[Openvas-commits] r482 - trunk/openvas-plugins/debian

scm-commit@wald.intevation.org scm-commit at wald.intevation.org
Wed Oct 31 21:55:47 CET 2007


Author: jfs
Date: 2007-10-31 21:55:47 +0100 (Wed, 31 Oct 2007)
New Revision: 482

Modified:
   trunk/openvas-plugins/debian/changelog
Log:
Start new changelog

Modified: trunk/openvas-plugins/debian/changelog
===================================================================
--- trunk/openvas-plugins/debian/changelog	2007-10-31 20:52:46 UTC (rev 481)
+++ trunk/openvas-plugins/debian/changelog	2007-10-31 20:55:47 UTC (rev 482)
@@ -1,548 +1,7 @@
-nessus-plugins (2.2.7-1) unstable; urgency=low
+openvas-plugins (0.9.1-1) UNRELEASED; urgency=low
 
-  * New upstream release
-  * Restore ~1700 GPL plugins which were removed from the GPL feed 
-    but were available in previous releases. Most of the plugins were
-    copyrighted by Noam Rathaus or are related to the Debian or Gentoo
-    local security checks based on their advisories. Some of them
-    were rewritten by Tenable between the 2.2.3 and 2.2.5 release and 
-    were moved into the non-free feed. This release includes the GPL
-    plugins (previous to them being rewritten)
-  * Remove the following plugins as they include files not available in the
-    GPL feed: poptop_negative_read.nasl, smb_nt_ms02-006.nasl,
-    smb_xp_ms01-059.nasl.
-  * Fix typo in postrm (Closes: #337532)
-  * Added Swedish Debconf translation provided by Daniel Nylander (Closes: #330553)
+  * First release
 
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Sat, 11 Mar 2006 20:59:00 +0100
+ -- Javier Fernandez-Sanguino Pen~a <jfs at debian.org>  Wed, 31 Oct 2007 21:55:35 +0100
 
-nessus-plugins (2.2.5-7) unstable; urgency=low
 
-  * Recompile to use libssl0.9.8
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed, 28 Dec 2005 12:03:02 +0100
-
-nessus-plugins (2.2.5-6) unstable; urgency=low
-
-  * Ammend the nessus-update-plugins-gpl manpage as it was not current.
-  * Update describe-nessus-plugins to version 2.22 (27th september 2005)
-  * Updated the FSF address in debian/copyright
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Mon, 17 Oct 2005 15:48:30 +0200
-
-nessus-plugins (2.2.5-5) unstable; urgency=low
-
-  * Recommend wget _and_ nessusd (not nessus) since the later provides the
-    nessus-fetch package.
-  * Added a hint to nessus-update-plugins to tip users into the installation
-    of nessusd if nessus-fetch is not found.
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Tue, 27 Sep 2005 18:14:19 +0200
-
-nessus-plugins (2.2.5-4) unstable; urgency=low
-
-  * Describe in debian/README.rebuild.Debian how you can rebuild
-    all the Nessus packages if you want to use the sources downloaded
-    from nessus.org (since Ron Gula says that not doing it and 
-    using Tenable's registered plugin feed is in violation of the license)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Fri,  2 Sep 2005 01:03:45 +0200
-
-nessus-plugins (2.2.5-3) unstable; urgency=low
-
-   * Add Dependency on "debconf | debconf-2.0" as requested by Joey Hess
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed, 31 Aug 2005 23:32:08 +0200
-
-nessus-plugins (2.2.5-2) unstable; urgency=low
-
-  * Proper build (not as a Debian-specific package)  (Closes: #322366)
-  * Added debconf vietnamese translation sent by Clytie Siddall
-   (Closes: #315801)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed, 10 Aug 2005 10:45:53 +0200
-
-nessus-plugins (2.2.5-1) unstable; urgency=low
-
-  * New upstream release
-  * Use debhelper compatibility version 4 
-  * Set myself as sole maintainer, Josip has not contributed to the
-    packages in a long time.
-  * Remove bashishms from debian maintainer scripts
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Tue,  9 Aug 2005 19:06:04 +0200
-
-nessus-plugins (2.2.4-2) unstable; urgency=low
-
-  * Use xargs instead of "rm -f $*" to clean plugins (Closes: #307185)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Mon,  2 May 2005 11:43:41 +0200
-
-nessus-plugins (2.2.4-1) unstable; urgency=low
-
-  * New upstream release
-  * Added Czech debconf translation by Miroslav Kure (Closes: #298217)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Tue, 26 Apr 2005 11:08:50 +0200
-
-nessus-plugins (2.2.3-1) unstable; urgency=high
-
-  * New upstream release 
-    (Priority set to high since this new version removes code which
-    was not free)
-  * This new version includes only the GPL licensed plugins, added
-    a debian/NEWS file describing the current situation regarding
-    plugin licenses, also updated the debian/copyright file
-    (Closes: #291658)
-  * Removed Hydra from the distibution (including original sources
-    which have been repacked) since Hydra is not really free, see
-    bug #258057)
-  * Do not move the .desc directory when relocating plugins from
-    the old location to the new one (Closes: #281444)
-  * Introduce a nessus-update-plugins-gpl (based on nessus-update-plugins
-    of previous release) for those that only want to download the latest
-    GPL feed and not use nessus-fetch. Since nessus-fetch is provided
-    by nessus-core (>= 2.2.3) and we do not want to depend on it.
-  * Build-Depend on libpcap0.8-dev | libpcap-dev
-  * Adjust scripts/gpl_feed.nasl so that it fits properly on a terminal
-    (75 chars per line)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Sat, 12 Feb 2005 22:37:40 +0100
-
-nessus-plugins (2.2.0-4) unstable; urgency=low
-
-  * Fix postrm since the /var/lib/nessus/plugins was not properly
-    removed on purge if the directory contained downloaded plugin.
-    Kept the check for /usr/lib/nessus/plugins just in case.
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Thu,  9 Dec 2004 11:32:44 +0100
-
-nessus-plugins (2.2.0-3) unstable; urgency=low
-
-  * Added debhelper token to preinst (lintian error)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Sun,  5 Dec 2004 20:06:59 +0100
-
-nessus-plugins (2.2.0-2) unstable; urgency=low
-
-  * Fixed preinst so it will work in some special situations (when
-    the package is downgraded and then upgraded back again)
-  * Fixed nessus-update-plugins so that the pluginsdir check is done
-    once the -d option has been parsed (Closes: #280625)
-  * Rewrote find_update_plug() in config and postinst with the optimised
-    version provided by Gael Queri (Closes: #281291)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Mon, 15 Nov 2004 17:19:36 +0100
-
-nessus-plugins (2.2.0-1) unstable; urgency=low
-
-  * New upstream release
-  * Updated describe-nessus-plugin to version 2.10 (March 2004)
-  * Updated update-nessus-plugins to version 1.30 (July 2004)
-  * Fixed update-nessus-plugins patch to use /var/lib/nessus
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Sun, 14 Nov 2004 12:44:31 +0100
-
-nessus-plugins (2.0.12-3) unstable; urgency=low
-
-  * Plugins located at /usr/lib/nessus/ moved to /var/lib/nessus/ since
-    the contents of that directory can be modified by the administrator
-    when running 'nessus-update-plugins' and we want to be FHS-compliant,
-    don't we? (Closes: #260611)
-    [Yes, I said I wouldn't fix this, I corrected myself]
-  * Updated also the debconf template to reflect this (unfuzzied
-    translations manually when appropiate)
-  * Updated to latest plugins available (that's why the diff is so big...)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Fri, 29 Oct 2004 00:09:58 +0200
-
-nessus-plugins (2.0.12-2) unstable; urgency=low
-
-  * Added German po file provided by Erik Schanze (Closes: #264827)
-  * Fixed source to build on k*bsd-gnu with patch provided by 
-    Robert Millan (Closes: #266922)
-  * Updated to libtool 1.5.6-2 as suggested by #242950
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Sun, 22 Aug 2004 19:04:24 +0200
-
-nessus-plugins (2.0.12-1) unstable; urgency=low
-
-  * New upstream release
-  * Added #DEBHELPER# to debian/postrm so db_purge is added to the 
-    script
-  * Updated to latest Standards-Version
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed,  4 Aug 2004 18:48:54 +0200
-
-nessus-plugins (2.0.10a-4) unstable; urgency=low
-
-  * Package rebuilt to fix dependancies (it was built while testing
-    packages of the 2.1.0 experimental release) (Closes: #258330)
-  * Remove /var/lib/nessus/nessus from the package since it's of
-    no use
-  * Create directories to use by nessus: /var/lib/nessus/.desc-plugins
-  * Make /usr/lib/nessus/plugins/.desc on postinst a symlink to
-    /var/lib/nessus/.desc-plugins, this allows nessus to work on read-only
-    mounted /usr directories. Also, remove this directory on purge
-    if it exists (Closes: #205661)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Thu,  8 Jul 2004 17:26:56 +0200
-
-nessus-plugins (2.0.10a-3) unstable; urgency=low
-
-  * Debconf translation update:
-     - French debconf templates provided by Michel Grentzinger (Closes: #227961)
-     - Japanese debconf templates provided by Hideki Yamane (Closes: #246264)
-     - Catalan debconf templates provided by Aleix Badia i Bosch (Closes: #248728)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed,  7 Jul 2004 11:14:39 +0200
-
-nessus-plugins (2.0.10a-2) unstable; urgency=low
-
-  * Warn if nessusd has not been purged (there is a .desc) and 
-  do _not_ call debconf since this message is not yet introduced in 
-  a template. (Closes: #233851)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Fri, 20 Feb 2004 14:21:21 +0100
-
-nessus-plugins (2.0.10a-1) unstable; urgency=low
-
-  * New upstream release
-  * Added snmp to Recommends since there is a plugin that uses it for
-    port scanning some services.
-  * Added check in nessus-update-plugins to avoid running if nessusd.conf
-    cannot be found.
-  * Included Danish translation provided by Claus Hindsgaul (Closes: #233572)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Tue,  3 Feb 2004 13:17:42 +0100
-
-nessus-plugins (2.0.9-2) unstable; urgency=low
- 
-  * Moved to debconf templates and used po-debconf (Closes: #224697)
-  * Provided spanish translation for the templates.
-  * Included update-nessus-plugins and describe-nessus-plugins scripts
-    developed by George A. Theall as examples
- 
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed, 24 Dec 2003 17:01:28 +0100
-
-nessus-plugins (2.0.9-1) unstable; urgency=low
-
-  * New upstream release.
-  * Localstatedir changed to /var/run so it can now remove properly
-    the pid file from the latest nessus-core package.
-  * Moved nmap-os-fingerprints file from localstatedir to sysconfidir
-    since that file could be enhanced locally (like overwritteing it
-    with a new nmap version) and should be considered a conffile.
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed, 10 Dec 2003 14:13:10 +0100
-
-nessus-plugins (2.0.7-1) unstable; urgency=low
-
-  * New upstream release (now includes patch for nmap_rwapper)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed,  9 Jul 2003 10:00:31 +0200
-
-nessus-plugins (2.0.5-2) unstable; urgency=low
-
-  * Applied upstream patch for nmap_wrapper.
-
- -- Josip Rodin <joy-packages at debian.org>  Sun, 18 May 2003 18:55:05 +0200
-
-nessus-plugins (2.0.5-1) unstable; urgency=low
-
-  * New upstream version.
-  * Acknowledging NMU that fixed libtool for mips*, closes: #188683.
-  * Reworked pluginsdir stuff in nessus-update-plugins to make it a bit
-    less lame. (cat | grep | awk, ew.)
-  * Fixed some language in the postinst.
-
- -- Josip Rodin <joy-packages at debian.org>  Sun, 18 May 2003 14:56:19 +0200
-
-nessus-plugins (2.0.1-2.1) unstable; urgency=medium
-
-  * [aclocal.m4, configure] Regenerated through autoreconf --force to support
-    mips and mipsel (Closes: #188683).
-
- -- J.H.M. Dassen (Ray) <jdassen at debian.org>  Sat, 17 May 2003 10:23:03 +0200
-
-nessus-plugins (2.0.1-2) unstable; urgency=low
-
-  * Upload of Nessus 2.x in unstable.
-  * Added libnet1-dev to build-deps because of 3com_hub.nes -- although
-    it looks like it needs a different version.
-
- -- Josip Rodin <joy-packages at debian.org>  Wed, 19 Mar 2003 18:47:15 +0100
-
-nessus-plugins (2.0.1-1) experimental; urgency=low
-
-  * New upstream release.
-  * Added a preinst script to take care of older plugins.
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Mon,  3 Mar 2003 10:29:31 +0100
-
-nessus-plugins (2.0.0-2) unstable; urgency=low
-
-  * Changed localstatedir to /var/lib/nessus
-  * Removed the checkpointNG plugin since it's not yet official and seems
-    also to cause strange behavious in the UI (nessus bug #187)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Tue, 25 Feb 2003 19:04:05 +0100
-
-nessus-plugins (2.0.0-1) unstable; urgency=low
-
-  * New upstream version
-  * Queso plugin is no longer present and the accounts plugin has been
-    converted to many small NASL plugins which no longer seem to use
-    accounts.txt, thus, removed them as conffiles.
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Tue, 25 Feb 2003 10:50:31 +0100
-
-nessus-plugins (1.3.3-1) unstable; urgency=low
-
-  *  New upstream version.
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Thu, 30 Jan 2003 11:14:47 +0100
-
-nessus-plugins (1.3.1-1) unstable; urgency=low
-
-  *  New upstream version.
-  *  Reapplied changes to Makefile and nessus-update-plugins.in (maybe they
-     should be submitted upstream?)
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Thu, 16 Jan 2003 14:17:16 +0100
-
-nessus-plugins (1.2.7-1) unstable; urgency=low
-
-  * New upstream version.
-  * The new nmap_wrapper.nes includes some updates for the sid nmap output,
-    closes: #172333. I'm not sure if it actually fixes anything, but there's
-    _some_ improvement at least, and I'm doing this release because the next
-    one may have to wait until after Christmas.
-  * Added a Recommends on nmap, closes: #172638.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat, 21 Dec 2002 14:47:26 +0100
-
-nessus-plugins (1.2.6-1) unstable; urgency=low
-
-  * New upstream version.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat,  7 Dec 2002 01:01:00 +0100
-
-nessus-plugins (1.2.5-1) unstable; urgency=low
-
-  * New upstream version. This one's recent enough, and I never was planning
-    to put plugins in interim packages, so, closes: #93165.
-  * Upstream switched to wget as the default URL fetcher, so
-    recommend that instead.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Wed, 28 Aug 2002 13:17:13 +0200
-
-nessus-plugins (1.2.0-1) unstable; urgency=low
-
-  * New upstream version.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Tue, 14 May 2002 20:07:55 +0200
-
-nessus-plugins (1.0.10-2) unstable; urgency=low
-
-  * Moved to main. The only component of Nessus that needed non-US was
-    an encryption layer library within the libnessus package.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat, 23 Mar 2002 15:49:40 +0100
-
-nessus-plugins (1.0.10-1) unstable; urgency=low
-
-  * New upstream version.
-  * Marked /etc/nessus/queso.conf and /etc/nessus/accounts.txt as conffiles.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Thu, 31 Jan 2002 17:49:38 +0100
-
-nessus-plugins (1.0.9-1) unstable; urgency=low
-
-  * New upstream release.
-    - The description of linux_zero_len_fragment.nasl is fixed
-      in this release. (closes: #90769)
-  * Added myself to "Uploaders:" in debian/control.
-  * Fixed a bug in install_plugin() of nessus-update-plugins.in.
-    (closes: #113015)
-
- -- Adrian Bunk <bunk at fs.tum.de>  Sat, 29 Sep 2001 13:05:16 +0200
-
-nessus-plugins (1.0.8-2) unstable; urgency=low
-
-  * Now I remember why that wget was there :o) I'll just tack on -f to
-    gzip's options so it doesn't barf, closes: #103165.
-  * The postrm script will now ask the user to rm -rf the plugins directory
-    in case it still exists when purging, closes: #90818.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat, 14 Jul 2001 19:27:00 +0200
-
-nessus-plugins (1.0.8-1) unstable; urgency=low
-
-  * New upstream version.
-  * Removed wget use, either it's all lynx or all wget, no use having both.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Tue, 19 Jun 2001 23:27:08 +0200
-
-nessus-plugins (1.0.7a-1) unstable; urgency=low
-
-  * New upstream version.
-  * Standards-Version: 3.5.0.
-  * Linked against libgmp3.
-  * Changed section to `non-US'.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Mon, 12 Feb 2001 00:47:41 +0100
-
-nessus-plugins (1.0.6-1) unstable; urgency=low
-
-  * New upstream version.
-  * Fixed some permissions.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Tue, 21 Nov 2000 22:44:19 +0100
-
-nessus-plugins (1.0.5-2) unstable; urgency=low
-
-  * Rebuilt to reinstate the three missing .nes files, closes: #76147.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat,  4 Nov 2000 02:52:12 +0100
-
-nessus-plugins (1.0.5-1) unstable; urgency=low
-
-  * New upstream version.
-  * Added --no-same-owner to $tar in nessus-update-plugins, closes: #71907.
-  * Added checking for wget before running it, as a convenience.
-  * Added --localstatedir=/var to configure call, otherwise it gets set to
-    ${prefix}/var (eww :).
-  * Fixed nessusd.pid file path in nessus-update-plugins.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sun, 29 Oct 2000 16:06:17 +0100
-
-nessus-plugins (1.0.4-3) unstable; urgency=low
-
-  * Gah, gzip -dc needs to be put back, too, closes: #69709.
-    I silenced wget with -q, too, as lynx -source is quiet.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat,  9 Sep 2000 15:29:24 +0200
-
-nessus-plugins (1.0.4-2) unstable; urgency=low
-
-  * Used `wget -O -' instead of `lynx -source' in one part of
-    nessus-update-plugins script, thanks to Laurent Bonnaud, closes: #69709.
-  * Also added lynx and wget to Recommends: because of this (it would have
-    been Suggests:, but as all of these packages are network-based, it seems
-    better to use Recommends:).
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Fri,  8 Sep 2000 18:21:44 +0200
-
-nessus-plugins (1.0.4-1) unstable; urgency=low
-
-  * New upstream version.
-  * Standards-Version: 3.2.1:
-    + added DEB_BUILD_OPTIONS checks in debian/rules
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat, 26 Aug 2000 02:22:25 +0200
-
-nessus-plugins (1.0.0-2) unstable; urgency=low
-
-  * Set Build-Depends: on the newly created nessus-dev, closes: #65106.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Thu,  8 Jun 2000 15:39:13 +0200
-
-nessus-plugins (1.0.0-1) unstable; urgency=low
-
-  * New upstream version.
-  * Now Build-Depends: libnessus-dev.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sun, 28 May 2000 16:32:43 +0200
-
-nessus-plugins (0.99.4-1) unstable; urgency=low
-
-  * New upstream version.
-  * Fixed some spelling errors in scripts.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Fri, 14 Jan 2000 02:24:47 +0100
-
-nessus-plugins (0.99.2-1) unstable; urgency=low
-
-  * New upstream version.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Mon,  3 Jan 2000 17:31:50 +0100
-
-nessus-plugins (0.99.1-1) unstable; urgency=low
-
-  * New upstream version.
-  * Use system 'install' instead of the ultra-slow shell script.
-  * Various changes in debian/*.
-  * Wrote nessus-build.1 and included it in upstream source.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Mon, 22 Nov 1999 01:26:04 +0100
-
-nessus-plugins (0.98.4-2) unstable; urgency=low
-
-  * Recompile with newest nessus-libraries.
-  * Standards-Version: 3.1.0.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Tue,  9 Nov 1999 00:47:54 +0100
-
-nessus-plugins (0.98.4-1) unstable; urgency=low
-
-  * New upstream version.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Tue,  2 Nov 1999 22:20:36 +0100
-
-nessus-plugins (0.98.3-1) unstable; urgency=low
-
-  * New upstream version.
-  * Nessus now split into four packages:
-    + nessus-libraries (libnessus0 and libnessus0-dev)
-    + libnasl (libnasl0 and libnasl0-dev)
-    + nessus-core (nessus and nessusd)
-    + nessus-plugins (ditto)
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Sat,  2 Oct 1999 09:49:05 +0200
-
-nessus (0.0.alpha2-fix4-1) unstable; urgency=low
-
-  * New maintainer (thanks, Javier!).
-  * New upstream version (this number allows future 1.0 etc).
-  * Separated the binaries in two packages: the client which depends
-    on GTK+, and the server with plugins and the support libraries.
-  * Doesn't build static libraries anymore. Removed the .so symlinks.
-  * Added libtool rpath workaround and some other fixes in configure.in.
-  * Using completely new debian/* files, fully extended with debhelper.
-  * Package goes to non-US, because of the encryption libraries used.
-  * Now Policy 3.x compliant, uses FHS et al.
-  * Now uses /etc/nessus/ for config files, and /var/log/nessus/ for
-    log files. Required changes in the upstream build system
-    (configure.in, Makefile, etc).
-  * TODO: investigate whether src/libpcap/tcp_* files make much difference
-    between default libpcap.so and this custom libpcap-nessus.so.
-
- -- Josip Rodin <jrodin at jagor.srce.hr>  Thu, 27 May 1999 19:51:20 +0200
-
-nessus (990201-2) unstable; urgency=low
-
-  * Moved plugins from /usr/share to /usr/lib (machine dependant)
-  * Fixed most lintian errors.
-  * nessusd is no longer suid.
-  * added Nessus to menu in Apps/System
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Wed, 10 Mar 1999 13:36:20 +0100
-
-nessus (990201-1) unstable; urgency=low
-
-  * Updated source code to next stable version
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Thu, 18 Feb 1999 11:23:49 +0100
-
-nessus (981016-1) unstable; urgency=low
-
-  * First Release
-  * Changed Makefile so install does not chown to root.
-  * Moved from /usr/local/share to /usr/share.
-
- -- Javier Fernandez-Sanguino Pen~a <jfs at computer.org>  Mon, 28 Dec 1998 05:24:45 +0100
-
-Local variables:
-mode: debian-changelog
-End:



More information about the Openvas-commits mailing list