[Openvas-commits] r1345 - in trunk/openvas-plugins: . scripts

scm-commit@wald.intevation.org scm-commit at wald.intevation.org
Mon Sep 15 15:17:20 CEST 2008


Author: kost
Date: 2008-09-15 15:17:18 +0200 (Mon, 15 Sep 2008)
New Revision: 1345

Modified:
   trunk/openvas-plugins/ChangeLog
   trunk/openvas-plugins/scripts/pnscan.nasl
   trunk/openvas-plugins/scripts/portbunny.nasl
Log:
Fixed leftovers from experimental ID's to production ID's in error reporting



Modified: trunk/openvas-plugins/ChangeLog
===================================================================
--- trunk/openvas-plugins/ChangeLog	2008-09-15 13:02:04 UTC (rev 1344)
+++ trunk/openvas-plugins/ChangeLog	2008-09-15 13:17:18 UTC (rev 1345)
@@ -1,3 +1,8 @@
+2008-09-09  Vlatko Kosturjak <kost at linux.hr>
+
+	* scripts/pnscan.nasl, scripts/portbunny.nasl: Fixed leftovers
+	from experimental ID's to production ID's in error reporting
+
 2008-09-14 Tim Brown <timb at nth-dimension.org.uk>
 
 	* scripts/ike-scan.nasl: Completely rewritten, it will now

Modified: trunk/openvas-plugins/scripts/pnscan.nasl
===================================================================
--- trunk/openvas-plugins/scripts/pnscan.nasl	2008-09-15 13:02:04 UTC (rev 1344)
+++ trunk/openvas-plugins/scripts/pnscan.nasl	2008-09-15 13:17:18 UTC (rev 1345)
@@ -15,7 +15,7 @@
 if(description)
 {
  script_id(80001);
- script_version ("1.11");
+ script_version ("1.12");
  name["english"] = "pnscan (NASL wrapper)";
  script_name(english:name["english"]);
  
@@ -48,8 +48,8 @@
 
 if (NASL_LEVEL < 2181 || ! defined_func("pread") || ! defined_func("get_preference"))
 {
-  set_kb_item(name: "/tmp/UnableToRun/99990", value: TRUE);
-  display("Script #99990 (pnscan_wrapper) cannot run - upgrade libnasl\n");
+  set_kb_item(name: "/tmp/UnableToRun/80001", value: TRUE);
+  display("Script #80001 (pnscan_wrapper) cannot run - upgrade libnasl\n");
   exit(0);
 }
 

Modified: trunk/openvas-plugins/scripts/portbunny.nasl
===================================================================
--- trunk/openvas-plugins/scripts/portbunny.nasl	2008-09-15 13:02:04 UTC (rev 1344)
+++ trunk/openvas-plugins/scripts/portbunny.nasl	2008-09-15 13:17:18 UTC (rev 1345)
@@ -51,8 +51,8 @@
 
 if (NASL_LEVEL < 2181 || ! defined_func("pread") || ! defined_func("get_preference"))
 {
-  set_kb_item(name: "/tmp/UnableToRun/99991", value: TRUE);
-  display("Script #99991 (portbunny_wrapper) cannot run - upgrade libnasl\n");
+  set_kb_item(name: "/tmp/UnableToRun/80002", value: TRUE);
+  display("Script #80002 (portbunny_wrapper) cannot run - upgrade libnasl\n");
   exit(0);
 }
 



More information about the Openvas-commits mailing list