[Openvas-commits] r11915 - in trunk/openvas-plugins: . scripts

scm-commit@wald.intevation.org scm-commit at wald.intevation.org
Tue Nov 1 17:49:24 CET 2011


Author: hdoreau
Date: 2011-11-01 17:48:22 +0100 (Tue, 01 Nov 2011)
New Revision: 11915

Modified:
   trunk/openvas-plugins/ChangeLog
   trunk/openvas-plugins/scripts/4553.nasl
   trunk/openvas-plugins/scripts/DDI_AirConnect_Default_Password.nasl
   trunk/openvas-plugins/scripts/RHSA_2009_1490.nasl
   trunk/openvas-plugins/scripts/SkaLinks_1_5_administration_login_sql_injection.nasl
   trunk/openvas-plugins/scripts/TinyPHPForum_mult_vuln.nasl
   trunk/openvas-plugins/scripts/TinyWebGallery_34892.nasl
   trunk/openvas-plugins/scripts/argosoft_multiple_flaws2.nasl
   trunk/openvas-plugins/scripts/cubecart_xss.nasl
   trunk/openvas-plugins/scripts/deb_024_1.nasl
   trunk/openvas-plugins/scripts/deb_1189_1.nasl
   trunk/openvas-plugins/scripts/deb_1248_1.nasl
   trunk/openvas-plugins/scripts/deb_1291_4.nasl
   trunk/openvas-plugins/scripts/deb_162_1.nasl
   trunk/openvas-plugins/scripts/deb_191_2.nasl
   trunk/openvas-plugins/scripts/deb_1923_1.nasl
   trunk/openvas-plugins/scripts/deb_1981_2.nasl
   trunk/openvas-plugins/scripts/deb_2159_1.nasl
   trunk/openvas-plugins/scripts/deb_474_1.nasl
   trunk/openvas-plugins/scripts/deb_508_1.nasl
   trunk/openvas-plugins/scripts/deb_551_1.nasl
   trunk/openvas-plugins/scripts/deb_876_1.nasl
   trunk/openvas-plugins/scripts/deb_903_2.nasl
   trunk/openvas-plugins/scripts/deb_958_1.nasl
   trunk/openvas-plugins/scripts/deb_970_1.nasl
   trunk/openvas-plugins/scripts/fcore_2009_10445.nasl
   trunk/openvas-plugins/scripts/fcore_2009_1092.nasl
   trunk/openvas-plugins/scripts/fcore_2009_12180.nasl
   trunk/openvas-plugins/scripts/fcore_2009_1295.nasl
   trunk/openvas-plugins/scripts/fcore_2009_13090.nasl
   trunk/openvas-plugins/scripts/fcore_2009_3430.nasl
   trunk/openvas-plugins/scripts/fcore_2009_6389.nasl
   trunk/openvas-plugins/scripts/freebsd_axel.nasl
   trunk/openvas-plugins/scripts/freebsd_bmon.nasl
   trunk/openvas-plugins/scripts/freebsd_clamav13.nasl
   trunk/openvas-plugins/scripts/freebsd_heimdal.nasl
   trunk/openvas-plugins/scripts/freebsd_krb513.nasl
   trunk/openvas-plugins/scripts/freebsd_libsndfile0.nasl
   trunk/openvas-plugins/scripts/freebsd_libxml2.nasl
   trunk/openvas-plugins/scripts/freebsd_lighttpd5.nasl
   trunk/openvas-plugins/scripts/freebsd_mysql-client0.nasl
   trunk/openvas-plugins/scripts/freebsd_mysql-server8.nasl
   trunk/openvas-plugins/scripts/freebsd_oops.nasl
   trunk/openvas-plugins/scripts/freebsd_openvpn0.nasl
   trunk/openvas-plugins/scripts/freebsd_piwik.nasl
   trunk/openvas-plugins/scripts/freebsd_seamonkey0.nasl
   trunk/openvas-plugins/scripts/freebsd_yamt.nasl
   trunk/openvas-plugins/scripts/freebsdsa_devfs1.nasl
   trunk/openvas-plugins/scripts/freebsdsa_ntpd2.nasl
   trunk/openvas-plugins/scripts/freebsdsa_ypserv.nasl
   trunk/openvas-plugins/scripts/ftpdmin_detect.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0039_rh-postgresql_centos3_x86_64.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0110_compat-openldap_centos4_x86_64.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0529_net-snmp_centos4_x86_64.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_0398_seamonkey_centos3_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1107_apr-util_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1490_squirrelmail_centos3_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0785_quagga_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2008_0818-02_hplip.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2008_0981-02_ruby.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl
   trunk/openvas-plugins/scripts/gb_adobe_flash_player_mult_vuln_win_feb11.nasl
   trunk/openvas-plugins/scripts/gb_adobe_prdts_mult_vuln_dec09_lin.nasl
   trunk/openvas-plugins/scripts/gb_ajaxportal_file_inc_vuln.nasl
   trunk/openvas-plugins/scripts/gb_apple_safari_webkit_dos_vuln.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_005_openoffice.org_fc5.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_2807_hugin_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_594_evolution-data-server_fc6.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_763_xorg-x11-xfs_fc6.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_11511_kazehakase_fc10.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_11551_blam_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_5649_ruby_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_6127_blam_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_6127_gnome-python2-extras_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_7977_tomcat6_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_8423_emacspeak_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_8425_epiphany-extensions_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_16885_gnome-python2-extras_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_4884_ikiwiki_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_5483_horde_fc11.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_6077_sip_fc11.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_13862_openswan_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_5504_perl-Mojolicious_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_7559_drupal6_fc15.nasl
   trunk/openvas-plugins/scripts/gb_firefox_mult_vuln_july08_win.nasl
   trunk/openvas-plugins/scripts/gb_flashchat_detect.nasl
   trunk/openvas-plugins/scripts/gb_google_chrome_mult_vuln_aug11_win.nasl
   trunk/openvas-plugins/scripts/gb_google_chrome_sandbox_code_exec_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_gpg4win_detect.nasl
   trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00133.nasl
   trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00168.nasl
   trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00250.nasl
   trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02464.nasl
   trunk/openvas-plugins/scripts/gb_justsystems_ichitaro_prdts_dos_vuln.nasl
   trunk/openvas-plugins/scripts/gb_macosx_su11-006.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_002.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_208.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_222.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_234.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_109.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_024.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_208.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_169.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_011.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_028.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_078.nasl
   trunk/openvas-plugins/scripts/gb_ms07-058.nasl
   trunk/openvas-plugins/scripts/gb_ms07-069.nasl
   trunk/openvas-plugins/scripts/gb_ms_win2k3_dos_vuln_sep09.nasl
   trunk/openvas-plugins/scripts/gb_nuralstorm_webmail_detect.nasl
   trunk/openvas-plugins/scripts/gb_pidgin_oscar_dos_vuln_oct09_lin.nasl
   trunk/openvas-plugins/scripts/gb_realplayer_mult_vuln_win_dec10.nasl
   trunk/openvas-plugins/scripts/gb_serendipity_sec_bypass_vuln.nasl
   trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_bof_vuln.nasl
   trunk/openvas-plugins/scripts/gb_solaris_108117_06.nasl
   trunk/openvas-plugins/scripts/gb_solaris_108964_11.nasl
   trunk/openvas-plugins/scripts/gb_solaris_112460_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_113750_02.nasl
   trunk/openvas-plugins/scripts/gb_solaris_114985_02.nasl
   trunk/openvas-plugins/scripts/gb_solaris_116442_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_120720_02.nasl
   trunk/openvas-plugins/scripts/gb_solaris_121095_02.nasl
   trunk/openvas-plugins/scripts/gb_solaris_126132_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_136998_06.nasl
   trunk/openvas-plugins/scripts/gb_solaris_136998_08.nasl
   trunk/openvas-plugins/scripts/gb_solaris_140917_02.nasl
   trunk/openvas-plugins/scripts/gb_suse_2007_045.nasl
   trunk/openvas-plugins/scripts/gb_suse_2008_010.nasl
   trunk/openvas-plugins/scripts/gb_trendmicro_internet_security_detect.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1047_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1089_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1153_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1179_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1184_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_676_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_693_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_906_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_927_8.nasl
   trunk/openvas-plugins/scripts/gb_uebimiau_43713.nasl
   trunk/openvas-plugins/scripts/gb_wireshark_dissector_dos_vuln_win_may11.nasl
   trunk/openvas-plugins/scripts/gb_wireshark_smtp_dos_vuln_lin.nasl
   trunk/openvas-plugins/scripts/gb_xm_easyftp_dir_create_dos_vuln.nasl
   trunk/openvas-plugins/scripts/glsa_200408_18.nasl
   trunk/openvas-plugins/scripts/glsa_200408_21.nasl
   trunk/openvas-plugins/scripts/glsa_200408_26.nasl
   trunk/openvas-plugins/scripts/glsa_200410_04.nasl
   trunk/openvas-plugins/scripts/glsa_200601_05.nasl
   trunk/openvas-plugins/scripts/glsa_200603_19.nasl
   trunk/openvas-plugins/scripts/glsa_200608_19.nasl
   trunk/openvas-plugins/scripts/glsa_200609_20.nasl
   trunk/openvas-plugins/scripts/glsa_200610_02.nasl
   trunk/openvas-plugins/scripts/glsa_200704_04.nasl
   trunk/openvas-plugins/scripts/glsa_200704_09.nasl
   trunk/openvas-plugins/scripts/glsa_200708_03.nasl
   trunk/openvas-plugins/scripts/glsa_200710_10.nasl
   trunk/openvas-plugins/scripts/glsa_200711_30.nasl
   trunk/openvas-plugins/scripts/glsa_200711_32.nasl
   trunk/openvas-plugins/scripts/glsa_200802_06.nasl
   trunk/openvas-plugins/scripts/glsa_200805_08.nasl
   trunk/openvas-plugins/scripts/glsa_200903_27.nasl
   trunk/openvas-plugins/scripts/glsa_200907_11.nasl
   trunk/openvas-plugins/scripts/glsa_200911_01.nasl
   trunk/openvas-plugins/scripts/glsa_200911_05.nasl
   trunk/openvas-plugins/scripts/guppy_directory_traversal.nasl
   trunk/openvas-plugins/scripts/icmp_domain_name.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_006.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_040.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_131.nasl
   trunk/openvas-plugins/scripts/nds_web_based_browsing.nasl
   trunk/openvas-plugins/scripts/nntp_too_long_password.nasl
   trunk/openvas-plugins/scripts/ovcesa2009_0256.nasl
   trunk/openvas-plugins/scripts/ovcesa2009_0257.nasl
   trunk/openvas-plugins/scripts/pirelli_router_default_password.nasl
   trunk/openvas-plugins/scripts/redhat_update_level.nasl
   trunk/openvas-plugins/scripts/secpod_apache_mod_proxy_ftp_dos_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_aug09.nasl
   trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_jul10.nasl
   trunk/openvas-plugins/scripts/secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl
   trunk/openvas-plugins/scripts/secpod_changetrack_detect.nasl
   trunk/openvas-plugins/scripts/secpod_efront_detect.nasl
   trunk/openvas-plugins/scripts/secpod_firefox_dos_vuln_sep09_win.nasl
   trunk/openvas-plugins/scripts/secpod_freeradius_tunnel_password_dos_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl
   trunk/openvas-plugins/scripts/secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl
   trunk/openvas-plugins/scripts/secpod_ms11-002.nasl
   trunk/openvas-plugins/scripts/secpod_ms11-074.nasl
   trunk/openvas-plugins/scripts/secpod_ms_ie_info_disc_vuln_feb10.nasl
   trunk/openvas-plugins/scripts/secpod_netpet_cms_dir_trav_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_xampp_mult_csrf_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_xoops_php_files_info_disc_vuln.nasl
   trunk/openvas-plugins/scripts/servletExec_File_Reading.nasl
   trunk/openvas-plugins/scripts/sles9p5020240.nasl
   trunk/openvas-plugins/scripts/sles9p5023460.nasl
   trunk/openvas-plugins/scripts/sles9p5025700.nasl
   trunk/openvas-plugins/scripts/socks4_loop_connect.nasl
   trunk/openvas-plugins/scripts/suse_sa_2009_058.nasl
   trunk/openvas-plugins/scripts/ubuntu_805_1.nasl
   trunk/openvas-plugins/scripts/ubuntu_810_1.nasl
   trunk/openvas-plugins/scripts/ubuntu_842_1.nasl
   trunk/openvas-plugins/scripts/www_multiple_get.nasl
   trunk/openvas-plugins/scripts/www_too_long_version.nasl
Log:
* scripts/freebsdsa_devfs1.nasl,
scripts/gb_pidgin_oscar_dos_vuln_oct09_lin.nasl,
scripts/freebsd_openvpn0.nasl,
scripts/gb_solaris_121095_02.nasl,
scripts/gb_macosx_su11-006.nasl,
scripts/freebsdsa_ypserv.nasl,
scripts/www_too_long_version.nasl,
scripts/gb_fedora_2010_5483_horde_fc11.nasl,
scripts/glsa_200601_05.nasl,
scripts/gb_google_chrome_sandbox_code_exec_vuln_win.nasl,
scripts/deb_903_2.nasl,
scripts/secpod_apple_safari_mult_vuln_jul10.nasl,
scripts/secpod_xampp_mult_csrf_vuln.nasl,
scripts/secpod_efront_detect.nasl,
scripts/freebsd_mysql-client0.nasl,
scripts/freebsd_libsndfile0.nasl,
scripts/gb_suse_2008_010.nasl,
scripts/gb_hp_ux_HPSBUX00168.nasl,
scripts/gb_gpg4win_detect.nasl,
scripts/www_multiple_get.nasl,
scripts/glsa_200704_04.nasl,
scripts/gb_RHSA-2008_0981-02_ruby.nasl,
scripts/gb_mandriva_MDVSA_2008_169.nasl,
scripts/glsa_200408_21.nasl,
scripts/gb_ubuntu_USN_1179_1.nasl,
scripts/argosoft_multiple_flaws2.nasl,
scripts/gb_fedora_2008_8425_epiphany-extensions_fc9.nasl,
scripts/gb_adobe_prdts_mult_vuln_dec09_lin.nasl,
scripts/gb_ubuntu_USN_927_8.nasl,
scripts/redhat_update_level.nasl,
scripts/gb_RHSA-2008_0818-02_hplip.nasl,
scripts/gb_hp_ux_HPSBUX00250.nasl,
scripts/gb_ubuntu_USN_1153_1.nasl,
scripts/freebsd_bmon.nasl,
scripts/ovcesa2009_0256.nasl,
scripts/deb_1923_1.nasl,
scripts/mdksa_2009_040.nasl,
scripts/gb_fedora_2008_6127_blam_fc8.nasl,
scripts/secpod_ms11-002.nasl,
scripts/gb_solaris_120720_02.nasl,
scripts/gb_ms_win2k3_dos_vuln_sep09.nasl,
scripts/deb_970_1.nasl,
scripts/deb_1189_1.nasl,
scripts/gb_fedora_2010_16885_gnome-python2-extras_fc12.nasl,
scripts/gb_ajaxportal_file_inc_vuln.nasl,
scripts/gb_fedora_2007_763_xorg-x11-xfs_fc6.nasl,
scripts/secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl,
scripts/ubuntu_810_1.nasl,
scripts/ovcesa2009_0257.nasl,
scripts/icmp_domain_name.nasl,
scripts/glsa_200608_19.nasl,
scripts/gb_google_chrome_mult_vuln_aug11_win.nasl,
scripts/fcore_2009_1295.nasl,
scripts/deb_1291_4.nasl,
scripts/gb_wireshark_smtp_dos_vuln_lin.nasl,
scripts/deb_191_2.nasl,
scripts/deb_474_1.nasl,
scripts/gb_fedora_2010_6077_sip_fc11.nasl,
scripts/gb_fedora_2010_4884_ikiwiki_fc12.nasl,
scripts/gb_fedora_2008_11551_blam_fc8.nasl,
scripts/gb_solaris_136998_08.nasl,
scripts/glsa_200805_08.nasl,
scripts/deb_508_1.nasl,
scripts/gb_mandriva_MDVSA_2010_028.nasl,
scripts/gb_CESA-2010_0785_quagga_centos4_i386.nasl,
scripts/secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl,
scripts/deb_2159_1.nasl,
scripts/gb_solaris_113750_02.nasl,
scripts/fcore_2009_1092.nasl,
scripts/gb_mandriva_MDKSA_2007_222.nasl,
scripts/fcore_2009_6389.nasl,
scripts/gb_ubuntu_USN_1089_1.nasl,
scripts/gb_solaris_136998_06.nasl,
scripts/glsa_200711_30.nasl,
scripts/gb_solaris_126132_01.nasl,
scripts/gb_solaris_108117_06.nasl,
scripts/gb_fedora_2008_6127_gnome-python2-extras_fc8.nasl,
scripts/gb_mandriva_MDKSA_2007_234.nasl,
scripts/secpod_firefox_dos_vuln_sep09_win.nasl,
scripts/freebsd_libxml2.nasl,
scripts/gb_xm_easyftp_dir_create_dos_vuln.nasl,
scripts/freebsd_lighttpd5.nasl,
scripts/freebsdsa_ntpd2.nasl,
scripts/gb_justsystems_ichitaro_prdts_dos_vuln.nasl,
scripts/deb_876_1.nasl,
scripts/glsa_200610_02.nasl,
scripts/TinyPHPForum_mult_vuln.nasl,
scripts/nds_web_based_browsing.nasl,
scripts/glsa_200710_10.nasl,
scripts/fcore_2009_3430.nasl,
scripts/sles9p5025700.nasl,
scripts/gb_realplayer_mult_vuln_win_dec10.nasl,
scripts/gb_solaris_108964_11.nasl,
scripts/glsa_200408_26.nasl,
scripts/deb_551_1.nasl,
scripts/secpod_netpet_cms_dir_trav_vuln.nasl,
scripts/glsa_200708_03.nasl,
scripts/gb_CESA-2009_1490_squirrelmail_centos3_i386.nasl,
scripts/gb_firefox_mult_vuln_july08_win.nasl,
scripts/gb_CESA-2009_0398_seamonkey_centos3_i386.nasl,
scripts/fcore_2009_13090.nasl,
scripts/cubecart_xss.nasl,
scripts/gb_fedora_2008_7977_tomcat6_fc9.nasl,
scripts/gb_suse_2007_045.nasl,
scripts/gb_solaris_116442_01.nasl,
scripts/gb_apple_safari_webkit_dos_vuln.nasl,
scripts/mdksa_2009_006.nasl,
scripts/glsa_200603_19.nasl,
scripts/freebsd_heimdal.nasl,
scripts/gb_fedora_2008_5649_ruby_fc8.nasl,
scripts/glsa_200711_32.nasl,
scripts/gb_ubuntu_USN_1047_1.nasl,
scripts/freebsd_krb513.nasl,
scripts/gb_ubuntu_USN_1184_1.nasl,
scripts/gb_mandriva_MDKSA_2007_208.nasl,
scripts/gb_serendipity_sec_bypass_vuln.nasl,
scripts/gb_solaris_114985_02.nasl,
scripts/glsa_200408_18.nasl,
scripts/SkaLinks_1_5_administration_login_sql_injection.nasl,
scripts/deb_024_1.nasl,
scripts/gb_mandriva_MDVSA_2011_078.nasl,
scripts/secpod_changetrack_detect.nasl,
scripts/sles9p5020240.nasl,
scripts/gb_wireshark_dissector_dos_vuln_win_may11.nasl,
scripts/gb_solaris_112460_01.nasl,
scripts/deb_162_1.nasl,
scripts/gb_nuralstorm_webmail_detect.nasl,
scripts/TinyWebGallery_34892.nasl,
scripts/gb_hp_ux_HPSBUX00133.nasl,
scripts/mdksa_2009_131.nasl,
scripts/freebsd_yamt.nasl,
scripts/freebsd_mysql-server8.nasl,
scripts/glsa_200802_06.nasl,
scripts/secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl,
scripts/deb_958_1.nasl,
scripts/gb_mandriva_MDKSA_2007_002.nasl,
scripts/sles9p5023460.nasl,
scripts/gb_fedora_2011_7559_drupal6_fc15.nasl,
scripts/deb_1248_1.nasl,
scripts/gb_adobe_flash_player_mult_vuln_win_feb11.nasl,
scripts/gb_mandriva_MDVA_2010_208.nasl,
scripts/gb_CESA-2008_0110_compat-openldap_centos4_x86_64.nasl,
scripts/gb_ubuntu_USN_693_1.nasl,
scripts/gb_RHSA-2011_0926-01_bind.nasl,
scripts/freebsd_oops.nasl,
scripts/glsa_200410_04.nasl,
scripts/suse_sa_2009_058.nasl,
scripts/DDI_AirConnect_Default_Password.nasl,
scripts/freebsd_axel.nasl,
scripts/gb_fedora_2011_13862_openswan_fc15.nasl,
scripts/glsa_200609_20.nasl,
scripts/gb_solaris_140917_02.nasl,
scripts/nntp_too_long_password.nasl,
scripts/secpod_xoops_php_files_info_disc_vuln.nasl,
scripts/gb_fedora_2007_594_evolution-data-server_fc6.nasl,
scripts/freebsd_clamav13.nasl,
scripts/gb_mandriva_MDVA_2008_109.nasl,
scripts/RHSA_2009_1490.nasl,
scripts/glsa_200911_05.nasl,
scripts/gb_CESA-2008_0529_net-snmp_centos4_x86_64.nasl,
scripts/guppy_directory_traversal.nasl,
scripts/gb_ms07-069.nasl,
scripts/gb_ubuntu_USN_906_1.nasl,
scripts/gb_CESA-2008_0039_rh-postgresql_centos3_x86_64.nasl,
scripts/secpod_ms_ie_info_disc_vuln_feb10.nasl,
scripts/servletExec_File_Reading.nasl,
scripts/gb_fedora_2008_11511_kazehakase_fc10.nasl,
scripts/ftpdmin_detect.nasl,
scripts/gb_ubuntu_USN_676_1.nasl,
scripts/gb_fedora_2007_005_openoffice.org_fc5.nasl,
scripts/freebsd_piwik.nasl,
scripts/deb_1981_2.nasl,
scripts/ubuntu_805_1.nasl,
scripts/gb_CESA-2009_1107_apr-util_centos5_i386.nasl,
scripts/socks4_loop_connect.nasl,
scripts/fcore_2009_12180.nasl,
scripts/fcore_2009_10445.nasl,
scripts/gb_fedora_2007_2807_hugin_fc8.nasl,
scripts/4553.nasl,
scripts/secpod_apache_mod_proxy_ftp_dos_vuln.nasl,
scripts/gb_flashchat_detect.nasl,
scripts/gb_trendmicro_internet_security_detect.nasl,
scripts/freebsd_seamonkey0.nasl,
scripts/glsa_200907_11.nasl,
scripts/gb_fedora_2008_8423_emacspeak_fc8.nasl,
scripts/gb_hp_ux_HPSBUX02464.nasl,
scripts/secpod_ms11-074.nasl,
scripts/glsa_200911_01.nasl,
scripts/glsa_200903_27.nasl,
scripts/gb_mandriva_MDVSA_2010_011.nasl,
scripts/ubuntu_842_1.nasl,
scripts/gb_ms07-058.nasl,
scripts/gb_fedora_2011_5504_perl-Mojolicious_fc14.nasl,
scripts/pirelli_router_default_password.nasl,
scripts/secpod_apple_safari_mult_vuln_aug09.nasl,
scripts/secpod_freeradius_tunnel_password_dos_vuln.nasl,
scripts/glsa_200704_09.nasl,
scripts/gb_sigplus_pro_activex_control_bof_vuln.nasl,
scripts/gb_mandriva_MDVA_2010_024.nasl,
scripts/gb_uebimiau_43713.nasl:
Updated script metadata (changes for CR56).



Modified: trunk/openvas-plugins/ChangeLog
===================================================================
--- trunk/openvas-plugins/ChangeLog	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/ChangeLog	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,5 +1,209 @@
 2011-11-1  Henri Doreau <henri.doreau at greenbone.net>
 
+	* scripts/freebsdsa_devfs1.nasl,
+	scripts/gb_pidgin_oscar_dos_vuln_oct09_lin.nasl,
+	scripts/freebsd_openvpn0.nasl,
+	scripts/gb_solaris_121095_02.nasl,
+	scripts/gb_macosx_su11-006.nasl,
+	scripts/freebsdsa_ypserv.nasl,
+	scripts/www_too_long_version.nasl,
+	scripts/gb_fedora_2010_5483_horde_fc11.nasl,
+	scripts/glsa_200601_05.nasl,
+	scripts/gb_google_chrome_sandbox_code_exec_vuln_win.nasl,
+	scripts/deb_903_2.nasl,
+	scripts/secpod_apple_safari_mult_vuln_jul10.nasl,
+	scripts/secpod_xampp_mult_csrf_vuln.nasl,
+	scripts/secpod_efront_detect.nasl,
+	scripts/freebsd_mysql-client0.nasl,
+	scripts/freebsd_libsndfile0.nasl,
+	scripts/gb_suse_2008_010.nasl,
+	scripts/gb_hp_ux_HPSBUX00168.nasl,
+	scripts/gb_gpg4win_detect.nasl,
+	scripts/www_multiple_get.nasl,
+	scripts/glsa_200704_04.nasl,
+	scripts/gb_RHSA-2008_0981-02_ruby.nasl,
+	scripts/gb_mandriva_MDVSA_2008_169.nasl,
+	scripts/glsa_200408_21.nasl,
+	scripts/gb_ubuntu_USN_1179_1.nasl,
+	scripts/argosoft_multiple_flaws2.nasl,
+	scripts/gb_fedora_2008_8425_epiphany-extensions_fc9.nasl,
+	scripts/gb_adobe_prdts_mult_vuln_dec09_lin.nasl,
+	scripts/gb_ubuntu_USN_927_8.nasl,
+	scripts/redhat_update_level.nasl,
+	scripts/gb_RHSA-2008_0818-02_hplip.nasl,
+	scripts/gb_hp_ux_HPSBUX00250.nasl,
+	scripts/gb_ubuntu_USN_1153_1.nasl,
+	scripts/freebsd_bmon.nasl,
+	scripts/ovcesa2009_0256.nasl,
+	scripts/deb_1923_1.nasl,
+	scripts/mdksa_2009_040.nasl,
+	scripts/gb_fedora_2008_6127_blam_fc8.nasl,
+	scripts/secpod_ms11-002.nasl,
+	scripts/gb_solaris_120720_02.nasl,
+	scripts/gb_ms_win2k3_dos_vuln_sep09.nasl,
+	scripts/deb_970_1.nasl,
+	scripts/deb_1189_1.nasl,
+	scripts/gb_fedora_2010_16885_gnome-python2-extras_fc12.nasl,
+	scripts/gb_ajaxportal_file_inc_vuln.nasl,
+	scripts/gb_fedora_2007_763_xorg-x11-xfs_fc6.nasl,
+	scripts/secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl,
+	scripts/ubuntu_810_1.nasl,
+	scripts/ovcesa2009_0257.nasl,
+	scripts/icmp_domain_name.nasl,
+	scripts/glsa_200608_19.nasl,
+	scripts/gb_google_chrome_mult_vuln_aug11_win.nasl,
+	scripts/fcore_2009_1295.nasl,
+	scripts/deb_1291_4.nasl,
+	scripts/gb_wireshark_smtp_dos_vuln_lin.nasl,
+	scripts/deb_191_2.nasl,
+	scripts/deb_474_1.nasl,
+	scripts/gb_fedora_2010_6077_sip_fc11.nasl,
+	scripts/gb_fedora_2010_4884_ikiwiki_fc12.nasl,
+	scripts/gb_fedora_2008_11551_blam_fc8.nasl,
+	scripts/gb_solaris_136998_08.nasl,
+	scripts/glsa_200805_08.nasl,
+	scripts/deb_508_1.nasl,
+	scripts/gb_mandriva_MDVSA_2010_028.nasl,
+	scripts/gb_CESA-2010_0785_quagga_centos4_i386.nasl,
+	scripts/secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl,
+	scripts/deb_2159_1.nasl,
+	scripts/gb_solaris_113750_02.nasl,
+	scripts/fcore_2009_1092.nasl,
+	scripts/gb_mandriva_MDKSA_2007_222.nasl,
+	scripts/fcore_2009_6389.nasl,
+	scripts/gb_ubuntu_USN_1089_1.nasl,
+	scripts/gb_solaris_136998_06.nasl,
+	scripts/glsa_200711_30.nasl,
+	scripts/gb_solaris_126132_01.nasl,
+	scripts/gb_solaris_108117_06.nasl,
+	scripts/gb_fedora_2008_6127_gnome-python2-extras_fc8.nasl,
+	scripts/gb_mandriva_MDKSA_2007_234.nasl,
+	scripts/secpod_firefox_dos_vuln_sep09_win.nasl,
+	scripts/freebsd_libxml2.nasl,
+	scripts/gb_xm_easyftp_dir_create_dos_vuln.nasl,
+	scripts/freebsd_lighttpd5.nasl,
+	scripts/freebsdsa_ntpd2.nasl,
+	scripts/gb_justsystems_ichitaro_prdts_dos_vuln.nasl,
+	scripts/deb_876_1.nasl,
+	scripts/glsa_200610_02.nasl,
+	scripts/TinyPHPForum_mult_vuln.nasl,
+	scripts/nds_web_based_browsing.nasl,
+	scripts/glsa_200710_10.nasl,
+	scripts/fcore_2009_3430.nasl,
+	scripts/sles9p5025700.nasl,
+	scripts/gb_realplayer_mult_vuln_win_dec10.nasl,
+	scripts/gb_solaris_108964_11.nasl,
+	scripts/glsa_200408_26.nasl,
+	scripts/deb_551_1.nasl,
+	scripts/secpod_netpet_cms_dir_trav_vuln.nasl,
+	scripts/glsa_200708_03.nasl,
+	scripts/gb_CESA-2009_1490_squirrelmail_centos3_i386.nasl,
+	scripts/gb_firefox_mult_vuln_july08_win.nasl,
+	scripts/gb_CESA-2009_0398_seamonkey_centos3_i386.nasl,
+	scripts/fcore_2009_13090.nasl,
+	scripts/cubecart_xss.nasl,
+	scripts/gb_fedora_2008_7977_tomcat6_fc9.nasl,
+	scripts/gb_suse_2007_045.nasl,
+	scripts/gb_solaris_116442_01.nasl,
+	scripts/gb_apple_safari_webkit_dos_vuln.nasl,
+	scripts/mdksa_2009_006.nasl,
+	scripts/glsa_200603_19.nasl,
+	scripts/freebsd_heimdal.nasl,
+	scripts/gb_fedora_2008_5649_ruby_fc8.nasl,
+	scripts/glsa_200711_32.nasl,
+	scripts/gb_ubuntu_USN_1047_1.nasl,
+	scripts/freebsd_krb513.nasl,
+	scripts/gb_ubuntu_USN_1184_1.nasl,
+	scripts/gb_mandriva_MDKSA_2007_208.nasl,
+	scripts/gb_serendipity_sec_bypass_vuln.nasl,
+	scripts/gb_solaris_114985_02.nasl,
+	scripts/glsa_200408_18.nasl,
+	scripts/SkaLinks_1_5_administration_login_sql_injection.nasl,
+	scripts/deb_024_1.nasl,
+	scripts/gb_mandriva_MDVSA_2011_078.nasl,
+	scripts/secpod_changetrack_detect.nasl,
+	scripts/sles9p5020240.nasl,
+	scripts/gb_wireshark_dissector_dos_vuln_win_may11.nasl,
+	scripts/gb_solaris_112460_01.nasl,
+	scripts/deb_162_1.nasl,
+	scripts/gb_nuralstorm_webmail_detect.nasl,
+	scripts/TinyWebGallery_34892.nasl,
+	scripts/gb_hp_ux_HPSBUX00133.nasl,
+	scripts/mdksa_2009_131.nasl,
+	scripts/freebsd_yamt.nasl,
+	scripts/freebsd_mysql-server8.nasl,
+	scripts/glsa_200802_06.nasl,
+	scripts/secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl,
+	scripts/deb_958_1.nasl,
+	scripts/gb_mandriva_MDKSA_2007_002.nasl,
+	scripts/sles9p5023460.nasl,
+	scripts/gb_fedora_2011_7559_drupal6_fc15.nasl,
+	scripts/deb_1248_1.nasl,
+	scripts/gb_adobe_flash_player_mult_vuln_win_feb11.nasl,
+	scripts/gb_mandriva_MDVA_2010_208.nasl,
+	scripts/gb_CESA-2008_0110_compat-openldap_centos4_x86_64.nasl,
+	scripts/gb_ubuntu_USN_693_1.nasl,
+	scripts/gb_RHSA-2011_0926-01_bind.nasl,
+	scripts/freebsd_oops.nasl,
+	scripts/glsa_200410_04.nasl,
+	scripts/suse_sa_2009_058.nasl,
+	scripts/DDI_AirConnect_Default_Password.nasl,
+	scripts/freebsd_axel.nasl,
+	scripts/gb_fedora_2011_13862_openswan_fc15.nasl,
+	scripts/glsa_200609_20.nasl,
+	scripts/gb_solaris_140917_02.nasl,
+	scripts/nntp_too_long_password.nasl,
+	scripts/secpod_xoops_php_files_info_disc_vuln.nasl,
+	scripts/gb_fedora_2007_594_evolution-data-server_fc6.nasl,
+	scripts/freebsd_clamav13.nasl,
+	scripts/gb_mandriva_MDVA_2008_109.nasl,
+	scripts/RHSA_2009_1490.nasl,
+	scripts/glsa_200911_05.nasl,
+	scripts/gb_CESA-2008_0529_net-snmp_centos4_x86_64.nasl,
+	scripts/guppy_directory_traversal.nasl,
+	scripts/gb_ms07-069.nasl,
+	scripts/gb_ubuntu_USN_906_1.nasl,
+	scripts/gb_CESA-2008_0039_rh-postgresql_centos3_x86_64.nasl,
+	scripts/secpod_ms_ie_info_disc_vuln_feb10.nasl,
+	scripts/servletExec_File_Reading.nasl,
+	scripts/gb_fedora_2008_11511_kazehakase_fc10.nasl,
+	scripts/ftpdmin_detect.nasl,
+	scripts/gb_ubuntu_USN_676_1.nasl,
+	scripts/gb_fedora_2007_005_openoffice.org_fc5.nasl,
+	scripts/freebsd_piwik.nasl,
+	scripts/deb_1981_2.nasl,
+	scripts/ubuntu_805_1.nasl,
+	scripts/gb_CESA-2009_1107_apr-util_centos5_i386.nasl,
+	scripts/socks4_loop_connect.nasl,
+	scripts/fcore_2009_12180.nasl,
+	scripts/fcore_2009_10445.nasl,
+	scripts/gb_fedora_2007_2807_hugin_fc8.nasl,
+	scripts/4553.nasl,
+	scripts/secpod_apache_mod_proxy_ftp_dos_vuln.nasl,
+	scripts/gb_flashchat_detect.nasl,
+	scripts/gb_trendmicro_internet_security_detect.nasl,
+	scripts/freebsd_seamonkey0.nasl,
+	scripts/glsa_200907_11.nasl,
+	scripts/gb_fedora_2008_8423_emacspeak_fc8.nasl,
+	scripts/gb_hp_ux_HPSBUX02464.nasl,
+	scripts/secpod_ms11-074.nasl,
+	scripts/glsa_200911_01.nasl,
+	scripts/glsa_200903_27.nasl,
+	scripts/gb_mandriva_MDVSA_2010_011.nasl,
+	scripts/ubuntu_842_1.nasl,
+	scripts/gb_ms07-058.nasl,
+	scripts/gb_fedora_2011_5504_perl-Mojolicious_fc14.nasl,
+	scripts/pirelli_router_default_password.nasl,
+	scripts/secpod_apple_safari_mult_vuln_aug09.nasl,
+	scripts/secpod_freeradius_tunnel_password_dos_vuln.nasl,
+	scripts/glsa_200704_09.nasl,
+	scripts/gb_sigplus_pro_activex_control_bof_vuln.nasl,
+	scripts/gb_mandriva_MDVA_2010_024.nasl,
+	scripts/gb_uebimiau_43713.nasl:
+	Updated script metadata (changes for CR56).
+
+2011-11-1  Henri Doreau <henri.doreau at greenbone.net>
+
 	* scripts/RHSA_2009_0427.nasl,
 	scripts/glsa_200709_03.nasl,
 	scripts/cvs_in_www.nasl,

Modified: trunk/openvas-plugins/scripts/4553.nasl
===================================================================
--- trunk/openvas-plugins/scripts/4553.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/4553.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -25,12 +25,13 @@
 if(description) {
 	script_id(11187);
 	script_version("$Revision$");
+	script_tag(name:"last_modification", value:"$Date$");
+	script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
 	desc="
 The backdoor '4553' seems to be installed on this host, which indicates
 it has been compromised. 
 
-Solution : re-install this host
-Risk factor : Critical";
+Solution : re-install this host";
 	
 
 	

Modified: trunk/openvas-plugins/scripts/DDI_AirConnect_Default_Password.nasl
===================================================================
--- trunk/openvas-plugins/scripts/DDI_AirConnect_Default_Password.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/DDI_AirConnect_Default_Password.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,6 +28,8 @@
 {
     script_id(10961);
     script_version("$Revision$");
+    script_tag(name:"last_modification", value:"$Date$");
+    script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
     script_tag(name:"cvss_base", value:"4.6");
     script_tag(name:"risk_factor", value:"Medium");
     script_cve_id("CVE-1999-0508");
@@ -42,9 +44,7 @@
     wireless network settings.
     
     Solution:  Change the password to something difficult to
-    guess via the web interface.
-    
-    Risk factor: Medium";
+    guess via the web interface.";
 
     script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/RHSA_2009_1490.nasl
===================================================================
--- trunk/openvas-plugins/scripts/RHSA_2009_1490.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/RHSA_2009_1490.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(65731);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_cve_id("CVE-2009-2964");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
@@ -56,10 +58,8 @@
 
 http://rhn.redhat.com/errata/RHSA-2009-1490.html
 http://www.redhat.com/security/updates/classification/#moderate
-http://www.squirrelmail.org/security/issue/2009-08-12
+http://www.squirrelmail.org/security/issue/2009-08-12";
 
-Risk factor: High";
-
  script_description(desc);
 
  script_summary("Redhat Security Advisory RHSA-2009:1490");

Modified: trunk/openvas-plugins/scripts/SkaLinks_1_5_administration_login_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/SkaLinks_1_5_administration_login_sql_injection.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/SkaLinks_1_5_administration_login_sql_injection.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,6 +28,8 @@
 {
  script_id(100052);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-16 12:53:50 +0100 (Mon, 16 Mar 2009)");
  script_tag(name:"cvss_base", value:"7.5");
  script_cve_id("CVE-2009-0451");
  script_bugtraq_id(33546);
@@ -48,10 +50,8 @@
   SkaLinks 1.5 is vulnerable; other versions may also be affected. 
 
  See also:
-  http://www.securityfocus.com/bid/33546
+  http://www.securityfocus.com/bid/33546";
 
- Risk factor: High";
-
  script_description(desc);
  script_summary("Determine if SkaLinks is vulnerable to SQL Injection");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/TinyPHPForum_mult_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/TinyPHPForum_mult_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/TinyPHPForum_mult_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,6 +28,8 @@
 {
  script_id(100097);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-02 12:09:33 +0200 (Thu, 02 Apr 2009)");
  script_bugtraq_id(19281,34339);
  script_tag(name:"risk_factor", value:"Medium");
 
@@ -46,10 +48,8 @@
 
  See also:
   http://www.securityfocus.com/bid/19281
-  http://www.securityfocus.com/bid/34339
+  http://www.securityfocus.com/bid/34339";
 
- Risk factor : Medium";
-
  script_description(desc);
  script_summary("Determines if TinyPHPForum is <=3.6.1");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/TinyWebGallery_34892.nasl
===================================================================
--- trunk/openvas-plugins/scripts/TinyWebGallery_34892.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/TinyWebGallery_34892.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -31,6 +31,8 @@
 {
   script_id(100193);
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-05-10 17:01:14 +0200 (Sun, 10 May 2009)");
   script_cve_id("CVE-2009-1911");
   script_bugtraq_id(34892);
   script_tag(name:"cvss_base", value:"6.8");
@@ -55,10 +57,8 @@
 
  See also:
   http://www.securityfocus.com/bid/34892
-  http://www.tinywebgallery.com/forum/viewtopic.php?t=1653
+  http://www.tinywebgallery.com/forum/viewtopic.php?t=1653";
 
- Risk factor : High";
-
  script_description(desc);
  script_summary("Determine if TinyWebGallery is vulnerable to Local File Include");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/argosoft_multiple_flaws2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/argosoft_multiple_flaws2.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/argosoft_multiple_flaws2.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,6 +26,8 @@
 {
  script_id(16012);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(12044);
  script_tag(name:"risk_factor", value:"Medium");
  
@@ -42,8 +44,7 @@
 *** OpenVAS solely relied on the banner of this service to issue
 *** this alert.
 
-Solution : Upgrade to ArGoSoft 1.8.7.0 or newer
-Risk factor : Medium";
+Solution : Upgrade to ArGoSoft 1.8.7.0 or newer";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/cubecart_xss.nasl
===================================================================
--- trunk/openvas-plugins/scripts/cubecart_xss.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/cubecart_xss.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
   script_id(19945);
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2006-03-26 17:55:15 +0200 (Sun, 26 Mar 2006)");
   script_cve_id("CVE-2005-3152");
   script_bugtraq_id(14962);
   script_tag(name:"cvss_base", value:"4.3");

Modified: trunk/openvas-plugins/scripts/deb_024_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_024_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_024_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(53787);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 14:24:38 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 024-1 (cron)";
  script_name(name);
@@ -44,10 +46,8 @@
 We recommend you upgrade your cron packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20024-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20024-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 024-1 (cron)";

Modified: trunk/openvas-plugins/scripts/deb_1189_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1189_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_1189_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(57483);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:13:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-4924", "CVE-2006-5051");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -68,10 +70,8 @@
 We recommend that you upgrade your openssh-krb5 packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201189-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201189-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1189-1 (openssh-krb5)";

Modified: trunk/openvas-plugins/scripts/deb_1248_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1248_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_1248_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(57808);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:17:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-5876");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
@@ -52,10 +54,8 @@
 We recommend that you upgrade your libsoup package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201248-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201248-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1248-1 (libsoup)";

Modified: trunk/openvas-plugins/scripts/deb_1291_4.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1291_4.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_1291_4.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(58349);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:17:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-2444", "CVE-2007-2446", "CVE-2007-2447");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your samba package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201291-4
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201291-4";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1291-4 (samba)";

Modified: trunk/openvas-plugins/scripts/deb_162_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_162_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_162_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(53729);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:24:46 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2002-0834");
  script_bugtraq_id(5573);
  script_tag(name:"cvss_base", value:"7.5");
@@ -53,10 +55,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20162-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20162-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 162-1 (ethereal)";

Modified: trunk/openvas-plugins/scripts/deb_191_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_191_2.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_191_2.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(53764);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:24:46 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2002-1131", "CVE-2002-1132");
  script_bugtraq_id(5949);
  script_tag(name:"cvss_base", value:"7.5");
@@ -64,10 +66,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20191-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20191-2";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 191-2 (squirrelmail)";

Modified: trunk/openvas-plugins/scripts/deb_1923_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1923_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_1923_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(66147);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-11 15:56:44 +0100 (Wed, 11 Nov 2009)");
  script_cve_id("CVE-2009-3627");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
@@ -60,10 +62,8 @@
 We recommend that you upgrade your libhtml-parser-perl packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201923-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201923-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 1923-1 (libhtml-parser-perl)");

Modified: trunk/openvas-plugins/scripts/deb_1981_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1981_2.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_1981_2.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(66775);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-02-01 18:25:19 +0100 (Mon, 01 Feb 2010)");
  script_cve_id("CVE-2010-0301");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
@@ -63,10 +65,8 @@
 We recommend that you upgrade your maildrop packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201981-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201981-2";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 1981-2 (maildrop)");

Modified: trunk/openvas-plugins/scripts/deb_2159_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2159_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_2159_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(68993);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-07 16:04:02 +0100 (Mon, 07 Mar 2011)");
  script_tag(name:"cvss_base", value:"9.3");
   script_cve_id("CVE-2011-0531");
  script_tag(name:"risk_factor", value:"Critical");
@@ -53,10 +55,8 @@
 We recommend that you upgrade your vlc packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202159-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202159-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2159-1 (vlc)");

Modified: trunk/openvas-plugins/scripts/deb_474_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_474_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_474_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(53172);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:41:51 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(9778);
  script_cve_id("CVE-2004-0189");
  script_tag(name:"cvss_base", value:"7.5");
@@ -55,10 +57,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20474-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20474-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 474-1 (squid)";

Modified: trunk/openvas-plugins/scripts/deb_508_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_508_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_508_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(53198);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:45:44 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(10403);
  script_cve_id("CVE-2004-0402");
  script_tag(name:"cvss_base", value:"4.6");
@@ -52,10 +54,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20508-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20508-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 508-1 (xpcd)";

Modified: trunk/openvas-plugins/scripts/deb_551_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_551_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_551_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(53240);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:45:44 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(10967);
  script_cve_id("CVE-2004-0794");
  script_tag(name:"cvss_base", value:"5.1");
@@ -51,10 +53,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20551-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20551-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 551-1 (lukemftpd)";

Modified: trunk/openvas-plugins/scripts/deb_876_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_876_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_876_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(55752);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:03:37 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(15117);
  script_cve_id("CVE-2005-3120");
  script_tag(name:"cvss_base", value:"7.5");
@@ -54,10 +56,8 @@
 We recommend that you upgrade your lynx-ssl package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20876-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20876-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 876-1 (lynx-ssl)";

Modified: trunk/openvas-plugins/scripts/deb_903_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_903_2.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_903_2.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(56143);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:07:13 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-2475");
  script_bugtraq_id(14450);
  script_tag(name:"cvss_base", value:"1.2");
@@ -59,10 +61,8 @@
 We recommend that you upgrade your unzip package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20903-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20903-2";
 
-Risk factor: Low";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 903-2 (unzip)";

Modified: trunk/openvas-plugins/scripts/deb_958_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_958_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_958_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(56213);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:07:13 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-3973", "CVE-2005-3974", "CVE-2005-3975");
  script_bugtraq_id(15674,15677,15663);
  script_tag(name:"cvss_base", value:"6.4");
@@ -70,10 +72,8 @@
 We recommend that you upgrade your drupal package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20958-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20958-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 958-1 (drupal)";

Modified: trunk/openvas-plugins/scripts/deb_970_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_970_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/deb_970_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,6 +27,8 @@
 {
  script_id(56276);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:07:13 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(15808);
  script_cve_id("CVE-2005-4189");
  script_tag(name:"cvss_base", value:"3.5");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your kronolith and kronolith2 packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20970-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20970-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 970-1 (kronolith)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_10445.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_10445.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/fcore_2009_10445.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(66040);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-19 21:50:22 +0200 (Mon, 19 Oct 2009)");
  script_cve_id("CVE-2009-3648");
  script_tag(name:"cvss_base", value:"3.5");
  script_tag(name:"risk_factor", value:"Medium");
@@ -54,10 +56,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-10445
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-10445";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("Fedora Core 10 FEDORA-2009-10445 (drupal-service_links)");

Modified: trunk/openvas-plugins/scripts/fcore_2009_1092.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_1092.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/fcore_2009_1092.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(63292);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-02-02 23:28:24 +0100 (Mon, 02 Feb 2009)");
  script_tag(name:"risk_factor", value:"High");
  name = "Fedora Core 9 FEDORA-2009-1092 (glpi)";
  script_name(name);
@@ -65,10 +67,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-1092
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-1092";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Fedora Core 9 FEDORA-2009-1092 (glpi)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_12180.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_12180.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/fcore_2009_12180.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(66508);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-14 23:06:43 +0100 (Mon, 14 Dec 2009)");
  script_cve_id("CVE-2009-4019", "CVE-2009-2446");
  script_tag(name:"cvss_base", value:"8.5");
  script_tag(name:"risk_factor", value:"Critical");
@@ -64,10 +66,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-12180
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-12180";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Fedora Core 10 FEDORA-2009-12180 (mysql)");

Modified: trunk/openvas-plugins/scripts/fcore_2009_1295.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_1295.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/fcore_2009_1295.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(63377);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-02-13 20:43:17 +0100 (Fri, 13 Feb 2009)");
  script_cve_id("CVE-2009-5983", "CVE-2009-0318");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
@@ -59,10 +61,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-1295
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-1295";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Fedora Core 9 FEDORA-2009-1295 (gnumeric)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_13090.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_13090.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/fcore_2009_13090.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(66507);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-14 23:06:43 +0100 (Mon, 14 Dec 2009)");
  script_cve_id("CVE-2009-3563", "CVE-2009-1252");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
@@ -58,10 +60,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-13090
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-13090";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Fedora Core 11 FEDORA-2009-13090 (ntp)");

Modified: trunk/openvas-plugins/scripts/fcore_2009_3430.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_3430.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/fcore_2009_3430.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(63780);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-15 22:11:00 +0200 (Wed, 15 Apr 2009)");
  script_cve_id("CVE-2009-0792", "CVE-2009-0583");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -63,10 +65,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-3430
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-3430";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Fedora Core 9 FEDORA-2009-3430 (argyllcms)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_6389.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_6389.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/fcore_2009_6389.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(64232);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-23 15:49:15 +0200 (Tue, 23 Jun 2009)");
  script_tag(name:"risk_factor", value:"High");
  name = "Fedora Core 10 FEDORA-2009-6389 (drupal-views)";
  script_name(name);
@@ -64,10 +66,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-6389
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-6389";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Fedora Core 10 FEDORA-2009-6389 (drupal-views)";

Modified: trunk/openvas-plugins/scripts/freebsd_axel.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_axel.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_axel.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(52131);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2005-0390");
  script_bugtraq_id(13059);
  script_tag(name:"cvss_base", value:"7.5");
@@ -50,10 +52,8 @@
 software upgrades.
 
 http://www.debian.org/security/2005/dsa-706
-http://www.vuxml.org/freebsd/0163b498-af54-11d9-acd0-000854d03344.html
+http://www.vuxml.org/freebsd/0163b498-af54-11d9-acd0-000854d03344.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: axel";

Modified: trunk/openvas-plugins/scripts/freebsd_bmon.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_bmon.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_bmon.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(52356);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "FreeBSD Ports: bmon";
  script_name(name);
@@ -46,10 +48,8 @@
 Update your system with the appropriate patches or
 software upgrades.
 
-http://www.vuxml.org/freebsd/938f357c-16dd-11d9-bc4a-000c41e2cdad.html
+http://www.vuxml.org/freebsd/938f357c-16dd-11d9-bc4a-000c41e2cdad.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: bmon";

Modified: trunk/openvas-plugins/scripts/freebsd_clamav13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_clamav13.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_clamav13.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(60393);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2008-0318");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -52,10 +54,8 @@
 
 http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=658
 http://svn.clamav.net/svn/clamav-devel/trunk/ChangeLog
-http://www.vuxml.org/freebsd/be4b0529-dbaf-11dc-9791-000ea6702141.html
+http://www.vuxml.org/freebsd/be4b0529-dbaf-11dc-9791-000ea6702141.html";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: clamav";

Modified: trunk/openvas-plugins/scripts/freebsd_heimdal.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_heimdal.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_heimdal.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(52468);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(10288);
  script_cve_id("CVE-2004-0434");
  script_tag(name:"cvss_base", value:"10.0");
@@ -49,11 +51,8 @@
 
 Solution:
 Update your system with the appropriate patches or
-software upgrades.
+software upgrades.";
 
-
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: heimdal";

Modified: trunk/openvas-plugins/scripts/freebsd_krb513.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_krb513.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_krb513.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(69598);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-05-12 19:21:50 +0200 (Thu, 12 May 2011)");
  script_tag(name:"cvss_base", value:"5.0");
  script_cve_id("CVE-2010-4022");
  script_tag(name:"risk_factor", value:"Medium");
@@ -53,10 +55,8 @@
 software upgrades.
 
 http://web.mit.edu/kerberos/advisories/MITKRB5-SA-2011-001.txt
-http://www.vuxml.org/freebsd/64f24a1e-66cf-11e0-9deb-f345f3aa24f0.html
+http://www.vuxml.org/freebsd/64f24a1e-66cf-11e0-9deb-f345f3aa24f0.html";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: krb5");

Modified: trunk/openvas-plugins/scripts/freebsd_libsndfile0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_libsndfile0.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_libsndfile0.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(64121);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-05 18:04:08 +0200 (Fri, 05 Jun 2009)");
  script_cve_id("CVE-2009-1788", "CVE-2009-1791");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -61,10 +63,8 @@
 
 http://secunia.com/advisories/35076/
 http://www.trapkit.de/advisories/TKADV2009-006.txt
-http://www.vuxml.org/freebsd/6355efdb-4d4d-11de-8811-0030843d3802.html
+http://www.vuxml.org/freebsd/6355efdb-4d4d-11de-8811-0030843d3802.html";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: libsndfile";

Modified: trunk/openvas-plugins/scripts/freebsd_libxml2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_libxml2.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_libxml2.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(52513);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(9718);
  script_cve_id("CVE-2004-0110");
  script_tag(name:"cvss_base", value:"7.5");
@@ -52,10 +54,8 @@
 
 http://www.xmlsoft.org/news.html
 http://mail.gnome.org/archives/xml/2004-February/msg00070.html
-http://www.vuxml.org/freebsd/847ade05-6717-11d8-b321-000a95bc6fae.html
+http://www.vuxml.org/freebsd/847ade05-6717-11d8-b321-000a95bc6fae.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: libxml2";

Modified: trunk/openvas-plugins/scripts/freebsd_lighttpd5.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_lighttpd5.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_lighttpd5.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(61701);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-10-03 23:16:57 +0200 (Fri, 03 Oct 2008)");
  script_cve_id("CVE-2008-4298");
  script_bugtraq_id(31434);
  script_tag(name:"cvss_base", value:"5.0");
@@ -49,10 +51,8 @@
 http://www.lighttpd.net/security/lighttpd_sa_2008_05.txt
 http://www.lighttpd.net/security/lighttpd_sa_2008_06.txt
 http://www.lighttpd.net/security/lighttpd_sa_2008_07.txt
-http://www.vuxml.org/freebsd/fb911e31-8ceb-11dd-bb29-000c6e274733.html
+http://www.vuxml.org/freebsd/fb911e31-8ceb-11dd-bb29-000c6e274733.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: lighttpd";

Modified: trunk/openvas-plugins/scripts/freebsd_mysql-client0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_mysql-client0.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_mysql-client0.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(61699);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-10-03 23:16:57 +0200 (Fri, 03 Oct 2008)");
  script_cve_id("CVE-2008-4456");
  script_bugtraq_id(31486);
  script_tag(name:"cvss_base", value:"2.6");
@@ -47,10 +49,8 @@
 software upgrades.
 
 http://www.henlich.de/it-security/mysql-command-line-client-html-injection-vulnerability/
-http://www.vuxml.org/freebsd/4775c807-8f30-11dd-821f-001cc0377035.html
+http://www.vuxml.org/freebsd/4775c807-8f30-11dd-821f-001cc0377035.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: mysql-client";

Modified: trunk/openvas-plugins/scripts/freebsd_mysql-server8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_mysql-server8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_mysql-server8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(56714);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2006-1518");
  script_tag(name:"cvss_base", value:"6.5");
  script_tag(name:"risk_factor", value:"High");
@@ -52,10 +54,8 @@
 http://www.wisec.it/vulns.php?page=8
 http://dev.mysql.com/doc/refman/5.0/en/news-5-0-21.html
 http://marc.theaimsgroup.com/?l=bugtraq&m=114659633220473
-http://www.vuxml.org/freebsd/a8d8713e-dc83-11da-a22b-000c6ec775d9.html
+http://www.vuxml.org/freebsd/a8d8713e-dc83-11da-a22b-000c6ec775d9.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: mysql-server";

Modified: trunk/openvas-plugins/scripts/freebsd_oops.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_oops.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_oops.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(52762);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2005-1121");
  script_bugtraq_id(13172);
  script_tag(name:"cvss_base", value:"5.0");
@@ -52,10 +54,8 @@
 software upgrades.
 
 http://rst.void.ru/papers/advisory24.txt
-http://www.vuxml.org/freebsd/1033750f-cab4-11d9-9aed-000e0c2e438a.html
+http://www.vuxml.org/freebsd/1033750f-cab4-11d9-9aed-000e0c2e438a.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: oops";

Modified: trunk/openvas-plugins/scripts/freebsd_openvpn0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_openvpn0.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_openvpn0.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(55113);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2005-2533");
  script_tag(name:"cvss_base", value:"2.1");
  script_tag(name:"risk_factor", value:"Medium");
@@ -45,10 +47,8 @@
 software upgrades.
 
 http://openvpn.net/changelog.html
-http://www.vuxml.org/freebsd/1986449a-8b74-40fa-b7cc-0d8def8aad65.html
+http://www.vuxml.org/freebsd/1986449a-8b74-40fa-b7cc-0d8def8aad65.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: openvpn";

Modified: trunk/openvas-plugins/scripts/freebsd_piwik.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_piwik.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_piwik.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(66521);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-14 23:06:43 +0100 (Mon, 14 Dec 2009)");
  script_tag(name:"risk_factor", value:"High");
  script_name("FreeBSD Ports: piwik");
 
@@ -45,10 +47,8 @@
 http://secunia.com/advisories/37649/
 http://www.sektioneins.de/de/advisories/advisory-032009-piwik-cookie-unserialize-vulnerability/index.html
 http://piwik.org/blog/2009/12/piwik-response-to-shocking-news-in-php-exploitation/
-http://www.vuxml.org/freebsd/fcbf56dd-e667-11de-920a-00248c9b4be7.html
+http://www.vuxml.org/freebsd/fcbf56dd-e667-11de-920a-00248c9b4be7.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: piwik");

Modified: trunk/openvas-plugins/scripts/freebsd_seamonkey0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_seamonkey0.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_seamonkey0.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(67218);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-04-06 21:31:38 +0200 (Tue, 06 Apr 2010)");
  script_cve_id("CVE-2010-0181", "CVE-2009-3555", "CVE-2010-0179", "CVE-2010-0178", "CVE-2010-0177", "CVE-2010-0176", "CVE-2010-0175", "CVE-2010-0174", "CVE-2010-0173");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -58,10 +60,8 @@
 http://www.mozilla.org/security/announce/2010/mfsa2010-18.html
 http://www.mozilla.org/security/announce/2010/mfsa2010-17.html
 http://www.mozilla.org/security/announce/2010/mfsa2010-16.html
-http://www.vuxml.org/freebsd/9ccfee39-3c3b-11df-9edc-000f20797ede.html
+http://www.vuxml.org/freebsd/9ccfee39-3c3b-11df-9edc-000f20797ede.html";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: seamonkey");

Modified: trunk/openvas-plugins/scripts/freebsd_yamt.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_yamt.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsd_yamt.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -29,6 +29,8 @@
 {
  script_id(52211);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2004-1302");
  script_bugtraq_id(11999);
  script_tag(name:"cvss_base", value:"10.0");
@@ -51,10 +53,8 @@
 software upgrades.
 
 http://tigger.uic.edu/~jlongs2/holes/yamt.txt
-http://www.vuxml.org/freebsd/d4a7054a-6d96-11d9-a9e7-0001020eed82.html
+http://www.vuxml.org/freebsd/d4a7054a-6d96-11d9-a9e7-0001020eed82.html";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: yamt";

Modified: trunk/openvas-plugins/scripts/freebsdsa_devfs1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsdsa_devfs1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsdsa_devfs1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(65014);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-06 02:49:40 +0200 (Tue, 06 Oct 2009)");
  script_tag(name:"risk_factor", value:"High");
  script_name("FreeBSD Security Advisory (FreeBSD-SA-09:14.devfs.asc)");
 
@@ -49,8 +51,7 @@
 Upgrade your system to the appropriate stable release
 or security branch dated after the correction date
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-09:14.devfs.asc
-Risk factor : High";
+https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-09:14.devfs.asc";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsdsa_ntpd2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsdsa_ntpd2.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsdsa_ntpd2.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,6 +30,8 @@
 {
  script_id(66662);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-01-11 23:48:26 +0100 (Mon, 11 Jan 2010)");
  script_cve_id("CVE-2009-3563");
  script_tag(name:"cvss_base", value:"6.4");
  script_tag(name:"risk_factor", value:"High");
@@ -51,8 +53,7 @@
 Upgrade your system to the appropriate stable release
 or security branch dated after the correction date
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-10:02.ntpd.asc
-Risk factor : High";
+https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-10:02.ntpd.asc";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsdsa_ypserv.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsdsa_ypserv.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/freebsdsa_ypserv.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -31,6 +31,8 @@
 {
  script_id(56851);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2006-2655");
  script_tag(name:"cvss_base", value:"6.4");
  script_tag(name:"risk_factor", value:"High");
@@ -53,8 +55,7 @@
 Upgrade your system to the appropriate stable release
 or security branch dated after the correction date
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-06:15.ypserv.asc
-Risk factor : High";
+https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-06:15.ypserv.asc";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/ftpdmin_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ftpdmin_detect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/ftpdmin_detect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,14 +30,14 @@
   Ftpdmin is running at this port. Ftpdmin is a minimal Windows FTP server.
 
  See also:
-  http://www.sentex.net/~mwandel/ftpdmin/ 
+  http://www.sentex.net/~mwandel/ftpdmin/ ";
 
-  Risk factor : None";
-
 if (description)
 {
  script_id(100131);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-13 18:06:40 +0200 (Mon, 13 Apr 2009)");
  script_tag(name:"risk_factor", value:"None");
 
  script_name("Ftpdmin Detection");  

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0039_rh-postgresql_centos3_x86_64.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0039_rh-postgresql_centos3_x86_64.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0039_rh-postgresql_centos3_x86_64.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880077);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 09:02:20 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2008:0039");
@@ -62,10 +64,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-January/014572.html
+  http://lists.centos.org/pipermail/centos-announce/2008-January/014572.html";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of rh-postgresql");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0039_rh-postgresql_centos3_x86_64.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0110_compat-openldap_centos4_x86_64.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0110_compat-openldap_centos4_x86_64.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0110_compat-openldap_centos4_x86_64.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880044);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 08:36:45 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"4.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2008:0110");
@@ -55,10 +57,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-February/014690.html
+  http://lists.centos.org/pipermail/centos-announce/2008-February/014690.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of compat-openldap");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0110_compat-openldap_centos4_x86_64.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0529_net-snmp_centos4_x86_64.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0529_net-snmp_centos4_x86_64.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0529_net-snmp_centos4_x86_64.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880223);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 08:40:14 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2008:0529");
@@ -56,10 +58,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-June/015041.html
+  http://lists.centos.org/pipermail/centos-announce/2008-June/015041.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of net-snmp");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0529_net-snmp_centos4_x86_64.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_0398_seamonkey_centos3_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_0398_seamonkey_centos3_i386.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_0398_seamonkey_centos3_i386.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880792);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2009:0398");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_0398_seamonkey_centos3_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1107_apr-util_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1107_apr-util_centos5_i386.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1107_apr-util_centos5_i386.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880775);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2009:1107");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1107_apr-util_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1490_squirrelmail_centos3_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1490_squirrelmail_centos3_i386.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1490_squirrelmail_centos3_i386.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880729);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2009:1490");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1490_squirrelmail_centos3_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0785_quagga_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0785_quagga_centos4_i386.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0785_quagga_centos4_i386.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880445);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-04 12:09:38 +0100 (Thu, 04 Nov 2010)");
   script_tag(name:"cvss_base", value:"6.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2010:0785");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0785_quagga_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2008_0818-02_hplip.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2008_0818-02_hplip.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2008_0818-02_hplip.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870097);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-06 07:30:35 +0100 (Fri, 06 Mar 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2008:0818-02");
@@ -56,10 +58,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/rhsa-announce/2008-August/msg00008.html
+  https://www.redhat.com/archives/rhsa-announce/2008-August/msg00008.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of hplip");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2008_0818-02_hplip.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2008_0981-02_ruby.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2008_0981-02_ruby.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2008_0981-02_ruby.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870122);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-06 07:30:35 +0100 (Fri, 06 Mar 2009)");
   script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2008:0981-02");
@@ -58,10 +60,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/rhsa-announce/2008-December/msg00000.html
+  https://www.redhat.com/archives/rhsa-announce/2008-December/msg00000.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ruby");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2008_0981-02_ruby.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,8 +26,10 @@
 if(description)
 {
   script_id(870451);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-07-08 16:31:28 +0200 (Fri, 08 Jul 2011)");
   script_tag(name:"cvss_base", value:"5.0");
- script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "RHSA", value: "2011:0926-01");
   script_cve_id("CVE-2011-2464");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_adobe_flash_player_mult_vuln_win_feb11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_adobe_flash_player_mult_vuln_win_feb11.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_adobe_flash_player_mult_vuln_win_feb11.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_adobe_flash_player_mult_vuln_win_feb11.nasl 13646 2011-02-11 12:12:12Z feb $
+# $Id$
 #
 # Adobe Flash Player Multiple Vulnerabilities February-2011 (Windows)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801847);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-15 08:14:35 +0100 (Tue, 15 Feb 2011)");
   script_cve_id("CVE-2011-0558", "CVE-2011-0559", "CVE-2011-0560",
                 "CVE-2011-0561", "CVE-2011-0571", "CVE-2011-0572",
                 "CVE-2011-0573", "CVE-2011-0574", "CVE-2011-0575",


Property changes on: trunk/openvas-plugins/scripts/gb_adobe_flash_player_mult_vuln_win_feb11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_adobe_prdts_mult_vuln_dec09_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_adobe_prdts_mult_vuln_dec09_lin.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_adobe_prdts_mult_vuln_dec09_lin.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_adobe_prdts_mult_vuln_dec09_lin.nasl 6183 2009-12-11 13:24:34Z dec $
+# $Id$
 #
 # Adobe Flash Player/Air Multiple Vulnerabilities - dec09 (Linux)
 #
@@ -28,6 +28,8 @@
 {
   script_id(801084);
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-12-17 08:14:37 +0100 (Thu, 17 Dec 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-3794", "CVE-2009-3796", "CVE-2009-3797", "CVE-2009-3798",
@@ -75,8 +77,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.9";
 
   script_description(desc);
   script_summary("Check for the version of Adobe Flash Player/Air");


Property changes on: trunk/openvas-plugins/scripts/gb_adobe_prdts_mult_vuln_dec09_lin.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ajaxportal_file_inc_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ajaxportal_file_inc_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ajaxportal_file_inc_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ajaxportal_file_inc_vuln.nasl 3189 2009-07-02 14:13:17Z jul $
+# $Id$
 #
 # AjaxPortal 'di.php' File Inclusion Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800817);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-07-03 15:23:01 +0200 (Fri, 03 Jul 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-2262");
@@ -59,8 +61,7 @@
 
   CVSS Score:
     CVSS Base Score     : 7.5 (AV:N/AC:L/Au:NR/C:P/I:P/A:P)
-    CVSS Temporal Score : 6.7
-  Risk factor: High";
+    CVSS Temporal Score : 6.7";
 
   script_description(desc);
   script_summary("Check for the Version of AjaxPortal");


Property changes on: trunk/openvas-plugins/scripts/gb_ajaxportal_file_inc_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_apple_safari_webkit_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_apple_safari_webkit_dos_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_apple_safari_webkit_dos_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_apple_safari_webkit_dos_vuln.nasl 8926 2010-05-10 11:20:26Z may $
+# $Id$
 #
 # Apple Safari 'webkit' Denial Of Service Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801332);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-05-13 09:36:55 +0200 (Thu, 13 May 2010)");
   script_cve_id("CVE-2010-1728");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");


Property changes on: trunk/openvas-plugins/scripts/gb_apple_safari_webkit_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_005_openoffice.org_fc5.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_005_openoffice.org_fc5.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_005_openoffice.org_fc5.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861215);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"7.6");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-005");
@@ -57,10 +59,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-January/msg00018.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-January/msg00018.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of openoffice.org");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_005_openoffice.org_fc5.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_2807_hugin_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_2807_hugin_fc8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_2807_hugin_fc8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861139);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:01:32 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"3.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2007-2807");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00107.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00107.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of hugin");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_2807_hugin_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_594_evolution-data-server_fc6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_594_evolution-data-server_fc6.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_594_evolution-data-server_fc6.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861072);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-594");
   script_name( "Fedora Update for evolution-data-server FEDORA-2007-594");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-June/msg00627.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-June/msg00627.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of evolution-data-server");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_594_evolution-data-server_fc6.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_763_xorg-x11-xfs_fc6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_763_xorg-x11-xfs_fc6.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_763_xorg-x11-xfs_fc6.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861178);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-763");
   script_name( "Fedora Update for xorg-x11-xfs FEDORA-2007-763");
@@ -42,10 +44,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-December/msg00301.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-December/msg00301.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of xorg-x11-xfs");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_763_xorg-x11-xfs_fc6.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_kazehakase_fc10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_11511_kazehakase_fc10.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_11511_kazehakase_fc10.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860330);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-13 10:35:30 +0100 (Fri, 13 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-11511");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01006.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01006.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of kazehakase");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_kazehakase_fc10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_11551_blam_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_11551_blam_fc8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_11551_blam_fc8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860111);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-13 10:35:30 +0100 (Fri, 13 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-11551");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01116.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01116.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of blam");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_11551_blam_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_5649_ruby_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_5649_ruby_fc8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_5649_ruby_fc8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860282);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 16:50:22 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-5649");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00925.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00925.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of ruby");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_5649_ruby_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_6127_blam_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_6127_blam_fc8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_6127_blam_fc8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860049);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:01:32 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-6127");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00211.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00211.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of blam");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_6127_blam_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_6127_gnome-python2-extras_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_6127_gnome-python2-extras_fc8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_6127_gnome-python2-extras_fc8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860953);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:01:32 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-6127");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00208.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00208.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of gnome-python2-extras");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_6127_gnome-python2-extras_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_7977_tomcat6_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_7977_tomcat6_fc9.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_7977_tomcat6_fc9.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860391);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:03:12 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2008-7977");
@@ -51,10 +53,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00712.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg00712.html";
 
-  Risk factor : Medium";
-
   script_description(desc);
   script_summary("Check for the Version of tomcat6");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_7977_tomcat6_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_8423_emacspeak_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_8423_emacspeak_fc8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_8423_emacspeak_fc8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860140);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:05:11 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.6");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-8423");
@@ -52,10 +54,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-October/msg00012.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-October/msg00012.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of emacspeak");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_8423_emacspeak_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_8425_epiphany-extensions_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_8425_epiphany-extensions_fc9.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_8425_epiphany-extensions_fc9.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860746);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:05:11 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-8425");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg01341.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg01341.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of epiphany-extensions");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_8425_epiphany-extensions_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_16885_gnome-python2-extras_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_16885_gnome-python2-extras_fc12.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_16885_gnome-python2-extras_fc12.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862512);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-16 14:49:48 +0100 (Tue, 16 Nov 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-16885");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_16885_gnome-python2-extras_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_4884_ikiwiki_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_4884_ikiwiki_fc12.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_4884_ikiwiki_fc12.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861815);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-06 08:56:44 +0200 (Tue, 06 Apr 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-4884");
   script_name("Fedora Update for ikiwiki FEDORA-2010-4884");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038327.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038327.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ikiwiki");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_4884_ikiwiki_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_5483_horde_fc11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_5483_horde_fc11.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_5483_horde_fc11.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861827);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-06 08:56:44 +0200 (Tue, 06 Apr 2010)");
   script_tag(name:"cvss_base", value:"6.4");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-5483");
@@ -55,10 +57,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038285.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038285.html";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of horde");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_5483_horde_fc11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_6077_sip_fc11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_6077_sip_fc11.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_6077_sip_fc11.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861904);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-19 16:47:49 +0200 (Mon, 19 Apr 2010)");
   script_tag(name:"cvss_base", value:"6.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-6077");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_6077_sip_fc11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_13862_openswan_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_13862_openswan_fc15.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_13862_openswan_fc15.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863582);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-10-14 14:22:41 +0200 (Fri, 14 Oct 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-13862");
   script_name("Fedora Update for openswan FEDORA-2011-13862");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_13862_openswan_fc15.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_5504_perl-Mojolicious_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_5504_perl-Mojolicious_fc14.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_5504_perl-Mojolicious_fc14.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863050);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-05-05 07:14:22 +0200 (Thu, 05 May 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-5504");
   script_name("Fedora Update for perl-Mojolicious FEDORA-2011-5504");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_5504_perl-Mojolicious_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_7559_drupal6_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_7559_drupal6_fc15.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_7559_drupal6_fc15.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863135);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-07-12 08:00:26 +0200 (Tue, 12 Jul 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-7559");
   script_name("Fedora Update for drupal6 FEDORA-2011-7559");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_7559_drupal6_fc15.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_firefox_mult_vuln_july08_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_firefox_mult_vuln_july08_win.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_firefox_mult_vuln_july08_win.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_firefox_mult_vuln_july08_win.nasl 302 2008-10-03 12:37:36Z oct $
+# $Id$
 #
 # Mozilla Firefox Multiple Vulnerability July-08 (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800011);
-  script_version("$Revision: 1.1 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-06 13:07:14 +0200 (Mon, 06 Oct 2008)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2008-2798", "CVE-2008-2799", "CVE-2008-2800", "CVE-2008-2801",
@@ -89,8 +91,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.9";
 
   script_description(desc);
   script_summary("Check for the version of Firefox");


Property changes on: trunk/openvas-plugins/scripts/gb_firefox_mult_vuln_july08_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_flashchat_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_flashchat_detect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_flashchat_detect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_flashchat_detect.nasl 2205 2009-05-11 13:52:24Z may $
+# $Id$
 #
 # FlashChat Version Detection
 #
@@ -27,16 +27,16 @@
 if(description)
 {
   script_id(800617);
-  script_version("Revision: 1.0 ");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-05-13 10:01:19 +0200 (Wed, 13 May 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("FlashChat Version Detection");
   desc = "
 
   Overview: This script detects the installed version of FlashChat and sets the
-  result in KB.
+  result in KB.";
 
-  Risk factor: None";
-
   script_description(desc);
   script_summary("Sets the KB for the version of FlashChat");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_flashchat_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_google_chrome_mult_vuln_aug11_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_google_chrome_mult_vuln_aug11_win.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_google_chrome_mult_vuln_aug11_win.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_google_chrome_mult_vuln_aug11_win.nasl 16556 2011-08-09 12:29:14 aug $
+# $Id$
 #
 # Google Chrome Multiple Vulnerabilities - August11 (Windows)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(802316);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-10 13:49:51 +0200 (Wed, 10 Aug 2011)");
   script_cve_id("CVE-2011-2358", "CVE-2011-2359", "CVE-2011-2360", "CVE-2011-2361",
                 "CVE-2011-2783", "CVE-2011-2784", "CVE-2011-2785", "CVE-2011-2786",
                 "CVE-2011-2787", "CVE-2011-2788", "CVE-2011-2789", "CVE-2011-2790",


Property changes on: trunk/openvas-plugins/scripts/gb_google_chrome_mult_vuln_aug11_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_google_chrome_sandbox_code_exec_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_google_chrome_sandbox_code_exec_vuln_win.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_google_chrome_sandbox_code_exec_vuln_win.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_google_chrome_sandbox_code_exec_vuln_win.nasl 15233 2011-05-17 17:50:17 may $
+# $Id$
 #
 # Google Chrome 'Sandbox' Remote Code Execution Vulnerability (Windows)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801789);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-05-23 15:31:07 +0200 (Mon, 23 May 2011)");
   script_cve_id("CVE-2011-2075");
   script_bugtraq_id(47771);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/gb_google_chrome_sandbox_code_exec_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_gpg4win_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_gpg4win_detect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_gpg4win_detect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_gpg4win_detect.nasl 5517 2009-11-02 19:36:44Z nov $
+# $Id$
 #
 # Gpg4win And Components Version Detection (Win)
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(801128);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-11-02 14:39:30 +0100 (Mon, 02 Nov 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Gpg4win And Components Version Detection (Win)");
   desc ="
   Overview: This script detects the installed product version of Gpg4win and
-  its components and sets the results in KB.
+  its components and sets the results in KB.";
 
-  Risk factor : None";
-
   script_description(desc);
   script_summary("Set KB for the version of Gpg4win");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_gpg4win_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00133.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00133.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00133.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(835089);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-05-05 12:14:23 +0200 (Tue, 05 May 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "HPSBUX", value: "00133");
   script_name( "HP-UX Update for ContinentalClusters HPSBUX00133");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c00993922-1
+  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c00993922-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ContinentalClusters");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00133.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00168.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00168.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00168.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(835100);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-05-05 12:14:23 +0200 (Tue, 05 May 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "HPSBUX", value: "00168");
   script_name( "HP-UX Update for rpc.ttdbserverd HPSBUX00168");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c00994228-2
+  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c00994228-2";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of rpc.ttdbserverd");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00168.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00250.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00250.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00250.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(835084);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-05-05 12:14:23 +0200 (Tue, 05 May 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "HPSBUX", value: "00250");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c00954482-1
+  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c00954482-1";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of Webmin");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX00250.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02464.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02464.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02464.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(835209);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-08 11:34:22 +0100 (Mon, 08 Feb 2010)");
   script_tag(name:"cvss_base", value:"6.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "HPSBUX", value: "02464");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c01894850
+  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c01894850";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of HP-UX Pkg");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02464.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_justsystems_ichitaro_prdts_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_justsystems_ichitaro_prdts_dos_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_justsystems_ichitaro_prdts_dos_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_justsystems_ichitaro_prdts_dos_vuln.nasl 1144 2009-04-01 17:55:26Z apr $
+# $Id$
 #
 # JustSystems Ichitaro Products Denial Of Service Vulnerability.
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800544);
-  script_version("$Revision: 1.1 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-02 08:15:32 +0200 (Thu, 02 Apr 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-1054");
@@ -67,8 +69,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.3
-  Risk factor: Critical";
+    CVSS Temporal Score : 7.3";
 
   script_description(desc);
   script_summary("Check for the Version of Ichitaro Product(s)");


Property changes on: trunk/openvas-plugins/scripts/gb_justsystems_ichitaro_prdts_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_macosx_su11-006.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_macosx_su11-006.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_macosx_su11-006.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_macosx_su11-006.nasl 17899 2011-10-19 15:29:14 oct $
+# $Id$
 #
 # Mac OS X v10.6.8 Multiple Vulnerabilities (2011-006)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(802336);
-  script_version("$Revision: $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-10-20 08:43:23 +0200 (Thu, 20 Oct 2011)");
   script_cve_id("CVE-2011-0419", "CVE-2011-3192", "CVE-2011-0185", "CVE-2011-3437",
                 "CVE-2011-0229", "CVE-2011-0230", "CVE-2011-1910", "CVE-2011-2464",
                 "CVE-2009-4022", "CVE-2010-0097", "CVE-2010-3613", "CVE-2010-3614",


Property changes on: trunk/openvas-plugins/scripts/gb_macosx_su11-006.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_002.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_002.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_002.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830168);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:53:01 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKSA", value: "2007:002");
@@ -83,10 +85,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-01/msg00001.php
+  http://lists.mandriva.com/security-announce/2007-01/msg00001.php";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of kernel");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_002.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_208.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_208.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_208.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830025);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:00:25 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDKSA", value: "2007:208");
@@ -52,10 +54,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-11/msg00008.php
+  http://lists.mandriva.com/security-announce/2007-11/msg00008.php";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of ghostscript");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_208.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_222.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_222.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_222.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830066);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:00:25 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "MDKSA", value: "2007:222");
@@ -52,10 +54,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-11/msg00030.php
+  http://lists.mandriva.com/security-announce/2007-11/msg00030.php";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of koffice");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_222.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_234.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_234.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_234.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830279);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:00:25 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"2.1");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDKSA", value: "2007:234");
@@ -54,10 +56,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-12/msg00001.php
+  http://lists.mandriva.com/security-announce/2007-12/msg00001.php";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of vixie-cron");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_234.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_109.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_109.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_109.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830435);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:09:08 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2008:109");
   script_name( "Mandriva Update for timezone MDVA-2008:109 (timezone)");
@@ -50,10 +52,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-07/msg00033.php
+  http://lists.mandriva.com/security-announce/2008-07/msg00033.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of timezone");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_109.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_024.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_024.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_024.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830818);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-19 08:58:46 +0100 (Tue, 19 Jan 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:024");
   script_name("Mandriva Update for kdelibs4 MDVA-2010:024 (kdelibs4)");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2010-01/msg00037.php
+  http://lists.mandriva.com/security-announce/2010-01/msg00037.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of kdelibs4");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_024.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_208.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_208.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_208.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831207);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-10-19 15:54:15 +0200 (Tue, 19 Oct 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:208");
   script_name("Mandriva Update for cyrus-imapd MDVA-2010:208 (cyrus-imapd)");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_208.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_169.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_169.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_169.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830645);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:26:37 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2008:169");
@@ -60,10 +62,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-08/msg00012.php
+  http://lists.mandriva.com/security-announce/2008-08/msg00012.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of hplip");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_169.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_011.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_011.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_011.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830821);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-19 08:58:46 +0100 (Tue, 19 Jan 2010)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2010:011");
@@ -82,10 +84,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2010-01/msg00052.php
+  http://lists.mandriva.com/security-announce/2010-01/msg00052.php";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of mysql");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_011.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_028.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_028.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_028.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830855);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-29 14:09:25 +0100 (Fri, 29 Jan 2010)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2010:028");
@@ -65,10 +67,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2010-01/msg00078.php
+  http://lists.mandriva.com/security-announce/2010-01/msg00078.php";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of kdelibs4");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_028.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_078.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_078.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_078.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831380);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-04-29 17:38:42 +0200 (Fri, 29 Apr 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2011:078");
   script_tag(name:"cvss_base", value:"6.8");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_078.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ms07-058.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ms07-058.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ms07-058.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ms07-058.nasl 13097 2011-01-07 11:29:09Z jan $
+# $Id$
 #
 # Vulnerability in RPC Could Allow Denial of Service (933729)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801712);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-14 07:39:17 +0100 (Fri, 14 Jan 2011)");
   script_cve_id("CVE-2007-2228");
   script_bugtraq_id(25974);
   script_tag(name:"cvss_base", value:"7.8");


Property changes on: trunk/openvas-plugins/scripts/gb_ms07-058.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ms07-069.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ms07-069.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ms07-069.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ms07-069.nasl 13082 2011-01-05 18:31:42Z jan $
+# $Id$
 #
 # Microsoft Internet Explorer mshtml.dll Remote Memory Corruption Vulnerability (942615)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801707);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-14 07:39:17 +0100 (Fri, 14 Jan 2011)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2007-3902", "CVE-2007-3903", "CVE-2007-5344", "CVE-2007-5347");


Property changes on: trunk/openvas-plugins/scripts/gb_ms07-069.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ms_win2k3_dos_vuln_sep09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ms_win2k3_dos_vuln_sep09.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ms_win2k3_dos_vuln_sep09.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ms_win2k3_dos_vuln_sep09.nasl 4419 2009-09-01 12:54:254Z sep $
+# $Id$
 #
 # Microsoft Windows Server 2003 OpenType Font Engine DoS Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800687);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-02 09:58:59 +0200 (Wed, 02 Sep 2009)");
   script_tag(name:"cvss_base", value:"4.7");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-3020");
@@ -62,8 +64,7 @@
 
   CVSS Score:
     CVSS Base Score     : 4.7 (AV:L/AC:M/Au:NR/C:N/I:N/A:C)
-    CVSS Temporal Score : 4.2
-  Risk factor : Medium";
+    CVSS Temporal Score : 4.2";
 
   script_description(desc);
   script_summary("Check for the vulnerable File Version");


Property changes on: trunk/openvas-plugins/scripts/gb_ms_win2k3_dos_vuln_sep09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_nuralstorm_webmail_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_nuralstorm_webmail_detect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_nuralstorm_webmail_detect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -36,7 +36,9 @@
  
  script_tag(name:"risk_factor", value:"None");
  script_id(100742);
- script_version ("1.0-$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-08-04 13:50:35 +0200 (Wed, 04 Aug 2010)");
  script_name("Nuralstorm Webmail Detection");
  script_description(desc);
  script_summary("Checks for the presence of Nuralstorm Webmail");


Property changes on: trunk/openvas-plugins/scripts/gb_nuralstorm_webmail_detect.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_pidgin_oscar_dos_vuln_oct09_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_pidgin_oscar_dos_vuln_oct09_lin.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_pidgin_oscar_dos_vuln_oct09_lin.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_pidgin_oscar_dos_vuln_oct09_lin.nasl 5395 2009-10-22 20:13:17Z oct $
+# $Id$
 #
 # Pidgin Oscar Protocol Denial of Service Vulnerability (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801031);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-23 16:18:41 +0200 (Fri, 23 Oct 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-3615");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 5.0 (AV:N/AC:L/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 3.7
-  Risk factor: Medium";
+    CVSS Temporal Score : 3.7";
 
   script_description(desc);
   script_summary("Check for the version of Pidgin");


Property changes on: trunk/openvas-plugins/scripts/gb_pidgin_oscar_dos_vuln_oct09_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_realplayer_mult_vuln_win_dec10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_realplayer_mult_vuln_win_dec10.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_realplayer_mult_vuln_win_dec10.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_realplayer_mult_vuln_win_dec10.nasl 12646 2010-12-27 11:11:11Z dec $
+# $Id$
 #
 # RealNetworks RealPlayer Multiple Vulnerabilities (Win) - Dec10
 #
@@ -28,6 +28,8 @@
 {
   script_id(801671);
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-29 07:31:27 +0100 (Wed, 29 Dec 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2010-0121", "CVE-2010-4377", "CVE-2010-4378",


Property changes on: trunk/openvas-plugins/scripts/gb_realplayer_mult_vuln_win_dec10.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_serendipity_sec_bypass_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_serendipity_sec_bypass_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_serendipity_sec_bypass_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_serendipity_sec_bypass_vuln.nasl 9046 2010-05-18 16:40:29Z may $
+# $Id$
 #
 # Serendipity 'Xinha WYSIWYG' Editor Security Bypass Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801337);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-05-19 14:50:39 +0200 (Wed, 19 May 2010)");
   script_cve_id("CVE-2010-1916");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");


Property changes on: trunk/openvas-plugins/scripts/gb_serendipity_sec_bypass_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_bof_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_bof_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_bof_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_sigplus_pro_activex_control_bof_vuln.nasl 10548 2010-08-09 16:16:16Z aug $
+# $Id$
 #
 # SigPlus Pro ActiveX Control 'LCDWriteString()' Buffer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801252);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-10 14:39:31 +0200 (Tue, 10 Aug 2010)");
   script_cve_id("CVE-2010-2931");
   script_bugtraq_id(42109);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_bof_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_108117_06.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_108117_06.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_108117_06.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855466);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:37:58 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "108117-06");
   script_name( "Solaris Update for OpenWindows 3.6.1 108117-06");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-108117-06-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-108117-06-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of OpenWindows 3.6.1");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_108117_06.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_108964_11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_108964_11.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_108964_11.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855378);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:37:58 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "108964-11");
   script_name( "Solaris Update for in.tftpd and snoop 108964-11");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-108964-11-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-108964-11-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of in.tftpd and snoop");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_108964_11.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_112460_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_112460_01.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_112460_01.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855491);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:19:17 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "112460-01");
   script_name( "Solaris Update for /usr/lib/pt_chmod 112460-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-112460-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-112460-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of /usr/lib/pt_chmod");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_112460_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_113750_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_113750_02.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_113750_02.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855445);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:24:08 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "113750-02");
   script_name( "Solaris Update for User Manager CLI 113750-02");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-113750-02-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-113750-02-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of User Manager CLI");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_113750_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_114985_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_114985_02.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_114985_02.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855389);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:24:08 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "114985-02");
   script_name( "Solaris Update for /usr/kernel/fs/namefs 114985-02");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114985-02-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114985-02-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of /usr/kernel/fs/namefs");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_114985_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_116442_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_116442_01.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_116442_01.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855065);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "116442-01");
   script_name( "Solaris Update for Obsoleted by 116442-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116442-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116442-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of Obsoleted by");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_116442_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_120720_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_120720_02.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_120720_02.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855013);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:31:50 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "120720-02");
   script_name( "Solaris Update for SunFreeware gzip 120720-02");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-120720-02-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-120720-02-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of SunFreeware gzip");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_120720_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_121095_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_121095_02.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_121095_02.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855186);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:31:50 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "121095-02");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-121095-02-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-121095-02-1";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of GNOME 2.6.0");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_121095_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_126132_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_126132_01.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_126132_01.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855420);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:31:50 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "126132-01");
   script_name( "Solaris Update for crash 126132-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-126132-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-126132-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of crash");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_126132_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_136998_06.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_136998_06.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_136998_06.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855639);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "136998-06");
   script_name("Solaris Update for PostgreSQL 8.2 core 136998-06");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-136998-06-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-136998-06-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of PostgreSQL 8.2 core");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_136998_06.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_136998_08.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_136998_08.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_136998_08.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855833);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-03 13:24:57 +0100 (Wed, 03 Feb 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "136998-08");
   script_name("Solaris Update for PostgreSQL 8.2 core 136998-08");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-136998-08-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-136998-08-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of PostgreSQL 8.2 core");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_136998_08.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_140917_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_140917_02.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_solaris_140917_02.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855770);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-13 15:16:45 +0200 (Tue, 13 Oct 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "140917-02");
   script_name("Solaris Update for rpc.nisd 140917-02");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-140917-02-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-140917-02-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of rpc.nisd");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_140917_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2007_045.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2007_045.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_suse_2007_045.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850117);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-01-28 13:40:10 +0100 (Wed, 28 Jan 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUSE-SA", value: "2007-045");
@@ -95,10 +97,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www.novell.com/linux/security/advisories/2007_45_java.html
+  http://www.novell.com/linux/security/advisories/2007_45_java.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of IBM Java, Sun Java");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2007_045.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2008_010.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2008_010.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_suse_2008_010.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850050);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-01-23 16:44:26 +0100 (Fri, 23 Jan 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUSE-SA", value: "2008-010");
@@ -56,10 +58,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www.novell.com/linux/security/advisories/2008_10_ghostscript.html
+  http://www.novell.com/linux/security/advisories/2008_10_ghostscript.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ghostscript");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2008_010.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_trendmicro_internet_security_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_trendmicro_internet_security_detect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_trendmicro_internet_security_detect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_trendmicro_internet_security_detect.nasl 10934 2010-09-03 15:15:15Z sep $
+# $Id$
 #
 # Trend Micro Internet Security Version Detection
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801263);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-03 15:47:26 +0200 (Fri, 03 Sep 2010)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Trend Micro Internet Security Version Detection");
   desc = "


Property changes on: trunk/openvas-plugins/scripts/gb_trendmicro_internet_security_detect.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1047_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1047_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1047_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840572);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-31 15:15:14 +0100 (Mon, 31 Jan 2011)");
   script_tag(name:"cvss_base", value:"6.4");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "1047-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1047_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1089_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1089_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1089_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840614);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-03-24 14:29:52 +0100 (Thu, 24 Mar 2011)");
   script_tag(name:"cvss_base", value:"4.9");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "1089-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1089_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1153_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1153_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1153_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,8 +26,10 @@
 if(description)
 {
   script_id(840679);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-20 08:37:08 +0200 (Mon, 20 Jun 2011)");
   script_tag(name:"cvss_base", value:"9.3");
- script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "USN", value: "1153-1");
   script_cve_id("CVE-2011-1944");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1153_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1179_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1179_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1179_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,8 +26,10 @@
 if(description)
 {
   script_id(840710);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-02 09:08:31 +0200 (Tue, 02 Aug 2011)");
   script_tag(name:"cvss_base", value:"5.0");
- script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "1179-1");
   script_cve_id("CVE-2011-2721");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1179_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1184_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1184_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1184_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840727);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-24 09:14:07 +0200 (Wed, 24 Aug 2011)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "USN", value: "1184-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1184_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_676_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_676_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_676_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840221);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "USN", value: "676-1");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-November/000786.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-November/000786.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of webkit vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_676_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_693_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_693_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_693_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840306);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "USN", value: "693-1");
@@ -50,10 +52,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-December/000805.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-December/000805.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of LittleCMS vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_693_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_906_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_906_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_906_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840396);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-05 12:48:43 +0100 (Fri, 05 Mar 2010)");
   script_tag(name:"cvss_base", value:"6.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "906-1");
@@ -59,10 +61,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2010-March/001054.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2010-March/001054.html";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of cups, cupsys vulnerabilities");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_906_1.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_927_8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_927_8.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_927_8.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840467);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-26 16:14:51 +0200 (Mon, 26 Jul 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "927-8");
   script_name("Ubuntu Update for thunderbird update USN-927-8");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_927_8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_uebimiau_43713.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_uebimiau_43713.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_uebimiau_43713.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(100844);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-10-06 12:55:58 +0200 (Wed, 06 Oct 2010)");
  script_bugtraq_id(43713);
- script_version ("1.0-$Revision$");
 
  script_name("Uebimiau Webmail 'stage' Parameter Local File Include Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_uebimiau_43713.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wireshark_dissector_dos_vuln_win_may11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wireshark_dissector_dos_vuln_win_may11.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_wireshark_dissector_dos_vuln_win_may11.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_wireshark_dissector_dos_vuln_win_may11.nasl 15058 2011-05-04 16:40:17 may $
+# $Id$
 #
 # Wireshark X.509if Dissector Denial of Service Vulnerability (Windows)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801785);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-05-16 15:25:30 +0200 (Mon, 16 May 2011)");
   script_cve_id("CVE-2011-1590");
   script_bugtraq_id(47392);
   script_tag(name:"cvss_base", value:"4.3");


Property changes on: trunk/openvas-plugins/scripts/gb_wireshark_dissector_dos_vuln_win_may11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wireshark_smtp_dos_vuln_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wireshark_smtp_dos_vuln_lin.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_wireshark_smtp_dos_vuln_lin.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_wireshark_smtp_dos_vuln_win.nasl 565 2008-12-03 10:41:54Z dec $
+# $Id$
 #
 # Wireshark SMTP Processing Denial of Service Vulnerability (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800075);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-12-04 14:15:00 +0100 (Thu, 04 Dec 2008)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2008-5285");
@@ -59,8 +61,7 @@
 
   CVSS Score:
     CVSS Base Score     : 5.0 (AV:N/AC:L/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 3.7
-  Risk factor: Medium";
+    CVSS Temporal Score : 3.7";
 
   script_description(desc);
   script_summary("Check for the version of Wireshark");


Property changes on: trunk/openvas-plugins/scripts/gb_wireshark_smtp_dos_vuln_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_xm_easyftp_dir_create_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_xm_easyftp_dir_create_dos_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/gb_xm_easyftp_dir_create_dos_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_xm_easyftp_dir_create_dos_vuln.nasl 5971 2009-12-02 17:05:29Z dec $
+# $Id$
 #
 # XM Easy Personal FTP Server File/Folder Denial of Service Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800726);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-12-02 13:54:57 +0100 (Wed, 02 Dec 2009)");
   script_tag(name:"cvss_base", value:"4.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_bugtraq_id(37112);
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score      : 4.0 (AV:N/AC:L/Au:SI/C:N/I:N/A:P)
-    CVSS Temporal Score  : 3.6
-  Risk factor: Medium";
+    CVSS Temporal Score  : 3.6";
 
   script_description(desc);
   script_summary("Check for the version of XM Easy Personal FTP Server");


Property changes on: trunk/openvas-plugins/scripts/gb_xm_easyftp_dir_create_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200408_18.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200408_18.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200408_18.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54648);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200408-18 (xine-lib)";
  script_name(name);
@@ -47,10 +49,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200408-18
 http://bugs.gentoo.org/show_bug.cgi?id=59948
-http://www.open-security.org/advisories/6
+http://www.open-security.org/advisories/6";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200408-18 (xine-lib)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200408_18.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200408_21.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200408_21.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200408_21.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54651);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200408-21 (cacti)";
  script_name(name);
@@ -49,10 +51,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200408-21
 http://bugs.gentoo.org/show_bug.cgi?id=60630
-http://archives.neohapsis.com/archives/fulldisclosure/2004-08/0717.html
+http://archives.neohapsis.com/archives/fulldisclosure/2004-08/0717.html";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200408-21 (cacti)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200408_21.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200408_26.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200408_26.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200408_26.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54656);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200408-26 (zlib)";
  script_name(name);
@@ -56,10 +58,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200408-26
 http://bugs.gentoo.org/show_bug.cgi?id=61749
-http://www.openpkg.org/security/OpenPKG-SA-2004.038-zlib.html
+http://www.openpkg.org/security/OpenPKG-SA-2004.038-zlib.html";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200408-26 (zlib)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200408_26.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200410_04.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200410_04.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200410_04.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54695);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200410-04 (PHP)";
  script_name(name);
@@ -57,10 +59,8 @@
 http://bugs.gentoo.org/show_bug.cgi?id=64223
 http://secunia.com/advisories/12560/
 http://www.securityfocus.com/archive/1/375294
-http://www.securityfocus.com/archive/1/375370
+http://www.securityfocus.com/archive/1/375370";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200410-04 (PHP)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200410_04.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200601_05.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200601_05.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200601_05.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(56119);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(16153);
  script_cve_id("CVE-2005-3656");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200601-05 (mod_auth_pgsql)";
@@ -49,10 +51,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200601-05
 http://bugs.gentoo.org/show_bug.cgi?id=118096
-http://www.frsirt.com/english/advisories/2006/0070
+http://www.frsirt.com/english/advisories/2006/0070";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200601-05 (mod_auth_pgsql)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200601_05.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200603_19.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200603_19.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200603_19.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(56547);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(17154);
  script_cve_id("CVE-2006-1061");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200603-19 (curl)";
@@ -49,10 +51,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200603-19
 http://bugs.gentoo.org/show_bug.cgi?id=125766
-http://curl.haxx.se/docs/adv_20060320.html
+http://curl.haxx.se/docs/adv_20060320.html";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200603-19 (curl)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200603_19.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200608_19.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200608_19.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200608_19.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(57869);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-3389", "CVE-2006-3390", "CVE-2006-4028");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200608-19 (wordpress)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=www-apps/wordpress-2.0.4'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200608-19
-http://bugs.gentoo.org/show_bug.cgi?id=142142
+http://bugs.gentoo.org/show_bug.cgi?id=142142";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200608-19 (wordpress)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200608_19.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200609_20.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200609_20.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200609_20.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(57898);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-5098", "CVE-2006-5099");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200609-20 (dokuwiki)";
@@ -48,10 +50,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200609-20
 http://bugs.gentoo.org/show_bug.cgi?id=149266
-http://www.freelists.org/archives/dokuwiki/09-2006/msg00278.html
+http://www.freelists.org/archives/dokuwiki/09-2006/msg00278.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200609-20 (dokuwiki)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200609_20.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200610_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200610_02.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200610_02.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(57900);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-3311", "CVE-2006-3587", "CVE-2006-3588");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.1");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200610-02 (Flash)";
@@ -49,10 +51,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200610-02
 http://bugs.gentoo.org/show_bug.cgi?id=147421
-http://www.adobe.com/support/security/bulletins/apsb06-11.html
+http://www.adobe.com/support/security/bulletins/apsb06-11.html";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200610-02 (Flash)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200610_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200704_04.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200704_04.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200704_04.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58191);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-5616");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200704-04 (openpbs)";
@@ -50,10 +52,8 @@
     # emerge --ask --verbose sys-cluster/torque
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200704-04
-http://bugs.gentoo.org/show_bug.cgi?id=153495
+http://bugs.gentoo.org/show_bug.cgi?id=153495";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200704-04 (openpbs)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200704_04.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200704_09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200704_09.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200704_09.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58215);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-1246");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.6");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200704-09 (xine-lib)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=media-libs/xine-lib-1.1.4-r2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200704-09
-http://bugs.gentoo.org/show_bug.cgi?id=170208
+http://bugs.gentoo.org/show_bug.cgi?id=170208";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200704-09 (xine-lib)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200704_09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200708_03.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200708_03.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200708_03.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58538);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-3641", "CVE-2007-3644", "CVE-2007-3645");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200708-03 (libarchive)";
@@ -49,10 +51,8 @@
     # emerge --ask --oneshot --verbose '>=app-arch/libarchive-2.2.4'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200708-03
-http://bugs.gentoo.org/show_bug.cgi?id=184984
+http://bugs.gentoo.org/show_bug.cgi?id=184984";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200708-03 (libarchive)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200708_03.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200710_10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200710_10.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200710_10.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58671);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-3916");
- script_version ("$");
  script_tag(name:"cvss_base", value:"4.4");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200710-10 (skktools)";
@@ -46,10 +48,8 @@
     # emerge --ask --oneshot --verbose '>=app-i18n/skktools-1.2-r1'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200710-10
-http://bugs.gentoo.org/show_bug.cgi?id=193121
+http://bugs.gentoo.org/show_bug.cgi?id=193121";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200710-10 (skktools)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200710_10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200711_30.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200711_30.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200711_30.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(59250);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-7227", "CVE-2006-7228", "CVE-2006-7230", "CVE-2007-1659", "CVE-2007-1660", "CVE-2007-1661", "CVE-2007-1662", "CVE-2007-4766", "CVE-2007-4767", "CVE-2007-4768");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200711-30 (libpcre)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=dev-libs/libpcre-7.3-r1'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200711-30
-http://bugs.gentoo.org/show_bug.cgi?id=198198
+http://bugs.gentoo.org/show_bug.cgi?id=198198";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200711-30 (libpcre)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200711_30.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200711_32.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200711_32.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200711_32.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(59252);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-5940");
- script_version ("$");
  script_tag(name:"cvss_base", value:"4.6");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200711-32 (feynmf)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=dev-tex/feynmf-1.08-r2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200711-32
-http://bugs.gentoo.org/show_bug.cgi?id=198231
+http://bugs.gentoo.org/show_bug.cgi?id=198231";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200711-32 (feynmf)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200711_32.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200802_06.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200802_06.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200802_06.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(60383);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-6350", "CVE-2007-6415");
- script_version ("$");
  script_tag(name:"cvss_base", value:"8.5");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200802-06 (scponly)";
@@ -52,10 +54,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200802-06
 http://bugs.gentoo.org/show_bug.cgi?id=201726
-http://bugs.gentoo.org/show_bug.cgi?id=203099
+http://bugs.gentoo.org/show_bug.cgi?id=203099";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200802-06 (scponly)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200802_06.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200805_08.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200805_08.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200805_08.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(61042);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2008-1925");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200805-08 (inspircd)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=net-irc/inspircd-1.1.19'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200805-08
-http://bugs.gentoo.org/show_bug.cgi?id=215704
+http://bugs.gentoo.org/show_bug.cgi?id=215704";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200805-08 (inspircd)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200805_08.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200903_27.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200903_27.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200903_27.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(63558);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-13 19:24:56 +0100 (Fri, 13 Mar 2009)");
  script_cve_id("CVE-2009-0542", "CVE-2009-0543");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200903-27 (proftpd)";
@@ -49,10 +51,8 @@
     # emerge --ask --oneshot --verbose '>=net-ftp/proftpd-1.3.2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200903-27
-http://bugs.gentoo.org/show_bug.cgi?id=258450
+http://bugs.gentoo.org/show_bug.cgi?id=258450";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200903-27 (proftpd)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200903_27.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200907_11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200907_11.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200907_11.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(64433);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-07-29 19:28:37 +0200 (Wed, 29 Jul 2009)");
  script_cve_id("CVE-2009-0386", "CVE-2009-0387", "CVE-2009-0397", "CVE-2009-0586", "CVE-2009-1932");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200907-11 (gst-plugins-good gst-plugins-base gst-plugins-libpng)";
@@ -62,10 +64,8 @@
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200907-11
 http://bugs.gentoo.org/show_bug.cgi?id=256096
 http://bugs.gentoo.org/show_bug.cgi?id=261594
-http://bugs.gentoo.org/show_bug.cgi?id=272972
+http://bugs.gentoo.org/show_bug.cgi?id=272972";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200907-11 (gst-plugins-good gst-plugins-base gst-plugins-libpng)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200907_11.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200911_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200911_01.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200911_01.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(66148);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-11 15:56:44 +0100 (Wed, 11 Nov 2009)");
  script_cve_id("CVE-2009-3236", "CVE-2009-3237");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("Gentoo Security Advisory GLSA 200911-01 (horde horde-webmail horde-groupware)");
@@ -59,10 +61,8 @@
     # emerge --ask --oneshot --verbose =www-apps/horde-groupware-1.2.4
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200911-01
-http://bugs.gentoo.org/show_bug.cgi?id=285052
+http://bugs.gentoo.org/show_bug.cgi?id=285052";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  script_summary("Gentoo Security Advisory GLSA 200911-01 (horde horde-webmail horde-groupware)");


Property changes on: trunk/openvas-plugins/scripts/glsa_200911_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200911_05.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200911_05.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/glsa_200911_05.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(66335);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-03 22:10:42 +0100 (Thu, 03 Dec 2009)");
  script_cve_id("CVE-2009-2560", "CVE-2009-3241", "CVE-2009-3242", "CVE-2009-3243", "CVE-2009-3549", "CVE-2009-3550", "CVE-2009-3551", "CVE-2009-3829");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("Gentoo Security Advisory GLSA 200911-05 (wireshark)");
@@ -50,10 +52,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200911-05
 http://bugs.gentoo.org/show_bug.cgi?id=285280
-http://bugs.gentoo.org/show_bug.cgi?id=290710
+http://bugs.gentoo.org/show_bug.cgi?id=290710";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Gentoo Security Advisory GLSA 200911-05 (wireshark)");


Property changes on: trunk/openvas-plugins/scripts/glsa_200911_05.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/guppy_directory_traversal.nasl
===================================================================
--- trunk/openvas-plugins/scripts/guppy_directory_traversal.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/guppy_directory_traversal.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -24,9 +24,11 @@
 
 if (description) {
   script_id(19942);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2006-03-26 17:55:15 +0200 (Sun, 26 Mar 2006)");
   script_cve_id("CVE-2005-2853");
   script_bugtraq_id(14752, 14984);
-  script_version("$Revision$");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
 

Modified: trunk/openvas-plugins/scripts/icmp_domain_name.nasl
===================================================================
--- trunk/openvas-plugins/scripts/icmp_domain_name.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/icmp_domain_name.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -56,7 +56,9 @@
 if(description)
 {
  script_id(80066);;
- script_version ("$Revision: 1.3 $");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-10-24 23:33:44 +0200 (Fri, 24 Oct 2008)");
  script_tag(name:"risk_factor", value:"None");
  script_name( "ICMP domain name request");
  


Property changes on: trunk/openvas-plugins/scripts/icmp_domain_name.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_006.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_006.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/mdksa_2009_006.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(63193);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-01-20 22:42:09 +0100 (Tue, 20 Jan 2009)");
  script_cve_id("CVE-2008-2237", "CVE-2008-2238");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Mandrake Security Advisory MDVSA-2009:006 (openoffice.org)";
@@ -53,10 +55,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:006
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:006";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Mandrake Security Advisory MDVSA-2009:006 (openoffice.org)";


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_006.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_040.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_040.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/mdksa_2009_040.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(63403);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-02-18 23:13:28 +0100 (Wed, 18 Feb 2009)");
  script_cve_id("CVE-2008-5984");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
  name = "Mandrake Security Advisory MDVSA-2009:040 (dia)";
@@ -52,10 +54,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:040
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:040";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Mandrake Security Advisory MDVSA-2009:040 (dia)";


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_040.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_131.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_131.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/mdksa_2009_131.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64184);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-09 19:38:29 +0200 (Tue, 09 Jun 2009)");
  script_cve_id("CVE-2009-0023", "CVE-2003-1564", "CVE-2009-1955", "CVE-2009-1956");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Mandrake Security Advisory MDVSA-2009:131 (apr-util)";
@@ -70,10 +72,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:131
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:131";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Mandrake Security Advisory MDVSA-2009:131 (apr-util)";


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_131.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/nds_web_based_browsing.nasl
===================================================================
--- trunk/openvas-plugins/scripts/nds_web_based_browsing.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/nds_web_based_browsing.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,9 +26,11 @@
 if(description)
 {
  script_id(10739); 
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(484);
  script_cve_id("CVE-1999-1020");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  
@@ -44,8 +46,7 @@
 Solution: Configure your Novell Web Server to block access to this CGI, 
 or delete it if you do not use it.
 
-For More Information: http://www.securiteam.com/securitynews/5XP0L1555W.html
-Risk factor : High";
+For More Information: http://www.securiteam.com/securitynews/5XP0L1555W.html";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/nntp_too_long_password.nasl
===================================================================
--- trunk/openvas-plugins/scripts/nntp_too_long_password.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/nntp_too_long_password.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,7 +30,9 @@
 if(description)
 {
  script_id(17229);
- script_version ("$Revision");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"High");
  name = "NNTP password overflow";
  
@@ -42,10 +44,8 @@
 to run arbitrary code on this machine.
 
 Solution : apply the latest patches from your vendor or
-	 use a safer software.
+	 use a safer software.";
 
-Risk factor : High";
-
  script_description(desc);
  
  summary = "Sends long password to nntpd";

Modified: trunk/openvas-plugins/scripts/ovcesa2009_0256.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ovcesa2009_0256.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/ovcesa2009_0256.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,8 +26,10 @@
 if(description)
 {
  script_id(63341);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-02-10 15:52:40 +0100 (Tue, 10 Feb 2009)");
  script_cve_id("CVE-2009-0352", "CVE-2009-0353", "CVE-2009-0354", "CVE-2009-0355", "CVE-2009-0356", "CVE-2009-0357", "CVE-2009-0358");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "CentOS Security Advisory CESA-2009:0256 (firefox)";
@@ -44,10 +46,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=CESA-2009:0256
 http://www.securityspace.com/smysecure/catid.html?in=RHSA-2009:0256
-https://rhn.redhat.com/errata/RHSA-2009-0256.html
+https://rhn.redhat.com/errata/RHSA-2009-0256.html";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "CentOS Security Advisory CESA-2009:0256 (firefox)";


Property changes on: trunk/openvas-plugins/scripts/ovcesa2009_0256.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ovcesa2009_0257.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ovcesa2009_0257.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/ovcesa2009_0257.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -26,8 +26,10 @@
 if(description)
 {
  script_id(63340);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-02-10 15:52:40 +0100 (Tue, 10 Feb 2009)");
  script_cve_id("CVE-2009-0352", "CVE-2009-0353", "CVE-2009-0355", "CVE-2009-0357");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "CentOS Security Advisory CESA-2009:0257 (seamonkey)";
@@ -44,10 +46,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=CESA-2009:0257
 http://www.securityspace.com/smysecure/catid.html?in=RHSA-2009:0257
-https://rhn.redhat.com/errata/RHSA-2009-0257.html
+https://rhn.redhat.com/errata/RHSA-2009-0257.html";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "CentOS Security Advisory CESA-2009:0257 (seamonkey)";


Property changes on: trunk/openvas-plugins/scripts/ovcesa2009_0257.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/pirelli_router_default_password.nasl
===================================================================
--- trunk/openvas-plugins/scripts/pirelli_router_default_password.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/pirelli_router_default_password.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -25,7 +25,9 @@
 if(description)
 {
    script_id(12641);
-   script_version ("$Revision$");
+   script_version("$Revision$");
+   script_tag(name:"last_modification", value:"$Date$");
+   script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
    script_tag(name:"cvss_base", value:"7.5");
    script_tag(name:"risk_factor", value:"High");
    script_cve_id("CVE-1999-0502");
@@ -41,8 +43,7 @@
 An attacker could telnet to it and reconfigure it to lock the owner out 
 and to prevent him from using his Internet connection, and do bad things.
 
-Solution : Telnet to this router and set a password immediately.
-Risk factor : High";
+Solution : Telnet to this router and set a password immediately.";
 
    script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/redhat_update_level.nasl
===================================================================
--- trunk/openvas-plugins/scripts/redhat_update_level.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/redhat_update_level.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -25,7 +25,9 @@
 if(description)
 {
  script_id(14657);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"High");
  name = "RedHat update level";
  
@@ -35,8 +37,7 @@
 This plugin makes sure the remote RedHat server is running
 the latest bugfix update package.
 
-Solution : http://www.redhat.com/security/notes/ 
-Risk Factor : High";
+Solution : http://www.redhat.com/security/notes/ ";
 
 
  script_description(desc);
@@ -85,8 +86,7 @@
 
 You should install this package for your system to be up-to-date.
 
-Solution : http://www.redhat.com/security/notes/ 
-Risk Factor : High"; 
+Solution : http://www.redhat.com/security/notes/ ";
  security_hole(port:port, data:str);
  exit(0);
 }

Modified: trunk/openvas-plugins/scripts/secpod_apache_mod_proxy_ftp_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_apache_mod_proxy_ftp_dos_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_apache_mod_proxy_ftp_dos_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_apache_mod_proxy_ftp_dos_vuln.nasl 4624 2009-09-14 15:39:29Z sep $
+# $Id$
 #
 # Apache 'mod_proxy_ftp' Module Denial Of Service Vulnerability (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900841);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-16 15:34:19 +0200 (Wed, 16 Sep 2009)");
   script_tag(name:"cvss_base", value:"5.4");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-3094");
@@ -64,8 +66,7 @@
 
   CVSS Score:
     CVSS Base Score     : 5.4 (AV:N/AC:H/Au:NR/C:N/I:N/A:C)
-    CVSS Temporal Score : 4.9
-  Risk factor: High";
+    CVSS Temporal Score : 4.9";
 
   script_description(desc);
   script_summary("Check for the version of Apache");


Property changes on: trunk/openvas-plugins/scripts/secpod_apache_mod_proxy_ftp_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_aug09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_aug09.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_aug09.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_apple_safari_mult_vuln_aug09.nasl 4043 2009-08-18 16:20:26Z aug $
+# $Id$
 #
 # Apple Safari Multiple Vulnerabilities - Aug09
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900912);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-08-19 06:49:38 +0200 (Wed, 19 Aug 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-2195", "CVE-2009-2196", "CVE-2009-2199",
@@ -72,8 +74,7 @@
 
   CVSS Score:
     CVSS Base Score     : 10.0 (AV:N/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.8
-  Risk factor: Critical";
+    CVSS Temporal Score : 7.8";
 
   script_description(desc);
   script_summary("Check for the version of Apple Safari");


Property changes on: trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_aug09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_jul10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_jul10.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_jul10.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_apple_safari_mult_vuln_jul10.nasl 10470 2010-07-31 16:16:16Z jul $
+# $Id$
 #
 # Apple Safari Multiple Vulnerabilities - July 10
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(901138);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-02 12:38:17 +0200 (Mon, 02 Aug 2010)");
   script_bugtraq_id(42020);
   script_cve_id("CVE-2010-1778","CVE-2010-1780","CVE-2010-1783","CVE-2010-1782",
                 "CVE-2010-1785","CVE-2010-1784","CVE-2010-1786","CVE-2010-1788",


Property changes on: trunk/openvas-plugins/scripts/secpod_apple_safari_mult_vuln_jul10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl 5285 2009-10-28 16:42:31Z oct $
+# $Id$
 #
 # CA Multiple Products 'arclib' Component DoS Vulnerability (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900967);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-29 07:53:15 +0100 (Thu, 29 Oct 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-3587", "CVE-2009-3588");
@@ -66,8 +68,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.9";
 
   script_description(desc);
   script_summary("Check for the version of CA Multiple Products");


Property changes on: trunk/openvas-plugins/scripts/secpod_ca_mult_prdts_arclib_dos_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_changetrack_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_changetrack_detect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_changetrack_detect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_changetrack_detect.nasl 4842 2009-09-23 13:14:29Z sep $
+# $Id$
 #
 # Changetrack Version Detection
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(900867);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-24 10:05:51 +0200 (Thu, 24 Sep 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Changetrack Version Detection");
   desc = "
   Overview: This script detects the installed version of Changetrack and
-  sets the reuslt in KB.
+  sets the reuslt in KB.";
 
-  Risk Factor: None";
-
   script_description(desc);
   script_summary("Set KB for the version of Changetrack");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/secpod_changetrack_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_efront_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_efront_detect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_efront_detect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_efront_detect.nasl 5289 2009-10-30 11:38:29Z oct $
+# $Id$
 #
 # eFront Version Detection
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(901044);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-31 09:54:01 +0100 (Sat, 31 Oct 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("eFront Version Detection");
   desc = "
   Overview: This script detects the installed Efront version and sets
-  the result in KB.
+  the result in KB.";
 
-  Risk factor:None";
-
   script_description(desc);
   script_summary("Set KB for the version of eFront");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/secpod_efront_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_firefox_dos_vuln_sep09_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_firefox_dos_vuln_sep09_win.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_firefox_dos_vuln_sep09_win.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_firefox_dos_vuln_sep09_win.nasl 4684 2009-09-11 14:53:33Z sep $
+# $Id$
 #
 # Mozilla Firefox Denial Of Service Vulnerability - Sep09 (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900846);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-11 18:01:06 +0200 (Fri, 11 Sep 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-3069", "CVE-2009-3073");
@@ -60,8 +62,7 @@
 
   CVSS Score:
     CVSS Base Score     : 6.8 (AV:N/AC:M/Au:NR/C:P/I:P/A:P)
-    CVSS Temporal Score : 5.0
-  Risk factor: High";
+    CVSS Temporal Score : 5.0";
 
   script_description(desc);
   script_summary("Check for the version of Firefox");


Property changes on: trunk/openvas-plugins/scripts/secpod_firefox_dos_vuln_sep09_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_freeradius_tunnel_password_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_freeradius_tunnel_password_dos_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_freeradius_tunnel_password_dos_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_freeradius_tunnel_password_dos_vuln.nasl 4617 2009-09-22 21:27:24Z sep $
+# $Id$
 #
 # FreeRADIUS Tunnel-Password Denial Of Service Vulnerability
 #
@@ -30,7 +30,9 @@
 if(description)
 {
   script_id(900856);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 08:37:26 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-3111");
@@ -73,8 +75,7 @@
 
   CVSS Score:
     CVSS Base Score     : 5.0 (AV:N/AC:L/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 3.9
-  Risk factor: Medium";
+    CVSS Temporal Score : 3.9";
 
   script_description(desc);
   script_summary("Check for the version of FreeRADIUS");


Property changes on: trunk/openvas-plugins/scripts/secpod_freeradius_tunnel_password_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl 7967 2010-03-29 18:05:33Z mar $
+# $Id$
 #
 # Mozilla Products Multiple Vulnerabilities Mar-10 (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902150);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-30 16:15:33 +0200 (Tue, 30 Mar 2010)");
   script_cve_id("CVE-2010-0167", "CVE-2010-0169", "CVE-2010-0171");
   script_bugtraq_id(38918);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/secpod_mozilla_prdts_mult_vuln_mar10_lin.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl 9881 2010-06-28 24:35:33Z jun $
+# $Id$
 #
 # Mozilla Products Unspecified Vulnerability june-10 (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902207);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-01 15:58:11 +0200 (Thu, 01 Jul 2010)");
   script_cve_id("CVE-2010-1201");
   script_bugtraq_id(41050);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/secpod_mozilla_prdts_unspecified_vuln_win_jun10.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms11-002.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms11-002.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_ms11-002.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms11-002.nasl 13043 2011-01-12 14:14:14Z jan $
+# $Id$
 #
 # Microsoft Windows Data Access Components Remote Code Execution Vulnerabilities (2451910)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902281);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-12 13:59:47 +0100 (Wed, 12 Jan 2011)");
   script_cve_id("CVE-2011-0026", "CVE-2011-0027");
   script_bugtraq_id(45698, 45695);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms11-002.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms11-074.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms11-074.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_ms11-074.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ########i#######################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms11-074.nasl 17076 2011-09-14 17076 10:40:09Z sep $
+# $Id$
 #
 # Microsoft SharePoint Multiple Privilege Escalation Vulnerabilities (2451858)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902625);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-14 16:05:49 +0200 (Wed, 14 Sep 2011)");
   script_cve_id("CVE-2011-0653", "CVE-2011-1252", "CVE-2011-1890", "CVE-2011-1891",
                 "CVE-2011-1892", "CVE-2011-1893");
   script_bugtraq_id(49002, 48199, 49010, 49005, 49511, 49004);


Property changes on: trunk/openvas-plugins/scripts/secpod_ms11-074.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms_ie_info_disc_vuln_feb10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms_ie_info_disc_vuln_feb10.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_ms_ie_info_disc_vuln_feb10.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms_ie_info_disc_vuln_feb10.nasl 7336 2010-02-19 12:33:29 feb $
+# $Id$
 #
 # Microsoft Internet Explorer Information Disclosure Vulnerability Feb10
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900741);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-26 10:13:54 +0100 (Fri, 26 Feb 2010)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2010-0652");
@@ -59,8 +61,7 @@
 
   CVSS Score:
     CVSS Base Score      : 4.3 (AV:N/AC:M/Au:NR/C:P/I:N/A:N)
-    CVSS Temporal Score  : 3.7
-  Risk factor: Medium";
+    CVSS Temporal Score  : 3.7";
 
   script_description(desc);
   script_summary("Check for the version of Internet Explorer");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms_ie_info_disc_vuln_feb10.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_netpet_cms_dir_trav_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_netpet_cms_dir_trav_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_netpet_cms_dir_trav_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_netpet_cms_dir_trav_vuln.nasl 7792 2010-03-22 10:43:17Z mar $
+# $Id$
 #
 # Netpet CMS Directory Traversal Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902024);
-  script_version("$Revision$:1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-23 15:59:14 +0100 (Tue, 23 Mar 2010)");
   script_cve_id("CVE-2009-4723");
   script_tag(name:"cvss_base",value:"7.5");
   script_tag(name:"risk_factor",value:"High");


Property changes on: trunk/openvas-plugins/scripts/secpod_netpet_cms_dir_trav_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_xampp_mult_csrf_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_xampp_mult_csrf_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_xampp_mult_csrf_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_xampp_mult_csrf_vuln.nasl 1065 2009-03-23 15:13:23Z mar $
+# $Id$
 #
 # XAMPP Multiple Cross-Site Request Forgery Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900527);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-30 15:53:34 +0200 (Mon, 30 Mar 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2008-6498", "CVE-2008-6499");
@@ -66,8 +68,7 @@
 
  CVSS Score:
     CVSS Base Score     : 6.8 (AV:N/AC:M/Au:NR/C:P/I:P/A:P)
-    CVSS Temporal Score : 6.1
-  Risk factor: High";
+    CVSS Temporal Score : 6.1";
 
   script_description(desc);
   script_summary("Check for the version of XAMPP");


Property changes on: trunk/openvas-plugins/scripts/secpod_xampp_mult_csrf_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_xoops_php_files_info_disc_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_xoops_php_files_info_disc_vuln.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/secpod_xoops_php_files_info_disc_vuln.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_xoops_php_files_info_disc_vuln.nasl 17481 2011-09-29 15:05:33Z sep $
+# $Id$
 #
 # XOOPS '.php' Files Information Disclosure Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902742);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-30 15:58:03 +0200 (Fri, 30 Sep 2011)");
   script_cve_id("CVE-2011-3822");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");


Property changes on: trunk/openvas-plugins/scripts/secpod_xoops_php_files_info_disc_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/servletExec_File_Reading.nasl
===================================================================
--- trunk/openvas-plugins/scripts/servletExec_File_Reading.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/servletExec_File_Reading.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(10959);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(4795);
- script_version ("$Revision$");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
  script_cve_id("CVE-2002-0893");
@@ -48,10 +50,8 @@
 
 Download Patch #9 from ftp://ftp.newatlanta.com/public/4_1/patches/
 
-References: www.westpoint.ltd.uk/advisories/wp-02-0006.txt
+References: www.westpoint.ltd.uk/advisories/wp-02-0006.txt";
 
-Risk factor : Medium";
-
  script_description(desc);
  
  summary = "Tests for ServletExec File Reading";

Modified: trunk/openvas-plugins/scripts/sles9p5020240.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5020240.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/sles9p5020240.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65515);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2002-0399", "CVE-2005-1918");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("SLES9: Security update for tar");
@@ -50,10 +52,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for tar");


Property changes on: trunk/openvas-plugins/scripts/sles9p5020240.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5023460.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5023460.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/sles9p5023460.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65295);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2008-1196", "CVE-2008-1195", "CVE-2008-1192", "CVE-2008-1190", "CVE-2008-1189", "CVE-2008-1187", "CVE-2007-5232", "CVE-2007-5274", "CVE-2007-5273", "CVE-2007-5236", "CVE-2007-5238", "CVE-2007-5239", "CVE-2007-5240", "CVE-2007-4381", "CVE-2007-3698");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES9: Security update for IBM Java 5 and JRE");
@@ -50,10 +52,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for IBM Java 5 and JRE");


Property changes on: trunk/openvas-plugins/scripts/sles9p5023460.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5025700.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5025700.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/sles9p5025700.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65592);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2008-2142");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for Emacs");
@@ -53,10 +55,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for Emacs");


Property changes on: trunk/openvas-plugins/scripts/sles9p5025700.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/socks4_loop_connect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/socks4_loop_connect.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/socks4_loop_connect.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -30,7 +30,9 @@
 if(description)
 {
  script_id(17155);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Connect back to SOCKS4 server";
  script_name(name);
@@ -41,8 +43,7 @@
 This allow anybody to saturate the proxy CPU, memory or 
 file descriptors.
 
-Solution: reconfigure your proxy so that it refuses connections to itself
-Risk factor : Medium";
+Solution: reconfigure your proxy so that it refuses connections to itself";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/suse_sa_2009_058.nasl
===================================================================
--- trunk/openvas-plugins/scripts/suse_sa_2009_058.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/suse_sa_2009_058.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(66303);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-23 20:51:51 +0100 (Mon, 23 Nov 2009)");
  script_cve_id("CVE-2009-3864", "CVE-2009-3865", "CVE-2009-3866", "CVE-2009-3867", "CVE-2009-3868", "CVE-2009-3869", "CVE-2009-3871", "CVE-2009-3872", "CVE-2009-3873", "CVE-2009-3874", "CVE-2009-3875", "CVE-2009-3876", "CVE-2009-3877");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SuSE Security Advisory SUSE-SA:2009:058 (java-1_6_0-sun)");
@@ -45,10 +47,8 @@
 Update your system with the packages as indicated in
 the referenced security advisory.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=SUSE-SA:2009:058
+https://secure1.securityspace.com/smysecure/catid.html?in=SUSE-SA:2009:058";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("SuSE Security Advisory SUSE-SA:2009:058 (java-1_6_0-sun)");


Property changes on: trunk/openvas-plugins/scripts/suse_sa_2009_058.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ubuntu_805_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ubuntu_805_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/ubuntu_805_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64486);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-07-29 19:28:37 +0200 (Wed, 29 Jul 2009)");
  script_cve_id("CVE-2009-0642", "CVE-2009-1904", "CVE-2009-1892", "CVE-2009-1391", "CVE-2009-1189", "CVE-2007-0062", "CVE-2008-5616", "CVE-2009-0159", "CVE-2009-1252", "CVE-2009-2462", "CVE-2009-2463", "CVE-2009-2464", "CVE-2009-2465", "CVE-2009-2466", "CVE-2009-2467", "CVE-2009-2469", "CVE-2009-2472");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("Ubuntu USN-805-1 (ruby1.9)");
@@ -74,10 +76,8 @@
 In general, a standard system upgrade is sufficient to effect the
 necessary changes.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=USN-805-1
+https://secure1.securityspace.com/smysecure/catid.html?in=USN-805-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Ubuntu USN-805-1 (ruby1.9)");


Property changes on: trunk/openvas-plugins/scripts/ubuntu_805_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ubuntu_810_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ubuntu_810_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/ubuntu_810_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64573);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-08-17 16:54:45 +0200 (Mon, 17 Aug 2009)");
  script_cve_id("CVE-2009-2404", "CVE-2009-2408", "CVE-2009-2409");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("Ubuntu USN-810-1 (nss)");
@@ -71,10 +73,8 @@
 After a standard system upgrade you need to restart an applications that
 use NSS, such as Firefox, to effect the necessary changes.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=USN-810-1
+https://secure1.securityspace.com/smysecure/catid.html?in=USN-810-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("Ubuntu USN-810-1 (nss)");


Property changes on: trunk/openvas-plugins/scripts/ubuntu_810_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ubuntu_842_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ubuntu_842_1.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/ubuntu_842_1.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65749);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_cve_id("CVE-2009-3490");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("Ubuntu USN-842-1 (wget)");
@@ -60,10 +62,8 @@
 After a standard system upgrade you need to restart your session to effect
 the necessary changes.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=USN-842-1
+https://secure1.securityspace.com/smysecure/catid.html?in=USN-842-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Ubuntu USN-842-1 (wget)");


Property changes on: trunk/openvas-plugins/scripts/ubuntu_842_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/www_multiple_get.nasl
===================================================================
--- trunk/openvas-plugins/scripts/www_multiple_get.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/www_multiple_get.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -25,7 +25,9 @@
 if(description)
 {
  script_id(18366);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"None");
 
  script_name( "Several GET locks web server");
@@ -37,10 +39,8 @@
 This might trigger false positive in generic destructive 
 or DoS plugins.
 ** OpenVAS enabled some countermeasures, however they might be 
-** insufficient. 
+** insufficient. ";
 
-Risk factor : None";
-
  script_description(desc);
 
  script_summary( "Several GET requests in a row temporarily shut down the web server");

Modified: trunk/openvas-plugins/scripts/www_too_long_version.nasl
===================================================================
--- trunk/openvas-plugins/scripts/www_too_long_version.nasl	2011-11-01 16:43:36 UTC (rev 11914)
+++ trunk/openvas-plugins/scripts/www_too_long_version.nasl	2011-11-01 16:48:22 UTC (rev 11915)
@@ -35,8 +35,10 @@
 if(description)
 {
  script_id(11061);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(5319, 5320, 5322, 5324);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_cve_id("CVE-2002-1061");
@@ -49,8 +51,7 @@
 A cracker may exploit this vulnerability to make your web server
 crash continually or even execute arbirtray code on your system.
 
-Solution : upgrade your software or protect it with a filtering reverse proxy
-Risk factor : High";
+Solution : upgrade your software or protect it with a filtering reverse proxy";
 
  script_description(desc);
  



More information about the Openvas-commits mailing list