[Openvas-commits] r12049 - in trunk/openvas-plugins: . scripts

scm-commit@wald.intevation.org scm-commit at wald.intevation.org
Tue Nov 8 17:21:52 CET 2011


Author: hdoreau
Date: 2011-11-08 17:18:29 +0100 (Tue, 08 Nov 2011)
New Revision: 12049

Modified:
   trunk/openvas-plugins/ChangeLog
   trunk/openvas-plugins/scripts/CoreHTTP_37454.nasl
   trunk/openvas-plugins/scripts/RHSA_2009_0020.nasl
   trunk/openvas-plugins/scripts/RHSA_2009_1039.nasl
   trunk/openvas-plugins/scripts/RHSA_2009_1601.nasl
   trunk/openvas-plugins/scripts/account_super_forgot.nasl
   trunk/openvas-plugins/scripts/apoll_7_5_sql_injection.nasl
   trunk/openvas-plugins/scripts/asip-status.nasl
   trunk/openvas-plugins/scripts/burning_board_database_sql_injection.nasl
   trunk/openvas-plugins/scripts/deb_1167_1.nasl
   trunk/openvas-plugins/scripts/deb_1203_1.nasl
   trunk/openvas-plugins/scripts/deb_1251_1.nasl
   trunk/openvas-plugins/scripts/deb_1286_1.nasl
   trunk/openvas-plugins/scripts/deb_129_1.nasl
   trunk/openvas-plugins/scripts/deb_1331_1.nasl
   trunk/openvas-plugins/scripts/deb_1344_1.nasl
   trunk/openvas-plugins/scripts/deb_1388_1.nasl
   trunk/openvas-plugins/scripts/deb_1391_1.nasl
   trunk/openvas-plugins/scripts/deb_1395_1.nasl
   trunk/openvas-plugins/scripts/deb_1398_1.nasl
   trunk/openvas-plugins/scripts/deb_1421_1.nasl
   trunk/openvas-plugins/scripts/deb_1495_1.nasl
   trunk/openvas-plugins/scripts/deb_1575_1.nasl
   trunk/openvas-plugins/scripts/deb_1581_1.nasl
   trunk/openvas-plugins/scripts/deb_1664_1.nasl
   trunk/openvas-plugins/scripts/deb_1678_2.nasl
   trunk/openvas-plugins/scripts/deb_1772_1.nasl
   trunk/openvas-plugins/scripts/deb_1838_1.nasl
   trunk/openvas-plugins/scripts/deb_1862_1.nasl
   trunk/openvas-plugins/scripts/deb_1941_1.nasl
   trunk/openvas-plugins/scripts/deb_2000_1.nasl
   trunk/openvas-plugins/scripts/deb_2087_1.nasl
   trunk/openvas-plugins/scripts/deb_2137_1.nasl
   trunk/openvas-plugins/scripts/deb_2172_1.nasl
   trunk/openvas-plugins/scripts/deb_2236_1.nasl
   trunk/openvas-plugins/scripts/deb_2288_1.nasl
   trunk/openvas-plugins/scripts/deb_310_1.nasl
   trunk/openvas-plugins/scripts/deb_439_1.nasl
   trunk/openvas-plugins/scripts/deb_465_1.nasl
   trunk/openvas-plugins/scripts/deb_482_1.nasl
   trunk/openvas-plugins/scripts/deb_501_1.nasl
   trunk/openvas-plugins/scripts/deb_519_1.nasl
   trunk/openvas-plugins/scripts/deb_613_1.nasl
   trunk/openvas-plugins/scripts/deb_728_2.nasl
   trunk/openvas-plugins/scripts/deb_756_1.nasl
   trunk/openvas-plugins/scripts/deb_832_1.nasl
   trunk/openvas-plugins/scripts/deb_944_1.nasl
   trunk/openvas-plugins/scripts/deb_951_2.nasl
   trunk/openvas-plugins/scripts/fcore_2009_0160.nasl
   trunk/openvas-plugins/scripts/fcore_2009_10987.nasl
   trunk/openvas-plugins/scripts/fcore_2009_12725.nasl
   trunk/openvas-plugins/scripts/fcore_2009_2265.nasl
   trunk/openvas-plugins/scripts/find_service2.nasl
   trunk/openvas-plugins/scripts/freebsd_apr10.nasl
   trunk/openvas-plugins/scripts/freebsd_bugzilla8.nasl
   trunk/openvas-plugins/scripts/freebsd_clamav7.nasl
   trunk/openvas-plugins/scripts/freebsd_drupal59.nasl
   trunk/openvas-plugins/scripts/freebsd_extman.nasl
   trunk/openvas-plugins/scripts/freebsd_firefox38.nasl
   trunk/openvas-plugins/scripts/freebsd_libarchive.nasl
   trunk/openvas-plugins/scripts/freebsd_libmcrypt.nasl
   trunk/openvas-plugins/scripts/freebsd_libxine5.nasl
   trunk/openvas-plugins/scripts/freebsd_php51.nasl
   trunk/openvas-plugins/scripts/freebsd_phpMyAdmin22.nasl
   trunk/openvas-plugins/scripts/freebsd_rsync.nasl
   trunk/openvas-plugins/scripts/freebsd_ruby.nasl
   trunk/openvas-plugins/scripts/freebsd_wzdftpd.nasl
   trunk/openvas-plugins/scripts/freebsd_zebra.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2007_1130_squid_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0032_libxml2_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0134_expect_centos3_x86_64.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0176_openoffice.org_centos4_x86_64.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0240_xpdf_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0836-02_libxml2_centos2_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_0427_libvolume_id-095_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_0474_acpid_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1512_kdegraphics_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0040_php_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0113_seamonkey_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0737_freetype_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0824_mysql_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0926_krb5-devel_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2011_1132_dbus_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2011_1378_postgresql84_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2008_0038-01_postgresql.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2010_0457-01_perl.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_0506-01_rdesktop.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_0885-01_firefox.nasl
   trunk/openvas-plugins/scripts/gb_adobe_flash_player_detect_win.nasl
   trunk/openvas-plugins/scripts/gb_adobe_flash_player_sec_bypass_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_adobe_prdts_code_exec_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_apache_traffic_43111.nasl
   trunk/openvas-plugins/scripts/gb_apple_safari_uri_dos_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_arcavir_av_prdts_priv_esc_vuln.nasl
   trunk/openvas-plugins/scripts/gb_avant_browser_addr_bar_spoofing_vuln.nasl
   trunk/openvas-plugins/scripts/gb_avg_av_detect_lin.nasl
   trunk/openvas-plugins/scripts/gb_awstats_45210.nasl
   trunk/openvas-plugins/scripts/gb_blog_cms_48132.nasl
   trunk/openvas-plugins/scripts/gb_clearsite_detect.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_2946_emacs_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_3001_kdegraphics_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_4368_xfce-mcs-plugins_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_606_openoffice.org_fc5.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_659_xorg-x11-xinit_fc6.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_669_tetex_fc6.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_10126_grip_fc10.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_1017_libtirpc_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_11213_drupal_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_11511_galeon_fc10.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_11511_xulrunner_fc10.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_1403_gnumeric_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_2290_evolution_fc7.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_2682_epiphany_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_2767_namazu_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_3312_poppler_fc7.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_4373_vsftpd_fc7.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_4679_samba_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_4847_libpng_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_8425_devhelp_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_8593_postfix_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_9669_epiphany_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_9669_firefox_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_9773_libxml2_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2009_13539_krb5_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_10215_drupal-views_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_10332_mod_mono_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_10398_bugzilla_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_10833_libpng10_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_11345_gnome-web-photo_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_13086_bugzilla_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_1327_bltk_fc11.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_17130_pidgin_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_1727_firefox_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_1804_kernel_fc11.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_1936_firefox_fc11.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_5515_yelp_fc11.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_12493_Django_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_13456_tomcat6_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_3636_php_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_6918_apr_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_7059_exim_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_8627_gnome-shell_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_8747_feh_fc14.nasl
   trunk/openvas-plugins/scripts/gb_feng_office_47049.nasl
   trunk/openvas-plugins/scripts/gb_firewall_builder_priv_esc_vuln_lin.nasl
   trunk/openvas-plugins/scripts/gb_google_chrome_mult_dos_vuln_mar11_win.nasl
   trunk/openvas-plugins/scripts/gb_groupoffice_43174.nasl
   trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02287.nasl
   trunk/openvas-plugins/scripts/gb_k-meleon_addr_bar_spoofing_vuln.nasl
   trunk/openvas-plugins/scripts/gb_mako_xss_vuln.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_028.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_051.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_078.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_072.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_084.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_169.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_226.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_014.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_092.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_158.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_164.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_165.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_150.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_168.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_177.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_188.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_068.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_171.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_222.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_233.nasl
   trunk/openvas-plugins/scripts/gb_myserver_remote_dos_vuln.nasl
   trunk/openvas-plugins/scripts/gb_mysql_39543.nasl
   trunk/openvas-plugins/scripts/gb_novell_iprint_client_mult_vuln_lin.nasl
   trunk/openvas-plugins/scripts/gb_openoffice_mult_vuln_oct09.nasl
   trunk/openvas-plugins/scripts/gb_ortro_mult_vuln_jan10.nasl
   trunk/openvas-plugins/scripts/gb_php_30649.nasl
   trunk/openvas-plugins/scripts/gb_php_zend_mult_dos_vuln.nasl
   trunk/openvas-plugins/scripts/gb_qianbo_enterprise_web_site_management_47375.nasl
   trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_mult_vuln.nasl
   trunk/openvas-plugins/scripts/gb_solaris_112661_13.nasl
   trunk/openvas-plugins/scripts/gb_solaris_112963_33.nasl
   trunk/openvas-plugins/scripts/gb_solaris_114136_02.nasl
   trunk/openvas-plugins/scripts/gb_solaris_114715_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_116341_07.nasl
   trunk/openvas-plugins/scripts/gb_solaris_116453_02.nasl
   trunk/openvas-plugins/scripts/gb_solaris_116966_33.nasl
   trunk/openvas-plugins/scripts/gb_solaris_117071_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_117455_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_119254_70.nasl
   trunk/openvas-plugins/scripts/gb_solaris_120273_26.nasl
   trunk/openvas-plugins/scripts/gb_solaris_120928_31.nasl
   trunk/openvas-plugins/scripts/gb_solaris_122212_33.nasl
   trunk/openvas-plugins/scripts/gb_solaris_122213_33.nasl
   trunk/openvas-plugins/scripts/gb_solaris_122371_12.nasl
   trunk/openvas-plugins/scripts/gb_solaris_138574_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_140386_04.nasl
   trunk/openvas-plugins/scripts/gb_solaris_140560_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_142084_03.nasl
   trunk/openvas-plugins/scripts/gb_soliddb_41653.nasl
   trunk/openvas-plugins/scripts/gb_sun_java_web_server_41389.nasl
   trunk/openvas-plugins/scripts/gb_suse_2008_047.nasl
   trunk/openvas-plugins/scripts/gb_suse_2011_008.nasl
   trunk/openvas-plugins/scripts/gb_typesoft_ftp_40181.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1004_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1029_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_451_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_463_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_487_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_544_2.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_550_2.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_630_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_649_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_681_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_908_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_948_1.nasl
   trunk/openvas-plugins/scripts/gb_vlc_media_player_ass_bof_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_wing_ftpd_41015.nasl
   trunk/openvas-plugins/scripts/gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl
   trunk/openvas-plugins/scripts/gb_wireshark_ipmi_dissector_dos_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_wordpress_kses_library_xss_vuln.nasl
   trunk/openvas-plugins/scripts/gb_zencart_44636.nasl
   trunk/openvas-plugins/scripts/gb_zikula_csrf_vuln.nasl
   trunk/openvas-plugins/scripts/glsa_200410_12.nasl
   trunk/openvas-plugins/scripts/glsa_200411_37.nasl
   trunk/openvas-plugins/scripts/glsa_200502_20.nasl
   trunk/openvas-plugins/scripts/glsa_200503_05.nasl
   trunk/openvas-plugins/scripts/glsa_200602_07.nasl
   trunk/openvas-plugins/scripts/glsa_200603_21.nasl
   trunk/openvas-plugins/scripts/glsa_200604_08.nasl
   trunk/openvas-plugins/scripts/glsa_200608_09.nasl
   trunk/openvas-plugins/scripts/glsa_200701_21.nasl
   trunk/openvas-plugins/scripts/glsa_200701_26.nasl
   trunk/openvas-plugins/scripts/glsa_200704_10.nasl
   trunk/openvas-plugins/scripts/glsa_200708_15.nasl
   trunk/openvas-plugins/scripts/glsa_200709_05.nasl
   trunk/openvas-plugins/scripts/glsa_200710_25.nasl
   trunk/openvas-plugins/scripts/glsa_200710_29.nasl
   trunk/openvas-plugins/scripts/glsa_200803_16.nasl
   trunk/openvas-plugins/scripts/glsa_200803_32.nasl
   trunk/openvas-plugins/scripts/glsa_200806_05.nasl
   trunk/openvas-plugins/scripts/glsa_200812_01.nasl
   trunk/openvas-plugins/scripts/glsa_200812_02.nasl
   trunk/openvas-plugins/scripts/glsa_200909_13.nasl
   trunk/openvas-plugins/scripts/glsa_201001_01.nasl
   trunk/openvas-plugins/scripts/glsa_201010_01.nasl
   trunk/openvas-plugins/scripts/horde_33367.nasl
   trunk/openvas-plugins/scripts/inserter_file_inclusion.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_090.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_207.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_301.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_309.nasl
   trunk/openvas-plugins/scripts/nagios_cve_2008_5027.nasl
   trunk/openvas-plugins/scripts/nimda.nasl
   trunk/openvas-plugins/scripts/nsm2004_dos.nasl
   trunk/openvas-plugins/scripts/ocean12_sql_injection.nasl
   trunk/openvas-plugins/scripts/oracle_web_admin_server.nasl
   trunk/openvas-plugins/scripts/ovcesa2009_0444.nasl
   trunk/openvas-plugins/scripts/ovcesa2009_1124.nasl
   trunk/openvas-plugins/scripts/phpbb_3_0_4.nasl
   trunk/openvas-plugins/scripts/postnuke_news_xss.nasl
   trunk/openvas-plugins/scripts/remote-ApacheOfbiz-defaultPwd.nasl
   trunk/openvas-plugins/scripts/remote-MS07-040.nasl
   trunk/openvas-plugins/scripts/remote-net-hub-3com.nasl
   trunk/openvas-plugins/scripts/secpod_formmax_bof_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_freesshd_detect.nasl
   trunk/openvas-plugins/scripts/secpod_joomla_morfeoshow_sql_inj_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl
   trunk/openvas-plugins/scripts/secpod_mpg123_player_dos_vuln_lin.nasl
   trunk/openvas-plugins/scripts/secpod_ms08-063_900053.nasl
   trunk/openvas-plugins/scripts/secpod_ms09-018.nasl
   trunk/openvas-plugins/scripts/secpod_ms10-019.nasl
   trunk/openvas-plugins/scripts/secpod_ms10-040.nasl
   trunk/openvas-plugins/scripts/secpod_ms11-013.nasl
   trunk/openvas-plugins/scripts/secpod_pidgin_xstatus_dos_vuln_win.nasl
   trunk/openvas-plugins/scripts/secpod_servu_ftp_server_detect.nasl
   trunk/openvas-plugins/scripts/secpod_sjs_access_manager_detect.nasl
   trunk/openvas-plugins/scripts/secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl
   trunk/openvas-plugins/scripts/shambala_www_dos.nasl
   trunk/openvas-plugins/scripts/sles10_cyrus-imapd.nasl
   trunk/openvas-plugins/scripts/sles10_kernel7.nasl
   trunk/openvas-plugins/scripts/sles10_pam_mount.nasl
   trunk/openvas-plugins/scripts/sles10_tk.nasl
   trunk/openvas-plugins/scripts/sles11_java-1_6_0-ibm1.nasl
   trunk/openvas-plugins/scripts/sles11_kvm0.nasl
   trunk/openvas-plugins/scripts/sles11_libsndfile0.nasl
   trunk/openvas-plugins/scripts/sles11_libxml2.nasl
   trunk/openvas-plugins/scripts/sles11_wireshark0.nasl
   trunk/openvas-plugins/scripts/sles9p5011436.nasl
   trunk/openvas-plugins/scripts/sles9p5011556.nasl
   trunk/openvas-plugins/scripts/sles9p5012765.nasl
   trunk/openvas-plugins/scripts/sles9p5020474.nasl
   trunk/openvas-plugins/scripts/sles9p5021496.nasl
   trunk/openvas-plugins/scripts/sles9p5062456.nasl
   trunk/openvas-plugins/scripts/sparkleblog_sql_injection.nasl
   trunk/openvas-plugins/scripts/squid_2612.nasl
   trunk/openvas-plugins/scripts/tftpd_detect.nasl
   trunk/openvas-plugins/scripts/upd_xss_sql_injection.nasl
   trunk/openvas-plugins/scripts/vBulletin_3_7_3_pl1_sql_injection.nasl
   trunk/openvas-plugins/scripts/weblogic_adm_servlet.nasl
   trunk/openvas-plugins/scripts/www_too_long_header11.nasl
   trunk/openvas-plugins/scripts/wwwboardpwd.nasl
Log:
* scripts/gb_mandriva_MDVA_2010_164.nasl,
scripts/glsa_200709_05.nasl,
scripts/freebsd_wzdftpd.nasl,
scripts/find_service2.nasl,
scripts/deb_1398_1.nasl,
scripts/nsm2004_dos.nasl,
scripts/sles10_pam_mount.nasl,
scripts/burning_board_database_sql_injection.nasl,
scripts/gb_fedora_2010_10332_mod_mono_fc13.nasl,
scripts/gb_wing_ftpd_41015.nasl,
scripts/asip-status.nasl,
scripts/gb_CESA-2010_0824_mysql_centos4_i386.nasl,
scripts/gb_solaris_116453_02.nasl,
scripts/oracle_web_admin_server.nasl,
scripts/gb_novell_iprint_client_mult_vuln_lin.nasl,
scripts/gb_RHSA-2010_0457-01_perl.nasl,
scripts/gb_mysql_39543.nasl,
scripts/glsa_200909_13.nasl,
scripts/gb_hp_ux_HPSBUX02287.nasl,
scripts/CoreHTTP_37454.nasl,
scripts/gb_ubuntu_USN_1004_1.nasl,
scripts/apoll_7_5_sql_injection.nasl,
scripts/remote-MS07-040.nasl,
scripts/sles9p5011556.nasl,
scripts/gb_fedora_2008_1403_gnumeric_fc8.nasl,
scripts/gb_mandriva_MDVSA_2010_222.nasl,
scripts/deb_2000_1.nasl,
scripts/gb_fedora_2010_10215_drupal-views_fc13.nasl,
scripts/gb_mandriva_MDVSA_2008_150.nasl,
scripts/gb_CESA-2007_1130_squid_centos4_i386.nasl,
scripts/vBulletin_3_7_3_pl1_sql_injection.nasl,
scripts/gb_firewall_builder_priv_esc_vuln_lin.nasl,
scripts/gb_suse_2008_047.nasl,
scripts/gb_fedora_2007_3001_kdegraphics_fc8.nasl,
scripts/deb_1678_2.nasl,
scripts/gb_groupoffice_43174.nasl,
scripts/freebsd_phpMyAdmin22.nasl,
scripts/gb_soliddb_41653.nasl,
scripts/secpod_mpg123_player_dos_vuln_lin.nasl,
scripts/deb_832_1.nasl,
scripts/deb_1167_1.nasl,
scripts/deb_1421_1.nasl,
scripts/gb_solaris_112963_33.nasl,
scripts/gb_CESA-2009_0427_libvolume_id-095_centos5_i386.nasl,
scripts/gb_fedora_2008_8425_devhelp_fc9.nasl,
scripts/account_super_forgot.nasl,
scripts/deb_944_1.nasl,
scripts/secpod_ms11-013.nasl,
scripts/gb_fedora_2007_606_openoffice.org_fc5.nasl,
scripts/gb_fedora_2008_3312_poppler_fc7.nasl,
scripts/gb_solaris_112661_13.nasl,
scripts/gb_ubuntu_USN_463_1.nasl,
scripts/gb_mandriva_MDVSA_2010_233.nasl,
scripts/gb_fedora_2011_8627_gnome-shell_fc15.nasl,
scripts/gb_solaris_122213_33.nasl,
scripts/nagios_cve_2008_5027.nasl,
scripts/remote-ApacheOfbiz-defaultPwd.nasl,
scripts/remote-net-hub-3com.nasl,
scripts/gb_suse_2011_008.nasl,
scripts/secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl,
scripts/gb_ubuntu_USN_908_1.nasl,
scripts/gb_fedora_2010_11345_gnome-web-photo_fc13.nasl,
scripts/gb_sun_java_web_server_41389.nasl,
scripts/deb_2087_1.nasl,
scripts/secpod_freesshd_detect.nasl,
scripts/freebsd_libxine5.nasl,
scripts/gb_mandriva_MDVSA_2008_168.nasl,
scripts/sles11_java-1_6_0-ibm1.nasl,
scripts/gb_mandriva_MDKA_2007_051.nasl,
scripts/nimda.nasl,
scripts/glsa_200710_25.nasl,
scripts/deb_756_1.nasl,
scripts/sles10_tk.nasl,
scripts/deb_1581_1.nasl,
scripts/gb_fedora_2010_1727_firefox_fc12.nasl,
scripts/sles10_cyrus-imapd.nasl,
scripts/gb_fedora_2010_10398_bugzilla_fc12.nasl,
scripts/gb_ubuntu_USN_630_1.nasl,
scripts/freebsd_zebra.nasl,
scripts/gb_mandriva_MDVSA_2008_177.nasl,
scripts/freebsd_libarchive.nasl,
scripts/secpod_ms10-019.nasl,
scripts/freebsd_php51.nasl,
scripts/ovcesa2009_1124.nasl,
scripts/gb_fedora_2011_3636_php_fc14.nasl,
scripts/glsa_200803_16.nasl,
scripts/gb_CESA-2010_0737_freetype_centos4_i386.nasl,
scripts/deb_1203_1.nasl,
scripts/deb_1862_1.nasl,
scripts/secpod_pidgin_xstatus_dos_vuln_win.nasl,
scripts/gb_adobe_flash_player_detect_win.nasl,
scripts/deb_2137_1.nasl,
scripts/glsa_200812_01.nasl,
scripts/gb_fedora_2008_4373_vsftpd_fc7.nasl,
scripts/gb_vlc_media_player_ass_bof_vuln_win.nasl,
scripts/www_too_long_header11.nasl,
scripts/fcore_2009_12725.nasl,
scripts/glsa_200604_08.nasl,
scripts/sles9p5011436.nasl,
scripts/deb_1395_1.nasl,
scripts/gb_apache_traffic_43111.nasl,
scripts/RHSA_2009_0020.nasl,
scripts/gb_ubuntu_USN_544_2.nasl,
scripts/gb_CESA-2010_0926_krb5-devel_centos4_i386.nasl,
scripts/deb_1344_1.nasl,
scripts/gb_sigplus_pro_activex_control_mult_vuln.nasl,
scripts/deb_2236_1.nasl,
scripts/gb_solaris_142084_03.nasl,
scripts/gb_mandriva_MDKA_2007_078.nasl,
scripts/gb_fedora_2007_2946_emacs_fc8.nasl,
scripts/gb_CESA-2008_0176_openoffice.org_centos4_x86_64.nasl,
scripts/gb_solaris_140560_01.nasl,
scripts/glsa_200704_10.nasl,
scripts/gb_fedora_2008_2767_namazu_fc8.nasl,
scripts/gb_mandriva_MDVA_2010_165.nasl,
scripts/gb_avant_browser_addr_bar_spoofing_vuln.nasl,
scripts/gb_RHSA-2011_0885-01_firefox.nasl,
scripts/gb_CESA-2008_0836-02_libxml2_centos2_i386.nasl,
scripts/gb_CESA-2009_0474_acpid_centos4_i386.nasl,
scripts/glsa_200608_09.nasl,
scripts/glsa_200602_07.nasl,
scripts/gb_fedora_2010_1936_firefox_fc11.nasl,
scripts/gb_ubuntu_USN_681_1.nasl,
scripts/gb_solaris_138574_01.nasl,
scripts/gb_mako_xss_vuln.nasl,
scripts/sles9p5062456.nasl,
scripts/fcore_2009_2265.nasl,
scripts/squid_2612.nasl,
scripts/gb_fedora_2008_4679_samba_fc8.nasl,
scripts/gb_adobe_flash_player_sec_bypass_vuln_win.nasl,
scripts/gb_fedora_2010_13086_bugzilla_fc13.nasl,
scripts/deb_1664_1.nasl,
scripts/gb_solaris_140386_04.nasl,
scripts/gb_fedora_2011_7059_exim_fc13.nasl,
scripts/gb_fedora_2008_1017_libtirpc_fc8.nasl,
scripts/glsa_200603_21.nasl,
scripts/mdksa_2009_309.nasl,
scripts/ovcesa2009_0444.nasl,
scripts/gb_solaris_120273_26.nasl,
scripts/gb_fedora_2011_6918_apr_fc14.nasl,
scripts/secpod_sjs_access_manager_detect.nasl,
scripts/gb_qianbo_enterprise_web_site_management_47375.nasl,
scripts/gb_clearsite_detect.nasl,
scripts/freebsd_clamav7.nasl,
scripts/gb_solaris_114136_02.nasl,
scripts/gb_mandriva_MDVSA_2010_171.nasl,
scripts/glsa_201001_01.nasl,
scripts/gb_fedora_2008_9669_firefox_fc9.nasl,
scripts/deb_1772_1.nasl,
scripts/gb_openoffice_mult_vuln_oct09.nasl,
scripts/deb_1286_1.nasl,
scripts/phpbb_3_0_4.nasl,
scripts/gb_mandriva_MDKSA_2007_072.nasl,
scripts/glsa_200410_12.nasl,
scripts/gb_ubuntu_USN_948_1.nasl,
scripts/gb_ortro_mult_vuln_jan10.nasl,
scripts/gb_fedora_2011_13456_tomcat6_fc15.nasl,
scripts/freebsd_firefox38.nasl,
scripts/gb_solaris_117071_01.nasl,
scripts/secpod_ms10-040.nasl,
scripts/gb_solaris_122212_33.nasl,
scripts/deb_1838_1.nasl,
scripts/deb_465_1.nasl,
scripts/gb_ubuntu_USN_649_1.nasl,
scripts/RHSA_2009_1601.nasl,
scripts/sles9p5021496.nasl,
scripts/gb_mandriva_MDKSA_2007_084.nasl,
scripts/gb_fedora_2007_659_xorg-x11-xinit_fc6.nasl,
scripts/postnuke_news_xss.nasl,
scripts/sles11_libsndfile0.nasl,
scripts/gb_fedora_2008_9669_epiphany_fc9.nasl,
scripts/gb_adobe_prdts_code_exec_vuln_win.nasl,
scripts/upd_xss_sql_injection.nasl,
scripts/gb_mandriva_MDVA_2010_158.nasl,
scripts/freebsd_extman.nasl,
scripts/gb_mandriva_MDVA_2008_014.nasl,
scripts/gb_solaris_119254_70.nasl,
scripts/sles11_kvm0.nasl,
scripts/gb_k-meleon_addr_bar_spoofing_vuln.nasl,
scripts/secpod_joomla_morfeoshow_sql_inj_vuln.nasl,
scripts/tftpd_detect.nasl,
scripts/gb_feng_office_47049.nasl,
scripts/sparkleblog_sql_injection.nasl,
scripts/freebsd_bugzilla8.nasl,
scripts/gb_php_30649.nasl,
scripts/sles10_kernel7.nasl,
scripts/deb_501_1.nasl,
scripts/gb_CESA-2008_0240_xpdf_centos4_i386.nasl,
scripts/gb_fedora_2008_11511_xulrunner_fc10.nasl,
scripts/gb_solaris_122371_12.nasl,
scripts/gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl,
scripts/gb_ubuntu_USN_1029_1.nasl,
scripts/deb_951_2.nasl,
scripts/RHSA_2009_1039.nasl,
scripts/inserter_file_inclusion.nasl,
scripts/deb_613_1.nasl,
scripts/secpod_ms08-063_900053.nasl,
scripts/gb_fedora_2010_1804_kernel_fc11.nasl,
scripts/wwwboardpwd.nasl,
scripts/gb_fedora_2011_8747_feh_fc14.nasl,
scripts/glsa_200710_29.nasl,
scripts/gb_arcavir_av_prdts_priv_esc_vuln.nasl,
scripts/deb_728_2.nasl,
scripts/gb_google_chrome_mult_dos_vuln_mar11_win.nasl,
scripts/gb_fedora_2008_9773_libxml2_fc9.nasl,
scripts/gb_RHSA-2008_0038-01_postgresql.nasl,
scripts/deb_1331_1.nasl,
scripts/gb_mandriva_MDKSA_2007_169.nasl,
scripts/gb_ubuntu_USN_487_1.nasl,
scripts/deb_1941_1.nasl,
scripts/gb_typesoft_ftp_40181.nasl,
scripts/gb_fedora_2007_669_tetex_fc6.nasl,
scripts/gb_CESA-2008_0032_libxml2_centos4_i386.nasl,
scripts/deb_310_1.nasl,
scripts/ocean12_sql_injection.nasl,
scripts/gb_ubuntu_USN_550_2.nasl,
scripts/gb_mandriva_MDKSA_2007_226.nasl,
scripts/glsa_200812_02.nasl,
scripts/gb_solaris_116966_33.nasl,
scripts/gb_CESA-2010_0113_seamonkey_centos4_i386.nasl,
scripts/gb_solaris_120928_31.nasl,
scripts/glsa_200708_15.nasl,
scripts/sles9p5012765.nasl,
scripts/mdksa_2009_090.nasl,
scripts/gb_zikula_csrf_vuln.nasl,
scripts/glsa_200806_05.nasl,
scripts/glsa_200503_05.nasl,
scripts/mdksa_2009_301.nasl,
scripts/sles9p5020474.nasl,
scripts/gb_mandriva_MDVA_2008_092.nasl,
scripts/gb_apple_safari_uri_dos_vuln_win.nasl,
scripts/deb_519_1.nasl,
scripts/freebsd_drupal59.nasl,
scripts/gb_fedora_2010_17130_pidgin_fc12.nasl,
scripts/gb_fedora_2008_10126_grip_fc10.nasl,
scripts/gb_CESA-2011_1378_postgresql84_centos5_i386.nasl,
scripts/deb_1388_1.nasl,
scripts/glsa_200411_37.nasl,
scripts/deb_1495_1.nasl,
scripts/gb_wordpress_kses_library_xss_vuln.nasl,
scripts/fcore_2009_10987.nasl,
scripts/glsa_200803_32.nasl,
scripts/gb_zencart_44636.nasl,
scripts/gb_CESA-2011_1132_dbus_centos5_i386.nasl,
scripts/gb_fedora_2008_2682_epiphany_fc8.nasl,
scripts/freebsd_rsync.nasl,
scripts/gb_mandriva_MDKA_2007_028.nasl,
scripts/gb_mandriva_MDVSA_2008_188.nasl,
scripts/gb_awstats_45210.nasl,
scripts/gb_fedora_2010_5515_yelp_fc11.nasl,
scripts/gb_wireshark_ipmi_dissector_dos_vuln_win.nasl,
scripts/deb_1391_1.nasl,
scripts/secpod_servu_ftp_server_detect.nasl,
scripts/shambala_www_dos.nasl,
scripts/gb_CESA-2008_0134_expect_centos3_x86_64.nasl,
scripts/deb_2288_1.nasl,
scripts/gb_RHSA-2011_0506-01_rdesktop.nasl,
scripts/secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl,
scripts/gb_fedora_2008_8593_postfix_fc9.nasl,
scripts/gb_fedora_2008_11213_drupal_fc9.nasl,
scripts/gb_fedora_2010_1327_bltk_fc11.nasl,
scripts/gb_blog_cms_48132.nasl,
scripts/glsa_200701_21.nasl,
scripts/deb_1575_1.nasl,
scripts/gb_ubuntu_USN_451_1.nasl,
scripts/gb_solaris_114715_01.nasl,
scripts/gb_CESA-2010_0040_php_centos4_i386.nasl,
scripts/secpod_formmax_bof_vuln.nasl,
scripts/secpod_ms09-018.nasl,
scripts/gb_avg_av_detect_lin.nasl,
scripts/gb_mandriva_MDVSA_2010_068.nasl,
scripts/deb_129_1.nasl,
scripts/gb_fedora_2011_12493_Django_fc15.nasl,
scripts/deb_2172_1.nasl,
scripts/gb_fedora_2008_11511_galeon_fc10.nasl,
scripts/deb_439_1.nasl,
scripts/gb_solaris_117455_01.nasl,
scripts/gb_fedora_2008_2290_evolution_fc7.nasl,
scripts/gb_solaris_116341_07.nasl,
scripts/glsa_200502_20.nasl,
scripts/mdksa_2009_207.nasl,
scripts/gb_CESA-2009_1512_kdegraphics_centos4_i386.nasl,
scripts/freebsd_libmcrypt.nasl,
scripts/gb_php_zend_mult_dos_vuln.nasl,
scripts/horde_33367.nasl,
scripts/sles11_libxml2.nasl,
scripts/glsa_200701_26.nasl,
scripts/freebsd_ruby.nasl,
scripts/gb_fedora_2008_4847_libpng_fc8.nasl,
scripts/deb_482_1.nasl,
scripts/gb_fedora_2010_10833_libpng10_fc12.nasl,
scripts/sles11_wireshark0.nasl,
scripts/deb_1251_1.nasl,
scripts/fcore_2009_0160.nasl,
scripts/freebsd_apr10.nasl,
scripts/weblogic_adm_servlet.nasl,
scripts/gb_fedora_2007_4368_xfce-mcs-plugins_fc8.nasl,
scripts/glsa_201010_01.nasl,
scripts/gb_fedora_2009_13539_krb5_fc12.nasl,
scripts/gb_myserver_remote_dos_vuln.nasl:
Updated script metadata (changes for CR56).



Modified: trunk/openvas-plugins/ChangeLog
===================================================================
--- trunk/openvas-plugins/ChangeLog	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/ChangeLog	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,5 +1,309 @@
 2011-11-08  Henri Doreau <henri.doreau at greenbone.net>
 
+	* scripts/gb_mandriva_MDVA_2010_164.nasl,
+	scripts/glsa_200709_05.nasl,
+	scripts/freebsd_wzdftpd.nasl,
+	scripts/find_service2.nasl,
+	scripts/deb_1398_1.nasl,
+	scripts/nsm2004_dos.nasl,
+	scripts/sles10_pam_mount.nasl,
+	scripts/burning_board_database_sql_injection.nasl,
+	scripts/gb_fedora_2010_10332_mod_mono_fc13.nasl,
+	scripts/gb_wing_ftpd_41015.nasl,
+	scripts/asip-status.nasl,
+	scripts/gb_CESA-2010_0824_mysql_centos4_i386.nasl,
+	scripts/gb_solaris_116453_02.nasl,
+	scripts/oracle_web_admin_server.nasl,
+	scripts/gb_novell_iprint_client_mult_vuln_lin.nasl,
+	scripts/gb_RHSA-2010_0457-01_perl.nasl,
+	scripts/gb_mysql_39543.nasl,
+	scripts/glsa_200909_13.nasl,
+	scripts/gb_hp_ux_HPSBUX02287.nasl,
+	scripts/CoreHTTP_37454.nasl,
+	scripts/gb_ubuntu_USN_1004_1.nasl,
+	scripts/apoll_7_5_sql_injection.nasl,
+	scripts/remote-MS07-040.nasl,
+	scripts/sles9p5011556.nasl,
+	scripts/gb_fedora_2008_1403_gnumeric_fc8.nasl,
+	scripts/gb_mandriva_MDVSA_2010_222.nasl,
+	scripts/deb_2000_1.nasl,
+	scripts/gb_fedora_2010_10215_drupal-views_fc13.nasl,
+	scripts/gb_mandriva_MDVSA_2008_150.nasl,
+	scripts/gb_CESA-2007_1130_squid_centos4_i386.nasl,
+	scripts/vBulletin_3_7_3_pl1_sql_injection.nasl,
+	scripts/gb_firewall_builder_priv_esc_vuln_lin.nasl,
+	scripts/gb_suse_2008_047.nasl,
+	scripts/gb_fedora_2007_3001_kdegraphics_fc8.nasl,
+	scripts/deb_1678_2.nasl,
+	scripts/gb_groupoffice_43174.nasl,
+	scripts/freebsd_phpMyAdmin22.nasl,
+	scripts/gb_soliddb_41653.nasl,
+	scripts/secpod_mpg123_player_dos_vuln_lin.nasl,
+	scripts/deb_832_1.nasl,
+	scripts/deb_1167_1.nasl,
+	scripts/deb_1421_1.nasl,
+	scripts/gb_solaris_112963_33.nasl,
+	scripts/gb_CESA-2009_0427_libvolume_id-095_centos5_i386.nasl,
+	scripts/gb_fedora_2008_8425_devhelp_fc9.nasl,
+	scripts/account_super_forgot.nasl,
+	scripts/deb_944_1.nasl,
+	scripts/secpod_ms11-013.nasl,
+	scripts/gb_fedora_2007_606_openoffice.org_fc5.nasl,
+	scripts/gb_fedora_2008_3312_poppler_fc7.nasl,
+	scripts/gb_solaris_112661_13.nasl,
+	scripts/gb_ubuntu_USN_463_1.nasl,
+	scripts/gb_mandriva_MDVSA_2010_233.nasl,
+	scripts/gb_fedora_2011_8627_gnome-shell_fc15.nasl,
+	scripts/gb_solaris_122213_33.nasl,
+	scripts/nagios_cve_2008_5027.nasl,
+	scripts/remote-ApacheOfbiz-defaultPwd.nasl,
+	scripts/remote-net-hub-3com.nasl,
+	scripts/gb_suse_2011_008.nasl,
+	scripts/secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl,
+	scripts/gb_ubuntu_USN_908_1.nasl,
+	scripts/gb_fedora_2010_11345_gnome-web-photo_fc13.nasl,
+	scripts/gb_sun_java_web_server_41389.nasl,
+	scripts/deb_2087_1.nasl,
+	scripts/secpod_freesshd_detect.nasl,
+	scripts/freebsd_libxine5.nasl,
+	scripts/gb_mandriva_MDVSA_2008_168.nasl,
+	scripts/sles11_java-1_6_0-ibm1.nasl,
+	scripts/gb_mandriva_MDKA_2007_051.nasl,
+	scripts/nimda.nasl,
+	scripts/glsa_200710_25.nasl,
+	scripts/deb_756_1.nasl,
+	scripts/sles10_tk.nasl,
+	scripts/deb_1581_1.nasl,
+	scripts/gb_fedora_2010_1727_firefox_fc12.nasl,
+	scripts/sles10_cyrus-imapd.nasl,
+	scripts/gb_fedora_2010_10398_bugzilla_fc12.nasl,
+	scripts/gb_ubuntu_USN_630_1.nasl,
+	scripts/freebsd_zebra.nasl,
+	scripts/gb_mandriva_MDVSA_2008_177.nasl,
+	scripts/freebsd_libarchive.nasl,
+	scripts/secpod_ms10-019.nasl,
+	scripts/freebsd_php51.nasl,
+	scripts/ovcesa2009_1124.nasl,
+	scripts/gb_fedora_2011_3636_php_fc14.nasl,
+	scripts/glsa_200803_16.nasl,
+	scripts/gb_CESA-2010_0737_freetype_centos4_i386.nasl,
+	scripts/deb_1203_1.nasl,
+	scripts/deb_1862_1.nasl,
+	scripts/secpod_pidgin_xstatus_dos_vuln_win.nasl,
+	scripts/gb_adobe_flash_player_detect_win.nasl,
+	scripts/deb_2137_1.nasl,
+	scripts/glsa_200812_01.nasl,
+	scripts/gb_fedora_2008_4373_vsftpd_fc7.nasl,
+	scripts/gb_vlc_media_player_ass_bof_vuln_win.nasl,
+	scripts/www_too_long_header11.nasl,
+	scripts/fcore_2009_12725.nasl,
+	scripts/glsa_200604_08.nasl,
+	scripts/sles9p5011436.nasl,
+	scripts/deb_1395_1.nasl,
+	scripts/gb_apache_traffic_43111.nasl,
+	scripts/RHSA_2009_0020.nasl,
+	scripts/gb_ubuntu_USN_544_2.nasl,
+	scripts/gb_CESA-2010_0926_krb5-devel_centos4_i386.nasl,
+	scripts/deb_1344_1.nasl,
+	scripts/gb_sigplus_pro_activex_control_mult_vuln.nasl,
+	scripts/deb_2236_1.nasl,
+	scripts/gb_solaris_142084_03.nasl,
+	scripts/gb_mandriva_MDKA_2007_078.nasl,
+	scripts/gb_fedora_2007_2946_emacs_fc8.nasl,
+	scripts/gb_CESA-2008_0176_openoffice.org_centos4_x86_64.nasl,
+	scripts/gb_solaris_140560_01.nasl,
+	scripts/glsa_200704_10.nasl,
+	scripts/gb_fedora_2008_2767_namazu_fc8.nasl,
+	scripts/gb_mandriva_MDVA_2010_165.nasl,
+	scripts/gb_avant_browser_addr_bar_spoofing_vuln.nasl,
+	scripts/gb_RHSA-2011_0885-01_firefox.nasl,
+	scripts/gb_CESA-2008_0836-02_libxml2_centos2_i386.nasl,
+	scripts/gb_CESA-2009_0474_acpid_centos4_i386.nasl,
+	scripts/glsa_200608_09.nasl,
+	scripts/glsa_200602_07.nasl,
+	scripts/gb_fedora_2010_1936_firefox_fc11.nasl,
+	scripts/gb_ubuntu_USN_681_1.nasl,
+	scripts/gb_solaris_138574_01.nasl,
+	scripts/gb_mako_xss_vuln.nasl,
+	scripts/sles9p5062456.nasl,
+	scripts/fcore_2009_2265.nasl,
+	scripts/squid_2612.nasl,
+	scripts/gb_fedora_2008_4679_samba_fc8.nasl,
+	scripts/gb_adobe_flash_player_sec_bypass_vuln_win.nasl,
+	scripts/gb_fedora_2010_13086_bugzilla_fc13.nasl,
+	scripts/deb_1664_1.nasl,
+	scripts/gb_solaris_140386_04.nasl,
+	scripts/gb_fedora_2011_7059_exim_fc13.nasl,
+	scripts/gb_fedora_2008_1017_libtirpc_fc8.nasl,
+	scripts/glsa_200603_21.nasl,
+	scripts/mdksa_2009_309.nasl,
+	scripts/ovcesa2009_0444.nasl,
+	scripts/gb_solaris_120273_26.nasl,
+	scripts/gb_fedora_2011_6918_apr_fc14.nasl,
+	scripts/secpod_sjs_access_manager_detect.nasl,
+	scripts/gb_qianbo_enterprise_web_site_management_47375.nasl,
+	scripts/gb_clearsite_detect.nasl,
+	scripts/freebsd_clamav7.nasl,
+	scripts/gb_solaris_114136_02.nasl,
+	scripts/gb_mandriva_MDVSA_2010_171.nasl,
+	scripts/glsa_201001_01.nasl,
+	scripts/gb_fedora_2008_9669_firefox_fc9.nasl,
+	scripts/deb_1772_1.nasl,
+	scripts/gb_openoffice_mult_vuln_oct09.nasl,
+	scripts/deb_1286_1.nasl,
+	scripts/phpbb_3_0_4.nasl,
+	scripts/gb_mandriva_MDKSA_2007_072.nasl,
+	scripts/glsa_200410_12.nasl,
+	scripts/gb_ubuntu_USN_948_1.nasl,
+	scripts/gb_ortro_mult_vuln_jan10.nasl,
+	scripts/gb_fedora_2011_13456_tomcat6_fc15.nasl,
+	scripts/freebsd_firefox38.nasl,
+	scripts/gb_solaris_117071_01.nasl,
+	scripts/secpod_ms10-040.nasl,
+	scripts/gb_solaris_122212_33.nasl,
+	scripts/deb_1838_1.nasl,
+	scripts/deb_465_1.nasl,
+	scripts/gb_ubuntu_USN_649_1.nasl,
+	scripts/RHSA_2009_1601.nasl,
+	scripts/sles9p5021496.nasl,
+	scripts/gb_mandriva_MDKSA_2007_084.nasl,
+	scripts/gb_fedora_2007_659_xorg-x11-xinit_fc6.nasl,
+	scripts/postnuke_news_xss.nasl,
+	scripts/sles11_libsndfile0.nasl,
+	scripts/gb_fedora_2008_9669_epiphany_fc9.nasl,
+	scripts/gb_adobe_prdts_code_exec_vuln_win.nasl,
+	scripts/upd_xss_sql_injection.nasl,
+	scripts/gb_mandriva_MDVA_2010_158.nasl,
+	scripts/freebsd_extman.nasl,
+	scripts/gb_mandriva_MDVA_2008_014.nasl,
+	scripts/gb_solaris_119254_70.nasl,
+	scripts/sles11_kvm0.nasl,
+	scripts/gb_k-meleon_addr_bar_spoofing_vuln.nasl,
+	scripts/secpod_joomla_morfeoshow_sql_inj_vuln.nasl,
+	scripts/tftpd_detect.nasl,
+	scripts/gb_feng_office_47049.nasl,
+	scripts/sparkleblog_sql_injection.nasl,
+	scripts/freebsd_bugzilla8.nasl,
+	scripts/gb_php_30649.nasl,
+	scripts/sles10_kernel7.nasl,
+	scripts/deb_501_1.nasl,
+	scripts/gb_CESA-2008_0240_xpdf_centos4_i386.nasl,
+	scripts/gb_fedora_2008_11511_xulrunner_fc10.nasl,
+	scripts/gb_solaris_122371_12.nasl,
+	scripts/gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl,
+	scripts/gb_ubuntu_USN_1029_1.nasl,
+	scripts/deb_951_2.nasl,
+	scripts/RHSA_2009_1039.nasl,
+	scripts/inserter_file_inclusion.nasl,
+	scripts/deb_613_1.nasl,
+	scripts/secpod_ms08-063_900053.nasl,
+	scripts/gb_fedora_2010_1804_kernel_fc11.nasl,
+	scripts/wwwboardpwd.nasl,
+	scripts/gb_fedora_2011_8747_feh_fc14.nasl,
+	scripts/glsa_200710_29.nasl,
+	scripts/gb_arcavir_av_prdts_priv_esc_vuln.nasl,
+	scripts/deb_728_2.nasl,
+	scripts/gb_google_chrome_mult_dos_vuln_mar11_win.nasl,
+	scripts/gb_fedora_2008_9773_libxml2_fc9.nasl,
+	scripts/gb_RHSA-2008_0038-01_postgresql.nasl,
+	scripts/deb_1331_1.nasl,
+	scripts/gb_mandriva_MDKSA_2007_169.nasl,
+	scripts/gb_ubuntu_USN_487_1.nasl,
+	scripts/deb_1941_1.nasl,
+	scripts/gb_typesoft_ftp_40181.nasl,
+	scripts/gb_fedora_2007_669_tetex_fc6.nasl,
+	scripts/gb_CESA-2008_0032_libxml2_centos4_i386.nasl,
+	scripts/deb_310_1.nasl,
+	scripts/ocean12_sql_injection.nasl,
+	scripts/gb_ubuntu_USN_550_2.nasl,
+	scripts/gb_mandriva_MDKSA_2007_226.nasl,
+	scripts/glsa_200812_02.nasl,
+	scripts/gb_solaris_116966_33.nasl,
+	scripts/gb_CESA-2010_0113_seamonkey_centos4_i386.nasl,
+	scripts/gb_solaris_120928_31.nasl,
+	scripts/glsa_200708_15.nasl,
+	scripts/sles9p5012765.nasl,
+	scripts/mdksa_2009_090.nasl,
+	scripts/gb_zikula_csrf_vuln.nasl,
+	scripts/glsa_200806_05.nasl,
+	scripts/glsa_200503_05.nasl,
+	scripts/mdksa_2009_301.nasl,
+	scripts/sles9p5020474.nasl,
+	scripts/gb_mandriva_MDVA_2008_092.nasl,
+	scripts/gb_apple_safari_uri_dos_vuln_win.nasl,
+	scripts/deb_519_1.nasl,
+	scripts/freebsd_drupal59.nasl,
+	scripts/gb_fedora_2010_17130_pidgin_fc12.nasl,
+	scripts/gb_fedora_2008_10126_grip_fc10.nasl,
+	scripts/gb_CESA-2011_1378_postgresql84_centos5_i386.nasl,
+	scripts/deb_1388_1.nasl,
+	scripts/glsa_200411_37.nasl,
+	scripts/deb_1495_1.nasl,
+	scripts/gb_wordpress_kses_library_xss_vuln.nasl,
+	scripts/fcore_2009_10987.nasl,
+	scripts/glsa_200803_32.nasl,
+	scripts/gb_zencart_44636.nasl,
+	scripts/gb_CESA-2011_1132_dbus_centos5_i386.nasl,
+	scripts/gb_fedora_2008_2682_epiphany_fc8.nasl,
+	scripts/freebsd_rsync.nasl,
+	scripts/gb_mandriva_MDKA_2007_028.nasl,
+	scripts/gb_mandriva_MDVSA_2008_188.nasl,
+	scripts/gb_awstats_45210.nasl,
+	scripts/gb_fedora_2010_5515_yelp_fc11.nasl,
+	scripts/gb_wireshark_ipmi_dissector_dos_vuln_win.nasl,
+	scripts/deb_1391_1.nasl,
+	scripts/secpod_servu_ftp_server_detect.nasl,
+	scripts/shambala_www_dos.nasl,
+	scripts/gb_CESA-2008_0134_expect_centos3_x86_64.nasl,
+	scripts/deb_2288_1.nasl,
+	scripts/gb_RHSA-2011_0506-01_rdesktop.nasl,
+	scripts/secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl,
+	scripts/gb_fedora_2008_8593_postfix_fc9.nasl,
+	scripts/gb_fedora_2008_11213_drupal_fc9.nasl,
+	scripts/gb_fedora_2010_1327_bltk_fc11.nasl,
+	scripts/gb_blog_cms_48132.nasl,
+	scripts/glsa_200701_21.nasl,
+	scripts/deb_1575_1.nasl,
+	scripts/gb_ubuntu_USN_451_1.nasl,
+	scripts/gb_solaris_114715_01.nasl,
+	scripts/gb_CESA-2010_0040_php_centos4_i386.nasl,
+	scripts/secpod_formmax_bof_vuln.nasl,
+	scripts/secpod_ms09-018.nasl,
+	scripts/gb_avg_av_detect_lin.nasl,
+	scripts/gb_mandriva_MDVSA_2010_068.nasl,
+	scripts/deb_129_1.nasl,
+	scripts/gb_fedora_2011_12493_Django_fc15.nasl,
+	scripts/deb_2172_1.nasl,
+	scripts/gb_fedora_2008_11511_galeon_fc10.nasl,
+	scripts/deb_439_1.nasl,
+	scripts/gb_solaris_117455_01.nasl,
+	scripts/gb_fedora_2008_2290_evolution_fc7.nasl,
+	scripts/gb_solaris_116341_07.nasl,
+	scripts/glsa_200502_20.nasl,
+	scripts/mdksa_2009_207.nasl,
+	scripts/gb_CESA-2009_1512_kdegraphics_centos4_i386.nasl,
+	scripts/freebsd_libmcrypt.nasl,
+	scripts/gb_php_zend_mult_dos_vuln.nasl,
+	scripts/horde_33367.nasl,
+	scripts/sles11_libxml2.nasl,
+	scripts/glsa_200701_26.nasl,
+	scripts/freebsd_ruby.nasl,
+	scripts/gb_fedora_2008_4847_libpng_fc8.nasl,
+	scripts/deb_482_1.nasl,
+	scripts/gb_fedora_2010_10833_libpng10_fc12.nasl,
+	scripts/sles11_wireshark0.nasl,
+	scripts/deb_1251_1.nasl,
+	scripts/fcore_2009_0160.nasl,
+	scripts/freebsd_apr10.nasl,
+	scripts/weblogic_adm_servlet.nasl,
+	scripts/gb_fedora_2007_4368_xfce-mcs-plugins_fc8.nasl,
+	scripts/glsa_201010_01.nasl,
+	scripts/gb_fedora_2009_13539_krb5_fc12.nasl,
+	scripts/gb_myserver_remote_dos_vuln.nasl:
+	Updated script metadata (changes for CR56).
+
+2011-11-08  Henri Doreau <henri.doreau at greenbone.net>
+
 	* scripts/gb_visualization_library_detect_win.nasl,
 	scripts/gb_ubuntu_USN_464_1.nasl,
 	scripts/gb_ibm_db2_mult_vuln_lin_dec09.nasl,

Modified: trunk/openvas-plugins/scripts/CoreHTTP_37454.nasl
===================================================================
--- trunk/openvas-plugins/scripts/CoreHTTP_37454.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/CoreHTTP_37454.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(100418);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-01-04 18:09:12 +0100 (Mon, 04 Jan 2010)");
  script_bugtraq_id(37454);
  script_tag(name:"risk_factor", value:"High");
 
@@ -45,10 +47,8 @@
 References:
 http://www.securityfocus.com/bid/37454
 http://corehttp.sourceforge.net/
-http://aconole.brad-x.com/advisories/corehttp.txt
+http://aconole.brad-x.com/advisories/corehttp.txt";
 
-Risk factor : High";
-
  script_description(desc);
  script_summary("Determine if CoreHTTP version is 0.5.3.1");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/RHSA_2009_0020.nasl
===================================================================
--- trunk/openvas-plugins/scripts/RHSA_2009_0020.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/RHSA_2009_0020.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(63133);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-01-13 22:38:32 +0100 (Tue, 13 Jan 2009)");
  script_cve_id("CVE-2009-0025");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -56,10 +58,8 @@
 Hat Update Agent with the following command: up2date
 
 http://rhn.redhat.com/errata/RHSA-2009-0020.html
-http://www.redhat.com/security/updates/classification/#moderate
+http://www.redhat.com/security/updates/classification/#moderate";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Redhat Security Advisory RHSA-2009:0020";

Modified: trunk/openvas-plugins/scripts/RHSA_2009_1039.nasl
===================================================================
--- trunk/openvas-plugins/scripts/RHSA_2009_1039.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/RHSA_2009_1039.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(63981);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-05-20 00:17:15 +0200 (Wed, 20 May 2009)");
  script_cve_id("CVE-2009-0159", "CVE-2009-1252");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
@@ -63,10 +65,8 @@
 Hat Update Agent with the following command: up2date
 
 http://rhn.redhat.com/errata/RHSA-2009-1039.html
-http://www.redhat.com/security/updates/classification/#important
+http://www.redhat.com/security/updates/classification/#important";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Redhat Security Advisory RHSA-2009:1039";

Modified: trunk/openvas-plugins/scripts/RHSA_2009_1601.nasl
===================================================================
--- trunk/openvas-plugins/scripts/RHSA_2009_1601.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/RHSA_2009_1601.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(66316);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-03 22:10:42 +0100 (Thu, 03 Dec 2009)");
  script_cve_id("CVE-2009-0689");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
@@ -54,10 +56,8 @@
 Hat Update Agent with the following command: up2date
 
 http://rhn.redhat.com/errata/RHSA-2009-1601.html
-http://www.redhat.com/security/updates/classification/#critical
+http://www.redhat.com/security/updates/classification/#critical";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Redhat Security Advisory RHSA-2009:1601");

Modified: trunk/openvas-plugins/scripts/account_super_forgot.nasl
===================================================================
--- trunk/openvas-plugins/scripts/account_super_forgot.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/account_super_forgot.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(17292);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_cve_id("CVE-1999-1420", "CVE-1999-1421");

Modified: trunk/openvas-plugins/scripts/apoll_7_5_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/apoll_7_5_sql_injection.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/apoll_7_5_sql_injection.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(100023);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-10 08:40:52 +0100 (Tue, 10 Mar 2009)");
  script_tag(name:"risk_factor", value:"Medium");
 
  script_name("Dragan Mitic Apoll 'admin/lost-pass.php' SQL Injection Vulnerability");
@@ -45,10 +47,8 @@
   Dragan Mitic Apoll 0.7.5 is vulnerable; other versions may also be affected. 
 
  Solution:
-  Upgrade to newer Version if available at http://www.miticdjd.com/index/scripts/apoll/.
+  Upgrade to newer Version if available at http://www.miticdjd.com/index/scripts/apoll/.";
 
- Risk factor : Medium";
-
  script_description(desc);
  script_summary("Determine if Apoll is vulnerable to SQL Injection");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/asip-status.nasl
===================================================================
--- trunk/openvas-plugins/scripts/asip-status.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/asip-status.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -47,6 +47,8 @@
 {
   	script_id(10666);
   	script_version("$Revision$");
+  	script_tag(name:"last_modification", value:"$Date$");
+  	script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
     script_tag(name:"cvss_base", value:"0.0");
     script_tag(name:"risk_factor", value:"None");
 	script_name( "AppleShare IP Server status query");

Modified: trunk/openvas-plugins/scripts/burning_board_database_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/burning_board_database_sql_injection.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/burning_board_database_sql_injection.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
   script_id(80050);;
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-24 23:33:44 +0200 (Fri, 24 Oct 2008)");
   script_bugtraq_id(15214, 16914);
   script_cve_id("CVE-2005-3369", "CVE-2006-1094");
   script_xref(name:"OSVDB", value:"20330");

Modified: trunk/openvas-plugins/scripts/deb_1167_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1167_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1167_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(57335);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:13:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-3918", "CVE-2005-3352");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
@@ -61,10 +63,8 @@
 We recommend that you upgrade your apache package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201167-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201167-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1167-1 (apache)";

Modified: trunk/openvas-plugins/scripts/deb_1203_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1203_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1203_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(57565);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:17:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-5170");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -52,10 +54,8 @@
 We recommend that you upgrade your libpam-ldap package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201203-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201203-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1203-1 (libpam-ldap)";

Modified: trunk/openvas-plugins/scripts/deb_1251_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1251_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1251_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(57828);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:17:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-6678");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -53,10 +55,8 @@
 We recommend that you upgrade your netrik package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201251-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201251-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1251-1 (netrik)";

Modified: trunk/openvas-plugins/scripts/deb_1286_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1286_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1286_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(58337);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:17:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-0005", "CVE-2007-0958", "CVE-2007-1357", "CVE-2007-1592", "CVE-2004-1073");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
@@ -78,10 +80,8 @@
 We recommend that you upgrade your kernel package immediately and reboot
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201286-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201286-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1286-1 (linux-2.6)";

Modified: trunk/openvas-plugins/scripts/deb_129_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_129_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_129_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53846);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:24:46 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 129-1 (uucp)";
  script_name(name);
@@ -43,10 +45,8 @@
 We recommend you upgrade your uucp package immediately.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20129-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20129-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 129-1 (uucp)";

Modified: trunk/openvas-plugins/scripts/deb_1331_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1331_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1331_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(58452);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:19:52 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-4486", "CVE-2006-0207", "CVE-2007-1864");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -65,10 +67,8 @@
 We recommend that you upgrade your PHP packages. Sarge packages for
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201331-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201331-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1331-1 (php4)";

Modified: trunk/openvas-plugins/scripts/deb_1344_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1344_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1344_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(58516);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:19:52 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-3844", "CVE-2007-3845");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -65,10 +67,8 @@
 We recommend that you upgrade your iceweasel packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201344-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201344-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1344-1 (iceweasel)";

Modified: trunk/openvas-plugins/scripts/deb_1388_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1388_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1388_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(58685);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:19:52 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-5365");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your dhcp package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201388-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201388-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1388-1 (dhcp)";

Modified: trunk/openvas-plugins/scripts/deb_1391_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1391_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1391_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(58688);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:19:52 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-3734", "CVE-2007-3735", "CVE-2007-3844", "CVE-2007-3845", "CVE-2007-5339", "CVE-2007-5340");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -88,10 +90,8 @@
 We recommend that you upgrade your icedove packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201391-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201391-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1391-1 (icedove)";

Modified: trunk/openvas-plugins/scripts/deb_1395_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1395_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1395_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(58694);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:19:52 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-3919");
  script_tag(name:"cvss_base", value:"6.0");
  script_tag(name:"risk_factor", value:"High");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your xen-3.0 (3.0.3-0-4) package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201395-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201395-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1395-1 (xen-utils)";

Modified: trunk/openvas-plugins/scripts/deb_1398_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1398_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1398_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(58730);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:19:52 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-5740");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -50,10 +52,8 @@
 We recommend that you upgrade your perdition package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201398-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201398-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1398-1 (perdition)";

Modified: trunk/openvas-plugins/scripts/deb_1421_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1421_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1421_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(59956);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:23:47 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-5742");
  script_tag(name:"cvss_base", value:"9.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -58,10 +60,8 @@
 We recommend that you upgrade your wesnoth package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201421-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201421-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1421-1 (wesnoth)";

Modified: trunk/openvas-plugins/scripts/deb_1495_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1495_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1495_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(60370);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-02-15 23:29:21 +0100 (Fri, 15 Feb 2008)");
  script_cve_id("CVE-2007-5198", "CVE-2007-5623");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
@@ -60,10 +62,8 @@
 We recommend that you upgrade your nagios-plugins package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201495-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201495-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1495-1 (nagios-plugins)";

Modified: trunk/openvas-plugins/scripts/deb_1575_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1575_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1575_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(61026);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-05-27 15:41:50 +0200 (Tue, 27 May 2008)");
  script_cve_id("CVE-2008-1669");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
@@ -57,10 +59,8 @@
 We recommend that you upgrade your linux-2.6, fai-kernels, and
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201575-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201575-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1575-1 (linux-2.6)";

Modified: trunk/openvas-plugins/scripts/deb_1581_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1581_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1581_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(61034);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-05-27 15:41:50 +0200 (Tue, 27 May 2008)");
  script_cve_id("CVE-2008-1948", "CVE-2008-1949", "CVE-2008-1950");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -67,10 +69,8 @@
 We recommend that you upgrade your GNUTLS packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201581-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201581-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1581-1 (gnutls13)";

Modified: trunk/openvas-plugins/scripts/deb_1664_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1664_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1664_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(61854);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-11-19 16:52:57 +0100 (Wed, 19 Nov 2008)");
  script_cve_id("CVE-2008-4776");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
@@ -50,10 +52,8 @@
 We recommend that you upgrade your ekg package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201664-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201664-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1664-1 (ekg)";

Modified: trunk/openvas-plugins/scripts/deb_1678_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1678_2.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1678_2.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(63059);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-12-29 22:42:24 +0100 (Mon, 29 Dec 2008)");
  script_cve_id("CVE-2008-5302", "CVE-2008-5303");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your perl packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201678-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201678-2";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1678-2 (perl)";

Modified: trunk/openvas-plugins/scripts/deb_1772_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1772_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1772_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(63842);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-20 23:45:17 +0200 (Mon, 20 Apr 2009)");
  script_cve_id("CVE-2009-1185", "CVE-2009-1186");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -62,10 +64,8 @@
 We recommend that you upgrade your udev package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201772-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201772-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1772-1 (udev)";

Modified: trunk/openvas-plugins/scripts/deb_1838_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1838_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1838_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(64476);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-07-29 19:28:37 +0200 (Wed, 29 Jul 2009)");
  script_cve_id("CVE-2009-1894");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your pulseaudio packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201838-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201838-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 1838-1 (pulseaudio)");

Modified: trunk/openvas-plugins/scripts/deb_1862_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1862_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1862_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(64745);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-09-02 04:58:39 +0200 (Wed, 02 Sep 2009)");
  script_cve_id("CVE-2009-2692");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -57,10 +59,8 @@
 We recommend that you upgrade your linux-2.6 and user-mode-linux
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201862-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201862-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 1862-1 (linux-2.6)");

Modified: trunk/openvas-plugins/scripts/deb_1941_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1941_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_1941_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(66332);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-03 22:10:42 +0100 (Thu, 03 Dec 2009)");
  script_cve_id("CVE-2009-3607", "CVE-2009-3606", "CVE-2009-3608", "CVE-2009-0755", "CVE-2009-3904", "CVE-2009-3905", "CVE-2009-3903", "CVE-2009-3938", "CVE-2009-3909");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -53,10 +55,8 @@
 We recommend that you upgrade your poppler packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201941-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201941-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 1941-1 (poppler)");

Modified: trunk/openvas-plugins/scripts/deb_2000_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2000_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_2000_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(66953);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-02-25 22:02:04 +0100 (Thu, 25 Feb 2010)");
  script_cve_id("CVE-2009-4631", "CVE-2009-4632", "CVE-2009-4633", "CVE-2009-4634", "CVE-2009-4635", "CVE-2009-4636", "CVE-2009-4637", "CVE-2009-4638", "CVE-2009-4640");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -65,10 +67,8 @@
 We recommend that you upgrade your ffmpeg packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202000-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202000-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2000-1 (ffmpeg-debian)");

Modified: trunk/openvas-plugins/scripts/deb_2087_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2087_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_2087_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(67841);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-08-21 08:54:16 +0200 (Sat, 21 Aug 2010)");
  script_tag(name:"cvss_base", value:"5.1");
  script_cve_id("CVE-2010-2801");
  script_tag(name:"risk_factor", value:"High");
@@ -49,10 +51,8 @@
 We recommend that you upgrade your cabextract package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202087-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202087-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2087-1 (cabextract)");

Modified: trunk/openvas-plugins/scripts/deb_2137_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2137_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_2137_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(68978);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-07 16:04:02 +0100 (Mon, 07 Mar 2011)");
  script_tag(name:"cvss_base", value:"10.0");
  script_cve_id("CVE-2010-4494");
  script_tag(name:"risk_factor", value:"Critical");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your libxml2 packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202137-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202137-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2137-1 (libxml2)");

Modified: trunk/openvas-plugins/scripts/deb_2172_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2172_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_2172_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(69106);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-09 05:54:11 +0100 (Wed, 09 Mar 2011)");
  script_tag(name:"cvss_base", value:"6.4");
  script_cve_id("CVE-2010-2795", "CVE-2010-2796", "CVE-2010-3690", "CVE-2010-3691", "CVE-2010-3692");
  script_tag(name:"risk_factor", value:"High");
@@ -53,10 +55,8 @@
 
 We recommend that you upgrade your moodle packages.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202172-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202172-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2172-1 (moodle)");

Modified: trunk/openvas-plugins/scripts/deb_2236_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2236_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_2236_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(69735);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-08-03 04:36:20 +0200 (Wed, 03 Aug 2011)");
  script_cve_id("CVE-2011-1407");
  script_tag(name:"risk_factor", value:"High");
  script_tag(name:"cvss_base", value:"7.5");
@@ -55,10 +57,8 @@
 We recommend that you upgrade your exim4 packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202236-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202236-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2236-1 (exim4)");

Modified: trunk/openvas-plugins/scripts/deb_2288_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2288_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_2288_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(70061);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-08-07 17:37:07 +0200 (Sun, 07 Aug 2011)");
  script_cve_id("CVE-2011-2696");
  script_tag(name:"risk_factor", value:"High");
  script_tag(name:"cvss_base", value:"6.8");
@@ -53,10 +55,8 @@
 We recommend that you upgrade your libsndfile packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202288-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202288-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2288-1 (libsndfile)");

Modified: trunk/openvas-plugins/scripts/deb_310_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_310_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_310_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53600);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 310-1 (xaos)";
  script_name(name);
@@ -61,10 +63,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20310-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20310-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 310-1 (xaos)";

Modified: trunk/openvas-plugins/scripts/deb_439_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_439_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_439_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53140);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:41:51 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2003-0961", "CVE-2003-0985", "CVE-2004-0077");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -75,10 +77,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20439-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20439-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 439-1 (kernel)";

Modified: trunk/openvas-plugins/scripts/deb_465_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_465_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_465_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53162);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:41:51 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2004-0079", "CVE-2004-0081");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -68,10 +70,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20465-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20465-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 465-1 (openssl,openssl094,openssl095)";

Modified: trunk/openvas-plugins/scripts/deb_482_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_482_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_482_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53685);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:41:51 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2004-0003", "CVE-2004-0010", "CVE-2004-0109", "CVE-2004-0177", "CVE-2004-0178");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -54,10 +56,8 @@
 We recommend that you upgrade your kernel packages immediately.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20482-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20482-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 482-1 (kernel)";

Modified: trunk/openvas-plugins/scripts/deb_501_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_501_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_501_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53191);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:45:44 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2004-0399", "CVE-2004-0400");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -63,10 +65,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20501-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20501-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 501-1 (exim)";

Modified: trunk/openvas-plugins/scripts/deb_519_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_519_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_519_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53209);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:45:44 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2004-0416", "CVE-2004-0417", "CVE-2004-0418");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -57,10 +59,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20519-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20519-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 519-1 (cvs)";

Modified: trunk/openvas-plugins/scripts/deb_613_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_613_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_613_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53298);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:56:38 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(11943);
  script_cve_id("CVE-2004-1142");
  script_tag(name:"cvss_base", value:"5.0");
@@ -50,10 +52,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20613-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20613-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 613-1 (ethereal)";

Modified: trunk/openvas-plugins/scripts/deb_728_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_728_2.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_728_2.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(53557);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:00:53 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-1151", "CVE-2005-1152");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -66,10 +68,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20728-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20728-2";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 728-2 (qpopper)";

Modified: trunk/openvas-plugins/scripts/deb_756_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_756_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_756_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(54348);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:00:53 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-1769", "CVE-2005-2095");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
@@ -65,10 +67,8 @@
 We recommend that you upgrade your squirrelmail package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20756-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20756-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 756-1 (squirrelmail)";

Modified: trunk/openvas-plugins/scripts/deb_832_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_832_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_832_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(55489);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:03:37 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(14693);
  script_cve_id("CVE-2005-2772");
  script_tag(name:"cvss_base", value:"7.5");
@@ -53,10 +55,8 @@
 We recommend that you upgrade your gopher package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20832-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20832-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 832-1 (gopher)";

Modified: trunk/openvas-plugins/scripts/deb_944_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_944_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_944_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(56188);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:07:13 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-4238", "CVE-2005-4518", "CVE-2005-4519", "CVE-2005-4520", "CVE-2005-4521", "CVE-2005-4522", "CVE-2005-4523", "CVE-2005-4524");
  script_bugtraq_id(15842,16046);
  script_tag(name:"cvss_base", value:"7.5");
@@ -53,10 +55,8 @@
 We recommend that you upgrade your mantis package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20944-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20944-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 944-1 (mantis)";

Modified: trunk/openvas-plugins/scripts/deb_951_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_951_2.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/deb_951_2.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
  script_id(56215);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:07:13 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-4065", "CVE-2005-4644");
  script_bugtraq_id(15720,16198);
  script_tag(name:"cvss_base", value:"7.5");
@@ -68,10 +70,8 @@
 We recommend that you upgrade your trac package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20951-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20951-2";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 951-2 (trac)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_0160.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_0160.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/fcore_2009_0160.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(63122);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-01-07 23:16:01 +0100 (Wed, 07 Jan 2009)");
  script_cve_id("CVE-2009-0022", "CVE-2008-4314");
  script_tag(name:"cvss_base", value:"8.5");
  script_tag(name:"risk_factor", value:"Critical");
@@ -58,10 +60,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-0160
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-0160";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Fedora Core 10 FEDORA-2009-0160 (samba)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_10987.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_10987.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/fcore_2009_10987.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(66195);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-11 15:56:44 +0100 (Wed, 11 Nov 2009)");
  script_cve_id("CVE-2009-3720");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -61,10 +63,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-10987
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-10987";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("Fedora Core 11 FEDORA-2009-10987 (expat)");

Modified: trunk/openvas-plugins/scripts/fcore_2009_12725.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_12725.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/fcore_2009_12725.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(66572);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-30 21:58:43 +0100 (Wed, 30 Dec 2009)");
  script_cve_id("CVE-2009-3736");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
@@ -57,10 +59,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-12725
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-12725";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Fedora Core 11 FEDORA-2009-12725 (libtool)");

Modified: trunk/openvas-plugins/scripts/fcore_2009_2265.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_2265.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/fcore_2009_2265.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(63495);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-07 21:47:03 +0100 (Sat, 07 Mar 2009)");
  script_cve_id("CVE-2009-0037");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
@@ -62,10 +64,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-2265
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-2265";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Fedora Core 9 FEDORA-2009-2265 (curl)";

Modified: trunk/openvas-plugins/scripts/find_service2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/find_service2.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/find_service2.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,6 +26,8 @@
 {
  script_id(11153);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"None");
  
  name = "Identify unknown services with 'HELP'";

Modified: trunk/openvas-plugins/scripts/freebsd_apr10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_apr10.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_apr10.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,6 +30,8 @@
 {
  script_id(69767);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-08-03 04:36:20 +0200 (Wed, 03 Aug 2011)");
  script_cve_id("CVE-2011-0419");
  script_tag(name:"risk_factor", value:"Medium");
  script_tag(name:"cvss_base", value:"4.3");
@@ -55,10 +57,8 @@
 software upgrades.
 
 http://www.apache.org/dist/apr/Announcement1.x.html
-http://www.vuxml.org/freebsd/00b296b6-7db1-11e0-96b7-00300582f9fc.html
+http://www.vuxml.org/freebsd/00b296b6-7db1-11e0-96b7-00300582f9fc.html";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: apr1");

Modified: trunk/openvas-plugins/scripts/freebsd_bugzilla8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_bugzilla8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_bugzilla8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,6 +30,8 @@
 {
  script_id(66341);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-03 22:10:42 +0100 (Thu, 03 Dec 2009)");
  script_cve_id("CVE-2009-3386");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -50,10 +52,8 @@
 software upgrades.
 
 http://www.bugzilla.org/security/3.4.3/
-http://www.vuxml.org/freebsd/92ca92c1-d859-11de-89f9-001517351c22.html
+http://www.vuxml.org/freebsd/92ca92c1-d859-11de-89f9-001517351c22.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: bugzilla");

Modified: trunk/openvas-plugins/scripts/freebsd_clamav7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_clamav7.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_clamav7.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(56647);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(17754);
  script_cve_id("CVE-2006-1989");
  script_tag(name:"cvss_base", value:"5.1");
@@ -54,10 +56,8 @@
 
 http://www.clamav.net/security/0.88.2.html
 http://secunia.com/advisories/19880/
-http://www.vuxml.org/freebsd/b088bf48-da3b-11da-93e0-00123ffe8333.html
+http://www.vuxml.org/freebsd/b088bf48-da3b-11da-93e0-00123ffe8333.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: clamav";

Modified: trunk/openvas-plugins/scripts/freebsd_drupal59.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_drupal59.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_drupal59.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,6 +30,8 @@
 {
  script_id(63046);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-12-23 18:28:16 +0100 (Tue, 23 Dec 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "FreeBSD Ports: drupal5";
  script_name(name);
@@ -47,10 +49,8 @@
 
 http://drupal.org/node/345441
 http://secunia.com/advisories/33112/
-http://www.vuxml.org/freebsd/609c790e-ce0a-11dd-a721-0030843d3802.html
+http://www.vuxml.org/freebsd/609c790e-ce0a-11dd-a721-0030843d3802.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: drupal5";

Modified: trunk/openvas-plugins/scripts/freebsd_extman.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_extman.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_extman.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(60882);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "FreeBSD Ports: extman";
  script_name(name);
@@ -43,10 +45,8 @@
 software upgrades.
 
 http://www.extmail.org/forum/thread-7260-1-1.html
-http://www.vuxml.org/freebsd/44c8694a-12f9-11dd-9b26-001c2514716c.html
+http://www.vuxml.org/freebsd/44c8694a-12f9-11dd-9b26-001c2514716c.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: extman";

Modified: trunk/openvas-plugins/scripts/freebsd_firefox38.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_firefox38.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_firefox38.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,6 +30,8 @@
 {
  script_id(63898);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-28 20:40:12 +0200 (Tue, 28 Apr 2009)");
  script_cve_id("CVE-2009-1303", "CVE-2009-1306", "CVE-2009-1307", "CVE-2009-1308", "CVE-2009-1309", "CVE-2009-1312", "CVE-2009-1311", "CVE-2009-1302", "CVE-2009-1304", "CVE-2009-1305", "CVE-2009-1310");
  script_bugtraq_id(34656);
  script_tag(name:"cvss_base", value:"6.8");
@@ -66,10 +68,8 @@
 http://www.mozilla.org/security/announce/2009/mfsa2009-16.html
 http://www.mozilla.org/security/announce/2009/mfsa2009-15.html
 http://www.mozilla.org/security/announce/2009/mfsa2009-14.html
-http://www.vuxml.org/freebsd/3b18e237-2f15-11de-9672-0030843d3802.html
+http://www.vuxml.org/freebsd/3b18e237-2f15-11de-9672-0030843d3802.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: firefox";

Modified: trunk/openvas-plugins/scripts/freebsd_libarchive.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_libarchive.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_libarchive.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(58052);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2006-5680");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -42,11 +44,8 @@
 
 Solution:
 Update your system with the appropriate patches or
-software upgrades.
+software upgrades.";
 
-
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: libarchive";

Modified: trunk/openvas-plugins/scripts/freebsd_libmcrypt.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_libmcrypt.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_libmcrypt.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(52539);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2003-0031", "CVE-2003-0032");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -55,10 +57,8 @@
 software upgrades.
 
 http://marc.theaimsgroup.com/?l=bugtraq&m=104162752401212&w=2
-http://www.vuxml.org/freebsd/c4b7badf-24ca-11d8-82e5-0020ed76ef5a.html
+http://www.vuxml.org/freebsd/c4b7badf-24ca-11d8-82e5-0020ed76ef5a.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: libmcrypt";

Modified: trunk/openvas-plugins/scripts/freebsd_libxine5.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_libxine5.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_libxine5.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(57672);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2006-2200", "CVE-2006-6172");
  script_bugtraq_id(18608,21435);
  script_tag(name:"cvss_base", value:"7.5");
@@ -50,11 +52,8 @@
 
 Solution:
 Update your system with the appropriate patches or
-software upgrades.
+software upgrades.";
 
-
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: libxine";

Modified: trunk/openvas-plugins/scripts/freebsd_php51.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_php51.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_php51.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(58803);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2007-2872", "CVE-2007-3378", "CVE-2007-3806", "CVE-2007-3996", "CVE-2007-3997", "CVE-2007-3998", "CVE-2007-4652", "CVE-2007-4657", "CVE-2007-4658", "CVE-2007-4659", "CVE-2007-4660", "CVE-2007-4661", "CVE-2007-4662", "CVE-2007-4663", "CVE-2007-4670");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -48,10 +50,8 @@
 
 http://www.php.net/releases/5_2_4.php
 http://secunia.com/advisories/26642
-http://www.vuxml.org/freebsd/71d903fc-602d-11dc-898c-001921ab2fa4.html
+http://www.vuxml.org/freebsd/71d903fc-602d-11dc-898c-001921ab2fa4.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: php5";

Modified: trunk/openvas-plugins/scripts/freebsd_phpMyAdmin22.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_phpMyAdmin22.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_phpMyAdmin22.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,6 +30,8 @@
 {
  script_id(68698);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-01-24 17:55:59 +0100 (Mon, 24 Jan 2011)");
  script_tag(name:"cvss_base", value:"4.3");
  script_cve_id("CVE-2010-4329");
  script_tag(name:"risk_factor", value:"Medium");
@@ -54,10 +56,8 @@
 software upgrades.
 
 http://www.phpmyadmin.net/home_page/security/PMASA-2010-8.php
-http://www.vuxml.org/freebsd/753f8185-5ba9-42a4-be02-3f55ee580093.html
+http://www.vuxml.org/freebsd/753f8185-5ba9-42a4-be02-3f55ee580093.html";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: phpMyAdmin");

Modified: trunk/openvas-plugins/scripts/freebsd_rsync.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_rsync.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_rsync.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(52411);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2004-0792");
  script_tag(name:"cvss_base", value:"6.4");
  script_tag(name:"risk_factor", value:"High");
@@ -53,10 +55,8 @@
 http://secunia.com/advisories/12294
 http://www.osvdb.org/8829
 http://lists.samba.org/archive/rsync-announce/2004/000017.html
-http://www.vuxml.org/freebsd/2689f4cb-ec4c-11d8-9440-000347a4fa7d.html
+http://www.vuxml.org/freebsd/2689f4cb-ec4c-11d8-9440-000347a4fa7d.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: rsync";

Modified: trunk/openvas-plugins/scripts/freebsd_ruby.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_ruby.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_ruby.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(52303);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(11618);
  script_cve_id("CVE-2004-0983");
  script_tag(name:"cvss_base", value:"5.0");
@@ -54,10 +56,8 @@
 software upgrades.
 
 http://www.debian.org/security/2004/dsa-586
-http://www.vuxml.org/freebsd/d656296b-33ff-11d9-a9e7-0001020eed82.html
+http://www.vuxml.org/freebsd/d656296b-33ff-11d9-a9e7-0001020eed82.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: ruby, ruby_r";

Modified: trunk/openvas-plugins/scripts/freebsd_wzdftpd.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_wzdftpd.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_wzdftpd.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(52318);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "FreeBSD Ports: wzdftpd";
  script_name(name);
@@ -46,10 +48,8 @@
 software upgrades.
 
 http://sourceforge.net/project/shownotes.php?release_id=263573
-http://www.vuxml.org/freebsd/e0070221-2dd8-11d9-a9e7-0001020eed82.html
+http://www.vuxml.org/freebsd/e0070221-2dd8-11d9-a9e7-0001020eed82.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: wzdftpd";

Modified: trunk/openvas-plugins/scripts/freebsd_zebra.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_zebra.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/freebsd_zebra.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,6 +29,8 @@
 {
  script_id(52489);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2003-0858");
  script_tag(name:"cvss_base", value:"2.1");
  script_tag(name:"risk_factor", value:"Medium");
@@ -54,10 +56,8 @@
 http://rhn.redhat.com/errata/RHSA-2003-305.html
 http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=107140
 http://lists.quagga.net/pipermail/quagga-users/2003-November/000906.html
-http://www.vuxml.org/freebsd/cad045c0-81a5-11d8-9645-0020ed76ef5a.html
+http://www.vuxml.org/freebsd/cad045c0-81a5-11d8-9645-0020ed76ef5a.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: zebra";

Modified: trunk/openvas-plugins/scripts/gb_CESA-2007_1130_squid_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2007_1130_squid_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2007_1130_squid_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,6 +27,8 @@
 {
   script_id(880325);
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 08:31:09 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2007:1130");
@@ -53,10 +55,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2007-December/014523.html
+  http://lists.centos.org/pipermail/centos-announce/2007-December/014523.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of squid");
   script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0032_libxml2_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0032_libxml2_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0032_libxml2_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880266);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 09:02:20 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2008:0032");
@@ -55,10 +57,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-January/014602.html
+  http://lists.centos.org/pipermail/centos-announce/2008-January/014602.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of libxml2");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0032_libxml2_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0134_expect_centos3_x86_64.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0134_expect_centos3_x86_64.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0134_expect_centos3_x86_64.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880092);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 08:36:45 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2008:0134");
@@ -65,10 +67,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-February/014707.html
+  http://lists.centos.org/pipermail/centos-announce/2008-February/014707.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of expect");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0134_expect_centos3_x86_64.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0176_openoffice.org_centos4_x86_64.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0176_openoffice.org_centos4_x86_64.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0176_openoffice.org_centos4_x86_64.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880177);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 08:36:45 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2008:0176");
@@ -61,10 +63,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-April/014851.html
+  http://lists.centos.org/pipermail/centos-announce/2008-April/014851.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of openoffice.org");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0176_openoffice.org_centos4_x86_64.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0240_xpdf_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0240_xpdf_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0240_xpdf_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880138);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 09:02:20 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2008:0240");
@@ -53,10 +55,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-April/014847.html
+  http://lists.centos.org/pipermail/centos-announce/2008-April/014847.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of xpdf");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0240_xpdf_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0836-02_libxml2_centos2_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0836-02_libxml2_centos2_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0836-02_libxml2_centos2_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880123);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 09:02:20 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2008:0836-02");
@@ -55,10 +57,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-August/015206.html
+  http://lists.centos.org/pipermail/centos-announce/2008-August/015206.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of libxml2");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0836-02_libxml2_centos2_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_0427_libvolume_id-095_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_0427_libvolume_id-095_centos5_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_0427_libvolume_id-095_centos5_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880822);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2009:0427");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_0427_libvolume_id-095_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_0474_acpid_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_0474_acpid_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_0474_acpid_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880915);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2009:0474");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_0474_acpid_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1512_kdegraphics_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1512_kdegraphics_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1512_kdegraphics_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880906);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2009:1512");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1512_kdegraphics_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0040_php_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0040_php_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0040_php_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880357);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-19 08:58:46 +0100 (Tue, 19 Jan 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2010:0040");
@@ -83,10 +85,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2010-January/016463.html
+  http://lists.centos.org/pipermail/centos-announce/2010-January/016463.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of php");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0040_php_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0113_seamonkey_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0113_seamonkey_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0113_seamonkey_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880367);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-19 13:38:15 +0100 (Fri, 19 Feb 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2010:0113");
@@ -59,10 +61,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2010-February/016509.html
+  http://lists.centos.org/pipermail/centos-announce/2010-February/016509.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of seamonkey");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0113_seamonkey_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0737_freetype_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0737_freetype_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0737_freetype_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880433);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-10-19 15:54:15 +0200 (Tue, 19 Oct 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2010:0737");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0737_freetype_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0824_mysql_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0824_mysql_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0824_mysql_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880452);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-16 14:49:48 +0100 (Tue, 16 Nov 2010)");
   script_tag(name:"cvss_base", value:"6.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2010:0824");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0824_mysql_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0926_krb5-devel_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0926_krb5-devel_centos4_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0926_krb5-devel_centos4_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880457);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-09 08:26:35 +0100 (Thu, 09 Dec 2010)");
   script_tag(name:"cvss_base", value:"2.6");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2010:0926");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0926_krb5-devel_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2011_1132_dbus_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2011_1132_dbus_centos5_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2011_1132_dbus_centos5_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880994);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-23 16:39:49 +0200 (Fri, 23 Sep 2011)");
   script_tag(name:"cvss_base", value:"4.6");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2011:1132");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2011_1132_dbus_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2011_1378_postgresql84_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2011_1378_postgresql84_centos5_i386.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_CESA-2011_1378_postgresql84_centos5_i386.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(881025);
-  script_version("$Revision: $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-10-21 16:31:29 +0200 (Fri, 21 Oct 2011)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2011:1378");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2011_1378_postgresql84_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2008_0038-01_postgresql.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2008_0038-01_postgresql.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2008_0038-01_postgresql.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870092);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-06 07:30:35 +0100 (Fri, 06 Mar 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2008:0038-01");
@@ -73,10 +75,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/rhsa-announce/2008-January/msg00003.html
+  https://www.redhat.com/archives/rhsa-announce/2008-January/msg00003.html";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of postgresql");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2008_0038-01_postgresql.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2010_0457-01_perl.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2010_0457-01_perl.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2010_0457-01_perl.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870274);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-11 13:46:51 +0200 (Fri, 11 Jun 2010)");
   script_tag(name:"cvss_base", value:"8.5");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "RHSA", value: "2010:0457-01");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2010_0457-01_perl.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_0506-01_rdesktop.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_0506-01_rdesktop.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_0506-01_rdesktop.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870434);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-05-17 15:58:48 +0200 (Tue, 17 May 2011)");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "RHSA", value: "2011:0506-01");
   script_tag(name:"cvss_base", value:"4.3");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2011_0506-01_rdesktop.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_0885-01_firefox.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_0885-01_firefox.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_0885-01_firefox.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,8 +26,10 @@
 if(description)
 {
   script_id(870446);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-24 16:46:35 +0200 (Fri, 24 Jun 2011)");
   script_tag(name:"cvss_base", value:"10.0");
- script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "RHSA", value: "2011:0885-01");
   script_cve_id("CVE-2011-0083", "CVE-2011-0085", "CVE-2011-2362", "CVE-2011-2363", "CVE-2011-2364", "CVE-2011-2365", "CVE-2011-2371", "CVE-2011-2373", "CVE-2011-2374", "CVE-2011-2375", "CVE-2011-2376", "CVE-2011-2377");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2011_0885-01_firefox.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_adobe_flash_player_detect_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_adobe_flash_player_detect_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_adobe_flash_player_detect_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_adobe_flash_player_detect_win.nasl 320 2008-10-16 17:19:29Z oct $
+# $Id$
 #
 # Adobe Flash Player Version Detection (Win)
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(800029);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-16 18:25:33 +0200 (Thu, 16 Oct 2008)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Adobe Flash Player Version Detection (Win)");
   desc = "
   Overview: This script detects the version of Adobe Product(s) and sets the
-  result the KB.
+  result the KB.";
 
-  Risk factor : None";
-
   script_description(desc);
   script_summary("Set KB for the version of Adobe Flash Player");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_adobe_flash_player_detect_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_adobe_flash_player_sec_bypass_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_adobe_flash_player_sec_bypass_vuln_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_adobe_flash_player_sec_bypass_vuln_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_adobe_flash_player_sec_bypass_vuln_win.nasl 320 2008-10-16 15:06:02Z oct $
+# $Id$
 #
 # Adobe Flash Player Multiple Security Bypass Vulnerabilities (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800027);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-16 18:25:33 +0200 (Thu, 16 Oct 2008)");
   script_tag(name:"cvss_base", value:"5.8");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2007-6243", "CVE-2008-3873", "CVE-2007-4324",
@@ -65,8 +67,7 @@
 
   CVSS Score:
     CVSS Base Score     : 5.8 (AV:N/AC:M/Au:NR/C:P/I:P/A:N)
-    CVSS Temporal Score : 4.3
-  Risk factor: High";
+    CVSS Temporal Score : 4.3";
 
   script_description(desc);
   script_summary("Check for the version of Adobe Flash Player");


Property changes on: trunk/openvas-plugins/scripts/gb_adobe_flash_player_sec_bypass_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_adobe_prdts_code_exec_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_adobe_prdts_code_exec_vuln_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_adobe_prdts_code_exec_vuln_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_adobe_prdts_code_exec_vuln_win.nasl 298 2008-10-01 13:17:18Z oct $
+# $Id$
 #
 # Adobe Reader/Acrobat JavaScript Method Handling Vulnerability (Windows)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800106);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-01 17:01:16 +0200 (Wed, 01 Oct 2008)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2008-2641");
@@ -68,8 +70,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.9";
 
   script_description(desc);
   script_summary("Check for the version of Adobe Reader/Acrobat");


Property changes on: trunk/openvas-plugins/scripts/gb_adobe_prdts_code_exec_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_apache_traffic_43111.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_apache_traffic_43111.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_apache_traffic_43111.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,10 +27,12 @@
 if (description)
 {
  script_id(100797);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-09-10 15:25:30 +0200 (Fri, 10 Sep 2010)");
  script_bugtraq_id(43111);
  script_tag(name:"cvss_base", value:"4.3");
   script_cve_id("CVE-2010-2952");
- script_version ("1.0-$Revision$");
 
  script_name("Apache Traffic Server Remote DNS Cache Poisoning Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_apache_traffic_43111.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_apple_safari_uri_dos_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_apple_safari_uri_dos_vuln_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_apple_safari_uri_dos_vuln_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_apple_safari_uri_dos_vuln_win.nasl 629 2009-03-04 10:40:26Z mar $
+# $Id$
 #
 # Apple Safari URI NULL Pointer Dereference DoS Vulnerability (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800524);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-05 06:25:55 +0100 (Thu, 05 Mar 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-0744");
@@ -62,8 +64,7 @@
 
   CVSS Score:
     CVSS Base Score     : 5.0 (AV:N/AC:L/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 4.5
-  Risk factor : Medium";
+    CVSS Temporal Score : 4.5";
 
   script_description(desc);
   script_summary("Check for the version of Apple Safari");


Property changes on: trunk/openvas-plugins/scripts/gb_apple_safari_uri_dos_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_arcavir_av_prdts_priv_esc_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_arcavir_av_prdts_priv_esc_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_arcavir_av_prdts_priv_esc_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_arcavir_av_prdts_priv_esc_vuln.nasl 2570 2009-06-01 20:27:29Z june $
+# $Id$
 #
 # ArcaVir AntiVirus Products Privilege Escalation Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800720);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-04 07:18:37 +0200 (Thu, 04 Jun 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_bugtraq_id(35100);
@@ -67,8 +69,7 @@
 
   CVSS Score:
     CVSS Base Score     : 7.2 (AV:L/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 5.6
-  Risk factor: High";
+    CVSS Temporal Score : 5.6";
 
   script_description(desc);
   script_summary("Check for the version of ArcaVir AntiVirus Products");


Property changes on: trunk/openvas-plugins/scripts/gb_arcavir_av_prdts_priv_esc_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_avant_browser_addr_bar_spoofing_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_avant_browser_addr_bar_spoofing_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_avant_browser_addr_bar_spoofing_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_avant_browser_addr_bar_spoofing_vuln.nasl 4378 2009-09-02 11:59:29Z sep $
+# $Id$
 #
 # Avant Browser Address Bar Spoofing Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800871);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-02 11:50:45 +0200 (Wed, 02 Sep 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-3004");
@@ -60,8 +62,7 @@
 
   CVSS Score:
     CVSS Base Score     : 4.3 (AV:N/AC:M/Au:NR/C:N/I:P/A:N)
-    CVSS Temporal Score : 3.9
-  Risk factor: Medium";
+    CVSS Temporal Score : 3.9";
 
   script_description(desc);
   script_summary("Check for the version of Avant Browser");


Property changes on: trunk/openvas-plugins/scripts/gb_avant_browser_addr_bar_spoofing_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_avg_av_detect_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_avg_av_detect_lin.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_avg_av_detect_lin.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_avg_av_detect_lin.nasl 1566 2009-04-13 15:21:24Z apr $
+# $Id$
 #
 # AVG Anti-Virus Version Detection (Linux)
 #
@@ -30,15 +30,15 @@
 if(description)
 {
   script_id(800394);
-  script_version("Revision: 1.0 ");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-17 09:00:01 +0200 (Fri, 17 Apr 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("AVG Anti-Virus Version Detection (Linux)");
   desc = "
   Overview : This script detect the installed version of AVG Anti-Virus and
-  sets the result in KB.
+  sets the result in KB.";
 
-  Risk factor : None";
-
   script_description(desc);
   script_summary("Set KB for the version of AVG Anti-Virus");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_avg_av_detect_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_awstats_45210.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_awstats_45210.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_awstats_45210.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,10 +27,12 @@
 if (description)
 {
  script_id(103041);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-01-25 13:20:03 +0100 (Tue, 25 Jan 2011)");
  script_bugtraq_id(45210);
  script_tag(name:"cvss_base", value:"6.4");
   script_cve_id("CVE-2010-4369");
- script_version ("1.0-$Revision$");
 
  script_name("AWStats Unspecified 'LoadPlugin' Directory Traversal Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_awstats_45210.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_blog_cms_48132.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_blog_cms_48132.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_blog_cms_48132.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103178);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-06-08 13:54:32 +0200 (Wed, 08 Jun 2011)");
  script_bugtraq_id(48132);
- script_version ("1.0-$Revision$");
 
  script_name("BLOG:CMS Multiple Cross Site Scripting Vulnerabilities");
 


Property changes on: trunk/openvas-plugins/scripts/gb_blog_cms_48132.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_clearsite_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_clearsite_detect.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_clearsite_detect.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -37,7 +37,9 @@
  
  script_tag(name:"risk_factor", value:"None");
  script_id(100755);
- script_version ("1.0-$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-08-11 13:11:12 +0200 (Wed, 11 Aug 2010)");
 
  script_name("Clearsite Detection");
  script_description(desc);


Property changes on: trunk/openvas-plugins/scripts/gb_clearsite_detect.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_2946_emacs_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_2946_emacs_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_2946_emacs_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861435);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:01:32 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.3");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-2946");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00514.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00514.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of emacs");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_2946_emacs_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_3001_kdegraphics_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_3001_kdegraphics_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_3001_kdegraphics_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861474);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:23:18 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2007-3001");
@@ -54,10 +56,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00204.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00204.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of kdegraphics");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_3001_kdegraphics_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_4368_xfce-mcs-plugins_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_4368_xfce-mcs-plugins_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_4368_xfce-mcs-plugins_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861414);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:27:46 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-4368");
   script_name( "Fedora Update for xfce-mcs-plugins FEDORA-2007-4368");
@@ -43,10 +45,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-December/msg00555.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-December/msg00555.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of xfce-mcs-plugins");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_4368_xfce-mcs-plugins_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_606_openoffice.org_fc5.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_606_openoffice.org_fc5.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_606_openoffice.org_fc5.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861165);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2007-606");
@@ -57,10 +59,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-June/msg00542.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-June/msg00542.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of openoffice.org");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_606_openoffice.org_fc5.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_659_xorg-x11-xinit_fc6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_659_xorg-x11-xinit_fc6.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_659_xorg-x11-xinit_fc6.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861042);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"1.2");
   script_tag(name:"risk_factor", value:"Low");
   script_xref(name: "FEDORA", value: "2007-659");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-August/msg00130.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-August/msg00130.html";
 
-  Risk factor: Low";
-
   script_description(desc);
   script_summary("Check for the Version of xorg-x11-xinit");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_659_xorg-x11-xinit_fc6.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_669_tetex_fc6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_669_tetex_fc6.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_669_tetex_fc6.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861321);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-669");
@@ -56,10 +58,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-August/msg00300.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-August/msg00300.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of tetex");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_669_tetex_fc6.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_10126_grip_fc10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_10126_grip_fc10.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_10126_grip_fc10.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860753);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 14:16:57 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-10126");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00183.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00183.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of grip");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_10126_grip_fc10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_1017_libtirpc_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_1017_libtirpc_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_1017_libtirpc_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860852);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 14:16:57 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-1017");
@@ -53,10 +55,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00173.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00173.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of libtirpc");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_1017_libtirpc_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_11213_drupal_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_11213_drupal_fc9.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_11213_drupal_fc9.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860607);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-13 10:35:30 +0100 (Fri, 13 Feb 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2008-11213");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00767.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00767.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of drupal");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_11213_drupal_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_galeon_fc10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_11511_galeon_fc10.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_11511_galeon_fc10.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860707);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-13 10:35:30 +0100 (Fri, 13 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-11511");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01003.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01003.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of galeon");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_galeon_fc10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_xulrunner_fc10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_11511_xulrunner_fc10.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_11511_xulrunner_fc10.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860547);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-13 10:35:30 +0100 (Fri, 13 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-11511");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00997.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00997.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of xulrunner");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_xulrunner_fc10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_1403_gnumeric_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_1403_gnumeric_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_1403_gnumeric_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860137);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 14:16:57 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-1403");
   script_name( "Fedora Update for gnumeric FEDORA-2008-1403");
@@ -43,10 +45,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00227.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00227.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of gnumeric");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_1403_gnumeric_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_2290_evolution_fc7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_2290_evolution_fc7.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_2290_evolution_fc7.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860841);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 16:22:52 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-2290");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00190.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00190.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of evolution");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_2290_evolution_fc7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_2682_epiphany_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_2682_epiphany_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_2682_epiphany_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860581);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 16:22:52 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-2682");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00579.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00579.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of epiphany");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_2682_epiphany_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_2767_namazu_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_2767_namazu_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_2767_namazu_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860748);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 16:22:52 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2008-2767");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00654.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00654.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of namazu");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_2767_namazu_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_3312_poppler_fc7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_3312_poppler_fc7.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_3312_poppler_fc7.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860403);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 16:43:56 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-3312");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-April/msg00522.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-April/msg00522.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of poppler");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_3312_poppler_fc7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_4373_vsftpd_fc7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_4373_vsftpd_fc7.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_4373_vsftpd_fc7.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860676);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 16:47:15 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"7.1");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-4373");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00699.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00699.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of vsftpd");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_4373_vsftpd_fc7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_4679_samba_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_4679_samba_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_4679_samba_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860000);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 16:47:15 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-4679");
@@ -52,10 +54,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-May/msg01006.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-May/msg01006.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of samba");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_4679_samba_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_4847_libpng_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_4847_libpng_fc8.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_4847_libpng_fc8.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860317);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 16:47:15 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-4847");
@@ -51,10 +53,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00033.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00033.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of libpng");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_4847_libpng_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_8425_devhelp_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_8425_devhelp_fc9.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_8425_devhelp_fc9.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860519);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:05:11 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-8425");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg01337.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg01337.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of devhelp");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_8425_devhelp_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_8593_postfix_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_8593_postfix_fc9.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_8593_postfix_fc9.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860510);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:05:11 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-8593");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-October/msg00287.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-October/msg00287.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of postfix");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_8593_postfix_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_9669_epiphany_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_9669_epiphany_fc9.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_9669_epiphany_fc9.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860730);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:07:33 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-9669");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00387.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00387.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of epiphany");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_9669_epiphany_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_9669_firefox_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_9669_firefox_fc9.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_9669_firefox_fc9.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860149);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:07:33 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-9669");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00386.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00386.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of firefox");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_9669_firefox_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_9773_libxml2_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_9773_libxml2_fc9.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_9773_libxml2_fc9.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860367);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:07:33 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-9773");
@@ -52,10 +54,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00513.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00513.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of libxml2");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_9773_libxml2_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2009_13539_krb5_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2009_13539_krb5_fc12.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2009_13539_krb5_fc12.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861606);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-15 10:29:41 +0100 (Fri, 15 Jan 2010)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2009-13539");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2010-January/msg00200.html
+  https://www.redhat.com/archives/fedora-package-announce/2010-January/msg00200.html";
 
-  Risk factor : Medium";
-
   script_description(desc);
   script_summary("Check for the Version of krb5");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2009_13539_krb5_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_10215_drupal-views_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_10215_drupal-views_fc13.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_10215_drupal-views_fc13.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862164);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-25 12:25:26 +0200 (Fri, 25 Jun 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-10215");
   script_name("Fedora Update for drupal-views FEDORA-2010-10215");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_10215_drupal-views_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_10332_mod_mono_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_10332_mod_mono_fc13.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_10332_mod_mono_fc13.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862240);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-16 10:40:49 +0200 (Fri, 16 Jul 2010)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2010-10332");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_10332_mod_mono_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_10398_bugzilla_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_10398_bugzilla_fc12.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_10398_bugzilla_fc12.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862217);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-06 10:05:18 +0200 (Tue, 06 Jul 2010)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2010-10398");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_10398_bugzilla_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_10833_libpng10_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_10833_libpng10_fc12.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_10833_libpng10_fc12.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862263);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-23 16:10:25 +0200 (Fri, 23 Jul 2010)");
   script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-10833");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_10833_libpng10_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_11345_gnome-web-photo_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_11345_gnome-web-photo_fc13.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_11345_gnome-web-photo_fc13.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862255);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-23 16:10:25 +0200 (Fri, 23 Jul 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-11345");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_11345_gnome-web-photo_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_13086_bugzilla_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_13086_bugzilla_fc13.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_13086_bugzilla_fc13.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862354);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-30 16:59:25 +0200 (Mon, 30 Aug 2010)");
   script_tag(name:"cvss_base", value:"6.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-13086");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_13086_bugzilla_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_1327_bltk_fc11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_1327_bltk_fc11.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_1327_bltk_fc11.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861637);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-02 08:38:02 +0100 (Tue, 02 Mar 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-1327");
   script_name("Fedora Update for bltk FEDORA-2010-1327");
@@ -52,10 +54,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035245.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035245.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of bltk");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_1327_bltk_fc11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_17130_pidgin_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_17130_pidgin_fc12.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_17130_pidgin_fc12.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862541);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-16 14:49:48 +0100 (Tue, 16 Nov 2010)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2010-17130");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_17130_pidgin_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_1727_firefox_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_1727_firefox_fc12.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_1727_firefox_fc12.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861693);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-02 08:38:02 +0100 (Tue, 02 Mar 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-1727");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035423.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035423.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of firefox");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_1727_firefox_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_1804_kernel_fc11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_1804_kernel_fc11.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_1804_kernel_fc11.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861742);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-02 08:38:02 +0100 (Tue, 02 Mar 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-1804");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035070.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035070.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of kernel");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_1804_kernel_fc11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_1936_firefox_fc11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_1936_firefox_fc11.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_1936_firefox_fc11.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861672);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-02 08:38:02 +0100 (Tue, 02 Mar 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-1936");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035348.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035348.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of firefox");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_1936_firefox_fc11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_5515_yelp_fc11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_5515_yelp_fc11.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_5515_yelp_fc11.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861824);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-06 08:56:44 +0200 (Tue, 06 Apr 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-5515");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038334.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038334.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of yelp");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_5515_yelp_fc11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_12493_Django_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_12493_Django_fc15.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_12493_Django_fc15.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863522);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-20 15:38:54 +0200 (Tue, 20 Sep 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-12493");
   script_name("Fedora Update for Django FEDORA-2011-12493");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_12493_Django_fc15.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_13456_tomcat6_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_13456_tomcat6_fc15.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_13456_tomcat6_fc15.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863594);
-  script_version("$Revision: $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-10-21 16:31:29 +0200 (Fri, 21 Oct 2011)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-13456");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_13456_tomcat6_fc15.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_3636_php_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_3636_php_fc14.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_3636_php_fc14.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862975);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-04-11 15:05:25 +0200 (Mon, 11 Apr 2011)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-3636");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_3636_php_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_6918_apr_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_6918_apr_fc14.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_6918_apr_fc14.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863124);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-06 16:56:27 +0200 (Mon, 06 Jun 2011)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-6918");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_6918_apr_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_7059_exim_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_7059_exim_fc13.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_7059_exim_fc13.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863096);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-05-23 16:55:31 +0200 (Mon, 23 May 2011)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-7059");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_7059_exim_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_8627_gnome-shell_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_8627_gnome-shell_fc15.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_8627_gnome-shell_fc15.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863309);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-07-12 08:00:26 +0200 (Tue, 12 Jul 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-8627");
   script_name("Fedora Update for gnome-shell FEDORA-2011-8627");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_8627_gnome-shell_fc15.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_8747_feh_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_8747_feh_fc14.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_8747_feh_fc14.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863331);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-07-08 16:31:28 +0200 (Fri, 08 Jul 2011)");
   script_tag(name:"cvss_base", value:"5.1");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-8747");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_8747_feh_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_feng_office_47049.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_feng_office_47049.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_feng_office_47049.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103133);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-28 19:09:51 +0200 (Mon, 28 Mar 2011)");
  script_bugtraq_id(47049);
- script_version ("1.0-$Revision$");
 
  script_name("Feng Office Arbitrary File Upload and Cross Site Scripting Vulnerabilities");
 


Property changes on: trunk/openvas-plugins/scripts/gb_feng_office_47049.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_firewall_builder_priv_esc_vuln_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_firewall_builder_priv_esc_vuln_lin.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_firewall_builder_priv_esc_vuln_lin.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_firewall_builder_priv_esc_vuln_lin.nasl 7489 2010-03-11 16:50:35Z mar $
+# $Id$
 #
 # Firewall Builder Privilege Escalation Vulnerability (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800996);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-18 15:44:57 +0100 (Thu, 18 Mar 2010)");
   script_tag(name:"cvss_base", value:"3.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-4664");
@@ -62,8 +64,7 @@
 
   CVSS Score:
     CVSS Base Score      : 3.3 (AV:L/AC:M/Au:NR/C:N/I:P/A:P)
-    CVSS Temporal Score  : 2.5
-  Risk factor : Medium";
+    CVSS Temporal Score  : 2.5";
 
   script_description(desc);
   script_copyright("Copyright (C) 2010 Greenbone Networks GmbH");


Property changes on: trunk/openvas-plugins/scripts/gb_firewall_builder_priv_esc_vuln_lin.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_google_chrome_mult_dos_vuln_mar11_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_google_chrome_mult_dos_vuln_mar11_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_google_chrome_mult_dos_vuln_mar11_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_google_chrome_mult_dos_vuln_mar11_win.nasl 14277 2011-03-11 15:10:17 mar $
+# $Id$
 #
 # Google Chrome Multiple Denial of Service Vulnerabilities - March 11(Windows)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801763);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-03-16 15:16:52 +0100 (Wed, 16 Mar 2011)");
   script_cve_id("CVE-2011-1185", "CVE-2011-1187", "CVE-2011-1188", "CVE-2011-1189",
                 "CVE-2011-1190", "CVE-2011-1191", "CVE-2011-1193", "CVE-2011-1194",
                 "CVE-2011-1195", "CVE-2011-1196", "CVE-2011-1197", "CVE-2011-1198",


Property changes on: trunk/openvas-plugins/scripts/gb_google_chrome_mult_dos_vuln_mar11_win.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_groupoffice_43174.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_groupoffice_43174.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_groupoffice_43174.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,10 +27,12 @@
 if (description)
 {
  script_id(100802);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-09-14 15:16:41 +0200 (Tue, 14 Sep 2010)");
  script_tag(name:"cvss_base", value:"7.5");
   script_cve_id("CVE-2010-3428");
  script_bugtraq_id(43174);
- script_version ("1.0-$Revision$");
 
  script_name("Group-Office 'modules/notes/json.php' SQL Injection Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_groupoffice_43174.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02287.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02287.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02287.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(835082);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-05-05 12:14:23 +0200 (Tue, 05 May 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "HPSBUX", value: "02287");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c01271085-1
+  http://www11.itrc.hp.com/service/cki/docDisplay.do?docId=emr_na-c01271085-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of HP Secure Shell");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02287.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_k-meleon_addr_bar_spoofing_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_k-meleon_addr_bar_spoofing_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_k-meleon_addr_bar_spoofing_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_k-meleon_addr_bar_spoofing_vuln.nasl 4380 2009-09-04 11:25:29Z sep $
+# $Id$
 #
 # K-Meleon Address Bar Spoofing Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800892);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-08 18:25:53 +0200 (Tue, 08 Sep 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-3008");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 4.3 (AV:N/AC:M/Au:NR/C:N/I:P/A:N)
-    CVSS Temporal Score : 3.9
-  Risk factor: Medium";
+    CVSS Temporal Score : 3.9";
 
   script_description(desc);
   script_summary("Check for the version of K-Meleon Browser");


Property changes on: trunk/openvas-plugins/scripts/gb_k-meleon_addr_bar_spoofing_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mako_xss_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mako_xss_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mako_xss_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801402);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-16 18:57:03 +0200 (Fri, 16 Jul 2010)");
   script_cve_id("CVE-2010-2480");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");


Property changes on: trunk/openvas-plugins/scripts/gb_mako_xss_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_028.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_028.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_028.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830187);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:48:43 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKA", value: "2007:028");
   script_name( "Mandriva Update for openssl MDKA-2007:028 (openssl)");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-04/msg00032.php
+  http://lists.mandriva.com/security-announce/2007-04/msg00032.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of openssl");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_028.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_051.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_051.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_051.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830016);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:48:43 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKA", value: "2007:051");
   script_name( "Mandriva Update for gnome-media MDKA-2007:051 (gnome-media)");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-05/msg00035.php
+  http://lists.mandriva.com/security-announce/2007-05/msg00035.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of gnome-media");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_051.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_078.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_078.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_078.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830114);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:48:43 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKA", value: "2007:078");
   script_name( "Mandriva Update for rpmdrake MDKA-2007:078 (rpmdrake)");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-07/msg00005.php
+  http://lists.mandriva.com/security-announce/2007-07/msg00005.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of rpmdrake");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_078.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_072.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_072.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_072.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830346);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:53:01 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKSA", value: "2007:072");
@@ -50,10 +52,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-03/msg00028.php
+  http://lists.mandriva.com/security-announce/2007-03/msg00028.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of kdelibs");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_072.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_084.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_084.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_084.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830319);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:53:01 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDKSA", value: "2007:084");
@@ -51,10 +53,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-04/msg00020.php
+  http://lists.mandriva.com/security-announce/2007-04/msg00020.php";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of ipsec-tools");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_084.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_169.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_169.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_169.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830331);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:57:01 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"1.5");
   script_tag(name:"risk_factor", value:"Low");
   script_xref(name: "MDKSA", value: "2007:169");
@@ -51,10 +53,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-08/msg00014.php
+  http://lists.mandriva.com/security-announce/2007-08/msg00014.php";
 
-  Risk factor: Low";
-
   script_description(desc);
   script_summary("Check for the Version of gdm");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_169.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_226.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_226.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_226.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830105);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:00:25 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"7.1");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKSA", value: "2007:226");
@@ -58,10 +60,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-11/msg00034.php
+  http://lists.mandriva.com/security-announce/2007-11/msg00034.php";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of kernel");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_226.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_014.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_014.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_014.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830366);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:05:19 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2008:014");
   script_name( "Mandriva Update for isdn4k-utils MDVA-2008:014 (isdn4k-utils)");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-01/msg00036.php
+  http://lists.mandriva.com/security-announce/2008-01/msg00036.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of isdn4k-utils");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_014.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_092.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_092.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_092.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830355);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:05:19 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2008:092");
   script_name( "Mandriva Update for python-sip MDVA-2008:092 (python-sip)");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-06/msg00016.php
+  http://lists.mandriva.com/security-announce/2008-06/msg00016.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of python-sip");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_092.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_158.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_158.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_158.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831064);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-07 15:46:00 +0200 (Mon, 07 Jun 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:158");
   script_name("Mandriva Update for gdcm MDVA-2010:158 (gdcm)");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_158.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_164.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_164.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_164.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831069);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-11 13:46:51 +0200 (Fri, 11 Jun 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:164");
   script_name("Mandriva Update for pidgin MDVA-2010:164 (pidgin)");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_164.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_165.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_165.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_165.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831072);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-11 13:46:51 +0200 (Fri, 11 Jun 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:165");
   script_name("Mandriva Update for mmc-agent MDVA-2010:165 (mmc-agent)");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_165.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_150.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_150.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_150.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830772);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:26:37 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2008:150");
@@ -59,10 +61,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-07/msg00036.php
+  http://lists.mandriva.com/security-announce/2008-07/msg00036.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of mysql");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_150.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_168.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_168.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_168.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830592);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:26:37 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2008:168");
@@ -55,10 +57,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-08/msg00011.php
+  http://lists.mandriva.com/security-announce/2008-08/msg00011.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of stunnel");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_168.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_177.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_177.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_177.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830378);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:18:58 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2008:177");
@@ -50,10 +52,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-08/msg00020.php
+  http://lists.mandriva.com/security-announce/2008-08/msg00020.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of xine-lib");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_177.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_188.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_188.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_188.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830681);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:26:37 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"6.4");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2008:188");
@@ -74,10 +76,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-09/msg00005.php
+  http://lists.mandriva.com/security-announce/2008-09/msg00005.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of tomcat5");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_188.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_068.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_068.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_068.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830965);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-31 14:20:46 +0200 (Wed, 31 Mar 2010)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDVSA", value: "2010:068");
@@ -64,10 +66,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2010-03/msg00044.php
+  http://lists.mandriva.com/security-announce/2010-03/msg00044.php";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of php");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_068.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_171.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_171.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_171.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831147);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-07 15:09:12 +0200 (Tue, 07 Sep 2010)");
   script_tag(name:"cvss_base", value:"4.6");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDVSA", value: "2010:171");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_171.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_222.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_222.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_222.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,8 +26,10 @@
 if(description)
 {
   script_id(831243);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-16 14:49:48 +0100 (Tue, 16 Nov 2010)");
   script_tag(name:"cvss_base", value:"5.0");
- script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDVSA", value: "2010:222");
   script_cve_id("CVE-2010-3677", "CVE-2010-3680", "CVE-2010-3681", "CVE-2010-3682", "CVE-2010-3833", "CVE-2010-3834", "CVE-2010-3835", "CVE-2010-3836", "CVE-2010-3837", "CVE-2010-3838", "CVE-2010-3839", "CVE-2010-3840");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_222.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_233.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_233.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_233.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831255);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-23 15:30:07 +0100 (Tue, 23 Nov 2010)");
   script_tag(name:"cvss_base", value:"7.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2010:233");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_233.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_myserver_remote_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_myserver_remote_dos_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_myserver_remote_dos_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_myserver_remote_dos_vuln.nasl 503 2008-11-19 19:22:24Z nov $
+# $Id$
 #
 # MyServer Remote Denial of Service Vulnerability
 #
@@ -28,6 +28,8 @@
 {
   script_id(800306);
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-11-21 14:18:03 +0100 (Fri, 21 Nov 2008)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2008-5160");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 5.0 (AV:N/AC:L/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 4.5
-  Risk factor: Medium";
+    CVSS Temporal Score : 4.5";
 
   script_description(desc);
   script_summary("Check for the Version of MyServer");


Property changes on: trunk/openvas-plugins/scripts/gb_myserver_remote_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mysql_39543.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mysql_39543.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_mysql_39543.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_mysql_39543.nasl 7368 2010-04-20 11:41:39Z mime $
+# $Id$
 #
 # MySQL UNINSTALL PLUGIN Security Bypass Vulnerability
 #
@@ -27,10 +27,12 @@
 if (description)
 {
  script_id(100586);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-04-20 13:41:39 +0200 (Tue, 20 Apr 2010)");
  script_bugtraq_id(39543);
  script_tag(name:"cvss_base", value:"5.0");
  script_cve_id("CVE-2010-1621");
- script_version ("1.0-$Revision$");
 
  script_name("MySQL UNINSTALL PLUGIN Security Bypass Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_mysql_39543.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_novell_iprint_client_mult_vuln_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_novell_iprint_client_mult_vuln_lin.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_novell_iprint_client_mult_vuln_lin.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_novell_iprint_client_mult_vuln_lin.nasl 10562 2010-08-13- 16:14:17 aug $
+# $Id$
 #
 # Novell iPrint Client Multiple Security Vulnerabilities (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801424);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-16 09:09:42 +0200 (Mon, 16 Aug 2010)");
   script_bugtraq_id(42100);
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");


Property changes on: trunk/openvas-plugins/scripts/gb_novell_iprint_client_mult_vuln_lin.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_openoffice_mult_vuln_oct09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_openoffice_mult_vuln_oct09.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_openoffice_mult_vuln_oct09.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_openoffice_mult_vuln_oct09.nasl 5198 2009-10-08 14:22:17Z oct $
+# $Id$
 #
 # OpenOffice.org Multiple Vulnerabilities - Oct09 (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801114);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-12 07:28:01 +0200 (Mon, 12 Oct 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-3569", "CVE-2009-3570", "CVE-2009-3571");
@@ -60,8 +62,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 8.4
-  Risk factor: Critical";
+    CVSS Temporal Score : 8.4";
 
   script_description(desc);
   script_copyright("Copyright (C) 2009 Greenbone Networks GmbH");


Property changes on: trunk/openvas-plugins/scripts/gb_openoffice_mult_vuln_oct09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ortro_mult_vuln_jan10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ortro_mult_vuln_jan10.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ortro_mult_vuln_jan10.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ortro_mult_vuln_jan10.nasl 6536 2010-01-12 15:22:08Z jan $
+# $Id$
 #
 # Ortro Multiple Unspecified Vulnerabilities
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800981);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-13 15:42:20 +0100 (Wed, 13 Jan 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-4519");
@@ -59,8 +61,7 @@
 
   CVSS Score:
     CVSS Base Score     : 10.0 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.4
-  Risk factor: Critical";
+    CVSS Temporal Score : 7.4";
 
   script_description(desc);
   script_summary("Check for the version of Ortro");


Property changes on: trunk/openvas-plugins/scripts/gb_ortro_mult_vuln_jan10.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_php_30649.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_php_30649.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_php_30649.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,9 +27,11 @@
 if (description)
 {
  script_id(100583);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-04-19 20:46:01 +0200 (Mon, 19 Apr 2010)");
  script_bugtraq_id(30649);
  script_cve_id("CVE-2008-3659","CVE-2008-3658");
- script_version ("1.0-$Revision$");
 
  script_name("PHP Multiple Buffer Overflow Vulnerabilities");
 


Property changes on: trunk/openvas-plugins/scripts/gb_php_30649.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_php_zend_mult_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_php_zend_mult_dos_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_php_zend_mult_dos_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_php_zend_mult_dos_vuln.nasl 12493 2011-01-28 22:42:56Z jan $
+# $Id$
 #
 # PHP Zend and GD Multiple Denial of Service Vulnerabilities
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801586);
-  script_version("$Revision$:1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-01 16:46:08 +0100 (Tue, 01 Feb 2011)");
   script_cve_id("CVE-2010-4697", "CVE-2010-4698");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");


Property changes on: trunk/openvas-plugins/scripts/gb_php_zend_mult_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_qianbo_enterprise_web_site_management_47375.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_qianbo_enterprise_web_site_management_47375.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_qianbo_enterprise_web_site_management_47375.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103150);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-04-29 15:04:36 +0200 (Fri, 29 Apr 2011)");
  script_bugtraq_id(47375);
- script_version ("1.0-$Revision$");
 
  script_name("Qianbo Enterprise Web Site Management System 'Keyword' Parameter Cross Site Scripting Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_qianbo_enterprise_web_site_management_47375.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_mult_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_mult_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_mult_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_sigplus_pro_activex_control_mult_vuln.nasl 13609 2011-03-01 15:10:17 mar $
+# $Id$
 #
 # Topaz Systems SigPlus Pro ActiveX Control Multiple Vulnerabilities
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801753);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-03-04 14:32:35 +0100 (Fri, 04 Mar 2011)");
   script_cve_id("CVE-2011-0323", "CVE-2011-0324");
   script_bugtraq_id(46128);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/gb_sigplus_pro_activex_control_mult_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_112661_13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_112661_13.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_112661_13.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855443);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:19:17 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "112661-13");
   script_name( "Solaris Update for IIIM and X Input & Output Method 112661-13");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-112661-13-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-112661-13-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of IIIM and X Input & Output Method");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_112661_13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_112963_33.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_112963_33.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_112963_33.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855766);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-13 15:16:45 +0200 (Tue, 13 Oct 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "112963-33");
   script_name("Solaris Update for linker 112963-33");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-112963-33-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-112963-33-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of linker");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_112963_33.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_114136_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_114136_02.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_114136_02.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855453);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:24:08 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "114136-02");
   script_name( "Solaris Update for at utility 114136-02");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114136-02-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114136-02-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of at utility");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_114136_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_114715_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_114715_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_114715_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855135);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:24:08 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "114715-01");
   script_name( "Solaris Update for libdb2.so.1 114715-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114715-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114715-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of libdb2.so.1");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_114715_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_116341_07.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_116341_07.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_116341_07.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855303);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "116341-07");
   script_name( "Solaris Update for gzip and Freeware info files 116341-07");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116341-07-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116341-07-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of gzip and Freeware info files");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_116341_07.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_116453_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_116453_02.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_116453_02.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855145);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "116453-02");
   script_name( "Solaris Update for Obsoleted by 116453-02");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116453-02-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116453-02-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of Obsoleted by");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_116453_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_116966_33.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_116966_33.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_116966_33.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855415);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "116966-33");
   script_name( "Solaris Update for ip/arp/tcp/udp/tun 116966-33");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116966-33-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116966-33-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ip/arp/tcp/udp/tun");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_116966_33.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_117071_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_117071_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_117071_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855467);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "117071-01");
   script_name( "Solaris Update for memory leak in llc1_ioctl() 117071-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-117071-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-117071-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of memory leak in llc1_ioctl()");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_117071_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_117455_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_117455_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_117455_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855328);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "117455-01");
   script_name( "Solaris Update for in.rwhod 117455-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-117455-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-117455-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of in.rwhod");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_117455_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_119254_70.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_119254_70.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_119254_70.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855716);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-13 15:16:45 +0200 (Tue, 13 Oct 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "119254-70");
   script_name("Solaris Update for Install and  Utilities 119254-70");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-119254-70-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-119254-70-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of Install and  Utilities");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_119254_70.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_120273_26.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_120273_26.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_120273_26.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855693);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "120273-26");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-120273-26-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-120273-26-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of SMA");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_120273_26.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_120928_31.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_120928_31.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_120928_31.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855871);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-15 16:07:49 +0100 (Mon, 15 Feb 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "120928-31");
   script_name("Solaris Update for Sun XVR-2500 Graphics Accelerator 120928-31");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-120928-31-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-120928-31-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of Sun XVR-2500 Graphics Accelerator");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_120928_31.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_122212_33.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_122212_33.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_122212_33.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855701);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "122212-33");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122212-33-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122212-33-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of GNOME 2.6.0");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_122212_33.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_122213_33.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_122213_33.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_122213_33.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855627);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "122213-33");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122213-33-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122213-33-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of GNOME Desktop");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_122213_33.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_122371_12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_122371_12.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_122371_12.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855814);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-03 13:24:57 +0100 (Wed, 03 Feb 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "122371-12");
   script_name("Solaris Update for md 122371-12");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122371-12-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122371-12-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of md");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_122371_12.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_138574_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_138574_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_138574_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855223);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:34:39 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "138574-01");
   script_name( "Solaris Update for usr/sbin/rpc.metad 138574-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-138574-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-138574-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of usr/sbin/rpc.metad");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_138574_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_140386_04.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_140386_04.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_140386_04.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855641);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "140386-04");
   script_name("Solaris Update for n2cp driver 140386-04");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-140386-04-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-140386-04-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of n2cp driver");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_140386_04.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_140560_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_140560_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_140560_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855517);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:34:39 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "140560-01");
   script_name( "Solaris Update for cron 140560-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-140560-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-140560-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of cron");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_140560_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_142084_03.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_142084_03.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_solaris_142084_03.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855868);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-15 16:07:49 +0100 (Mon, 15 Feb 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "142084-03");
   script_name("Solaris Update for qlc 142084-03");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-142084-03-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-142084-03-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of qlc");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_142084_03.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_soliddb_41653.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_soliddb_41653.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_soliddb_41653.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,10 +27,12 @@
 if (description)
 {
  script_id(100722);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-07-21 19:56:46 +0200 (Wed, 21 Jul 2010)");
  script_tag(name:"cvss_base", value:"10.0");
   script_cve_id("CVE-2010-2771");
  script_bugtraq_id(41653);
- script_version ("1.0-$Revision$");
 
  script_name("IBM SolidDB 'solid.exe' Handshake Remote Code Execution Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_soliddb_41653.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_sun_java_web_server_41389.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_sun_java_web_server_41389.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_sun_java_web_server_41389.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(100703);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-07-07 12:47:04 +0200 (Wed, 07 Jul 2010)");
  script_bugtraq_id(41389);
- script_version ("1.0-$Revision$");
 
  script_name("Sun Java System Web Server Admin Interface Denial of Service Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_sun_java_web_server_41389.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2008_047.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2008_047.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_suse_2008_047.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850008);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-01-23 16:44:26 +0100 (Fri, 23 Jan 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUSE-SA", value: "2008-047");
@@ -70,10 +72,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www.novell.com/linux/security/advisories/2008_47_kernel.html
+  http://www.novell.com/linux/security/advisories/2008_47_kernel.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of kernel");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2008_047.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2011_008.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2011_008.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_suse_2011_008.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850159);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-16 14:19:17 +0100 (Wed, 16 Feb 2011)");
   script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUSE-SA", value: "2011-008");


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2011_008.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_typesoft_ftp_40181.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_typesoft_ftp_40181.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_typesoft_ftp_40181.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(100641);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-05-17 12:46:01 +0200 (Mon, 17 May 2010)");
  script_bugtraq_id(40181);
- script_version ("1.0-$Revision$");
 
  script_name("TYPSoft FTP Server 'RETR' Command Remote Denial Of Service Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_typesoft_ftp_40181.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1004_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1004_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1004_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840536);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-23 15:30:07 +0100 (Tue, 23 Nov 2010)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "1004-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1004_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1029_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1029_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1029_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840550);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-23 07:38:58 +0100 (Thu, 23 Dec 2010)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "1029-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1029_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_451_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_451_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_451_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840066);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:55:18 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "451-1");
@@ -57,10 +59,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-April/000519.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-April/000519.html";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of linux-source-2.6.15/2.6.17 vulnerabilities");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_451_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_463_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_463_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_463_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840123);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:55:18 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"7.6");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "463-1");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-May/000535.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-May/000535.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of vim vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_463_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_487_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_487_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_487_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840072);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:55:18 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "487-1");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-July/000559.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-July/000559.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of dovecot vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_487_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_544_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_544_2.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_544_2.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840097);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "USN", value: "544-2");
@@ -68,10 +70,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-November/000626.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-November/000626.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of samba regression");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_544_2.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_550_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_550_2.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_550_2.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840008);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "550-2");
   script_name( "Ubuntu Update for libcairo regression USN-550-2");
@@ -54,10 +56,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-December/000640.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-December/000640.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of libcairo regression");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_550_2.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_630_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_630_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_630_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840272);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "USN", value: "630-1");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-July/000733.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-July/000733.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of ffmpeg vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_630_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_649_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_649_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_649_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840259);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"6.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "649-1");
@@ -55,10 +57,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-October/000757.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-October/000757.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of openssh vulnerabilities");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_649_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_681_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_681_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_681_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840275);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "681-1");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-December/000792.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-December/000792.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of imagemagick vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_681_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_908_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_908_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_908_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840399);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-12 17:02:32 +0100 (Fri, 12 Mar 2010)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "908-1");
@@ -56,10 +58,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2010-March/001057.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2010-March/001057.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of apache2 vulnerabilities");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_908_1.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_948_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_948_1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_948_1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840438);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-07 15:46:00 +0200 (Mon, 07 Jun 2010)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "948-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_948_1.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_vlc_media_player_ass_bof_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_vlc_media_player_ass_bof_vuln_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_vlc_media_player_ass_bof_vuln_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_vlc_media_player_ass_bof_vuln_win.nasl 6945 2010-01-23 12:52:23Z jan $
+# $Id$
 #
 # VLC Media Player ASS File Buffer Overflow Vulnerability (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800444);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-28 16:24:05 +0100 (Thu, 28 Jan 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2010-0364");
@@ -60,8 +62,7 @@
 
   CVSS Score:
     CVSS Base Score      : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score  : 8.4
-  Risk factor : Critical";
+    CVSS Temporal Score  : 8.4";
 
   script_description(desc);
   script_summary("Check for the version of VLC Media Player");


Property changes on: trunk/openvas-plugins/scripts/gb_vlc_media_player_ass_bof_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wing_ftpd_41015.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wing_ftpd_41015.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_wing_ftpd_41015.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(100690);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-06-23 13:22:49 +0200 (Wed, 23 Jun 2010)");
  script_bugtraq_id(41015);
- script_version ("1.0-$Revision$");
 
  script_name("Wing FTP Server 'PORT' Command Denial Of Service Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_wing_ftpd_41015.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl 5564 2009-11-03 17:15:12Z nov $
+# $Id$
 #
 # Wireshark 'DCERPC/NT' Dissector DOS Vulnerability - Nov09 (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801035);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-11-04 07:03:36 +0100 (Wed, 04 Nov 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-3550");
@@ -65,8 +67,7 @@
 
   CVSS Score:
     CVSS Base Score     : 4.3 (AV:N/AC:M/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 3.2
-  Risk factor: Medium";
+    CVSS Temporal Score : 3.2";
 
   script_description(desc);
   script_summary("Check for the version of Wireshark");


Property changes on: trunk/openvas-plugins/scripts/gb_wireshark_dcerpcnt_dos_vuln_nov09_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wireshark_ipmi_dissector_dos_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wireshark_ipmi_dissector_dos_vuln_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_wireshark_ipmi_dissector_dos_vuln_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_wireshark_ipmi_dissector_dos_vuln_win.nasl 10697 2010-08-17 17:34:17 aug $
+# $Id$
 #
 # Wireshark 'IPMI dissector' Denial of Service Vulnerability (win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801435);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-19 10:23:11 +0200 (Thu, 19 Aug 2010)");
   script_cve_id("CVE-2010-2993");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");


Property changes on: trunk/openvas-plugins/scripts/gb_wireshark_ipmi_dissector_dos_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wordpress_kses_library_xss_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wordpress_kses_library_xss_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_wordpress_kses_library_xss_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_wordpress_kses_library_xss_vuln.nasl 12932 2011-01-11 15:15:15Z jan $
+# $Id$
 #
 # WordPress KSES Library Cross Site Scripting Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801807);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-12 13:59:47 +0100 (Wed, 12 Jan 2011)");
   script_cve_id("CVE-2010-4536");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");


Property changes on: trunk/openvas-plugins/scripts/gb_wordpress_kses_library_xss_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_zencart_44636.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_zencart_44636.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_zencart_44636.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(100894);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-11-05 13:21:25 +0100 (Fri, 05 Nov 2010)");
  script_bugtraq_id(44636);
- script_version ("1.0-$Revision$");
 
  script_name("Zen Cart 'includes/initsystem.php' Local File Include Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_zencart_44636.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_zikula_csrf_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_zikula_csrf_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/gb_zikula_csrf_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_zikula_csrf_vuln.nasl 13535 2011-02-04 13:10:29 feb $
+# $Id$
 #
 # Zikula CMS CSRF Vulnerability
 #
@@ -30,7 +30,9 @@
 if(description)
 {
   script_id(801732);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-07 15:21:16 +0100 (Mon, 07 Feb 2011)");
   script_cve_id("CVE-2011-0535", "CVE-2011-0911");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");


Property changes on: trunk/openvas-plugins/scripts/gb_zikula_csrf_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200410_12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200410_12.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200410_12.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54703);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Low");
  name = "Gentoo Security Advisory GLSA 200410-12 (wordpress)";
  script_name(name);
@@ -46,10 +48,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200410-12
 http://bugs.gentoo.org/show_bug.cgi?id=65798
-http://wordpress.org/development/2004/12/one-point-two-two/
+http://wordpress.org/development/2004/12/one-point-two-two/";
 
-Risk factor : Low";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200410-12 (wordpress)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200410_12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200411_37.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200411_37.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200411_37.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54758);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200411-37 (opendchub)";
  script_name(name);
@@ -46,10 +48,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200411-37
 http://bugs.gentoo.org/show_bug.cgi?id=72371
-http://archives.neohapsis.com/archives/fulldisclosure/2004-11/1115.html
+http://archives.neohapsis.com/archives/fulldisclosure/2004-11/1115.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200411-37 (opendchub)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200411_37.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200502_20.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200502_20.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200502_20.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(54852);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2005-0100");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200502-20 (Emacs)";
@@ -53,10 +55,8 @@
     # emerge --ask --oneshot --verbose '>=app-editors/xemacs-21.4.15-r3'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200502-20
-http://bugs.gentoo.org/show_bug.cgi?id=79686
+http://bugs.gentoo.org/show_bug.cgi?id=79686";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200502-20 (Emacs)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200502_20.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200503_05.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200503_05.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200503_05.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(54870);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(3006);
  script_cve_id("CVE-2001-0775");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200503-05 (xli)";
@@ -53,10 +55,8 @@
     # emerge --ask --oneshot --verbose '>=media-gfx/xloadimage-4.1-r2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200503-05
-http://bugs.gentoo.org/show_bug.cgi?id=79762
+http://bugs.gentoo.org/show_bug.cgi?id=79762";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200503-05 (xli)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200503_05.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200602_07.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200602_07.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200602_07.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(56326);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-0614", "CVE-2006-0615", "CVE-2006-0616", "CVE-2006-0617");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.4");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200602-07 (Sun JDK, applet)";
@@ -55,10 +57,8 @@
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200602-07
 http://bugs.gentoo.org/show_bug.cgi?id=122156
 http://sunsolve.sun.com/search/document.do?assetkey=1-26-102170-1
-http://sunsolve.sun.com/search/document.do?assetkey=1-26-102171-1
+http://sunsolve.sun.com/search/document.do?assetkey=1-26-102171-1";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200602-07 (Sun JDK, applet)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200602_07.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200603_21.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200603_21.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200603_21.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(56549);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(17192);
  script_cve_id("CVE-2006-0058");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.6");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200603-21 (sendmail)";
@@ -49,10 +51,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200603-21
 http://bugs.gentoo.org/show_bug.cgi?id=125623
-http://www.sendmail.com/company/advisory/index.shtml
+http://www.sendmail.com/company/advisory/index.shtml";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200603-21 (sendmail)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200603_21.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200604_08.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200604_08.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200604_08.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(56622);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(16710);
  script_cve_id("CVE-2006-0042");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200604-08 (libapreq2)";
@@ -49,10 +51,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200604-08
 http://bugs.gentoo.org/show_bug.cgi?id=128610
-http://svn.apache.org/viewcvs.cgi/httpd/apreq/tags/v2_07/CHANGES?rev=376998&view=markup
+http://svn.apache.org/viewcvs.cgi/httpd/apreq/tags/v2_07/CHANGES?rev=376998&view=markup";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200604-08 (libapreq2)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200604_08.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200608_09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200608_09.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200608_09.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(57859);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-3469");
- script_version ("$");
  script_tag(name:"cvss_base", value:"4.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200608-09 (mysql)";
@@ -47,10 +49,8 @@
     # emerge --ask --verbose --oneshot '>=dev-db/mysql-4.1.21'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200608-09
-http://bugs.gentoo.org/show_bug.cgi?id=142429
+http://bugs.gentoo.org/show_bug.cgi?id=142429";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200608-09 (mysql)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200608_09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200701_21.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200701_21.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200701_21.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(57981);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-6143", "CVE-2006-6144");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200701-21 (mit-krb5)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=app-crypt/mit-krb5-1.5.2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200701-21
-http://bugs.gentoo.org/show_bug.cgi?id=158810
+http://bugs.gentoo.org/show_bug.cgi?id=158810";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200701-21 (mit-krb5)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200701_21.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200701_26.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200701_26.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200701_26.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(57986);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-6811");
- script_version ("$");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200701-26 (ksirc)";
@@ -46,10 +48,8 @@
     # emerge --ask --oneshot --verbose '>=kde-base/ksirc-3.5.5-r1'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200701-26
-http://bugs.gentoo.org/show_bug.cgi?id=159658
+http://bugs.gentoo.org/show_bug.cgi?id=159658";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200701-26 (ksirc)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200701_26.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200704_10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200704_10.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200704_10.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58216);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-1463", "CVE-2007-1464");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200704-10 (Inkscape)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=media-gfx/inkscape-0.45.1'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200704-10
-http://bugs.gentoo.org/show_bug.cgi?id=171799
+http://bugs.gentoo.org/show_bug.cgi?id=171799";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200704-10 (Inkscape)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200704_10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200708_15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200708_15.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200708_15.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58550);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-1860");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200708-15 (mod_jk)";
@@ -46,10 +48,8 @@
     # emerge --ask --oneshot --verbose '>=www-apache/mod_jk-1.2.23'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200708-15
-http://bugs.gentoo.org/show_bug.cgi?id=186218
+http://bugs.gentoo.org/show_bug.cgi?id=186218";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200708-15 (mod_jk)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200708_15.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200709_05.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200709_05.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200709_05.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58602);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-3410");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200709-05 (realplayer)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=media-video/realplayer-10.0.9'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200709-05
-http://bugs.gentoo.org/show_bug.cgi?id=183421
+http://bugs.gentoo.org/show_bug.cgi?id=183421";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200709-05 (realplayer)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200709_05.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200710_25.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200710_25.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200710_25.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(58704);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200710-25 (mldonkey)";
  script_name(name);
@@ -49,10 +51,8 @@
 this problem from occurring in the future.
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200710-25
-http://bugs.gentoo.org/show_bug.cgi?id=189412
+http://bugs.gentoo.org/show_bug.cgi?id=189412";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200710-25 (mldonkey)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200710_25.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200710_29.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200710_29.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200710_29.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58708);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-2958");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200710-29 (sylpheed claws-mail)";
@@ -52,10 +54,8 @@
     # emerge --ask --oneshot --verbose '>=mail-client/claws-mail-3.0.0'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200710-29
-http://bugs.gentoo.org/show_bug.cgi?id=190104
+http://bugs.gentoo.org/show_bug.cgi?id=190104";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200710-29 (sylpheed claws-mail)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200710_29.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200803_16.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200803_16.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200803_16.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(60519);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2008-0485", "CVE-2008-0486", "CVE-2008-0629", "CVE-2008-0630");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200803-16 (mplayer)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=media-video/mplayer-1.0_rc2_p25993'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200803-16
-http://bugs.gentoo.org/show_bug.cgi?id=208566
+http://bugs.gentoo.org/show_bug.cgi?id=208566";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200803-16 (mplayer)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200803_16.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200803_32.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200803_32.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200803_32.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(60624);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2008-1070", "CVE-2008-1071", "CVE-2008-1072");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200803-32 (wireshark)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=net-analyzer/wireshark-0.99.8'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200803-32
-http://bugs.gentoo.org/show_bug.cgi?id=212149
+http://bugs.gentoo.org/show_bug.cgi?id=212149";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200803-32 (wireshark)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200803_32.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200806_05.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200806_05.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200806_05.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(61179);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2008-2575");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200806-05 (cbrpager)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=app-misc/cbrpager-0.9.17'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200806-05
-http://bugs.gentoo.org/show_bug.cgi?id=223657
+http://bugs.gentoo.org/show_bug.cgi?id=223657";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200806-05 (cbrpager)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200806_05.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200812_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200812_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200812_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(61940);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-12-03 18:25:22 +0100 (Wed, 03 Dec 2008)");
  script_cve_id("CVE-2008-5101");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200812-01 (optipng)";
@@ -49,10 +51,8 @@
     # emerge --ask --oneshot --verbose '>=media-gfx/optipng-0.6.2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200812-01
-http://bugs.gentoo.org/show_bug.cgi?id=246522
+http://bugs.gentoo.org/show_bug.cgi?id=246522";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200812-01 (optipng)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200812_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200812_02.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200812_02.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200812_02.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(61941);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-12-03 18:25:22 +0100 (Wed, 03 Dec 2008)");
  script_cve_id("CVE-2008-3863", "CVE-2008-4306");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200812-02 (enscript)";
@@ -49,10 +51,8 @@
     # emerge --ask --oneshot --verbose '>=app-text/enscript-1.6.4-r4'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200812-02
-http://bugs.gentoo.org/show_bug.cgi?id=243228
+http://bugs.gentoo.org/show_bug.cgi?id=243228";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200812-02 (enscript)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200812_02.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200909_13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200909_13.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_200909_13.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(64882);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-09-15 22:46:32 +0200 (Tue, 15 Sep 2009)");
  script_cve_id("CVE-2009-1959");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("Gentoo Security Advisory GLSA 200909-13 (irssi)");
@@ -49,10 +51,8 @@
     # emerge --ask --oneshot --verbose =net-irc/irssi-0.8.13-r1
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200909-13
-http://bugs.gentoo.org/show_bug.cgi?id=271875
+http://bugs.gentoo.org/show_bug.cgi?id=271875";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("Gentoo Security Advisory GLSA 200909-13 (irssi)");


Property changes on: trunk/openvas-plugins/scripts/glsa_200909_13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_201001_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_201001_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_201001_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(66639);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-01-07 13:59:33 +0100 (Thu, 07 Jan 2010)");
  script_cve_id("CVE-2009-3563");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"6.4");
  script_tag(name:"risk_factor", value:"High");
  script_name("Gentoo Security Advisory GLSA 201001-01 (ntp)");
@@ -49,10 +51,8 @@
     # emerge --ask --oneshot --verbose '>=net-misc/ntp-4.2.4_p7-r1'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20201001-01
-http://bugs.gentoo.org/show_bug.cgi?id=290881
+http://bugs.gentoo.org/show_bug.cgi?id=290881";
 
-Risk factor: High";
-
  script_description(desc);
 
  script_summary("Gentoo Security Advisory GLSA 201001-01 (ntp)");


Property changes on: trunk/openvas-plugins/scripts/glsa_201001_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_201010_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_201010_01.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/glsa_201010_01.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,10 +30,12 @@
 if(description)
 {
  script_id(69034);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-09 05:54:11 +0100 (Wed, 09 Mar 2011)");
  script_tag(name:"cvss_base", value:"7.8");
  script_cve_id("CVE-2010-0205", "CVE-2010-1205", "CVE-2010-2249");
  script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
  script_name("Gentoo Security Advisory GLSA 201010-01 (libpng)");
 
  desc = "The remote host is missing updates announced in
@@ -51,10 +53,8 @@
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20201010-01
 http://bugs.gentoo.org/show_bug.cgi?id=307637
 http://bugs.gentoo.org/show_bug.cgi?id=324153
-http://bugs.gentoo.org/show_bug.cgi?id=335887
+http://bugs.gentoo.org/show_bug.cgi?id=335887";
 
-Risk factor: High";
-
  script_description(desc);
 
  script_summary("Gentoo Security Advisory GLSA 201010-01 (libpng)");


Property changes on: trunk/openvas-plugins/scripts/glsa_201010_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/horde_33367.nasl
===================================================================
--- trunk/openvas-plugins/scripts/horde_33367.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/horde_33367.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,9 +27,11 @@
 if (description)
 {
  script_id(100117);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-10 19:06:18 +0200 (Fri, 10 Apr 2009)");
  script_bugtraq_id(33367);
  script_cve_id("CVE-2008-5917");
- script_version ("1.0");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
 
@@ -50,10 +52,8 @@
   Versions prior to Horde 3.2.3 and 3.3.1 are vulnerable. 
 
  See also:
-  http://www.securityfocus.com/bid/33367
+  http://www.securityfocus.com/bid/33367";
 
- Risk factor : Medium";
-
  script_description(desc);
  script_summary("Determine if horde vulnerable to XSS");
  script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/horde_33367.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/inserter_file_inclusion.nasl
===================================================================
--- trunk/openvas-plugins/scripts/inserter_file_inclusion.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/inserter_file_inclusion.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,6 +30,8 @@
 {
  script_id(18149);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"High");
  
  name = "inserter.cgi File Inclusion and Command Execution Vulnerabilities";
@@ -44,8 +46,7 @@
 by supplying it with a piped instruction or to include arbitrary files by 
 providing an absolute path to the location of the file.
 
-Solution : Delete this file
-Risk factor: High";
+Solution : Delete this file";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/mdksa_2009_090.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_090.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/mdksa_2009_090.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(63768);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-15 22:11:00 +0200 (Wed, 15 Apr 2009)");
  script_cve_id("CVE-2009-1271");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Mandrake Security Advisory MDVSA-2009:090 (php)";
@@ -53,10 +55,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:090
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:090";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Mandrake Security Advisory MDVSA-2009:090 (php)";


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_090.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_207.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_207.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/mdksa_2009_207.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64679);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-09-02 04:58:39 +0200 (Wed, 02 Sep 2009)");
  script_cve_id("CVE-2009-1391", "CVE-2009-1884");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("Mandrake Security Advisory MDVSA-2009:207 (perl-Compress-Raw-Bzip2)");
@@ -53,10 +55,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:207
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:207";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Mandrake Security Advisory MDVSA-2009:207 (perl-Compress-Raw-Bzip2)");


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_207.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_301.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_301.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/mdksa_2009_301.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(66289);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-23 20:51:51 +0100 (Mon, 23 Nov 2009)");
  script_cve_id("CVE-2009-2903", "CVE-2009-3547", "CVE-2005-4881", "CVE-2009-3612", "CVE-2009-3621", "CVE-2009-3638", "CVE-2009-3726");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("Mandriva Security Advisory MDVSA-2009:301 (kernel)");
@@ -91,10 +93,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:301
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:301";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Mandriva Security Advisory MDVSA-2009:301 (kernel)");


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_301.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_309.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_309.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/mdksa_2009_309.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(66368);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-10 00:23:54 +0100 (Thu, 10 Dec 2009)");
  script_cve_id("CVE-2009-0159", "CVE-2009-1252");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("Mandriva Security Advisory MDVSA-2009:309 (ntp)");
@@ -60,10 +62,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:309
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:309";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Mandriva Security Advisory MDVSA-2009:309 (ntp)");


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_309.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/nagios_cve_2008_5027.nasl
===================================================================
--- trunk/openvas-plugins/scripts/nagios_cve_2008_5027.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/nagios_cve_2008_5027.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,9 +27,11 @@
 if (description)
 {
  script_id(100189);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-05-06 14:55:27 +0200 (Wed, 06 May 2009)");
  script_bugtraq_id(32156);
  script_cve_id("CVE-2008-5027");
- script_version ("1.0");
  script_tag(name:"cvss_base", value:"6.5");
  script_tag(name:"risk_factor", value:"High");
 
@@ -54,10 +56,8 @@
   for more information.
 
  See also:
-  http://www.securityfocus.com/bid/32156
+  http://www.securityfocus.com/bid/32156";
 
- Risk factor: High";
-
  script_description(desc);
  script_summary("Check if the Version of Nagios is < 3.0.5");
  script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/nagios_cve_2008_5027.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/nimda.nasl
===================================================================
--- trunk/openvas-plugins/scripts/nimda.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/nimda.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,7 +28,9 @@
 if(description)
 {
  script_id(10767);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"High");
  name = "Tests for Nimda Worm infected HTML files";
  script_name(name);
@@ -56,10 +58,8 @@
 Note: this worm has already infected more than 500,000 computers
 worldwide since its release in late 2001.
 
-See:  http://www.cert.org/advisories/CA-2001-26.html
+See:  http://www.cert.org/advisories/CA-2001-26.html";
 
-Risk factor : High";
-
  script_description(desc);
  
  summary = "Tests for Nimda Worm infected HTML files";

Modified: trunk/openvas-plugins/scripts/nsm2004_dos.nasl
===================================================================
--- trunk/openvas-plugins/scripts/nsm2004_dos.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/nsm2004_dos.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -25,6 +25,9 @@
 if(description)
 {
  script_id(20388);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2006-03-26 17:55:15 +0200 (Sun, 26 Mar 2006)");
  script_bugtraq_id(16075);
  script_cve_id("CVE-2005-4587");
  script_xref(name:"OSVDB", value:"22047");
@@ -32,7 +35,6 @@
  name = "Juniper NetScreen-Security Manager Remote DoS flaw";
 
  script_name(name);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
  

Modified: trunk/openvas-plugins/scripts/ocean12_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ocean12_sql_injection.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/ocean12_sql_injection.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: ocean12_sql_injection.nasl 114 2009-03-10 11:41:37Z mime $
+# $Id$
 #
 # Ocean12 Membership Manager Pro 'login.asp' SQL Injection
 # Vulnerability
@@ -28,10 +28,12 @@
 if (description)
 {
  script_id(100037);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-13 06:42:27 +0100 (Fri, 13 Mar 2009)");
  script_tag(name:"cvss_base", value:"7.5");
  script_cve_id("CVE-2008-6371");
  script_bugtraq_id(32508);
- script_version ("1.0");
  script_tag(name:"risk_factor", value:"High");
 
  script_name("Ocean12 Membership Manager Pro 'login.asp' SQL Injection Vulnerability");
@@ -44,10 +46,8 @@
 
   A successful exploit may allow an attacker to compromise the
   application, access or modify data, or exploit latent
-  vulnerabilities in the underlying database. 
+  vulnerabilities in the underlying database. ";
 
- Risk factor: High";
-
  script_description(desc);
  script_summary("Determine if Ocean12 Membership Manager Pro is vulnerable to SQL Injection");
  script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/ocean12_sql_injection.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/oracle_web_admin_server.nasl
===================================================================
--- trunk/openvas-plugins/scripts/oracle_web_admin_server.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/oracle_web_admin_server.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
  script_id(10738);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"Low");
  name = "Oracle Web Administration Server Detection";
  script_name(name);
@@ -37,10 +39,8 @@
 username and password.
 
 Solution: Disable the Oracle Administration web server if it is unnecessary, 
-or block the web server's port number on your Firewall.
+or block the web server's port number on your Firewall.";
 
-Risk factor : Low";
-
  script_description(desc);
 
  summary = "Oracle Web Administration Server Detect";

Modified: trunk/openvas-plugins/scripts/ovcesa2009_0444.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ovcesa2009_0444.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/ovcesa2009_0444.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,8 +26,10 @@
 if(description)
 {
  script_id(63905);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-28 20:40:12 +0200 (Tue, 28 Apr 2009)");
  script_cve_id("CVE-2005-2974", "CVE-2005-3350");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "CentOS Security Advisory CESA-2009:0444 (giflib)";
@@ -44,10 +46,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=CESA-2009:0444
 http://www.securityspace.com/smysecure/catid.html?in=RHSA-2009:0444
-https://rhn.redhat.com/errata/RHSA-2009-0444.html
+https://rhn.redhat.com/errata/RHSA-2009-0444.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "CentOS Security Advisory CESA-2009:0444 (giflib)";


Property changes on: trunk/openvas-plugins/scripts/ovcesa2009_0444.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ovcesa2009_1124.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ovcesa2009_1124.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/ovcesa2009_1124.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,8 +26,10 @@
 if(description)
 {
  script_id(64326);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-30 00:29:55 +0200 (Tue, 30 Jun 2009)");
  script_cve_id("CVE-2009-1887");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "CentOS Security Advisory CESA-2009:1124 (net-snmp)";
@@ -44,10 +46,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=CESA-2009:1124
 http://www.securityspace.com/smysecure/catid.html?in=RHSA-2009:1124
-https://rhn.redhat.com/errata/RHSA-2009-1124.html
+https://rhn.redhat.com/errata/RHSA-2009-1124.html";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "CentOS Security Advisory CESA-2009:1124 (net-snmp)";


Property changes on: trunk/openvas-plugins/scripts/ovcesa2009_1124.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/phpbb_3_0_4.nasl
===================================================================
--- trunk/openvas-plugins/scripts/phpbb_3_0_4.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/phpbb_3_0_4.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: phpbb_3_0_4.nasl 112 2009-03-09 09:50:21Z mime $
+# $Id$
 #
 # phpBB 'ucp.php' Cross Site Scripting Vulnerability
 #
@@ -28,8 +28,10 @@
 if (description)
 {
  script_id(100035);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-10 08:40:52 +0100 (Tue, 10 Mar 2009)");
  script_bugtraq_id(33995);
- script_version ("1.0");
  script_tag(name:"risk_factor", value:"Medium");
 
  script_name("phpBB 'ucp.php' Cross Site Scripting Vulnerability");
@@ -52,11 +54,8 @@
   http://www.phpbb.com/
 
  Solution:
-  Upgrade to newer Version if available.
-  
+  Upgrade to newer Version if available.";
 
- Risk factor : Medium";
-
  script_description(desc);
  script_summary("Determine if phpbb 3.0.x is vulnerable to xss");
  script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/phpbb_3_0_4.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/postnuke_news_xss.nasl
===================================================================
--- trunk/openvas-plugins/scripts/postnuke_news_xss.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/postnuke_news_xss.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
   script_id(14727);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
   script_bugtraq_id(5809);
-  script_version("$Revision$");
   script_tag(name:"risk_factor", value:"Medium");
   script_name("Post-Nuke News module XSS");
   desc = "
@@ -39,8 +41,7 @@
   An attacker may use these flaws to steal the cookies of the
   legitimate users of this web site.
 
-  Solution : Upgrade to the latest version of postnuke
-  Risk factor : Medium";
+  Solution : Upgrade to the latest version of postnuke";
 
   script_description(desc);
   script_summary("Determines if post-nuke is vulnerable to XSS");

Modified: trunk/openvas-plugins/scripts/remote-ApacheOfbiz-defaultPwd.nasl
===================================================================
--- trunk/openvas-plugins/scripts/remote-ApacheOfbiz-defaultPwd.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/remote-ApacheOfbiz-defaultPwd.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,6 +28,8 @@
 {
  script_id(101023);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-25 21:03:34 +0200 (Sat, 25 Apr 2009)");
  script_tag(name:"risk_factor", value:"High");
 name = "Apache Open For Business Weak Password security check";
 script_name(name);
@@ -43,10 +45,8 @@
 
 Solution :
 You must change the default settings if you want to run it for production purposes,
-please refer to Apache OFBiz documentation, for further information on how to do this 
+please refer to Apache OFBiz documentation, for further information on how to do this ";
 
-Risk factor : High";
-
 script_description(desc); 
 
 summary = "Apache Open For Business (Apache OFBiz) default administrator credentials vulnerability";


Property changes on: trunk/openvas-plugins/scripts/remote-ApacheOfbiz-defaultPwd.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/remote-MS07-040.nasl
===================================================================
--- trunk/openvas-plugins/scripts/remote-MS07-040.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/remote-MS07-040.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -32,6 +32,8 @@
 {
 script_id(101005);
 script_version("$Revision$");
+script_tag(name:"last_modification", value:"$Date$");
+script_tag(name:"creation_date", value:"2009-03-15 21:09:08 +0100 (Sun, 15 Mar 2009)");
 script_tag(name:"cvss_base", value:"9.3");
 script_tag(name:"risk_factor", value:"Critical");
 script_cve_id("CVE-2007-0041", "CVE-2007-0042", "CVE-2007-0043");
@@ -48,12 +50,8 @@
 Solution :
 Microsoft has released an update to correct this issue,
 you can download it from the following web site:
-http://www.microsoft.com/technet/security/bulletin/ms07-040.mspx
+http://www.microsoft.com/technet/security/bulletin/ms07-040.mspx";
 
-
-
-Risk factor : Critical";
-
 script_description(desc); 
 
 summary = ".NET Framework Multiples Criticals Vulnerabilities";


Property changes on: trunk/openvas-plugins/scripts/remote-MS07-040.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/remote-net-hub-3com.nasl
===================================================================
--- trunk/openvas-plugins/scripts/remote-net-hub-3com.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/remote-net-hub-3com.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,7 +27,9 @@
 if (description)
 {
  script_id(80103);
- script_version("1.0");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-08-10 06:09:48 +0200 (Mon, 10 Aug 2009)");
  script_tag(name:"risk_factor", value:"High");
 
  desc = "


Property changes on: trunk/openvas-plugins/scripts/remote-net-hub-3com.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_formmax_bof_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_formmax_bof_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_formmax_bof_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_formmax_bof_vuln.nasl 5501 2009-10-30 18:11:45Z oct $
+# $Id$
 #
 # FormMax Buffer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900972);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-31 09:54:01 +0100 (Sat, 31 Oct 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-3790");
@@ -60,8 +62,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 7.9";
 
   script_description(desc);
   script_summary("Check for the version of FormMax");


Property changes on: trunk/openvas-plugins/scripts/secpod_formmax_bof_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_freesshd_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_freesshd_detect.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_freesshd_detect.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_freesshd_detect.nasl 5058 2009-09-30 13:14:28Z sep $
+# $Id$
 #
 # freeSSHd Version Detection
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(900959);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-01 12:15:29 +0200 (Thu, 01 Oct 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("freeSSHd Version Detection");
   desc = "
   Overview: This script detects the installed version of freeSSHd and sets
-  the reuslt in KB.
+  the reuslt in KB.";
 
-  Risk Factor: None";
-
   script_description(desc);
   script_summary("Set KB for the version of freeSSHd");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/secpod_freesshd_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_joomla_morfeoshow_sql_inj_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_joomla_morfeoshow_sql_inj_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_joomla_morfeoshow_sql_inj_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_joomla_morfeoshow_sql_inj_vuln.nasl 15868 2011-06-28 13:53:29 jun $
+# $Id$
 #
 # Joomla Component 'com_morfeoshow' SQL Injection Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902389);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-07-05 13:15:06 +0200 (Tue, 05 Jul 2011)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_name("Joomla Component 'com_morfeoshow' SQL Injection Vulnerability");


Property changes on: trunk/openvas-plugins/scripts/secpod_joomla_morfeoshow_sql_inj_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl 3134 2009-06-30 19:11:33Z jun $
+# $Id$
 #
 # Mozilla Thunderbird/Seamonkey DoS Vulnerability June-09 (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900390);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-30 16:55:49 +0200 (Tue, 30 Jun 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-2210");
@@ -65,8 +67,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.9";
 
   script_description(desc);
   script_summary("Check for the version of Thunderbird/Seamonkey");


Property changes on: trunk/openvas-plugins/scripts/secpod_mozilla_prdts_dos_vuln_jun09_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_mpg123_player_dos_vuln_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_mpg123_player_dos_vuln_lin.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_mpg123_player_dos_vuln_lin.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_mp123_player_dos_vuln_lin.nasl 1787 2009-04-20 11:45:02Z apr $
+# $Id$
 #
 # mpg123 Player Denial of Service Vulnerability (Linux).
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900538);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-28 07:58:48 +0200 (Tue, 28 Apr 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-1301");
@@ -60,8 +62,7 @@
 
   CVSS Score:
     CVSS Base Score     : 10.0 (AV:N/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.4
-  Risk factor: Critical ";
+    CVSS Temporal Score : 7.4";
 
   script_description(desc);
   script_summary("Check for the version of mpg123 Player");


Property changes on: trunk/openvas-plugins/scripts/secpod_mpg123_player_dos_vuln_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms08-063_900053.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms08-063_900053.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_ms08-063_900053.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,10 +27,12 @@
 if(description)
 {
   script_id(900053);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-15 19:56:48 +0200 (Wed, 15 Oct 2008)");
   script_bugtraq_id(31647);
   script_cve_id("CVE-2008-4038");
   script_copyright("Copyright (C) 2008 SecPod");
-  script_version("Revision: 1.0");
   script_tag(name:"cvss_base", value:"7.1");
   script_tag(name:"risk_factor", value:"High");
   script_category(ACT_GATHER_INFO);
@@ -67,8 +69,7 @@
 
   CVSS Score:
     CVSS Base Score     : 7.1 (AV:N/AC:M/Au:NR/C:N/I:N/A:C)
-    CVSS Temporal Score : 5.3
-  Risk factor : High";
+    CVSS Temporal Score : 5.3";
 
   script_description(desc);
   script_dependencies("secpod_reg_enum.nasl");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms08-063_900053.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms09-018.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms09-018.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_ms09-018.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms09-018.nasl 2768 2009-06-11 10:39:04Z jun $
+# $Id$
 #
 # Microsoft Active Directory LDAP Remote Code Execution Vulnerability (969805)
 #
@@ -30,7 +30,9 @@
 if(description)
 {
   script_id(900566);
-  script_version("$Revision: 1.1 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-11 17:12:55 +0200 (Thu, 11 Jun 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-1138", "CVE-2009-1139");
@@ -70,8 +72,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.9";
 
   script_description(desc);
   script_summary("Check for the version of Adamdsa.dll and Ntdsa.dll file");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms09-018.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms10-019.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms10-019.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_ms10-019.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms10-019.nasl 8356 2010-04-14 01:10:42Z apr $
+# $Id$
 #
 # Microsoft Windows Authentication Verification Remote Code Execution Vulnerability (981210)
 #
@@ -30,7 +30,9 @@
 if(description)
 {
   script_id(900237);
-  script_version("$Revision$:1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-14 17:51:53 +0200 (Wed, 14 Apr 2010)");
   script_bugtraq_id(39328, 39332);
   script_cve_id("CVE-2010-0486", "CVE-2010-0487");
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms10-019.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms10-040.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms10-040.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_ms10-040.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms10-040.nasl 9459 2010-06-09 12:30:30Z jun $
+# $Id$
 #
 # Microsoft IIS Authentication Remote Code Execution Vulnerability (982666)
 #
@@ -30,7 +30,9 @@
 if(description)
 {
   script_id(901120);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-09 17:19:57 +0200 (Wed, 09 Jun 2010)");
   script_bugtraq_id(40573);
   script_cve_id("CVE-2010-1256");
   script_tag(name:"cvss_base", value:"8.5");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms10-040.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms11-013.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms11-013.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_ms11-013.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms11-013.nasl 13624 2011-02-11 09:14:35Z feb $
+# $Id$
 #
 # Microsoft Kerberos Privilege Escalation Vulnerabilities (2496930)
 #
@@ -30,7 +30,9 @@
 if(description)
 {
   script_id(902288);
-  script_version("$Revision$:1.1");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-09 17:14:46 +0100 (Wed, 09 Feb 2011)");
   script_cve_id("CVE-2011-0043", "CVE-2011-0091");
   script_bugtraq_id(46130, 46140);
   script_tag(name:"cvss_base", value:"7.2");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms11-013.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_pidgin_xstatus_dos_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_pidgin_xstatus_dos_vuln_win.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_pidgin_xstatus_dos_vuln_win.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_pidgin_xstatus_dos_vuln_win.nasl 10467 2010-07-31 13:13:13Z jul $
+# $Id$
 #
 # Pidgin 'X-Status' Message Denial of Service Vulnerability (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(901137);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-02 12:38:17 +0200 (Mon, 02 Aug 2010)");
   script_bugtraq_id(41881);
   script_cve_id("CVE-2010-2528");
   script_tag(name:"cvss_base", value:"4.0");


Property changes on: trunk/openvas-plugins/scripts/secpod_pidgin_xstatus_dos_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_servu_ftp_server_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_servu_ftp_server_detect.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_servu_ftp_server_detect.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_servu_ftp_server_detect.nasl 1063 2009-03-23 12:00:24Z mar $
+# $Id$
 #
 # Rhinosoft Serv-U FTP Server Version Detection
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(900482);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-26 11:23:52 +0100 (Thu, 26 Mar 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Rhinosoft Serv-U FTP Server Version Detection");
   desc = "
   Overview : This script finds the installed Rhinosoft Serv-U FTP Server and
-  saves the version in KB.
+  saves the version in KB.";
 
-  Risk factor : None";
-
   script_description(desc);
   script_summary("Set Version of Rhinosoft Serv-U FTP Server in KB");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/secpod_servu_ftp_server_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_sjs_access_manager_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_sjs_access_manager_detect.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_sjs_access_manager_detect.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_sjs_access_manager_detect.nasl 3866 2009-08-25 12:14:24Z aug $
+# $Id$
 #
 # Sun Java System Access Manager Version Detection
 #
@@ -27,16 +27,16 @@
 if(description)
 {
   script_id(900194);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-08-26 14:01:08 +0200 (Wed, 26 Aug 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Sun Java System Access Manager Version Detection");
 
   desc = "
   Overview: This script detects the installed version of Access Manager and
-  sets the version in KB.
+  sets the version in KB.";
 
-  Risk factor: None";
-
   script_description(desc);
   script_summary("Sets the KB for the version of Access Manager");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/secpod_sjs_access_manager_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl 4204 2009-08-26 11:52:24Z aug $
+# $Id$
 #
 # TheGreenBow IPSec VPN Client Denial Of Service Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900922);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-08-26 14:01:08 +0200 (Wed, 26 Aug 2009)");
   script_tag(name:"cvss_base", value:"2.1");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-2918");
@@ -64,8 +66,7 @@
 
   CVSS Score:
     CVSS Base Score     : 2.1 (AV:L/AC:L/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 1.9
-  Risk factor: Medium";
+    CVSS Temporal Score : 1.9";
 
   script_description(desc);
   script_summary("Check for the version of TheGreenBow IPSec VPN Client");


Property changes on: trunk/openvas-plugins/scripts/secpod_thegreenbow_ipsec_vpn_client_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/shambala_www_dos.nasl
===================================================================
--- trunk/openvas-plugins/scripts/shambala_www_dos.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/shambala_www_dos.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -31,8 +31,10 @@
 if(description)
 {
  script_id(10967);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(4897);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  script_cve_id("CVE-2002-0876");

Modified: trunk/openvas-plugins/scripts/sles10_cyrus-imapd.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles10_cyrus-imapd.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles10_cyrus-imapd.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,7 +29,9 @@
 if(description)
 {
  script_id(65938);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES10: Security update for Cyrus IMAPD");
 
@@ -48,10 +50,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES10: Security update for Cyrus IMAPD");


Property changes on: trunk/openvas-plugins/scripts/sles10_cyrus-imapd.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles10_kernel7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles10_kernel7.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles10_kernel7.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65920);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_cve_id("CVE-2008-0598", "CVE-2008-1673", "CVE-2008-3272", "CVE-2008-3275");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES10: Security update for Linux Kernel (x86)");
@@ -58,10 +60,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("SLES10: Security update for Linux Kernel (x86)");


Property changes on: trunk/openvas-plugins/scripts/sles10_kernel7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles10_pam_mount.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles10_pam_mount.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles10_pam_mount.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65760);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_cve_id("CVE-2008-5138");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES10: Security update for pam_mount");
@@ -48,10 +50,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES10: Security update for pam_mount");


Property changes on: trunk/openvas-plugins/scripts/sles10_pam_mount.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles10_tk.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles10_tk.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles10_tk.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65982);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_cve_id("CVE-2008-0553");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES10: Security update for Tk");
@@ -49,10 +51,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES10: Security update for Tk");


Property changes on: trunk/openvas-plugins/scripts/sles10_tk.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles11_java-1_6_0-ibm1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles11_java-1_6_0-ibm1.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles11_java-1_6_0-ibm1.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(66230);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-11 15:56:44 +0100 (Wed, 11 Nov 2009)");
  script_cve_id("CVE-2009-2676", "CVE-2009-2493", "CVE-2009-2670", "CVE-2009-0217", "CVE-2009-2671", "CVE-2009-2672", "CVE-2009-2673", "CVE-2009-2674", "CVE-2009-2675", "CVE-2009-2625");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES11: Security update for IBM Java 1.6.0");
@@ -54,10 +56,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("SLES11: Security update for IBM Java 1.6.0");


Property changes on: trunk/openvas-plugins/scripts/sles11_java-1_6_0-ibm1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles11_kvm0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles11_kvm0.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles11_kvm0.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(66313);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-23 20:51:51 +0100 (Mon, 23 Nov 2009)");
  script_cve_id("CVE-2009-3616", "CVE-2009-3638", "CVE-2009-3640");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"8.5");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES11: Security update for KVM");
@@ -58,10 +60,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("SLES11: Security update for KVM");


Property changes on: trunk/openvas-plugins/scripts/sles11_kvm0.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles11_libsndfile0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles11_libsndfile0.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles11_libsndfile0.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65694);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-11 22:58:51 +0200 (Sun, 11 Oct 2009)");
  script_cve_id("CVE-2009-1788", "CVE-2009-1791");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES11: Security update for libsndfile");
@@ -50,10 +52,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("SLES11: Security update for libsndfile");


Property changes on: trunk/openvas-plugins/scripts/sles11_libsndfile0.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles11_libxml2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles11_libxml2.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles11_libxml2.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65701);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-11 22:58:51 +0200 (Sun, 11 Oct 2009)");
  script_cve_id("CVE-2009-2416");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("SLES11: Security update for libxml2");
@@ -51,10 +53,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("SLES11: Security update for libxml2");


Property changes on: trunk/openvas-plugins/scripts/sles11_libxml2.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles11_wireshark0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles11_wireshark0.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles11_wireshark0.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65714);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-11 22:58:51 +0200 (Sun, 11 Oct 2009)");
  script_cve_id("CVE-2009-2562");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("SLES11: Security update for ethereal and wireshark");
@@ -50,10 +52,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("SLES11: Security update for ethereal and wireshark");


Property changes on: trunk/openvas-plugins/scripts/sles11_wireshark0.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5011436.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5011436.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles9p5011436.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65191);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2004-1184", "CVE-2004-1185", "CVE-2004-1186");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for enscript");
@@ -49,10 +51,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for enscript");


Property changes on: trunk/openvas-plugins/scripts/sles9p5011436.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5011556.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5011556.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles9p5011556.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,7 +28,9 @@
 if(description)
 {
  script_id(65071);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for gnome-vfs2");
 
@@ -46,10 +48,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for gnome-vfs2");


Property changes on: trunk/openvas-plugins/scripts/sles9p5011556.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5012765.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5012765.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles9p5012765.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65149);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2005-0469", "CVE-2005-0468");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for heimdal");
@@ -51,10 +53,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for heimdal");


Property changes on: trunk/openvas-plugins/scripts/sles9p5012765.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5020474.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5020474.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles9p5020474.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,7 +28,9 @@
 if(description)
 {
  script_id(65094);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for cyrus-imapd");
 
@@ -45,10 +47,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for cyrus-imapd");


Property changes on: trunk/openvas-plugins/scripts/sles9p5020474.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5021496.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5021496.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles9p5021496.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65590);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2007-0235");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"3.7");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("SLES9: Security update for libgtop");
@@ -50,10 +52,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for libgtop");


Property changes on: trunk/openvas-plugins/scripts/sles9p5021496.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5062456.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5062456.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sles9p5062456.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(66276);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-11-17 21:42:12 +0100 (Tue, 17 Nov 2009)");
  script_cve_id("CVE-2009-3547", "CVE-2009-2910", "CVE-2009-1192", "CVE-2009-2909", "CVE-2009-2848", "CVE-2009-3002", "CVE-2009-1633", "CVE-2009-3726");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for Linux kernel");
@@ -60,10 +62,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for Linux kernel");


Property changes on: trunk/openvas-plugins/scripts/sles9p5062456.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sparkleblog_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sparkleblog_sql_injection.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/sparkleblog_sql_injection.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -30,6 +30,8 @@
 {
  script_id(16177);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"Medium");
  script_bugtraq_id(12272);
  
@@ -44,8 +46,7 @@
 which may allow an attacker to insert arbitrary SQL statements in the remote
 database.
 
-Solution : Upgrade to the newest version of this software or disable it.
-Risk factor : Medium";
+Solution : Upgrade to the newest version of this software or disable it.";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/squid_2612.nasl
===================================================================
--- trunk/openvas-plugins/scripts/squid_2612.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/squid_2612.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(80017);
-  script_version("$Revision: 1.4 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-24 19:51:47 +0200 (Fri, 24 Oct 2008)");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
   script_bugtraq_id(80017);
@@ -39,9 +41,7 @@
   See also:
   http://www.squid-cache.org/Advisories/SQUID-2007_1.txt
   Solution: 
-  Upgrade to squid 2.6 or newer.
-
-  Risk factor:Medium";
+  Upgrade to squid 2.6 or newer.";
   script_description(desc);
   script_name("Squid < 2.6.STABLE12");
   script_summary("Determines squid version");


Property changes on: trunk/openvas-plugins/scripts/squid_2612.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/tftpd_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/tftpd_detect.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/tftpd_detect.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -25,7 +25,9 @@
 if (description)
 {
  script_id(80100);
- script_version("1.0");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-04 10:25:48 +0100 (Wed, 04 Mar 2009)");
  script_tag(name:"risk_factor", value:"None");
 
  desc = "


Property changes on: trunk/openvas-plugins/scripts/tftpd_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/upd_xss_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/upd_xss_sql_injection.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/upd_xss_sql_injection.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(18260);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_cve_id("CVE-2005-1614", "CVE-2005-1615");
  script_bugtraq_id(13621, 13622);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  
@@ -47,8 +49,7 @@
 the remote SQL database or use the remote server to set up a cross site scripting
 attack.
 
-Solution : Upgrade to version 1.9.7 or newer.
-Risk factor : High";
+Solution : Upgrade to version 1.9.7 or newer.";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/vBulletin_3_7_3_pl1_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/vBulletin_3_7_3_pl1_sql_injection.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/vBulletin_3_7_3_pl1_sql_injection.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: vBulletin_3_7_3_pl1_sql_injection.nasl 88 2009-03-06 17:51:01Z mime $
+# $Id$
 #
 # vBulletin 'admincalendar.php' SQL Injection Vulnerability
 #
@@ -27,9 +27,11 @@
 if (description)
 {
  script_id(100020);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-10 08:40:52 +0100 (Tue, 10 Mar 2009)");
  script_bugtraq_id(32348);
  script_cve_id("CVE-2008-6256");
- script_version ("1.0");
  script_tag(name:"cvss_base", value:"6.5");
  script_tag(name:"risk_factor", value:"High");
 
@@ -51,10 +53,8 @@
   vBulletin 3.7.3.pl1 is vulnerable; other versions may also be affected. 
 
  Solution:
-  Upgrade to newest Version of VBulletin.
+  Upgrade to newest Version of VBulletin.";
 
- Risk factor: High";
-
  script_description(desc);
  script_summary("Determine if VBulletin 3.7.3.pl1 is running, which is known to be vulnerable to SQL Injection");
  script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/vBulletin_3_7_3_pl1_sql_injection.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/weblogic_adm_servlet.nasl
===================================================================
--- trunk/openvas-plugins/scripts/weblogic_adm_servlet.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/weblogic_adm_servlet.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -26,9 +26,11 @@
 if(description)
 {
  script_id(11486);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_cve_id("CVE-2003-1095");
  script_bugtraq_id(7122, 7124, 7130, 7131);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"4.6");
  script_tag(name:"risk_factor", value:"Medium");
  
@@ -55,10 +57,8 @@
 Solutions : 
 - apply Service Pack 2 Rolling Patch 3 on WebLogic 6.0
 - apply Service Pack 4 on WebLogic 6.1
-- apply Service Pack 2 on WebLogic 7.0 or 7.0.0.1
+- apply Service Pack 2 on WebLogic 7.0 or 7.0.0.1";
 
-Risk factor: Medium";
-
  script_description(desc);
  
  summary = "Checks the version of WebLogic";

Modified: trunk/openvas-plugins/scripts/www_too_long_header11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/www_too_long_header11.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/www_too_long_header11.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -42,9 +42,11 @@
 if(description)
 {
  script_id(11129);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_cve_id("CVE-2003-0180");
  script_bugtraq_id(6951);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "HTTP 1.1 header overflow";
@@ -59,8 +61,7 @@
 A cracker may exploit this vulnerability to make your web server
 crash continually or even execute arbirtray code on your system.
 
-Solution : upgrade your software or protect it with a filtering reverse proxy
-Risk factor: Medium";
+Solution : upgrade your software or protect it with a filtering reverse proxy";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/wwwboardpwd.nasl
===================================================================
--- trunk/openvas-plugins/scripts/wwwboardpwd.nasl	2011-11-08 16:07:05 UTC (rev 12048)
+++ trunk/openvas-plugins/scripts/wwwboardpwd.nasl	2011-11-08 16:18:29 UTC (rev 12049)
@@ -25,8 +25,10 @@
 if(description)
 {
  script_id(10321);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(649, 12453);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_cve_id("CVE-1999-0953");



More information about the Openvas-commits mailing list