[Openvas-commits] r12055 - in trunk/openvas-plugins: . scripts

scm-commit@wald.intevation.org scm-commit at wald.intevation.org
Tue Nov 8 19:26:24 CET 2011


Author: hdoreau
Date: 2011-11-08 19:22:55 +0100 (Tue, 08 Nov 2011)
New Revision: 12055

Modified:
   trunk/openvas-plugins/ChangeLog
   trunk/openvas-plugins/scripts/Omnihttpd_pro_source_disclosure.nasl
   trunk/openvas-plugins/scripts/RHSA_2008_0787.nasl
   trunk/openvas-plugins/scripts/RHSA_2009_1207.nasl
   trunk/openvas-plugins/scripts/RHSA_2009_1451.nasl
   trunk/openvas-plugins/scripts/TinX_cms_3_5_sql_injection.nasl
   trunk/openvas-plugins/scripts/TurnkeyForms_classifieds_authentication_bypass.nasl
   trunk/openvas-plugins/scripts/apcupsd_overflows.nasl
   trunk/openvas-plugins/scripts/asterisk_36821.nasl
   trunk/openvas-plugins/scripts/dameware_mini_remote_control_disclosure.nasl
   trunk/openvas-plugins/scripts/deb_020_1.nasl
   trunk/openvas-plugins/scripts/deb_047_1.nasl
   trunk/openvas-plugins/scripts/deb_061_1.nasl
   trunk/openvas-plugins/scripts/deb_079_2.nasl
   trunk/openvas-plugins/scripts/deb_1015_1.nasl
   trunk/openvas-plugins/scripts/deb_1087_1.nasl
   trunk/openvas-plugins/scripts/deb_1095_1.nasl
   trunk/openvas-plugins/scripts/deb_1138_1.nasl
   trunk/openvas-plugins/scripts/deb_1172_1.nasl
   trunk/openvas-plugins/scripts/deb_1180_1.nasl
   trunk/openvas-plugins/scripts/deb_1393_1.nasl
   trunk/openvas-plugins/scripts/deb_1484_1.nasl
   trunk/openvas-plugins/scripts/deb_194_1.nasl
   trunk/openvas-plugins/scripts/deb_2007_1.nasl
   trunk/openvas-plugins/scripts/deb_2013_1.nasl
   trunk/openvas-plugins/scripts/deb_203_1.nasl
   trunk/openvas-plugins/scripts/deb_2045_1.nasl
   trunk/openvas-plugins/scripts/deb_2071_1.nasl
   trunk/openvas-plugins/scripts/deb_2182_1.nasl
   trunk/openvas-plugins/scripts/deb_2255_1.nasl
   trunk/openvas-plugins/scripts/deb_2306_1.nasl
   trunk/openvas-plugins/scripts/deb_269_1.nasl
   trunk/openvas-plugins/scripts/deb_317_1.nasl
   trunk/openvas-plugins/scripts/deb_319_1.nasl
   trunk/openvas-plugins/scripts/deb_325_1.nasl
   trunk/openvas-plugins/scripts/deb_333_1.nasl
   trunk/openvas-plugins/scripts/deb_337_1.nasl
   trunk/openvas-plugins/scripts/deb_374_1.nasl
   trunk/openvas-plugins/scripts/deb_385_1.nasl
   trunk/openvas-plugins/scripts/deb_413_1.nasl
   trunk/openvas-plugins/scripts/deb_417_2.nasl
   trunk/openvas-plugins/scripts/deb_579_1.nasl
   trunk/openvas-plugins/scripts/deb_607_1.nasl
   trunk/openvas-plugins/scripts/deb_611_1.nasl
   trunk/openvas-plugins/scripts/deb_746_1.nasl
   trunk/openvas-plugins/scripts/deb_772_1.nasl
   trunk/openvas-plugins/scripts/deb_782_1.nasl
   trunk/openvas-plugins/scripts/deb_800_1.nasl
   trunk/openvas-plugins/scripts/deb_828_1.nasl
   trunk/openvas-plugins/scripts/deb_891_1.nasl
   trunk/openvas-plugins/scripts/deb_905_1.nasl
   trunk/openvas-plugins/scripts/deb_934_1.nasl
   trunk/openvas-plugins/scripts/fcore_2009_0542.nasl
   trunk/openvas-plugins/scripts/fcore_2009_1526.nasl
   trunk/openvas-plugins/scripts/fcore_2009_2179.nasl
   trunk/openvas-plugins/scripts/fcore_2009_3357.nasl
   trunk/openvas-plugins/scripts/fcore_2009_7669.nasl
   trunk/openvas-plugins/scripts/fcore_2009_8874.nasl
   trunk/openvas-plugins/scripts/foxweb_dll.nasl
   trunk/openvas-plugins/scripts/freebsd_cups-base.nasl
   trunk/openvas-plugins/scripts/freebsd_firefox28.nasl
   trunk/openvas-plugins/scripts/freebsd_icecast0.nasl
   trunk/openvas-plugins/scripts/freebsd_linux-flashplugin1.nasl
   trunk/openvas-plugins/scripts/freebsd_mt-daapd.nasl
   trunk/openvas-plugins/scripts/freebsd_piwik1.nasl
   trunk/openvas-plugins/scripts/freebsd_rt36.nasl
   trunk/openvas-plugins/scripts/freebsd_samba1.nasl
   trunk/openvas-plugins/scripts/freebsd_sympa.nasl
   trunk/openvas-plugins/scripts/freebsd_vim6.nasl
   trunk/openvas-plugins/scripts/freebsd_xpdf1.nasl
   trunk/openvas-plugins/scripts/freebsd_zh-pine.nasl
   trunk/openvas-plugins/scripts/freebsd_zope0.nasl
   trunk/openvas-plugins/scripts/freebsdsa_cpio.nasl
   trunk/openvas-plugins/scripts/freebsdsa_cvs1.nasl
   trunk/openvas-plugins/scripts/freebsdsa_iir.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0155_ghostscript_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0157_cups_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2008_0893_bzip2_centos3_x86_64.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1059_pidgin_centos3_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1123_gstreamer-plugins-good_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1206_libxml2_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1337_gfs2-utils_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1472_xen_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2009_1642_acpid_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0003_gd_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0062_bind_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0125_systemtap_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0501_devhelp_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0681_firefox_centos4_i386.nasl
   trunk/openvas-plugins/scripts/gb_CESA-2010_0768_java_centos5_i386.nasl
   trunk/openvas-plugins/scripts/gb_EasySiteEdit_49258.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2008_0155-01_ghostscript.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2010_0339-01_java-1.6.0-openjdk.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2010_0442-01_mysql.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2010_0580-01_tomcat5.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2010_0697-01_samba.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2010_0723-01_kernel.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2010_1000-01_bind.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_0370-01_wireshark.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_1327-01_frysk.nasl
   trunk/openvas-plugins/scripts/gb_adobe_robohelp_server_unspecified_vuln.nasl
   trunk/openvas-plugins/scripts/gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl
   trunk/openvas-plugins/scripts/gb_citrix_provisioning_services_detect.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_031_xterm_fc6.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_1841_sylpheed_fc7.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_2714_pidgin_fc7.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_3369_php-pear-MDB2_fc7.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_609_perl-Net-DNS_fc6.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2007_703_qt_fc6.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_11511_evolution-rss_fc10.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_11511_firefox_fc10.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_1435_gtkmozembedmm_fc7.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_1783_pcre_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_2278_lighttpd_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_2682_kazehakase_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_3934_libvorbis_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_6517_seamonkey_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_6519_seamonkey_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_8399_epiphany-extensions_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_9372_enscript_fc9.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2008_9667_openvrml_fc8.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_10323_sblim-sfcb_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_10333_libtiff_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_10880_kernel_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_14002_quagga_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_16835_libguestfs_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_16897_xulrunner_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_1727_mozvoikko_fc12.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2010_5508_imp_fc11.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_0329_maniadrive-data_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_0653_perl-CGI-Simple_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_0862_dhcp_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_13929_ldns_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_3666_maniadrive_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_5955_mingw32-libtiff_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_6447_kernel_fc13.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_7546_drupal_fc13.nasl
   trunk/openvas-plugins/scripts/gb_firefox_url_file_info_dis_vuln.nasl
   trunk/openvas-plugins/scripts/gb_gnat_tgp_remote_file_incl_vuln.nasl
   trunk/openvas-plugins/scripts/gb_google_sketchup_detect_win.nasl
   trunk/openvas-plugins/scripts/gb_hp_storage_mirroring_unspecified_vuln.nasl
   trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02579.nasl
   trunk/openvas-plugins/scripts/gb_ibm_db2_unspesified_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_joostina_45732.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_073.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_099.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_033.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_132.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_204.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_031.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_054.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_184.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_104.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_226.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_241.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2011_005.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_232.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_164.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_241.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_032.nasl
   trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_097.nasl
   trunk/openvas-plugins/scripts/gb_mapserver_detect.nasl
   trunk/openvas-plugins/scripts/gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl
   trunk/openvas-plugins/scripts/gb_ms08-040.nasl
   trunk/openvas-plugins/scripts/gb_netpbm_xpmtoppm_bof_vuln.nasl
   trunk/openvas-plugins/scripts/gb_nhttpd_46880.nasl
   trunk/openvas-plugins/scripts/gb_novell_edir_mult_vuln_nov08_lin.nasl
   trunk/openvas-plugins/scripts/gb_openmairie_openpresse_lfi_vuln.nasl
   trunk/openvas-plugins/scripts/gb_openssh_28444.nasl
   trunk/openvas-plugins/scripts/gb_openssl_detect_win.nasl
   trunk/openvas-plugins/scripts/gb_panda_prdts_priv_esc_vuln.nasl
   trunk/openvas-plugins/scripts/gb_proftpd_dos_vuln.nasl
   trunk/openvas-plugins/scripts/gb_quick_tftp_44712.nasl
   trunk/openvas-plugins/scripts/gb_roomjuice_47914.nasl
   trunk/openvas-plugins/scripts/gb_ruby_rails_auth_bypass_vuln.nasl
   trunk/openvas-plugins/scripts/gb_solaris_108985_03.nasl
   trunk/openvas-plugins/scripts/gb_solaris_109223_11.nasl
   trunk/openvas-plugins/scripts/gb_solaris_110389_05.nasl
   trunk/openvas-plugins/scripts/gb_solaris_111313_06.nasl
   trunk/openvas-plugins/scripts/gb_solaris_114242_53.nasl
   trunk/openvas-plugins/scripts/gb_solaris_114587_04.nasl
   trunk/openvas-plugins/scripts/gb_solaris_114637_04.nasl
   trunk/openvas-plugins/scripts/gb_solaris_116308_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_116669_37.nasl
   trunk/openvas-plugins/scripts/gb_solaris_116974_07.nasl
   trunk/openvas-plugins/scripts/gb_solaris_119758_16.nasl
   trunk/openvas-plugins/scripts/gb_solaris_122675_03.nasl
   trunk/openvas-plugins/scripts/gb_solaris_127548_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_137138_09.nasl
   trunk/openvas-plugins/scripts/gb_solaris_138105_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_141765_01.nasl
   trunk/openvas-plugins/scripts/gb_solaris_143506_01.nasl
   trunk/openvas-plugins/scripts/gb_suse_2007_014.nasl
   trunk/openvas-plugins/scripts/gb_suse_2007_032.nasl
   trunk/openvas-plugins/scripts/gb_suse_2008_003.nasl
   trunk/openvas-plugins/scripts/gb_suse_2008_012.nasl
   trunk/openvas-plugins/scripts/gb_tomcat_49147.nasl
   trunk/openvas-plugins/scripts/gb_trillian_mult_vuln.nasl
   trunk/openvas-plugins/scripts/gb_twiki_csrf_vuln_sep10.nasl
   trunk/openvas-plugins/scripts/gb_typo3_49882.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1027_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1209_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_410_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_438_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_562_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_577_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_608_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_645_3.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_944_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_974_2.nasl
   trunk/openvas-plugins/scripts/gb_vbulletin_48106.nasl
   trunk/openvas-plugins/scripts/gb_vlc_media_player_intgr_bof_vuln_lin.nasl
   trunk/openvas-plugins/scripts/gb_vlc_media_player_mem_crptn_vuln_win.nasl
   trunk/openvas-plugins/scripts/gb_wordpress_49259.nasl
   trunk/openvas-plugins/scripts/gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl
   trunk/openvas-plugins/scripts/gb_xitami_web_server_if_modified_since_bof_vuln.nasl
   trunk/openvas-plugins/scripts/glsa_200402_04.nasl
   trunk/openvas-plugins/scripts/glsa_200404_17.nasl
   trunk/openvas-plugins/scripts/glsa_200408_06.nasl
   trunk/openvas-plugins/scripts/glsa_200408_19.nasl
   trunk/openvas-plugins/scripts/glsa_200410_18.nasl
   trunk/openvas-plugins/scripts/glsa_200410_27.nasl
   trunk/openvas-plugins/scripts/glsa_200412_12.nasl
   trunk/openvas-plugins/scripts/glsa_200505_10.nasl
   trunk/openvas-plugins/scripts/glsa_200506_10.nasl
   trunk/openvas-plugins/scripts/glsa_200511_20.nasl
   trunk/openvas-plugins/scripts/glsa_200604_11.nasl
   trunk/openvas-plugins/scripts/glsa_200605_13.nasl
   trunk/openvas-plugins/scripts/glsa_200608_24.nasl
   trunk/openvas-plugins/scripts/glsa_200705_22.nasl
   trunk/openvas-plugins/scripts/glsa_200708_07.nasl
   trunk/openvas-plugins/scripts/glsa_200710_09.nasl
   trunk/openvas-plugins/scripts/glsa_200802_10.nasl
   trunk/openvas-plugins/scripts/glsa_200804_10.nasl
   trunk/openvas-plugins/scripts/glsa_200805_16.nasl
   trunk/openvas-plugins/scripts/glsa_200903_32.nasl
   trunk/openvas-plugins/scripts/glsa_200903_41.nasl
   trunk/openvas-plugins/scripts/glsa_200904_20.nasl
   trunk/openvas-plugins/scripts/glsa_200907_09.nasl
   trunk/openvas-plugins/scripts/glsa_200909_04.nasl
   trunk/openvas-plugins/scripts/glsa_201101_06.nasl
   trunk/openvas-plugins/scripts/horde_help_xss.nasl
   trunk/openvas-plugins/scripts/interspect_detect.nasl
   trunk/openvas-plugins/scripts/leafnode_version.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_011.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_096.nasl
   trunk/openvas-plugins/scripts/mdksa_2009_146_1.nasl
   trunk/openvas-plugins/scripts/msdns-server-hostname-disclosure.nasl
   trunk/openvas-plugins/scripts/netscape_server_default_files.nasl
   trunk/openvas-plugins/scripts/notftp_detect.nasl
   trunk/openvas-plugins/scripts/ovcesa2009_1107.nasl
   trunk/openvas-plugins/scripts/perlIS_dll_bufferoverflow.nasl
   trunk/openvas-plugins/scripts/phorum_detect.nasl
   trunk/openvas-plugins/scripts/phpWebThings_detect.nasl
   trunk/openvas-plugins/scripts/poptop_negative_read.nasl
   trunk/openvas-plugins/scripts/powerportal_path_disclosure.nasl
   trunk/openvas-plugins/scripts/sambar_admin_xss.nasl
   trunk/openvas-plugins/scripts/secpod_dotproject_sql_inj_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_e_xoopport_samsara_sql_inj_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_hp_data_protector_mult_code_exec_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_igss_odbc_server_dos_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_irfanview_int_overflow_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_macosx_packagekit_format_string_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_moxa_device_manager_bof_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_ms11-004.nasl
   trunk/openvas-plugins/scripts/secpod_ms11-015.nasl
   trunk/openvas-plugins/scripts/secpod_ms11-026.nasl
   trunk/openvas-plugins/scripts/secpod_ms11-045.nasl
   trunk/openvas-plugins/scripts/secpod_nakid_cms_rfi_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_openssl_ca_cert_bypass_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_php_sec_bypass_vuln_aug09.nasl
   trunk/openvas-plugins/scripts/secpod_rhinosoft_serv-u_sftp_dos_vuln_900113.nasl
   trunk/openvas-plugins/scripts/secpod_skype_insecure_lib_load_vuln_win.nasl
   trunk/openvas-plugins/scripts/secpod_symantec_sygate_personal_firewall_bof_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_winamp_genff_bof_vuln.nasl
   trunk/openvas-plugins/scripts/secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl
   trunk/openvas-plugins/scripts/secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl
   trunk/openvas-plugins/scripts/sles10_cifs-mount0.nasl
   trunk/openvas-plugins/scripts/sles10_xpdf1.nasl
   trunk/openvas-plugins/scripts/sles11_cdparanoia.nasl
   trunk/openvas-plugins/scripts/sles11_freetype2.nasl
   trunk/openvas-plugins/scripts/sles9p5010264.nasl
   trunk/openvas-plugins/scripts/sles9p5014967.nasl
   trunk/openvas-plugins/scripts/sles9p5015753.nasl
   trunk/openvas-plugins/scripts/sles9p5018026.nasl
   trunk/openvas-plugins/scripts/sles9p5018082.nasl
   trunk/openvas-plugins/scripts/sles9p5019007.nasl
   trunk/openvas-plugins/scripts/sles9p5039718.nasl
   trunk/openvas-plugins/scripts/sles9p5046186.nasl
   trunk/openvas-plugins/scripts/sles9p5047860.nasl
   trunk/openvas-plugins/scripts/source_routed.nasl
   trunk/openvas-plugins/scripts/squid_34277.nasl
   trunk/openvas-plugins/scripts/suse_sa_2009_022.nasl
   trunk/openvas-plugins/scripts/ubuntu_698_3.nasl
   trunk/openvas-plugins/scripts/ubuntu_719_1.nasl
   trunk/openvas-plugins/scripts/ubuntu_720_1.nasl
   trunk/openvas-plugins/scripts/ubuntu_808_1.nasl
   trunk/openvas-plugins/scripts/wsftp_multiple_flaws.nasl
   trunk/openvas-plugins/scripts/www_too_long_useragent.nasl
   trunk/openvas-plugins/scripts/xst_http_trace.nasl
   trunk/openvas-plugins/scripts/zebra_dos.nasl
Log:
* scripts/gb_mandriva_MDVA_2010_241.nasl,
scripts/fcore_2009_8874.nasl,
scripts/freebsd_linux-flashplugin1.nasl,
scripts/gb_wordpress_49259.nasl,
scripts/deb_2306_1.nasl,
scripts/gb_ibm_db2_unspesified_vuln_win.nasl,
scripts/deb_1393_1.nasl,
scripts/gb_CESA-2008_0157_cups_centos5_i386.nasl,
scripts/TurnkeyForms_classifieds_authentication_bypass.nasl,
scripts/secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl,
scripts/gb_ruby_rails_auth_bypass_vuln.nasl,
scripts/gb_mandriva_MDVA_2010_226.nasl,
scripts/deb_374_1.nasl,
scripts/gb_tomcat_49147.nasl,
scripts/gb_ubuntu_USN_974_2.nasl,
scripts/gb_fedora_2011_0329_maniadrive-data_fc14.nasl,
scripts/gb_hp_ux_HPSBUX02579.nasl,
scripts/secpod_e_xoopport_samsara_sql_inj_vuln.nasl,
scripts/gb_mandriva_MDKSA_2007_033.nasl,
scripts/gb_mandriva_MDVA_2008_031.nasl,
scripts/deb_2045_1.nasl,
scripts/gb_solaris_143506_01.nasl,
scripts/gb_ubuntu_USN_1027_1.nasl,
scripts/gb_mandriva_MDKSA_2007_204.nasl,
scripts/gb_fedora_2007_1841_sylpheed_fc7.nasl,
scripts/suse_sa_2009_022.nasl,
scripts/powerportal_path_disclosure.nasl,
scripts/secpod_hp_data_protector_mult_code_exec_vuln.nasl,
scripts/deb_772_1.nasl,
scripts/deb_1180_1.nasl,
scripts/gb_gnat_tgp_remote_file_incl_vuln.nasl,
scripts/gb_fedora_2008_6519_seamonkey_fc9.nasl,
scripts/secpod_ms11-004.nasl,
scripts/gb_fedora_2011_0653_perl-CGI-Simple_fc14.nasl,
scripts/deb_746_1.nasl,
scripts/deb_319_1.nasl,
scripts/gb_proftpd_dos_vuln.nasl,
scripts/freebsd_rt36.nasl,
scripts/deb_1087_1.nasl,
scripts/netscape_server_default_files.nasl,
scripts/gb_fedora_2007_703_qt_fc6.nasl,
scripts/gb_fedora_2010_10323_sblim-sfcb_fc13.nasl,
scripts/deb_194_1.nasl,
scripts/gb_solaris_127548_01.nasl,
scripts/glsa_200907_09.nasl,
scripts/sles9p5010264.nasl,
scripts/gb_openmairie_openpresse_lfi_vuln.nasl,
scripts/gb_solaris_110389_05.nasl,
scripts/deb_905_1.nasl,
scripts/gb_fedora_2008_2278_lighttpd_fc8.nasl,
scripts/gb_CESA-2010_0125_systemtap_centos4_i386.nasl,
scripts/glsa_200408_19.nasl,
scripts/gb_ubuntu_USN_1209_1.nasl,
scripts/gb_novell_edir_mult_vuln_nov08_lin.nasl,
scripts/gb_solaris_137138_09.nasl,
scripts/secpod_irfanview_int_overflow_vuln.nasl,
scripts/dameware_mini_remote_control_disclosure.nasl,
scripts/secpod_ms11-045.nasl,
scripts/freebsd_samba1.nasl,
scripts/gb_solaris_116669_37.nasl,
scripts/gb_fedora_2007_3369_php-pear-MDB2_fc7.nasl,
scripts/gb_fedora_2011_6447_kernel_fc13.nasl,
scripts/gb_fedora_2008_11511_evolution-rss_fc10.nasl,
scripts/gb_vbulletin_48106.nasl,
scripts/sles9p5018082.nasl,
scripts/glsa_200805_16.nasl,
scripts/sles9p5014967.nasl,
scripts/gb_solaris_114637_04.nasl,
scripts/gb_ubuntu_USN_562_1.nasl,
scripts/freebsd_vim6.nasl,
scripts/interspect_detect.nasl,
scripts/sles9p5018026.nasl,
scripts/sles9p5046186.nasl,
scripts/deb_611_1.nasl,
scripts/freebsd_icecast0.nasl,
scripts/secpod_winamp_genff_bof_vuln.nasl,
scripts/gb_firefox_url_file_info_dis_vuln.nasl,
scripts/gb_fedora_2010_16897_xulrunner_fc14.nasl,
scripts/freebsd_mt-daapd.nasl,
scripts/deb_891_1.nasl,
scripts/gb_solaris_114242_53.nasl,
scripts/gb_suse_2007_032.nasl,
scripts/mdksa_2009_146_1.nasl,
scripts/sles9p5039718.nasl,
scripts/gb_fedora_2008_9372_enscript_fc9.nasl,
scripts/glsa_200410_18.nasl,
scripts/mdksa_2009_096.nasl,
scripts/gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl,
scripts/fcore_2009_7669.nasl,
scripts/glsa_200511_20.nasl,
scripts/gb_CESA-2009_1472_xen_centos5_i386.nasl,
scripts/source_routed.nasl,
scripts/gb_fedora_2008_1435_gtkmozembedmm_fc7.nasl,
scripts/gb_fedora_2010_14002_quagga_fc12.nasl,
scripts/ovcesa2009_1107.nasl,
scripts/gb_mandriva_MDVSA_2010_241.nasl,
scripts/deb_1172_1.nasl,
scripts/sles11_cdparanoia.nasl,
scripts/gb_CESA-2010_0768_java_centos5_i386.nasl,
scripts/gb_fedora_2008_6517_seamonkey_fc8.nasl,
scripts/gb_mandriva_MDKA_2007_099.nasl,
scripts/glsa_200904_20.nasl,
scripts/apcupsd_overflows.nasl,
scripts/glsa_200903_41.nasl,
scripts/deb_317_1.nasl,
scripts/deb_203_1.nasl,
scripts/gb_typo3_49882.nasl,
scripts/gb_ubuntu_USN_645_3.nasl,
scripts/deb_828_1.nasl,
scripts/gb_fedora_2008_11511_firefox_fc10.nasl,
scripts/freebsd_xpdf1.nasl,
scripts/zebra_dos.nasl,
scripts/TinX_cms_3_5_sql_injection.nasl,
scripts/deb_2071_1.nasl,
scripts/gb_mandriva_MDVSA_2008_232.nasl,
scripts/gb_roomjuice_47914.nasl,
scripts/gb_trillian_mult_vuln.nasl,
scripts/deb_800_1.nasl,
scripts/gb_fedora_2008_2682_kazehakase_fc8.nasl,
scripts/deb_413_1.nasl,
scripts/glsa_200402_04.nasl,
scripts/gb_fedora_2008_8399_epiphany-extensions_fc8.nasl,
scripts/gb_RHSA-2010_1000-01_bind.nasl,
scripts/sles9p5019007.nasl,
scripts/gb_fedora_2010_1727_mozvoikko_fc12.nasl,
scripts/gb_citrix_provisioning_services_detect.nasl,
scripts/gb_suse_2008_012.nasl,
scripts/gb_RHSA-2010_0580-01_tomcat5.nasl,
scripts/deb_047_1.nasl,
scripts/gb_google_sketchup_detect_win.nasl,
scripts/xst_http_trace.nasl,
scripts/mdksa_2009_011.nasl,
scripts/freebsd_zope0.nasl,
scripts/sles10_cifs-mount0.nasl,
scripts/phpWebThings_detect.nasl,
scripts/freebsd_firefox28.nasl,
scripts/freebsdsa_iir.nasl,
scripts/deb_2007_1.nasl,
scripts/asterisk_36821.nasl,
scripts/gb_mandriva_MDKSA_2007_132.nasl,
scripts/gb_fedora_2010_10333_libtiff_fc12.nasl,
scripts/gb_CESA-2010_0501_devhelp_centos5_i386.nasl,
scripts/freebsd_sympa.nasl,
scripts/deb_020_1.nasl,
scripts/fcore_2009_3357.nasl,
scripts/gb_fedora_2010_10880_kernel_fc12.nasl,
scripts/gb_EasySiteEdit_49258.nasl,
scripts/gb_CESA-2009_1123_gstreamer-plugins-good_centos5_i386.nasl,
scripts/fcore_2009_0542.nasl,
scripts/gb_RHSA-2011_1327-01_frysk.nasl,
scripts/deb_1484_1.nasl,
scripts/gb_mapserver_detect.nasl,
scripts/secpod_rhinosoft_serv-u_sftp_dos_vuln_900113.nasl,
scripts/gb_solaris_138105_01.nasl,
scripts/gb_fedora_2011_0862_dhcp_fc14.nasl,
scripts/horde_help_xss.nasl,
scripts/gb_CESA-2010_0003_gd_centos4_i386.nasl,
scripts/gb_CESA-2010_0681_firefox_centos4_i386.nasl,
scripts/gb_RHSA-2008_0155-01_ghostscript.nasl,
scripts/gb_solaris_116308_01.nasl,
scripts/secpod_php_sec_bypass_vuln_aug09.nasl,
scripts/Omnihttpd_pro_source_disclosure.nasl,
scripts/ubuntu_720_1.nasl,
scripts/ubuntu_698_3.nasl,
scripts/notftp_detect.nasl,
scripts/squid_34277.nasl,
scripts/secpod_dotproject_sql_inj_vuln.nasl,
scripts/gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl,
scripts/gb_RHSA-2010_0339-01_java-1.6.0-openjdk.nasl,
scripts/gb_mandriva_MDVA_2008_054.nasl,
scripts/secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl,
scripts/gb_mandriva_MDVSA_2011_097.nasl,
scripts/freebsdsa_cpio.nasl,
scripts/gb_CESA-2010_0062_bind_centos5_i386.nasl,
scripts/gb_solaris_108985_03.nasl,
scripts/gb_netpbm_xpmtoppm_bof_vuln.nasl,
scripts/gb_solaris_114587_04.nasl,
scripts/secpod_symantec_sygate_personal_firewall_bof_vuln.nasl,
scripts/RHSA_2009_1207.nasl,
scripts/freebsdsa_cvs1.nasl,
scripts/gb_vlc_media_player_intgr_bof_vuln_lin.nasl,
scripts/gb_fedora_2010_5508_imp_fc11.nasl,
scripts/glsa_200410_27.nasl,
scripts/deb_2182_1.nasl,
scripts/secpod_moxa_device_manager_bof_vuln.nasl,
scripts/secpod_openssl_ca_cert_bypass_vuln.nasl,
scripts/freebsd_zh-pine.nasl,
scripts/gb_mandriva_MDVA_2008_184.nasl,
scripts/gb_ms08-040.nasl,
scripts/RHSA_2008_0787.nasl,
scripts/freebsd_cups-base.nasl,
scripts/gb_CESA-2008_0155_ghostscript_centos4_i386.nasl,
scripts/gb_RHSA-2010_0442-01_mysql.nasl,
scripts/gb_CESA-2009_1206_libxml2_centos5_i386.nasl,
scripts/gb_xitami_web_server_if_modified_since_bof_vuln.nasl,
scripts/leafnode_version.nasl,
scripts/gb_mandriva_MDVA_2010_104.nasl,
scripts/foxweb_dll.nasl,
scripts/gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl,
scripts/secpod_nakid_cms_rfi_vuln.nasl,
scripts/glsa_200710_09.nasl,
scripts/gb_mandriva_MDVSA_2010_164.nasl,
scripts/glsa_200412_12.nasl,
scripts/gb_mandriva_MDVSA_2011_032.nasl,
scripts/sles10_xpdf1.nasl,
scripts/gb_fedora_2011_5955_mingw32-libtiff_fc13.nasl,
scripts/glsa_200802_10.nasl,
scripts/wsftp_multiple_flaws.nasl,
scripts/gb_solaris_119758_16.nasl,
scripts/gb_CESA-2008_0893_bzip2_centos3_x86_64.nasl,
scripts/RHSA_2009_1451.nasl,
scripts/gb_CESA-2009_1337_gfs2-utils_centos5_i386.nasl,
scripts/perlIS_dll_bufferoverflow.nasl,
scripts/gb_ubuntu_USN_438_1.nasl,
scripts/glsa_200605_13.nasl,
scripts/deb_782_1.nasl,
scripts/gb_suse_2008_003.nasl,
scripts/gb_RHSA-2010_0723-01_kernel.nasl,
scripts/gb_adobe_robohelp_server_unspecified_vuln.nasl,
scripts/gb_ubuntu_USN_577_1.nasl,
scripts/gb_CESA-2009_1059_pidgin_centos3_i386.nasl,
scripts/gb_ubuntu_USN_944_1.nasl,
scripts/deb_1095_1.nasl,
scripts/deb_385_1.nasl,
scripts/gb_hp_storage_mirroring_unspecified_vuln.nasl,
scripts/sles9p5047860.nasl,
scripts/poptop_negative_read.nasl,
scripts/deb_2013_1.nasl,
scripts/glsa_200506_10.nasl,
scripts/deb_579_1.nasl,
scripts/gb_mandriva_MDVA_2011_005.nasl,
scripts/fcore_2009_1526.nasl,
scripts/deb_607_1.nasl,
scripts/glsa_200505_10.nasl,
scripts/gb_quick_tftp_44712.nasl,
scripts/glsa_200408_06.nasl,
scripts/sles11_freetype2.nasl,
scripts/glsa_200604_11.nasl,
scripts/gb_fedora_2011_13929_ldns_fc15.nasl,
scripts/www_too_long_useragent.nasl,
scripts/gb_fedora_2011_7546_drupal_fc13.nasl,
scripts/sambar_admin_xss.nasl,
scripts/glsa_200804_10.nasl,
scripts/gb_solaris_111313_06.nasl,
scripts/deb_1138_1.nasl,
scripts/fcore_2009_2179.nasl,
scripts/deb_333_1.nasl,
scripts/secpod_skype_insecure_lib_load_vuln_win.nasl,
scripts/glsa_200705_22.nasl,
scripts/deb_337_1.nasl,
scripts/freebsd_piwik1.nasl,
scripts/gb_solaris_116974_07.nasl,
scripts/gb_solaris_122675_03.nasl,
scripts/gb_ubuntu_USN_410_1.nasl,
scripts/secpod_ms11-015.nasl,
scripts/gb_joostina_45732.nasl,
scripts/gb_fedora_2008_1783_pcre_fc8.nasl,
scripts/gb_fedora_2010_16835_libguestfs_fc14.nasl,
scripts/glsa_200909_04.nasl,
scripts/gb_nhttpd_46880.nasl,
scripts/glsa_201101_06.nasl,
scripts/deb_079_2.nasl,
scripts/gb_openssl_detect_win.nasl,
scripts/ubuntu_719_1.nasl,
scripts/secpod_igss_odbc_server_dos_vuln.nasl,
scripts/gb_panda_prdts_priv_esc_vuln.nasl,
scripts/deb_269_1.nasl,
scripts/secpod_macosx_packagekit_format_string_vuln.nasl,
scripts/gb_mandriva_MDKA_2007_073.nasl,
scripts/ubuntu_808_1.nasl,
scripts/gb_twiki_csrf_vuln_sep10.nasl,
scripts/deb_417_2.nasl,
scripts/glsa_200608_24.nasl,
scripts/gb_fedora_2007_031_xterm_fc6.nasl,
scripts/deb_325_1.nasl,
scripts/gb_solaris_109223_11.nasl,
scripts/secpod_ms11-026.nasl,
scripts/deb_1015_1.nasl,
scripts/gb_suse_2007_014.nasl,
scripts/gb_CESA-2009_1642_acpid_centos5_i386.nasl,
scripts/msdns-server-hostname-disclosure.nasl,
scripts/glsa_200708_07.nasl,
scripts/gb_RHSA-2010_0697-01_samba.nasl,
scripts/phorum_detect.nasl,
scripts/deb_061_1.nasl,
scripts/gb_fedora_2011_3666_maniadrive_fc13.nasl,
scripts/gb_vlc_media_player_mem_crptn_vuln_win.nasl,
scripts/gb_fedora_2007_2714_pidgin_fc7.nasl,
scripts/gb_fedora_2008_9667_openvrml_fc8.nasl,
scripts/gb_openssh_28444.nasl,
scripts/glsa_200903_32.nasl,
scripts/gb_RHSA-2011_0370-01_wireshark.nasl,
scripts/deb_934_1.nasl,
scripts/gb_fedora_2007_609_perl-Net-DNS_fc6.nasl,
scripts/gb_solaris_141765_01.nasl,
scripts/gb_fedora_2008_3934_libvorbis_fc8.nasl,
scripts/glsa_200404_17.nasl,
scripts/deb_2255_1.nasl,
scripts/sles9p5015753.nasl,
scripts/gb_ubuntu_USN_608_1.nasl:
Updated script metadata (changes for CR56).



Modified: trunk/openvas-plugins/ChangeLog
===================================================================
--- trunk/openvas-plugins/ChangeLog	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/ChangeLog	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,5 +1,309 @@
 2011-11-08  Henri Doreau <henri.doreau at greenbone.net>
 
+	* scripts/gb_mandriva_MDVA_2010_241.nasl,
+	scripts/fcore_2009_8874.nasl,
+	scripts/freebsd_linux-flashplugin1.nasl,
+	scripts/gb_wordpress_49259.nasl,
+	scripts/deb_2306_1.nasl,
+	scripts/gb_ibm_db2_unspesified_vuln_win.nasl,
+	scripts/deb_1393_1.nasl,
+	scripts/gb_CESA-2008_0157_cups_centos5_i386.nasl,
+	scripts/TurnkeyForms_classifieds_authentication_bypass.nasl,
+	scripts/secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl,
+	scripts/gb_ruby_rails_auth_bypass_vuln.nasl,
+	scripts/gb_mandriva_MDVA_2010_226.nasl,
+	scripts/deb_374_1.nasl,
+	scripts/gb_tomcat_49147.nasl,
+	scripts/gb_ubuntu_USN_974_2.nasl,
+	scripts/gb_fedora_2011_0329_maniadrive-data_fc14.nasl,
+	scripts/gb_hp_ux_HPSBUX02579.nasl,
+	scripts/secpod_e_xoopport_samsara_sql_inj_vuln.nasl,
+	scripts/gb_mandriva_MDKSA_2007_033.nasl,
+	scripts/gb_mandriva_MDVA_2008_031.nasl,
+	scripts/deb_2045_1.nasl,
+	scripts/gb_solaris_143506_01.nasl,
+	scripts/gb_ubuntu_USN_1027_1.nasl,
+	scripts/gb_mandriva_MDKSA_2007_204.nasl,
+	scripts/gb_fedora_2007_1841_sylpheed_fc7.nasl,
+	scripts/suse_sa_2009_022.nasl,
+	scripts/powerportal_path_disclosure.nasl,
+	scripts/secpod_hp_data_protector_mult_code_exec_vuln.nasl,
+	scripts/deb_772_1.nasl,
+	scripts/deb_1180_1.nasl,
+	scripts/gb_gnat_tgp_remote_file_incl_vuln.nasl,
+	scripts/gb_fedora_2008_6519_seamonkey_fc9.nasl,
+	scripts/secpod_ms11-004.nasl,
+	scripts/gb_fedora_2011_0653_perl-CGI-Simple_fc14.nasl,
+	scripts/deb_746_1.nasl,
+	scripts/deb_319_1.nasl,
+	scripts/gb_proftpd_dos_vuln.nasl,
+	scripts/freebsd_rt36.nasl,
+	scripts/deb_1087_1.nasl,
+	scripts/netscape_server_default_files.nasl,
+	scripts/gb_fedora_2007_703_qt_fc6.nasl,
+	scripts/gb_fedora_2010_10323_sblim-sfcb_fc13.nasl,
+	scripts/deb_194_1.nasl,
+	scripts/gb_solaris_127548_01.nasl,
+	scripts/glsa_200907_09.nasl,
+	scripts/sles9p5010264.nasl,
+	scripts/gb_openmairie_openpresse_lfi_vuln.nasl,
+	scripts/gb_solaris_110389_05.nasl,
+	scripts/deb_905_1.nasl,
+	scripts/gb_fedora_2008_2278_lighttpd_fc8.nasl,
+	scripts/gb_CESA-2010_0125_systemtap_centos4_i386.nasl,
+	scripts/glsa_200408_19.nasl,
+	scripts/gb_ubuntu_USN_1209_1.nasl,
+	scripts/gb_novell_edir_mult_vuln_nov08_lin.nasl,
+	scripts/gb_solaris_137138_09.nasl,
+	scripts/secpod_irfanview_int_overflow_vuln.nasl,
+	scripts/dameware_mini_remote_control_disclosure.nasl,
+	scripts/secpod_ms11-045.nasl,
+	scripts/freebsd_samba1.nasl,
+	scripts/gb_solaris_116669_37.nasl,
+	scripts/gb_fedora_2007_3369_php-pear-MDB2_fc7.nasl,
+	scripts/gb_fedora_2011_6447_kernel_fc13.nasl,
+	scripts/gb_fedora_2008_11511_evolution-rss_fc10.nasl,
+	scripts/gb_vbulletin_48106.nasl,
+	scripts/sles9p5018082.nasl,
+	scripts/glsa_200805_16.nasl,
+	scripts/sles9p5014967.nasl,
+	scripts/gb_solaris_114637_04.nasl,
+	scripts/gb_ubuntu_USN_562_1.nasl,
+	scripts/freebsd_vim6.nasl,
+	scripts/interspect_detect.nasl,
+	scripts/sles9p5018026.nasl,
+	scripts/sles9p5046186.nasl,
+	scripts/deb_611_1.nasl,
+	scripts/freebsd_icecast0.nasl,
+	scripts/secpod_winamp_genff_bof_vuln.nasl,
+	scripts/gb_firefox_url_file_info_dis_vuln.nasl,
+	scripts/gb_fedora_2010_16897_xulrunner_fc14.nasl,
+	scripts/freebsd_mt-daapd.nasl,
+	scripts/deb_891_1.nasl,
+	scripts/gb_solaris_114242_53.nasl,
+	scripts/gb_suse_2007_032.nasl,
+	scripts/mdksa_2009_146_1.nasl,
+	scripts/sles9p5039718.nasl,
+	scripts/gb_fedora_2008_9372_enscript_fc9.nasl,
+	scripts/glsa_200410_18.nasl,
+	scripts/mdksa_2009_096.nasl,
+	scripts/gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl,
+	scripts/fcore_2009_7669.nasl,
+	scripts/glsa_200511_20.nasl,
+	scripts/gb_CESA-2009_1472_xen_centos5_i386.nasl,
+	scripts/source_routed.nasl,
+	scripts/gb_fedora_2008_1435_gtkmozembedmm_fc7.nasl,
+	scripts/gb_fedora_2010_14002_quagga_fc12.nasl,
+	scripts/ovcesa2009_1107.nasl,
+	scripts/gb_mandriva_MDVSA_2010_241.nasl,
+	scripts/deb_1172_1.nasl,
+	scripts/sles11_cdparanoia.nasl,
+	scripts/gb_CESA-2010_0768_java_centos5_i386.nasl,
+	scripts/gb_fedora_2008_6517_seamonkey_fc8.nasl,
+	scripts/gb_mandriva_MDKA_2007_099.nasl,
+	scripts/glsa_200904_20.nasl,
+	scripts/apcupsd_overflows.nasl,
+	scripts/glsa_200903_41.nasl,
+	scripts/deb_317_1.nasl,
+	scripts/deb_203_1.nasl,
+	scripts/gb_typo3_49882.nasl,
+	scripts/gb_ubuntu_USN_645_3.nasl,
+	scripts/deb_828_1.nasl,
+	scripts/gb_fedora_2008_11511_firefox_fc10.nasl,
+	scripts/freebsd_xpdf1.nasl,
+	scripts/zebra_dos.nasl,
+	scripts/TinX_cms_3_5_sql_injection.nasl,
+	scripts/deb_2071_1.nasl,
+	scripts/gb_mandriva_MDVSA_2008_232.nasl,
+	scripts/gb_roomjuice_47914.nasl,
+	scripts/gb_trillian_mult_vuln.nasl,
+	scripts/deb_800_1.nasl,
+	scripts/gb_fedora_2008_2682_kazehakase_fc8.nasl,
+	scripts/deb_413_1.nasl,
+	scripts/glsa_200402_04.nasl,
+	scripts/gb_fedora_2008_8399_epiphany-extensions_fc8.nasl,
+	scripts/gb_RHSA-2010_1000-01_bind.nasl,
+	scripts/sles9p5019007.nasl,
+	scripts/gb_fedora_2010_1727_mozvoikko_fc12.nasl,
+	scripts/gb_citrix_provisioning_services_detect.nasl,
+	scripts/gb_suse_2008_012.nasl,
+	scripts/gb_RHSA-2010_0580-01_tomcat5.nasl,
+	scripts/deb_047_1.nasl,
+	scripts/gb_google_sketchup_detect_win.nasl,
+	scripts/xst_http_trace.nasl,
+	scripts/mdksa_2009_011.nasl,
+	scripts/freebsd_zope0.nasl,
+	scripts/sles10_cifs-mount0.nasl,
+	scripts/phpWebThings_detect.nasl,
+	scripts/freebsd_firefox28.nasl,
+	scripts/freebsdsa_iir.nasl,
+	scripts/deb_2007_1.nasl,
+	scripts/asterisk_36821.nasl,
+	scripts/gb_mandriva_MDKSA_2007_132.nasl,
+	scripts/gb_fedora_2010_10333_libtiff_fc12.nasl,
+	scripts/gb_CESA-2010_0501_devhelp_centos5_i386.nasl,
+	scripts/freebsd_sympa.nasl,
+	scripts/deb_020_1.nasl,
+	scripts/fcore_2009_3357.nasl,
+	scripts/gb_fedora_2010_10880_kernel_fc12.nasl,
+	scripts/gb_EasySiteEdit_49258.nasl,
+	scripts/gb_CESA-2009_1123_gstreamer-plugins-good_centos5_i386.nasl,
+	scripts/fcore_2009_0542.nasl,
+	scripts/gb_RHSA-2011_1327-01_frysk.nasl,
+	scripts/deb_1484_1.nasl,
+	scripts/gb_mapserver_detect.nasl,
+	scripts/secpod_rhinosoft_serv-u_sftp_dos_vuln_900113.nasl,
+	scripts/gb_solaris_138105_01.nasl,
+	scripts/gb_fedora_2011_0862_dhcp_fc14.nasl,
+	scripts/horde_help_xss.nasl,
+	scripts/gb_CESA-2010_0003_gd_centos4_i386.nasl,
+	scripts/gb_CESA-2010_0681_firefox_centos4_i386.nasl,
+	scripts/gb_RHSA-2008_0155-01_ghostscript.nasl,
+	scripts/gb_solaris_116308_01.nasl,
+	scripts/secpod_php_sec_bypass_vuln_aug09.nasl,
+	scripts/Omnihttpd_pro_source_disclosure.nasl,
+	scripts/ubuntu_720_1.nasl,
+	scripts/ubuntu_698_3.nasl,
+	scripts/notftp_detect.nasl,
+	scripts/squid_34277.nasl,
+	scripts/secpod_dotproject_sql_inj_vuln.nasl,
+	scripts/gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl,
+	scripts/gb_RHSA-2010_0339-01_java-1.6.0-openjdk.nasl,
+	scripts/gb_mandriva_MDVA_2008_054.nasl,
+	scripts/secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl,
+	scripts/gb_mandriva_MDVSA_2011_097.nasl,
+	scripts/freebsdsa_cpio.nasl,
+	scripts/gb_CESA-2010_0062_bind_centos5_i386.nasl,
+	scripts/gb_solaris_108985_03.nasl,
+	scripts/gb_netpbm_xpmtoppm_bof_vuln.nasl,
+	scripts/gb_solaris_114587_04.nasl,
+	scripts/secpod_symantec_sygate_personal_firewall_bof_vuln.nasl,
+	scripts/RHSA_2009_1207.nasl,
+	scripts/freebsdsa_cvs1.nasl,
+	scripts/gb_vlc_media_player_intgr_bof_vuln_lin.nasl,
+	scripts/gb_fedora_2010_5508_imp_fc11.nasl,
+	scripts/glsa_200410_27.nasl,
+	scripts/deb_2182_1.nasl,
+	scripts/secpod_moxa_device_manager_bof_vuln.nasl,
+	scripts/secpod_openssl_ca_cert_bypass_vuln.nasl,
+	scripts/freebsd_zh-pine.nasl,
+	scripts/gb_mandriva_MDVA_2008_184.nasl,
+	scripts/gb_ms08-040.nasl,
+	scripts/RHSA_2008_0787.nasl,
+	scripts/freebsd_cups-base.nasl,
+	scripts/gb_CESA-2008_0155_ghostscript_centos4_i386.nasl,
+	scripts/gb_RHSA-2010_0442-01_mysql.nasl,
+	scripts/gb_CESA-2009_1206_libxml2_centos5_i386.nasl,
+	scripts/gb_xitami_web_server_if_modified_since_bof_vuln.nasl,
+	scripts/leafnode_version.nasl,
+	scripts/gb_mandriva_MDVA_2010_104.nasl,
+	scripts/foxweb_dll.nasl,
+	scripts/gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl,
+	scripts/secpod_nakid_cms_rfi_vuln.nasl,
+	scripts/glsa_200710_09.nasl,
+	scripts/gb_mandriva_MDVSA_2010_164.nasl,
+	scripts/glsa_200412_12.nasl,
+	scripts/gb_mandriva_MDVSA_2011_032.nasl,
+	scripts/sles10_xpdf1.nasl,
+	scripts/gb_fedora_2011_5955_mingw32-libtiff_fc13.nasl,
+	scripts/glsa_200802_10.nasl,
+	scripts/wsftp_multiple_flaws.nasl,
+	scripts/gb_solaris_119758_16.nasl,
+	scripts/gb_CESA-2008_0893_bzip2_centos3_x86_64.nasl,
+	scripts/RHSA_2009_1451.nasl,
+	scripts/gb_CESA-2009_1337_gfs2-utils_centos5_i386.nasl,
+	scripts/perlIS_dll_bufferoverflow.nasl,
+	scripts/gb_ubuntu_USN_438_1.nasl,
+	scripts/glsa_200605_13.nasl,
+	scripts/deb_782_1.nasl,
+	scripts/gb_suse_2008_003.nasl,
+	scripts/gb_RHSA-2010_0723-01_kernel.nasl,
+	scripts/gb_adobe_robohelp_server_unspecified_vuln.nasl,
+	scripts/gb_ubuntu_USN_577_1.nasl,
+	scripts/gb_CESA-2009_1059_pidgin_centos3_i386.nasl,
+	scripts/gb_ubuntu_USN_944_1.nasl,
+	scripts/deb_1095_1.nasl,
+	scripts/deb_385_1.nasl,
+	scripts/gb_hp_storage_mirroring_unspecified_vuln.nasl,
+	scripts/sles9p5047860.nasl,
+	scripts/poptop_negative_read.nasl,
+	scripts/deb_2013_1.nasl,
+	scripts/glsa_200506_10.nasl,
+	scripts/deb_579_1.nasl,
+	scripts/gb_mandriva_MDVA_2011_005.nasl,
+	scripts/fcore_2009_1526.nasl,
+	scripts/deb_607_1.nasl,
+	scripts/glsa_200505_10.nasl,
+	scripts/gb_quick_tftp_44712.nasl,
+	scripts/glsa_200408_06.nasl,
+	scripts/sles11_freetype2.nasl,
+	scripts/glsa_200604_11.nasl,
+	scripts/gb_fedora_2011_13929_ldns_fc15.nasl,
+	scripts/www_too_long_useragent.nasl,
+	scripts/gb_fedora_2011_7546_drupal_fc13.nasl,
+	scripts/sambar_admin_xss.nasl,
+	scripts/glsa_200804_10.nasl,
+	scripts/gb_solaris_111313_06.nasl,
+	scripts/deb_1138_1.nasl,
+	scripts/fcore_2009_2179.nasl,
+	scripts/deb_333_1.nasl,
+	scripts/secpod_skype_insecure_lib_load_vuln_win.nasl,
+	scripts/glsa_200705_22.nasl,
+	scripts/deb_337_1.nasl,
+	scripts/freebsd_piwik1.nasl,
+	scripts/gb_solaris_116974_07.nasl,
+	scripts/gb_solaris_122675_03.nasl,
+	scripts/gb_ubuntu_USN_410_1.nasl,
+	scripts/secpod_ms11-015.nasl,
+	scripts/gb_joostina_45732.nasl,
+	scripts/gb_fedora_2008_1783_pcre_fc8.nasl,
+	scripts/gb_fedora_2010_16835_libguestfs_fc14.nasl,
+	scripts/glsa_200909_04.nasl,
+	scripts/gb_nhttpd_46880.nasl,
+	scripts/glsa_201101_06.nasl,
+	scripts/deb_079_2.nasl,
+	scripts/gb_openssl_detect_win.nasl,
+	scripts/ubuntu_719_1.nasl,
+	scripts/secpod_igss_odbc_server_dos_vuln.nasl,
+	scripts/gb_panda_prdts_priv_esc_vuln.nasl,
+	scripts/deb_269_1.nasl,
+	scripts/secpod_macosx_packagekit_format_string_vuln.nasl,
+	scripts/gb_mandriva_MDKA_2007_073.nasl,
+	scripts/ubuntu_808_1.nasl,
+	scripts/gb_twiki_csrf_vuln_sep10.nasl,
+	scripts/deb_417_2.nasl,
+	scripts/glsa_200608_24.nasl,
+	scripts/gb_fedora_2007_031_xterm_fc6.nasl,
+	scripts/deb_325_1.nasl,
+	scripts/gb_solaris_109223_11.nasl,
+	scripts/secpod_ms11-026.nasl,
+	scripts/deb_1015_1.nasl,
+	scripts/gb_suse_2007_014.nasl,
+	scripts/gb_CESA-2009_1642_acpid_centos5_i386.nasl,
+	scripts/msdns-server-hostname-disclosure.nasl,
+	scripts/glsa_200708_07.nasl,
+	scripts/gb_RHSA-2010_0697-01_samba.nasl,
+	scripts/phorum_detect.nasl,
+	scripts/deb_061_1.nasl,
+	scripts/gb_fedora_2011_3666_maniadrive_fc13.nasl,
+	scripts/gb_vlc_media_player_mem_crptn_vuln_win.nasl,
+	scripts/gb_fedora_2007_2714_pidgin_fc7.nasl,
+	scripts/gb_fedora_2008_9667_openvrml_fc8.nasl,
+	scripts/gb_openssh_28444.nasl,
+	scripts/glsa_200903_32.nasl,
+	scripts/gb_RHSA-2011_0370-01_wireshark.nasl,
+	scripts/deb_934_1.nasl,
+	scripts/gb_fedora_2007_609_perl-Net-DNS_fc6.nasl,
+	scripts/gb_solaris_141765_01.nasl,
+	scripts/gb_fedora_2008_3934_libvorbis_fc8.nasl,
+	scripts/glsa_200404_17.nasl,
+	scripts/deb_2255_1.nasl,
+	scripts/sles9p5015753.nasl,
+	scripts/gb_ubuntu_USN_608_1.nasl:
+	Updated script metadata (changes for CR56).
+
+2011-11-08  Henri Doreau <henri.doreau at greenbone.net>
+
 	* scripts/freebsd_cdrdao.nasl,
 	scripts/gb_hp_ux_HPSBUX02153.nasl,
 	scripts/remote-ApacheOfbiz-htmlInjection.nasl,

Modified: trunk/openvas-plugins/scripts/Omnihttpd_pro_source_disclosure.nasl
===================================================================
--- trunk/openvas-plugins/scripts/Omnihttpd_pro_source_disclosure.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/Omnihttpd_pro_source_disclosure.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,6 +30,8 @@
 
 script_id(10716);
 script_version("$Revision$");
+script_tag(name:"last_modification", value:"$Date$");
+script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
 script_bugtraq_id(2788);
  script_tag(name:"risk_factor", value:"Medium");
 
@@ -60,10 +62,8 @@
 Solution: The vendor is aware of the problem but so far, no
 patch has been made available. Contact your web server vendor 
 for a possible solution. Until a complete fix is available, you 
-should remove all scripting files from non-executable directories.
+should remove all scripting files from non-executable directories.";
 
-Risk factor : Medium";
-
 script_description(desc);
 
 
@@ -193,8 +193,7 @@
 If no patches are made available, you should, at least, remove all your scripts 
 from non executable directories.
 
-Solution : none yet
-Risk factor : Medium";
+Solution : none yet";
 security_warning(port:port, data:report);
 }
 else

Modified: trunk/openvas-plugins/scripts/RHSA_2008_0787.nasl
===================================================================
--- trunk/openvas-plugins/scripts/RHSA_2008_0787.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/RHSA_2008_0787.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(63097);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-01-07 23:16:01 +0100 (Wed, 07 Jan 2009)");
  script_cve_id("CVE-2007-3848", "CVE-2006-4538", "CVE-2006-4814", "CVE-2007-4308", "CVE-2007-2172", "CVE-2007-6063", "CVE-2007-6206", "CVE-2007-6151", "CVE-2008-0007", "CVE-2008-2136", "CVE-2008-3275", "CVE-2008-3525", "CVE-2008-4210");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
@@ -51,10 +53,8 @@
 Hat Update Agent with the following command: up2date
 
 http://rhn.redhat.com/errata/RHSA-2008-0787.html
-http://www.redhat.com/security/updates/classification/#important
+http://www.redhat.com/security/updates/classification/#important";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Redhat Security Advisory RHSA-2008:0787";

Modified: trunk/openvas-plugins/scripts/RHSA_2009_1207.nasl
===================================================================
--- trunk/openvas-plugins/scripts/RHSA_2009_1207.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/RHSA_2009_1207.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(64597);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-08-17 16:54:45 +0200 (Mon, 17 Aug 2009)");
  script_cve_id("CVE-2009-2404", "CVE-2009-2408", "CVE-2009-2409");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -77,10 +79,8 @@
 Hat Update Agent with the following command: up2date
 
 http://rhn.redhat.com/errata/RHSA-2009-1207.html
-http://www.redhat.com/security/updates/classification/#critical
+http://www.redhat.com/security/updates/classification/#critical";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("Redhat Security Advisory RHSA-2009:1207");

Modified: trunk/openvas-plugins/scripts/RHSA_2009_1451.nasl
===================================================================
--- trunk/openvas-plugins/scripts/RHSA_2009_1451.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/RHSA_2009_1451.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(64905);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-09-21 23:13:00 +0200 (Mon, 21 Sep 2009)");
  script_cve_id("CVE-2009-3111", "CVE-2003-0967");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -56,10 +58,8 @@
 Hat Update Agent with the following command: up2date
 
 http://rhn.redhat.com/errata/RHSA-2009-1451.html
-http://www.redhat.com/security/updates/classification/#moderate
+http://www.redhat.com/security/updates/classification/#moderate";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  script_summary("Redhat Security Advisory RHSA-2009:1451");

Modified: trunk/openvas-plugins/scripts/TinX_cms_3_5_sql_injection.nasl
===================================================================
--- trunk/openvas-plugins/scripts/TinX_cms_3_5_sql_injection.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/TinX_cms_3_5_sql_injection.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,6 +28,8 @@
 {
  script_id(100029);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-10 08:40:52 +0100 (Tue, 10 Mar 2009)");
  script_bugtraq_id(34021);
  script_cve_id("CVE-2009-0825");
  script_tag(name:"cvss_base", value:"7.5");
@@ -50,10 +52,8 @@
  Solution:
   The vendor has released an update.
   See http://sourceforge.net/project/showfiles.php?group_id=133415 for more
-  information.
+  information.";
 
- Risk factor: High";
-
  script_description(desc);
  script_summary("Determine if TinX CMS is vulnerable to SQL Injection");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/TurnkeyForms_classifieds_authentication_bypass.nasl
===================================================================
--- trunk/openvas-plugins/scripts/TurnkeyForms_classifieds_authentication_bypass.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/TurnkeyForms_classifieds_authentication_bypass.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(100032);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-10 08:40:52 +0100 (Tue, 10 Mar 2009)");
  script_bugtraq_id(32282);
  script_cve_id("CVE-2008-6302");
  script_tag(name:"cvss_base", value:"7.5");
@@ -42,10 +44,8 @@
   vulnerability.
 
   Attackers can exploit this issue to gain administrative access to
-  the affected application.
+  the affected application.";
 
- Risk factor: High";
-
  script_description(desc);
  script_summary("Determine if TurnkeyForms Local Classifieds is vulnerable to Authentication Bypass");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/apcupsd_overflows.nasl
===================================================================
--- trunk/openvas-plugins/scripts/apcupsd_overflows.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/apcupsd_overflows.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,6 +26,8 @@
 {
   script_id(80014);
   script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-24 19:51:47 +0200 (Fri, 24 Oct 2008)");
   script_bugtraq_id(2070, 6828, 7200);
   script_cve_id("CVE-2001-0040", "CVE-2003-0098", "CVE-2003-0099");
   script_xref(name:"OSVDB", value:"1683");
@@ -43,10 +45,8 @@
 allow an attacker to gain a root shell on this host.
 
 *** OpenVAS solely relied on the version number of the 
-*** remote server, so this might be a false positive
+*** remote server, so this might be a false positive";
 
-Risk factor : Critical";
-
   script_description(desc);
  
   summary = "Checks the version of apcupsd";

Modified: trunk/openvas-plugins/scripts/asterisk_36821.nasl
===================================================================
--- trunk/openvas-plugins/scripts/asterisk_36821.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/asterisk_36821.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,6 +28,8 @@
 {
  script_id(100319);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-28 11:13:14 +0100 (Wed, 28 Oct 2009)");
  script_bugtraq_id(36821);
  script_tag(name:"risk_factor", value:"Low");
 
@@ -46,10 +48,8 @@
 http://www.securityfocus.com/bid/36821
 http://www.asterisk.org/
 http://downloads.digium.com/pub/security/AST-2009-007.html 
-http://www.securityfocus.com/archive/1/507471
+http://www.securityfocus.com/archive/1/507471";
 
-Risk factor : Low";
-
  script_description(desc);
  script_summary("Determine if Asterisk version is < 1.6.1.8");
  script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/dameware_mini_remote_control_disclosure.nasl
===================================================================
--- trunk/openvas-plugins/scripts/dameware_mini_remote_control_disclosure.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/dameware_mini_remote_control_disclosure.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,6 +26,8 @@
 {
  script_id(11968);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"Low");
  name = "DameWare Mini Remote Control Information Disclosure";
  script_name(name);
@@ -36,10 +38,8 @@
 which Service Pack is installed on the server.
 
 Solution: Filter out incoming traffic to this port to minimize the
-threat.
+threat.";
 
-Risk Factor: Low";
-
  script_description(desc);
  
  summary = "DameWare Mini Remote Control Information Disclosure";

Modified: trunk/openvas-plugins/scripts/deb_020_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_020_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_020_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53783);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 14:24:38 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 020-1 (php4)";
  script_name(name);
@@ -49,10 +51,8 @@
 We recommend you upgrade your php4 packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20020-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20020-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 020-1 (php4)";

Modified: trunk/openvas-plugins/scripts/deb_047_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_047_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_047_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53864);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 14:24:38 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 047-1 (various kernel packages)";
  script_name(name);
@@ -68,10 +70,8 @@
 for your system.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20047-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20047-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 047-1 (various kernel packages)";

Modified: trunk/openvas-plugins/scripts/deb_061_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_061_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_061_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53814);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 14:24:38 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 061-1 (gnupg)";
  script_name(name);
@@ -52,10 +54,8 @@
 Both problems have been fixed in version 1.0.6-0potato1.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20061-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20061-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 061-1 (gnupg)";

Modified: trunk/openvas-plugins/scripts/deb_079_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_079_2.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_079_2.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53389);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 14:24:38 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 079-2 (uucp)";
  script_name(name);
@@ -59,10 +61,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20079-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20079-2";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 079-2 (uucp)";

Modified: trunk/openvas-plugins/scripts/deb_1015_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1015_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1015_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(56468);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:09:45 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(17192);
  script_cve_id("CVE-2006-0058");
  script_tag(name:"cvss_base", value:"7.6");
@@ -54,10 +56,8 @@
 We recommend that you upgrade your sendmail package immediately.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201015-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201015-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1015-1 (sendmail)";

Modified: trunk/openvas-plugins/scripts/deb_1087_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1087_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1087_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(56857);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:09:45 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-2313", "CVE-2006-2314");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -73,10 +75,8 @@
 We recommend that you upgrade your postgresql packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201087-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201087-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1087-1 (postgresql)";

Modified: trunk/openvas-plugins/scripts/deb_1095_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1095_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1095_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(56934);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:09:45 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-2661", "CVE-2006-1861", "CVE-2006-0747");
  script_bugtraq_id(18034);
  script_tag(name:"cvss_base", value:"7.5");
@@ -72,10 +74,8 @@
 We recommend that you upgrade your libfreetype packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201095-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201095-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1095-1 (freetype)";

Modified: trunk/openvas-plugins/scripts/deb_1138_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1138_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1138_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(57206);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:13:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-3123");
  script_tag(name:"cvss_base", value:"2.1");
  script_tag(name:"risk_factor", value:"Medium");
@@ -48,10 +50,8 @@
 We recommend that you upgrade your cfs package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201138-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201138-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1138-1 (cfs)";

Modified: trunk/openvas-plugins/scripts/deb_1172_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1172_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1172_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(57357);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:13:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-4095", "CVE-2006-4096");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -50,10 +52,8 @@
 We recommend that you upgrade your bind9 package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201172-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201172-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1172-1 (bind9)";

Modified: trunk/openvas-plugins/scripts/deb_1180_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1180_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1180_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(57384);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:13:11 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2006-4005", "CVE-2006-4006");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -59,10 +61,8 @@
 We recommend that you upgrade your bomberclone package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201180-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201180-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1180-1 (bomberclone)";

Modified: trunk/openvas-plugins/scripts/deb_1393_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1393_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1393_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(58690);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:19:52 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2007-3770");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your xfce4-terminal package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201393-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201393-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1393-1 (xfce4-terminal)";

Modified: trunk/openvas-plugins/scripts/deb_1484_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_1484_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_1484_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,6 +28,8 @@
 {
  script_id(60363);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-02-15 23:29:21 +0100 (Fri, 15 Feb 2008)");
  script_cve_id("CVE-2008-0412", "CVE-2008-0413", "CVE-2008-0414", "CVE-2008-0415", "CVE-2008-0416", "CVE-2008-0417", "CVE-2008-0418", "CVE-2008-0419", "CVE-2008-0591", "CVE-2008-0592", "CVE-2008-0593", "CVE-2008-0594");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -112,10 +114,8 @@
 We recommend that you upgrade your xulrunner packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201484-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201484-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 1484-1 (xulrunner)";

Modified: trunk/openvas-plugins/scripts/deb_194_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_194_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_194_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53440);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:24:46 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(6164);
  script_cve_id("CVE-2002-1279");
  script_tag(name:"cvss_base", value:"7.2");
@@ -53,10 +55,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20194-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20194-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 194-1 (masqmail)";

Modified: trunk/openvas-plugins/scripts/deb_2007_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2007_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_2007_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(67031);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-03-16 17:25:39 +0100 (Tue, 16 Mar 2010)");
  script_cve_id("CVE-2010-0393");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
@@ -57,10 +59,8 @@
 We recommend that you upgrade your cups packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202007-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202007-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2007-1 (cups)");

Modified: trunk/openvas-plugins/scripts/deb_2013_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2013_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_2013_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(67035);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-03-16 17:25:39 +0100 (Tue, 16 Mar 2010)");
  script_tag(name:"risk_factor", value:"High");
  script_name("Debian Security Advisory DSA 2013-1 (egroupware)");
 
@@ -49,10 +51,8 @@
 We recommend that you upgrade your egroupware packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202013-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202013-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2013-1 (egroupware)");

Modified: trunk/openvas-plugins/scripts/deb_203_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_203_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_203_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53446);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:28:10 +0100 (Thu, 17 Jan 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Debian Security Advisory DSA 203-1 (smb2www)";
  script_name(name);
@@ -48,10 +50,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20203-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20203-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 203-1 (smb2www)";

Modified: trunk/openvas-plugins/scripts/deb_2045_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2045_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_2045_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(67398);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-06-03 22:55:24 +0200 (Thu, 03 Jun 2010)");
  script_tag(name:"cvss_base", value:"9.3");
  script_cve_id("CVE-2009-3389");
  script_tag(name:"risk_factor", value:"Critical");
@@ -55,10 +57,8 @@
 We recommend that you upgrade your libtheora packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202045-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202045-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2045-1 (libtheora)");

Modified: trunk/openvas-plugins/scripts/deb_2071_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2071_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_2071_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(67707);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-07-22 17:43:43 +0200 (Thu, 22 Jul 2010)");
  script_tag(name:"cvss_base", value:"9.3");
  script_cve_id("CVE-2009-3995", "CVE-2009-3996");
  script_tag(name:"risk_factor", value:"Critical");
@@ -51,10 +53,8 @@
 We recommend that you upgrade your libmikmod packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202071-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202071-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2071-1 (libmikmod)");

Modified: trunk/openvas-plugins/scripts/deb_2182_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2182_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_2182_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(69117);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-09 05:54:11 +0100 (Wed, 09 Mar 2011)");
  script_tag(name:"cvss_base", value:"4.3");
   script_cve_id("CVE-2011-0715");
  script_tag(name:"risk_factor", value:"Medium");
@@ -54,10 +56,8 @@
 
 We recommend that you upgrade your logwatch packages.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202182-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202182-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2182-1 (logwatch)");

Modified: trunk/openvas-plugins/scripts/deb_2255_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2255_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_2255_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(69962);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-08-03 04:36:20 +0200 (Wed, 03 Aug 2011)");
  script_tag(name:"risk_factor", value:"High");
  script_name("Debian Security Advisory DSA 2255-1 (libxml2)");
 
@@ -51,10 +53,8 @@
 We recommend that you upgrade your libxml2 packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202255-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202255-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2255-1 (libxml2)");

Modified: trunk/openvas-plugins/scripts/deb_2306_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2306_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_2306_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(70239);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-09-21 05:47:11 +0200 (Wed, 21 Sep 2011)");
  script_tag(name:"cvss_base", value:"9.3");
  script_cve_id("CVE-2010-3908", "CVE-2010-4704", "CVE-2011-0480", "CVE-2011-0722", "CVE-2011-0723");
  script_tag(name:"risk_factor", value:"Critical");
@@ -87,10 +89,8 @@
 We recommend that you upgrade your ffmpeg packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202306-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202306-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Debian Security Advisory DSA 2306-1 (ffmpeg)");

Modified: trunk/openvas-plugins/scripts/deb_269_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_269_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_269_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53339);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:28:10 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2003-0138");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -66,10 +68,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20269-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20269-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 269-1 (heimdal)";

Modified: trunk/openvas-plugins/scripts/deb_317_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_317_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_317_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53606);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2003-0195");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -53,10 +55,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20317-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20317-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 317-1 (cupsys)";

Modified: trunk/openvas-plugins/scripts/deb_319_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_319_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_319_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53608);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(6915);
  script_cve_id("CVE-2003-0101");
  script_tag(name:"cvss_base", value:"10.0");
@@ -56,10 +58,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20319-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20319-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 319-1 (webmin)";

Modified: trunk/openvas-plugins/scripts/deb_325_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_325_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_325_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53614);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2003-0438");
  script_tag(name:"cvss_base", value:"1.2");
  script_tag(name:"risk_factor", value:"Low");
@@ -55,10 +57,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20325-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20325-1";
 
-Risk factor: Low";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 325-1 (eldav)";

Modified: trunk/openvas-plugins/scripts/deb_333_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_333_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_333_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53622);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(5356);
  script_cve_id("CVE-2002-0391");
  script_tag(name:"cvss_base", value:"10.0");
@@ -53,10 +55,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20333-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20333-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 333-1 (acm)";

Modified: trunk/openvas-plugins/scripts/deb_337_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_337_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_337_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53626);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2003-0440");
  script_tag(name:"cvss_base", value:"4.6");
  script_tag(name:"risk_factor", value:"Medium");
@@ -57,10 +59,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20337-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20337-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 337-1 (semi, wemi)";

Modified: trunk/openvas-plugins/scripts/deb_374_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_374_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_374_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53696);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2003-0686");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -53,10 +55,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20374-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20374-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 374-1 (libpam-smb)";

Modified: trunk/openvas-plugins/scripts/deb_385_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_385_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_385_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53669);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:36:24 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2003-0783");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
@@ -56,10 +58,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20385-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20385-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 385-1 (hztty)";

Modified: trunk/openvas-plugins/scripts/deb_413_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_413_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_413_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53112);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:41:51 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(9356);
  script_cve_id("CVE-2003-0985");
  script_tag(name:"cvss_base", value:"7.2");
@@ -52,10 +54,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20413-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20413-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 413-1 (kernel-source-2.4.18, kernel-image-2.4.18-1-i386)";

Modified: trunk/openvas-plugins/scripts/deb_417_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_417_2.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_417_2.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53118);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:41:51 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(9356);
  script_cve_id("CVE-2003-0985");
  script_tag(name:"cvss_base", value:"7.2");
@@ -56,10 +58,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20417-2
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20417-2";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 417-2 (kernel-image-2.4.18-1-alpha)";

Modified: trunk/openvas-plugins/scripts/deb_579_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_579_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_579_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53271);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:45:44 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2004-0645");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -50,10 +52,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20579-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20579-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 579-1 (abiword)";

Modified: trunk/openvas-plugins/scripts/deb_607_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_607_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_607_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53691);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:56:38 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(11694);
  script_cve_id("CVE-2004-0914");
  script_tag(name:"cvss_base", value:"10.0");
@@ -53,10 +55,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20607-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20607-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 607-1 (xfree86)";

Modified: trunk/openvas-plugins/scripts/deb_611_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_611_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_611_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(53296);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 22:56:38 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2004-0852");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -49,10 +51,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20611-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20611-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 611-1 (htget)";

Modified: trunk/openvas-plugins/scripts/deb_746_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_746_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_746_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(54354);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:00:53 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(14088);
  script_cve_id("CVE-2005-1921");
  script_tag(name:"cvss_base", value:"7.5");
@@ -56,10 +58,8 @@
 We recommend that you upgrade your phpgroupware package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20746-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20746-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 746-1 (phpgroupware)";

Modified: trunk/openvas-plugins/scripts/deb_772_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_772_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_772_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(54484);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:00:53 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(14459);
  script_cve_id("CVE-2005-1854");
  script_tag(name:"cvss_base", value:"7.5");
@@ -52,10 +54,8 @@
 We recommend that you upgrade your apt-cacher package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20772-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20772-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 772-1 (apt-cacher)";

Modified: trunk/openvas-plugins/scripts/deb_782_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_782_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_782_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(55163);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:00:53 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(14572);
  script_cve_id("CVE-2005-2547");
  script_tag(name:"cvss_base", value:"7.5");
@@ -55,10 +57,8 @@
 
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20782-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20782-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 782-1 (bluez-utils)";

Modified: trunk/openvas-plugins/scripts/deb_800_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_800_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_800_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(55207);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:03:37 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-2491");
  script_bugtraq_id(14620);
  script_tag(name:"cvss_base", value:"7.5");
@@ -58,10 +60,8 @@
 We recommend that you upgrade your libpcre3 package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20800-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20800-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 800-1 (pcre3)";

Modified: trunk/openvas-plugins/scripts/deb_828_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_828_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_828_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(55495);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:03:37 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(14977);
  script_cve_id("CVE-2005-2917");
  script_tag(name:"cvss_base", value:"5.0");
@@ -53,10 +55,8 @@
 We recommend that you upgrade your squid packages.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20828-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20828-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 828-1 (squid)";

Modified: trunk/openvas-plugins/scripts/deb_891_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_891_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_891_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(55844);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:03:37 +0100 (Thu, 17 Jan 2008)");
  script_bugtraq_id(15319);
  script_cve_id("CVE-2005-3523");
  script_tag(name:"cvss_base", value:"7.5");
@@ -52,10 +54,8 @@
 We recommend that you upgrade your gpsdrive package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20891-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20891-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 891-1 (gpsdrive)";

Modified: trunk/openvas-plugins/scripts/deb_905_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_905_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_905_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(55902);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:07:13 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-3091", "CVE-2005-3335", "CVE-2005-3336", "CVE-2005-3338", "CVE-2005-3339");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -71,10 +73,8 @@
 We recommend that you upgrade your mantis package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20905-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20905-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 905-1 (mantis)";

Modified: trunk/openvas-plugins/scripts/deb_934_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_934_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/deb_934_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,6 +27,8 @@
 {
  script_id(56113);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-01-17 23:07:13 +0100 (Thu, 17 Jan 2008)");
  script_cve_id("CVE-2005-1391", "CVE-2005-3751");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -61,10 +63,8 @@
 We recommend that you upgrade your pound package.
 
 Solution:
-https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20934-1
+https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20934-1";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Debian Security Advisory DSA 934-1 (pound)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_0542.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_0542.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/fcore_2009_0542.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(63213);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-01-20 22:42:09 +0100 (Tue, 20 Jan 2009)");
  script_cve_id("CVE-2008-5234", "CVE-2008-5236", "CVE-2008-5237", "CVE-2008-5239", "CVE-2008-5240", "CVE-2008-5243", "CVE-2008-3231");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -73,10 +75,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-0542
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-0542";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Fedora Core 9 FEDORA-2009-0542 (xine-lib)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_1526.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_1526.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/fcore_2009_1526.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(63383);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-02-13 20:43:17 +0100 (Fri, 13 Feb 2009)");
  script_cve_id("CVE-2009-0478");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -60,10 +62,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-1526
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-1526";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Fedora Core 10 FEDORA-2009-1526 (squid)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_2179.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_2179.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/fcore_2009_2179.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(63465);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-02 19:11:09 +0100 (Mon, 02 Mar 2009)");
  script_cve_id("CVE-2008-5189", "CVE-2008-4094");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
@@ -63,10 +65,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-2179
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-2179";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Fedora Core 9 FEDORA-2009-2179 (rubygem-actionpack)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_3357.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_3357.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/fcore_2009_3357.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(63771);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-15 22:11:00 +0200 (Wed, 15 Apr 2009)");
  script_cve_id("CVE-2009-0839", "CVE-2009-0840", "CVE-2009-0841", "CVE-2009-0842", "CVE-2009-0843", "CVE-2009-1176", "CVE-2009-1177");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -72,10 +74,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-3357
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-3357";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Fedora Core 10 FEDORA-2009-3357 (mapserver)";

Modified: trunk/openvas-plugins/scripts/fcore_2009_7669.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_7669.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/fcore_2009_7669.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(64471);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-07-29 19:28:37 +0200 (Wed, 29 Jul 2009)");
  script_cve_id("CVE-2009-1213");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
@@ -62,10 +64,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-7669
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-7669";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("Fedora Core 10 FEDORA-2009-7669 (bugzilla)");

Modified: trunk/openvas-plugins/scripts/fcore_2009_8874.nasl
===================================================================
--- trunk/openvas-plugins/scripts/fcore_2009_8874.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/fcore_2009_8874.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(64727);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-09-02 04:58:39 +0200 (Wed, 02 Sep 2009)");
  script_cve_id("CVE-2009-2694");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
@@ -64,10 +66,8 @@
 For more information, refer to Managing Software with yum,
 available at http://docs.fedoraproject.org/yum/.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-8874
+https://secure1.securityspace.com/smysecure/catid.html?in=FEDORA-2009-8874";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("Fedora Core 11 FEDORA-2009-8874 (pidgin)");

Modified: trunk/openvas-plugins/scripts/foxweb_dll.nasl
===================================================================
--- trunk/openvas-plugins/scripts/foxweb_dll.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/foxweb_dll.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -33,6 +33,8 @@
 {
  script_id(11939);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"High");
  name = "foxweb CGI";
  script_name(name);
@@ -46,10 +48,8 @@
 ** Since OpenVAS just verified the presence of the CGI but could
 ** not check the version number, this might be a false alarm.
 
-Solution : remove it from /cgi-bin or upgrade it
+Solution : remove it from /cgi-bin or upgrade it";
 
-Risk factor : High";
-
  script_description(desc);
  
  summary = "Checks for the presence of foxweb.exe or foxweb.dll";

Modified: trunk/openvas-plugins/scripts/freebsd_cups-base.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_cups-base.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_cups-base.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(52225);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(12200);
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -49,10 +51,8 @@
 software upgrades.
 
 http://www.cups.org/str.php?L1042
-http://www.vuxml.org/freebsd/990cf07e-6988-11d9-a9e7-0001020eed82.html
+http://www.vuxml.org/freebsd/990cf07e-6988-11d9-a9e7-0001020eed82.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: cups-base";

Modified: trunk/openvas-plugins/scripts/freebsd_firefox28.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_firefox28.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_firefox28.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(58802);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2006-4965");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
@@ -62,10 +64,8 @@
 software upgrades.
 
 http://www.mozilla.org/security/announce/2007/mfsa2007-28.html
-http://www.vuxml.org/freebsd/3ce8c7e2-66cf-11dc-b25f-02e0185f8d72.html
+http://www.vuxml.org/freebsd/3ce8c7e2-66cf-11dc-b25f-02e0185f8d72.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: firefox";

Modified: trunk/openvas-plugins/scripts/freebsd_icecast0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_icecast0.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_icecast0.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(52518);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2002-0177", "CVE-2001-1230", "CVE-2001-1229", "CVE-2001-1083", "CVE-2001-0784");
  script_bugtraq_id(4415,2933);
  script_tag(name:"cvss_base", value:"7.5");
@@ -67,11 +69,8 @@
 
 Solution:
 Update your system with the appropriate patches or
-software upgrades.
+software upgrades.";
 
-
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: icecast";

Modified: trunk/openvas-plugins/scripts/freebsd_linux-flashplugin1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_linux-flashplugin1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_linux-flashplugin1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(58831);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2007-2022", "CVE-2007-3456", "CVE-2007-3457");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
@@ -44,11 +46,8 @@
 
 Solution:
 Update your system with the appropriate patches or
-software upgrades.
+software upgrades.";
 
-
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: linux-flashplugin";

Modified: trunk/openvas-plugins/scripts/freebsd_mt-daapd.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_mt-daapd.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_mt-daapd.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(58760);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2007-5824");
  script_tag(name:"cvss_base", value:"7.1");
  script_tag(name:"risk_factor", value:"High");
@@ -44,11 +46,8 @@
 
 Solution:
 Update your system with the appropriate patches or
-software upgrades.
+software upgrades.";
 
-
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: mt-daapd";

Modified: trunk/openvas-plugins/scripts/freebsd_piwik1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_piwik1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_piwik1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,6 +30,8 @@
 {
  script_id(67866);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-08-21 08:54:16 +0200 (Sat, 21 Aug 2010)");
  script_tag(name:"cvss_base", value:"6.8");
  script_cve_id("CVE-2010-2786");
  script_tag(name:"risk_factor", value:"High");
@@ -51,10 +53,8 @@
 software upgrades.
 
 http://secunia.com/advisories/40703
-http://www.vuxml.org/freebsd/26e1c48a-9fa7-11df-81b5-00e0814cab4e.html
+http://www.vuxml.org/freebsd/26e1c48a-9fa7-11df-81b5-00e0814cab4e.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: piwik");

Modified: trunk/openvas-plugins/scripts/freebsd_rt36.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_rt36.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_rt36.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,6 +30,8 @@
 {
  script_id(69594);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-05-12 19:21:50 +0200 (Thu, 12 May 2011)");
  script_tag(name:"cvss_base", value:"6.5");
  script_cve_id("CVE-2011-1685", "CVE-2011-1686", "CVE-2011-1687", "CVE-2011-1688", "CVE-2011-1689", "CVE-2011-1690");
  script_tag(name:"risk_factor", value:"High");
@@ -83,10 +85,8 @@
 software upgrades.
 
 http://secunia.com/advisories/44189
-http://www.vuxml.org/freebsd/bf171509-68dd-11e0-afe6-0003ba02bf30.html
+http://www.vuxml.org/freebsd/bf171509-68dd-11e0-afe6-0003ba02bf30.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: rt36");

Modified: trunk/openvas-plugins/scripts/freebsd_samba1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_samba1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_samba1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(52304);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(11624);
  script_cve_id("CVE-2004-0930");
  script_tag(name:"cvss_base", value:"5.0");
@@ -52,10 +54,8 @@
 software upgrades.
 
 http://us4.samba.org/samba/security/CVE-2004-0930.html
-http://www.vuxml.org/freebsd/ba13dc13-340d-11d9-ac1b-000d614f7fad.html
+http://www.vuxml.org/freebsd/ba13dc13-340d-11d9-ac1b-000d614f7fad.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: samba";

Modified: trunk/openvas-plugins/scripts/freebsd_sympa.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_sympa.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_sympa.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(52997);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2005-0073");
  script_tag(name:"cvss_base", value:"4.6");
  script_tag(name:"risk_factor", value:"Medium");
@@ -49,10 +51,8 @@
 software upgrades.
 
 http://www.debian.org/security/2005/dsa-677
-http://www.vuxml.org/freebsd/0d9ba03b-0dbb-42b4-ae0f-60e27af78e22.html
+http://www.vuxml.org/freebsd/0d9ba03b-0dbb-42b4-ae0f-60e27af78e22.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: sympa";

Modified: trunk/openvas-plugins/scripts/freebsd_vim6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_vim6.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_vim6.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,6 +30,8 @@
 {
  script_id(67993);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-10-10 19:35:00 +0200 (Sun, 10 Oct 2010)");
  script_tag(name:"cvss_base", value:"6.8");
  script_cve_id("CVE-2008-3432");
  script_tag(name:"risk_factor", value:"High");
@@ -53,10 +55,8 @@
 software upgrades.
 
 http://www.openwall.com/lists/oss-security/2008/07/15/4
-http://www.vuxml.org/freebsd/f866d2af-bbba-11df-8a8d-0008743bf21a.html
+http://www.vuxml.org/freebsd/f866d2af-bbba-11df-8a8d-0008743bf21a.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("FreeBSD Ports: vim6, vim6+ruby");

Modified: trunk/openvas-plugins/scripts/freebsd_xpdf1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_xpdf1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_xpdf1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(55046);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_cve_id("CVE-2005-2097");
  script_bugtraq_id(14529);
  script_tag(name:"cvss_base", value:"2.1");
@@ -51,10 +53,8 @@
 
 http://rhn.redhat.com/errata/RHSA-2005-670.html
 http://www.kde.org/info/security/advisory-20050809-1.txt
-http://www.vuxml.org/freebsd/24eee285-09c7-11da-bc08-0001020eed82.html
+http://www.vuxml.org/freebsd/24eee285-09c7-11da-bc08-0001020eed82.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: xpdf";

Modified: trunk/openvas-plugins/scripts/freebsd_zh-pine.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_zh-pine.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_zh-pine.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(52522);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "FreeBSD Ports: zh-pine, iw-pine, pine, pine4-ssl";
  script_name(name);
@@ -47,10 +49,8 @@
 software upgrades.
 
 http://www.freebsd.org/cgi/cvsweb.cgi/ports/mail/pine4/Makefile?rev=1.43&content-type=text/x-cvsweb-markup
-http://www.vuxml.org/freebsd/5789a92e-5d7f-11d8-80e3-0020ed76ef5a.html
+http://www.vuxml.org/freebsd/5789a92e-5d7f-11d8-80e3-0020ed76ef5a.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: zh-pine, iw-pine, pine, pine4-ssl";

Modified: trunk/openvas-plugins/scripts/freebsd_zope0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_zope0.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsd_zope0.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,6 +29,8 @@
 {
  script_id(57403);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "FreeBSD Ports: zope";
  script_name(name);
@@ -44,10 +46,8 @@
 
 http://secunia.com/advisories/21947/
 http://www.zope.org/Products/Zope/Hotfix-2006-08-21/Hotfix-20060821/README.txt
-http://www.vuxml.org/freebsd/65a8f773-4a37-11db-a4cc-000a48049292.html
+http://www.vuxml.org/freebsd/65a8f773-4a37-11db-a4cc-000a48049292.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "FreeBSD Ports: zope";

Modified: trunk/openvas-plugins/scripts/freebsdsa_cpio.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsdsa_cpio.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsdsa_cpio.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -31,6 +31,8 @@
 {
  script_id(56108);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(13159);
  script_cve_id("CVE-2005-1111");
  script_tag(name:"cvss_base", value:"3.7");
@@ -59,8 +61,7 @@
 Upgrade your system to the appropriate stable release
 or security branch dated after the correction date
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-06:03.cpio.asc
-Risk factor: Medium";
+https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-06:03.cpio.asc";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsdsa_cvs1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsdsa_cvs1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsdsa_cvs1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -31,6 +31,8 @@
 {
  script_id(52652);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(10384);
  script_cve_id("CVE-2004-0396");
  script_tag(name:"cvss_base", value:"7.5");
@@ -56,8 +58,7 @@
 Upgrade your system to the appropriate stable release
 or security branch dated after the correction date
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-04:10.cvs.asc
-Risk factor : High";
+https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-04:10.cvs.asc";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsdsa_iir.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsdsa_iir.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/freebsdsa_iir.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -31,6 +31,8 @@
 {
  script_id(52665);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-04 20:41:11 +0200 (Thu, 04 Sep 2008)");
  script_bugtraq_id(13525);
  script_cve_id("CVE-2005-1399");
  script_tag(name:"cvss_base", value:"4.6");
@@ -51,8 +53,7 @@
 Upgrade your system to the appropriate stable release
 or security branch dated after the correction date
 
-https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-05:06.iir.asc
-Risk factor: Medium";
+https://secure1.securityspace.com/smysecure/catid.html?in=FreeBSD-SA-05:06.iir.asc";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0155_ghostscript_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0155_ghostscript_centos4_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0155_ghostscript_centos4_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880051);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 08:36:45 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2008:0155");
@@ -56,10 +58,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-February/014731.html
+  http://lists.centos.org/pipermail/centos-announce/2008-February/014731.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ghostscript");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0155_ghostscript_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0157_cups_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0157_cups_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0157_cups_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880196);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 08:36:45 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2008:0157");
@@ -59,10 +61,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-February/014704.html
+  http://lists.centos.org/pipermail/centos-announce/2008-February/014704.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of cups");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0157_cups_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2008_0893_bzip2_centos3_x86_64.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2008_0893_bzip2_centos3_x86_64.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2008_0893_bzip2_centos3_x86_64.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880184);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 09:02:20 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2008:0893");
@@ -53,10 +55,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2008-September/015251.html
+  http://lists.centos.org/pipermail/centos-announce/2008-September/015251.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of bzip2");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2008_0893_bzip2_centos3_x86_64.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1059_pidgin_centos3_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1059_pidgin_centos3_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1059_pidgin_centos3_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880734);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2009:1059");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1059_pidgin_centos3_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1123_gstreamer-plugins-good_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1123_gstreamer-plugins-good_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1123_gstreamer-plugins-good_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880798);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2009:1123");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1123_gstreamer-plugins-good_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1206_libxml2_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1206_libxml2_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1206_libxml2_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880794);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2009:1206");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1206_libxml2_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1337_gfs2-utils_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1337_gfs2-utils_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1337_gfs2-utils_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880785);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"6.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2009:1337");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1337_gfs2-utils_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1472_xen_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1472_xen_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1472_xen_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880684);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2009:1472");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1472_xen_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2009_1642_acpid_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2009_1642_acpid_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2009_1642_acpid_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880730);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"6.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "CESA", value: "2009:1642");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2009_1642_acpid_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0003_gd_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0003_gd_centos4_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0003_gd_centos4_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880341);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-19 08:58:46 +0100 (Tue, 19 Jan 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2010:0003");
@@ -53,10 +55,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2010-January/016409.html
+  http://lists.centos.org/pipermail/centos-announce/2010-January/016409.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of gd");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0003_gd_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0062_bind_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0062_bind_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0062_bind_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880604);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2010:0062");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0062_bind_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0125_systemtap_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0125_systemtap_centos4_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0125_systemtap_centos4_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880371);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-05 12:48:43 +0100 (Fri, 05 Mar 2010)");
   script_tag(name:"cvss_base", value:"4.9");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "CESA", value: "2010:0125");
@@ -61,10 +63,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.centos.org/pipermail/centos-announce/2010-March/016535.html
+  http://lists.centos.org/pipermail/centos-announce/2010-March/016535.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of systemtap");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0125_systemtap_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0501_devhelp_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0501_devhelp_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0501_devhelp_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880652);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2010:0501");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0501_devhelp_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0681_firefox_centos4_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0681_firefox_centos4_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0681_firefox_centos4_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880424);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-10 14:21:00 +0200 (Fri, 10 Sep 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2010:0681");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0681_firefox_centos4_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_CESA-2010_0768_java_centos5_i386.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_CESA-2010_0768_java_centos5_i386.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_CESA-2010_0768_java_centos5_i386.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(880658);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-09 08:20:34 +0200 (Tue, 09 Aug 2011)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "CESA", value: "2010:0768");


Property changes on: trunk/openvas-plugins/scripts/gb_CESA-2010_0768_java_centos5_i386.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_EasySiteEdit_49258.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_EasySiteEdit_49258.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_EasySiteEdit_49258.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103274);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-09-23 10:55:34 +0200 (Fri, 23 Sep 2011)");
  script_bugtraq_id(49258);
- script_version ("1.0-$Revision$");
 
  script_name("EasySiteEdit 'sublink.php' Remote File Include Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_EasySiteEdit_49258.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2008_0155-01_ghostscript.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2008_0155-01_ghostscript.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2008_0155-01_ghostscript.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870133);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-06 07:30:35 +0100 (Fri, 06 Mar 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2008:0155-01");
@@ -62,10 +64,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/rhsa-announce/2008-February/msg00016.html
+  https://www.redhat.com/archives/rhsa-announce/2008-February/msg00016.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ghostscript");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2008_0155-01_ghostscript.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2010_0339-01_java-1.6.0-openjdk.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2010_0339-01_java-1.6.0-openjdk.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2010_0339-01_java-1.6.0-openjdk.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870250);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-06 08:56:44 +0200 (Tue, 06 Apr 2010)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2010:0339-01");
@@ -93,10 +95,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/rhsa-announce/2010-April/msg00002.html
+  https://www.redhat.com/archives/rhsa-announce/2010-April/msg00002.html";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check for the Version of java-1.6.0-openjdk");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2010_0339-01_java-1.6.0-openjdk.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2010_0442-01_mysql.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2010_0442-01_mysql.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2010_0442-01_mysql.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870272);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-05-28 10:00:59 +0200 (Fri, 28 May 2010)");
   script_tag(name:"cvss_base", value:"6.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2010:0442-01");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2010_0442-01_mysql.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2010_0580-01_tomcat5.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2010_0580-01_tomcat5.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2010_0580-01_tomcat5.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870302);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-06 10:34:50 +0200 (Fri, 06 Aug 2010)");
   script_tag(name:"cvss_base", value:"6.4");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2010:0580-01");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2010_0580-01_tomcat5.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2010_0697-01_samba.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2010_0697-01_samba.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2010_0697-01_samba.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870325);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-22 08:32:53 +0200 (Wed, 22 Sep 2010)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2010:0697-01");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2010_0697-01_samba.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2010_0723-01_kernel.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2010_0723-01_kernel.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2010_0723-01_kernel.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870328);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-10-01 16:10:21 +0200 (Fri, 01 Oct 2010)");
   script_tag(name:"cvss_base", value:"7.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2010:0723-01");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2010_0723-01_kernel.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2010_1000-01_bind.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2010_1000-01_bind.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2010_1000-01_bind.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870373);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-28 07:11:56 +0100 (Tue, 28 Dec 2010)");
   script_tag(name:"cvss_base", value:"4.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "RHSA", value: "2010:1000-01");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2010_1000-01_bind.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_0370-01_wireshark.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_0370-01_wireshark.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_0370-01_wireshark.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870411);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-03-24 14:29:52 +0100 (Thu, 24 Mar 2011)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "RHSA", value: "2011:0370-01");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2011_0370-01_wireshark.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_1327-01_frysk.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_1327-01_frysk.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_1327-01_frysk.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(870488);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-23 16:39:49 +0200 (Fri, 23 Sep 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2011:1327-01");
   script_cve_id("CVE-2011-3193");


Property changes on: trunk/openvas-plugins/scripts/gb_RHSA-2011_1327-01_frysk.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_adobe_robohelp_server_unspecified_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_adobe_robohelp_server_unspecified_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_adobe_robohelp_server_unspecified_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_adobe_robohelp_server_unspecified_vuln.nasl 4515 2009-09-08 14:47:17Z sep $
+# $Id$
 #
 # Adobe RoboHelp Server Unspecified Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801103);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-10 15:23:12 +0200 (Thu, 10 Sep 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-3068");
@@ -63,8 +65,7 @@
 
   CVSS Score:
     CVSS Base Score     : 10.0 (AV:N/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 9.0
-  Risk factor: Critical";
+    CVSS Temporal Score : 9.0";
 
   script_description(desc);
   script_summary("Check for the version of Adobe RoboHelp Server");


Property changes on: trunk/openvas-plugins/scripts/gb_adobe_robohelp_server_unspecified_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl 17132 2011-09-19 21:20:33Z sep $
+# $Id$
 #
 # Beckhoff TwinCAT 'TCATSysSrv.exe' Network Packet Denial of Service Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(802036);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-22 10:24:03 +0200 (Thu, 22 Sep 2011)");
   script_bugtraq_id(49599);
   script_cve_id("CVE-2011-0514");
   script_tag(name:"cvss_base", value:"5.0");


Property changes on: trunk/openvas-plugins/scripts/gb_beckhoff_twincat_datagram_pkt_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_citrix_provisioning_services_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_citrix_provisioning_services_detect.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_citrix_provisioning_services_detect.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_citrix_provisioning_services_detect.nasl 15869 2011-07-07 12:12:12Z jul $
+# $Id$
 #
 # Citrix Provisioning Services Version Detection
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(802220);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-07-13 17:31:13 +0200 (Wed, 13 Jul 2011)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Citrix Provisioning Services Version Detection");
   desc = "


Property changes on: trunk/openvas-plugins/scripts/gb_citrix_provisioning_services_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_031_xterm_fc6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_031_xterm_fc6.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_031_xterm_fc6.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861153);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-031");
   script_name( "Fedora Update for xterm FEDORA-2007-031");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-January/msg00045.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-January/msg00045.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of xterm");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_031_xterm_fc6.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_1841_sylpheed_fc7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_1841_sylpheed_fc7.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_1841_sylpheed_fc7.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861038);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 15:48:41 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-1841");
@@ -56,10 +58,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-August/msg00397.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-August/msg00397.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of sylpheed");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_1841_sylpheed_fc7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_2714_pidgin_fc7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_2714_pidgin_fc7.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_2714_pidgin_fc7.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861420);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:01:32 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2007-2714");
@@ -55,10 +57,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00011.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00011.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of pidgin");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_2714_pidgin_fc7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_3369_php-pear-MDB2_fc7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_3369_php-pear-MDB2_fc7.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_3369_php-pear-MDB2_fc7.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861588);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:23:18 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2007-3369");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00436.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-November/msg00436.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of php-pear-MDB2");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_3369_php-pear-MDB2_fc7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_609_perl-Net-DNS_fc6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_609_perl-Net-DNS_fc6.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_609_perl-Net-DNS_fc6.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861344);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-609");
   script_name( "Fedora Update for perl-Net-DNS FEDORA-2007-609");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-July/msg00044.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-July/msg00044.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of perl-Net-DNS");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_609_perl-Net-DNS_fc6.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2007_703_qt_fc6.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2007_703_qt_fc6.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2007_703_qt_fc6.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861453);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-27 16:31:39 +0100 (Fri, 27 Feb 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2007-703");
@@ -51,10 +53,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2007-September/msg00310.html
+  https://www.redhat.com/archives/fedora-package-announce/2007-September/msg00310.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of qt");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2007_703_qt_fc6.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_evolution-rss_fc10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_11511_evolution-rss_fc10.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_11511_evolution-rss_fc10.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860988);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-13 10:35:30 +0100 (Fri, 13 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-11511");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01002.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg01002.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of evolution-rss");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_evolution-rss_fc10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_firefox_fc10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_11511_firefox_fc10.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_11511_firefox_fc10.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860925);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-13 10:35:30 +0100 (Fri, 13 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-11511");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00996.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-December/msg00996.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of firefox");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_11511_firefox_fc10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_1435_gtkmozembedmm_fc7.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_1435_gtkmozembedmm_fc7.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_1435_gtkmozembedmm_fc7.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860051);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 14:16:57 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-1435");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00276.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00276.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of gtkmozembedmm");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_1435_gtkmozembedmm_fc7.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_1783_pcre_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_1783_pcre_fc8.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_1783_pcre_fc8.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860515);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 14:16:57 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2008-1783");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00632.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-February/msg00632.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of pcre");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_1783_pcre_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_2278_lighttpd_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_2278_lighttpd_fc8.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_2278_lighttpd_fc8.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860246);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 16:22:52 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2008-2278");
@@ -53,10 +55,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00180.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00180.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of lighttpd");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_2278_lighttpd_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_2682_kazehakase_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_2682_kazehakase_fc8.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_2682_kazehakase_fc8.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860303);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-16 16:22:52 +0100 (Mon, 16 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-2682");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00590.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-March/msg00590.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of kazehakase");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_2682_kazehakase_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_3934_libvorbis_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_3934_libvorbis_fc8.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_3934_libvorbis_fc8.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860811);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 16:43:56 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-3934");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00243.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00243.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of libvorbis");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_3934_libvorbis_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_6517_seamonkey_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_6517_seamonkey_fc8.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_6517_seamonkey_fc8.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860817);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:01:32 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-6517");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00667.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00667.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of seamonkey");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_6517_seamonkey_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_6519_seamonkey_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_6519_seamonkey_fc9.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_6519_seamonkey_fc9.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860423);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:01:32 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-6519");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00672.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00672.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of seamonkey");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_6519_seamonkey_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_8399_epiphany-extensions_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_8399_epiphany-extensions_fc8.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_8399_epiphany-extensions_fc8.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860674);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:05:11 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-8399");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg01367.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-September/msg01367.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of epiphany-extensions");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_8399_epiphany-extensions_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_9372_enscript_fc9.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_9372_enscript_fc9.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_9372_enscript_fc9.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860671);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:07:33 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-9372");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00040.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00040.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of enscript");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_9372_enscript_fc9.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2008_9667_openvrml_fc8.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2008_9667_openvrml_fc8.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2008_9667_openvrml_fc8.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(860548);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-02-17 17:07:33 +0100 (Tue, 17 Feb 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2008-9667");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00379.html
+  https://www.redhat.com/archives/fedora-package-announce/2008-November/msg00379.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of openvrml");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2008_9667_openvrml_fc8.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_10323_sblim-sfcb_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_10323_sblim-sfcb_fc13.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_10323_sblim-sfcb_fc13.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862393);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-10 14:21:00 +0200 (Fri, 10 Sep 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-10323");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_10323_sblim-sfcb_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_10333_libtiff_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_10333_libtiff_fc12.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_10333_libtiff_fc12.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862220);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-06 10:05:18 +0200 (Tue, 06 Jul 2010)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-10333");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_10333_libtiff_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_10880_kernel_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_10880_kernel_fc12.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_10880_kernel_fc12.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862250);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-07-16 10:40:49 +0200 (Fri, 16 Jul 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-10880");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_10880_kernel_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_14002_quagga_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_14002_quagga_fc12.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_14002_quagga_fc12.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,8 +26,10 @@
 if(description)
 {
   script_id(862401);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-14 15:35:55 +0200 (Tue, 14 Sep 2010)");
   script_tag(name:"cvss_base", value:"6.5");
- script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2010-14002");
   script_cve_id("CVE-2010-2948", "CVE-2010-2949");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_14002_quagga_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_16835_libguestfs_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_16835_libguestfs_fc14.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_16835_libguestfs_fc14.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862636);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-02 08:39:14 +0100 (Thu, 02 Dec 2010)");
   script_tag(name:"cvss_base", value:"4.7");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2010-16835");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_16835_libguestfs_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_16897_xulrunner_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_16897_xulrunner_fc14.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_16897_xulrunner_fc14.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862651);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-02 08:39:14 +0100 (Thu, 02 Dec 2010)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-16897");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_16897_xulrunner_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_1727_mozvoikko_fc12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_1727_mozvoikko_fc12.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_1727_mozvoikko_fc12.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861627);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-02 08:38:02 +0100 (Tue, 02 Mar 2010)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2010-1727");
@@ -45,10 +47,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035428.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-February/035428.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of mozvoikko");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_1727_mozvoikko_fc12.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2010_5508_imp_fc11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2010_5508_imp_fc11.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2010_5508_imp_fc11.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(861812);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-06 08:56:44 +0200 (Tue, 06 Apr 2010)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2010-5508");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038323.html
+  http://lists.fedoraproject.org/pipermail/package-announce/2010-April/038323.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of imp");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2010_5508_imp_fc11.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_0329_maniadrive-data_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_0329_maniadrive-data_fc14.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_0329_maniadrive-data_fc14.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862815);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-24 15:31:16 +0100 (Mon, 24 Jan 2011)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-0329");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_0329_maniadrive-data_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_0653_perl-CGI-Simple_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_0653_perl-CGI-Simple_fc14.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_0653_perl-CGI-Simple_fc14.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862827);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-31 15:15:14 +0100 (Mon, 31 Jan 2011)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-0653");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_0653_perl-CGI-Simple_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_0862_dhcp_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_0862_dhcp_fc14.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_0862_dhcp_fc14.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862838);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-04 14:19:53 +0100 (Fri, 04 Feb 2011)");
   script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-0862");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_0862_dhcp_fc14.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_13929_ldns_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_13929_ldns_fc15.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_13929_ldns_fc15.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863598);
-  script_version("$Revision: $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-10-21 16:31:29 +0200 (Fri, 21 Oct 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-13929");
   script_cve_id("CVE-2011-3581");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_13929_ldns_fc15.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_3666_maniadrive_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_3666_maniadrive_fc13.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_3666_maniadrive_fc13.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(862972);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-04-11 15:05:25 +0200 (Mon, 11 Apr 2011)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-3666");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_3666_maniadrive_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_5955_mingw32-libtiff_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_5955_mingw32-libtiff_fc13.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_5955_mingw32-libtiff_fc13.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863074);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-05-06 16:22:00 +0200 (Fri, 06 May 2011)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-5955");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_5955_mingw32-libtiff_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_6447_kernel_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_6447_kernel_fc13.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_6447_kernel_fc13.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863292);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-24 16:46:35 +0200 (Fri, 24 Jun 2011)");
   script_tag(name:"cvss_base", value:"8.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "FEDORA", value: "2011-6447");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_6447_kernel_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_7546_drupal_fc13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_7546_drupal_fc13.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_7546_drupal_fc13.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(863123);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-06 16:56:27 +0200 (Mon, 06 Jun 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-7546");
   script_name("Fedora Update for drupal FEDORA-2011-7546");


Property changes on: trunk/openvas-plugins/scripts/gb_fedora_2011_7546_drupal_fc13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_firefox_url_file_info_dis_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_firefox_url_file_info_dis_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_firefox_url_file_info_dis_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_firefox_url_file_info_dis_vuln.nasl 342 2008-10-17 12:47:33Z oct $
+# $Id$
 #
 # Firefox .url Shortcut File Information Disclosure Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800031);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-17 14:35:03 +0200 (Fri, 17 Oct 2008)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2008-4582");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 4.3 (AV:N/AC:M/Au:NR/C:P/I:N/A:N)
-    CVSS Temporal Score : 3.9
-  Risk factor : Medium";
+    CVSS Temporal Score : 3.9";
 
   script_description(desc);
   script_summary("Check for the version of Firefox");


Property changes on: trunk/openvas-plugins/scripts/gb_firefox_url_file_info_dis_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_gnat_tgp_remote_file_incl_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_gnat_tgp_remote_file_incl_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_gnat_tgp_remote_file_incl_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_gnat_tgp_remote_file_incl_vuln.nasl 8267 2010-04-15 13:05:33Z apr $
+# $Id$
 #
 # Gnat-TGP 'DOCUMENT_ROOT' Parameter Remote File Include Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800758);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-04-16 16:17:26 +0200 (Fri, 16 Apr 2010)");
   script_cve_id("CVE-2010-1272");
   script_bugtraq_id(38522);
   script_tag(name:"cvss_base", value:"7.5");


Property changes on: trunk/openvas-plugins/scripts/gb_gnat_tgp_remote_file_incl_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_google_sketchup_detect_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_google_sketchup_detect_win.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_google_sketchup_detect_win.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_google_sketchup_detect_win.nasl 6861 2010-01-19 14:20:24Z jan $
+# $Id$
 #
 # Google SketchUp Version Detection (Windows)
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(800434);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-01-20 08:21:11 +0100 (Wed, 20 Jan 2010)");
   script_tag(name:"risk_factor", value:"None");
   script_name("Google SketchUp Version Detection (Windows)");
   desc = "
   Overview: This script detects the installed version of Google SketchUp and
-  saves the result in KB.
+  saves the result in KB.";
 
-  Risk factor: None";
-
   script_description(desc);
   script_summary("Set the KB for the version of Google SketchUp");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_google_sketchup_detect_win.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_hp_storage_mirroring_unspecified_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_hp_storage_mirroring_unspecified_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_hp_storage_mirroring_unspecified_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_hp_storage_mirroring_unspecified_vuln.nasl 9443 2010-06-11 11:30:30Z jun $
+# $Id$
 #
 # HP StorageWorks Storage Mirroring Unspecified Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801357);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-15 06:05:27 +0200 (Tue, 15 Jun 2010)");
   script_cve_id("CVE-2010-1962"); 
   script_bugtraq_id(40539); 
   script_tag(name:"cvss_base", value:"10.0");


Property changes on: trunk/openvas-plugins/scripts/gb_hp_storage_mirroring_unspecified_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02579.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02579.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02579.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(835243);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-01-04 15:48:51 +0100 (Tue, 04 Jan 2011)");
   script_tag(name:"cvss_base", value:"6.4");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "HPSBUX", value: "02579");


Property changes on: trunk/openvas-plugins/scripts/gb_hp_ux_HPSBUX02579.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ibm_db2_unspesified_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ibm_db2_unspesified_vuln_win.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ibm_db2_unspesified_vuln_win.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ibm_db2_unspesified_vuln_win.nasl 5093 2009-10-05 17:11:27Z oct $
+# $Id$
 #
 # IBM DB2 Unspecified Vulnerability (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801002);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-06 07:21:15 +0200 (Tue, 06 Oct 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-3473");
@@ -58,8 +60,7 @@
 
   CVSS Score:
     CVSS Base Score      : 10.0 (AV:N/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score  : 7.4
-  Risk factor: Critical";
+    CVSS Temporal Score  : 7.4";
 
   script_description(desc);
   script_summary("Check for the version of IBM DB2");


Property changes on: trunk/openvas-plugins/scripts/gb_ibm_db2_unspesified_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_joostina_45732.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_joostina_45732.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_joostina_45732.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103034);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-01-19 13:37:44 +0100 (Wed, 19 Jan 2011)");
  script_bugtraq_id(45732);
- script_version ("1.0-$Revision$");
 
  script_name("Joostina 'index.php' Cross Site Scripting Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_joostina_45732.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_073.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_073.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_073.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830078);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:48:43 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKA", value: "2007:073");
   script_name( "Mandriva Update for gtk+2.0 MDKA-2007:073 (gtk+2.0)");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-06/msg00050.php
+  http://lists.mandriva.com/security-announce/2007-06/msg00050.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of gtk+2.0");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_073.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_099.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_099.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_099.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830180);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:48:43 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDKA", value: "2007:099");
   script_name( "Mandriva Update for python-imaging MDKA-2007:099 (python-imaging)");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-10/msg00020.php
+  http://lists.mandriva.com/security-announce/2007-10/msg00020.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of python-imaging");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKA_2007_099.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_033.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_033.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_033.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830343);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:53:01 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDKSA", value: "2007:033");
@@ -50,10 +52,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-02/msg00002.php
+  http://lists.mandriva.com/security-announce/2007-02/msg00002.php";
 
-  Risk factor : Medium";
-
   script_description(desc);
   script_summary("Check for the Version of wireshark");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_033.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_132.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_132.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_132.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830107);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 13:57:01 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "MDKSA", value: "2007:132");
@@ -65,10 +67,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-06/msg00034.php
+  http://lists.mandriva.com/security-announce/2007-06/msg00034.php";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of madwifi-source");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_132.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_204.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_204.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_204.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830291);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:00:25 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "MDKSA", value: "2007:204");
@@ -54,10 +56,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2007-11/msg00001.php
+  http://lists.mandriva.com/security-announce/2007-11/msg00001.php";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of cups");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDKSA_2007_204.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_031.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_031.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_031.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830364);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:05:19 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2008:031");
   script_name( "Mandriva Update for x11-driver-video-openchrome MDVA-2008:031 (x11-driver-video-openchrome)");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-02/msg00029.php
+  http://lists.mandriva.com/security-announce/2008-02/msg00029.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of x11-driver-video-openchrome");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_031.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_054.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_054.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_054.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830537);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:05:19 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2008:054");
   script_name( "Mandriva Update for freeradius MDVA-2008:054 (freeradius)");
@@ -50,10 +52,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-05/msg00000.php
+  http://lists.mandriva.com/security-announce/2008-05/msg00000.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of freeradius");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_054.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_184.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_184.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_184.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830464);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:09:08 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2008:184");
   script_name( "Mandriva Update for kdevelop MDVA-2008:184 (kdevelop)");
@@ -47,10 +49,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-11/msg00033.php
+  http://lists.mandriva.com/security-announce/2008-11/msg00033.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of kdevelop");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2008_184.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_104.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_104.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_104.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830949);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-03-22 11:34:53 +0100 (Mon, 22 Mar 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:104");
   script_name("Mandriva Update for iptables MDVA-2010:104 (iptables)");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2010-03/msg00031.php
+  http://lists.mandriva.com/security-announce/2010-03/msg00031.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of iptables");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_104.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_226.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_226.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_226.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831257);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-23 15:30:07 +0100 (Tue, 23 Nov 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:226");
   script_name("Mandriva Update for perl-URPM MDVA-2010:226 (perl-URPM)");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_226.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_241.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_241.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_241.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831291);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-28 07:11:56 +0100 (Tue, 28 Dec 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2010:241");
   script_name("Mandriva Update for nss MDVA-2010:241 (nss)");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2010_241.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2011_005.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2011_005.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2011_005.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831327);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-16 14:19:17 +0100 (Wed, 16 Feb 2011)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVA", value: "2011:005");
   script_name("Mandriva Update for mysql MDVA-2011:005 (mysql)");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVA_2011_005.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_232.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_232.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_232.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(830496);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-09 14:26:37 +0200 (Thu, 09 Apr 2009)");
   script_tag(name:"cvss_base", value:"6.4");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2008:232");
@@ -77,10 +79,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://lists.mandriva.com/security-announce/2008-11/msg00016.php
+  http://lists.mandriva.com/security-announce/2008-11/msg00016.php";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of dovecot");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2008_232.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_164.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_164.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_164.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831142);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-07 07:38:40 +0200 (Tue, 07 Sep 2010)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDVSA", value: "2010:164");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_164.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_241.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_241.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_241.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831264);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-02 08:39:14 +0100 (Thu, 02 Dec 2010)");
   script_tag(name:"cvss_base", value:"6.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2010:241");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2010_241.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_032.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_032.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_032.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831332);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-22 06:09:45 +0100 (Tue, 22 Feb 2011)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "MDVSA", value: "2011:032");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_032.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_097.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_097.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_097.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(831408);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-03 09:20:26 +0200 (Fri, 03 Jun 2011)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "MDVSA", value: "2011:097");


Property changes on: trunk/openvas-plugins/scripts/gb_mandriva_MDVSA_2011_097.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mapserver_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mapserver_detect.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mapserver_detect.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_mapserver_detect.nasl 1346 2009-04-07 12:21:12Z apr $
+# $Id$
 #
 # MapServer Version Detection
 #
@@ -27,16 +27,16 @@
 if(description)
 {
   script_id(800547);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-08 08:04:29 +0200 (Wed, 08 Apr 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("MapServer Version Detection");
   desc = "
 
   Overview: This script detects the installed version of MapServer
-  and sets the result in KB.
+  and sets the result in KB.";
 
-  Risk factor: None";
-
   script_description(desc);
   script_summary("Sets KB for Version of MapServer");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_mapserver_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl 17580 2011-10-03 18:15:33Z oct $
+# $Id$
 #
 # Mozilla Products Enter Key Dialog Bypass and Use-After-Free Memory Corruption Vulnerabilities (MAC OS X)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(802185);
-  script_version("$Revision: $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-10-14 14:22:41 +0200 (Fri, 14 Oct 2011)");
   script_cve_id("CVE-2011-3001", "CVE-2011-3005");
   script_bugtraq_id(49837, 49808);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/gb_mozilla_prdts_dialog_bypass_n_use_after_free_mem_crptn_vuln_macosx.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ms08-040.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ms08-040.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ms08-040.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ms08-040.nasl 305 2008-10-14 12:45:33 oct $
+# $Id$
 #
 # MS SQL Server Elevation of Privilege Vulnerabilities (941203)
 #
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(800105);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-14 16:26:50 +0200 (Tue, 14 Oct 2008)");
   script_tag(name:"cvss_base", value:"6.0");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2008-0085", "CVE-2008-0086", "CVE-2008-0106",
@@ -74,8 +76,7 @@
 
   CVSS Score:
     CVSS Base Score     : 6.0 (AV:N/AC:M/Au:SI/C:P/I:P/A:P)
-    CVSS Temporal Score : 4.4
-  Risk factor: High";
+    CVSS Temporal Score : 4.4";
 
   script_description(desc);
   script_summary("Check for the version of MS SQL Server");


Property changes on: trunk/openvas-plugins/scripts/gb_ms08-040.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_netpbm_xpmtoppm_bof_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_netpbm_xpmtoppm_bof_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_netpbm_xpmtoppm_bof_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_netpbm_xpmtoppm_bof_vuln.nasl 7277 2010-02-16 12:33:29 feb $
+# $Id$
 #
 # NetPBM 'xpmtoppm' Converter Buffer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800471);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-17 08:26:50 +0100 (Wed, 17 Feb 2010)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-4274");
@@ -66,8 +68,7 @@
 
   CVSS Score:
     CVSS Base Score      : 7.5 (AV:N/AC:N/Au:NR/C:P/I:P/A:P)
-    CVSS Temporal Score  : 5.5
-  Risk factor: High";
+    CVSS Temporal Score  : 5.5";
 
   script_description(desc);
   script_summary("Check for the version of NetPBM");


Property changes on: trunk/openvas-plugins/scripts/gb_netpbm_xpmtoppm_bof_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_nhttpd_46880.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_nhttpd_46880.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_nhttpd_46880.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,10 +27,12 @@
 if (description)
 {
  script_id(103119);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-21 13:19:58 +0100 (Mon, 21 Mar 2011)");
  script_bugtraq_id(46880);
  script_tag(name:"cvss_base", value:"7.5");
   script_cve_id("CVE-2011-0751");
- script_version ("1.0-$Revision$");
 
  script_name("nostromo nhttpd Directory Traversal Remote Command Execution Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_nhttpd_46880.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_novell_edir_mult_vuln_nov08_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_novell_edir_mult_vuln_nov08_lin.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_novell_edir_mult_vuln_nov08_lin.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_novell_edir_mult_vuln_nov08_lin.nasl 0484 2008-11-18 10:45:25Z nov $
+# $Id$
 #
 # Novell eDirectory Multiple Vulnerabilities Nov08 - (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800136);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-11-21 14:18:03 +0100 (Fri, 21 Nov 2008)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2008-5091", "CVE-2008-5092", "CVE-2008-5093", "CVE-2008-5094");
@@ -66,8 +68,7 @@
 
   CVSS Score:
     CVSS Base Score     : 10.0 (AV:N/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.4
-  Risk factor: Critical";
+    CVSS Temporal Score : 7.4";
 
   script_description(desc);
   script_summary("Check for the Version of Novell eDirectory");


Property changes on: trunk/openvas-plugins/scripts/gb_novell_edir_mult_vuln_nov08_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_openmairie_openpresse_lfi_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_openmairie_openpresse_lfi_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_openmairie_openpresse_lfi_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_openmairie_openpresse_lfi_vuln.nasl 9091 2010-05-20 10:20:29 may $
+# $Id$
 #
 # openMairie openPresse 'dsn[phptype]' Local File Inclusion Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800783);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-05-25 13:56:16 +0200 (Tue, 25 May 2010)");
   script_cve_id("CVE-2010-1935");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");


Property changes on: trunk/openvas-plugins/scripts/gb_openmairie_openpresse_lfi_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_openssh_28444.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_openssh_28444.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_openssh_28444.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,9 +27,11 @@
 if (description)
 {
  script_id(100584);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-04-19 20:46:01 +0200 (Mon, 19 Apr 2010)");
  script_bugtraq_id(28444);
  script_cve_id("CVE-2008-1483");
- script_version ("1.0-$Revision$");
 
  script_name("OpenSSH X Connections Session Hijacking Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_openssh_28444.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_openssl_detect_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_openssl_detect_win.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_openssl_detect_win.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_openssl_detect_win.nasl 1258 2009-04-01 14:30:24Z apr $
+# $Id$
 #
 # OpenSSL Version Detection (Win)
 #
@@ -27,15 +27,15 @@
 if(description)
 {
   script_id(800257);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-04-02 08:15:32 +0200 (Thu, 02 Apr 2009)");
   script_tag(name:"risk_factor", value:"None");
   script_name("OpenSSL Version Detection (Win)");
   desc = "
   Overview : This script finds the installed OpenSSL version and saves the
-  result in KB item.
+  result in KB item.";
 
-  Risk factor : None";
-
   script_description(desc);
   script_summary("Set Version of OpenSSL in KB for Windows");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_openssl_detect_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_panda_prdts_priv_esc_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_panda_prdts_priv_esc_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_panda_prdts_priv_esc_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_panda_prdts_priv_esc_vuln.nasl 6091 2009-12-08 20:27:29Z dec $
+# $Id$
 #
 # Panda Products Privilege Escalation Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801080);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-12-14 09:18:47 +0100 (Mon, 14 Dec 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-4215");
@@ -64,8 +66,7 @@
 
   CVSS Score:
     CVSS Base Score     : 7.2 (AV:L/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 5.3
-  Risk factor: High";
+    CVSS Temporal Score : 5.3";
 
   script_description(desc);
   script_summary("Check for the version of Panda AntiVirus Products");


Property changes on: trunk/openvas-plugins/scripts/gb_panda_prdts_priv_esc_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_proftpd_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_proftpd_dos_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_proftpd_dos_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_proftpd_dos_vuln.nasl 12059 2010-11-24 13:13:13Z nov $
+# $Id$
 #
 # ProFTPD Denial of Service Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801640);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-11-30 12:42:12 +0100 (Tue, 30 Nov 2010)");
   script_cve_id("CVE-2008-7265");
   script_tag(name:"cvss_base", value:"4.0");
   script_tag(name:"risk_factor", value:"Medium");


Property changes on: trunk/openvas-plugins/scripts/gb_proftpd_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_quick_tftp_44712.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_quick_tftp_44712.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_quick_tftp_44712.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(100899);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2010-11-09 13:58:26 +0100 (Tue, 09 Nov 2010)");
  script_bugtraq_id(44712);
- script_version ("1.0-$Revision$");
 
  script_name("Quick Tftp Server Pro Directory Traversal Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_quick_tftp_44712.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_roomjuice_47914.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_roomjuice_47914.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_roomjuice_47914.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103165);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-05-31 13:49:33 +0200 (Tue, 31 May 2011)");
  script_bugtraq_id(47914);
- script_version ("1.0-$Revision$");
 
  script_name("Room Juice 'display.php' Cross Site Scripting Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_roomjuice_47914.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ruby_rails_auth_bypass_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ruby_rails_auth_bypass_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ruby_rails_auth_bypass_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_ruby_rails_auth_bypass_vuln.nasl 3413 2009-07-16 18:05:55Z jul $
+# $Id$
 #
 # Ruby on Rails Authentication Bypass Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800912);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-07-17 12:47:28 +0200 (Fri, 17 Jul 2009)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-2422");
@@ -68,8 +70,7 @@
 
   CVSS Score:
     CVSS Base Score     : 7.5 (AV:N/AC:L/Au:NR/C:P/I:P/A:P)
-    CVSS Temporal Score : 5.5
-  Risk factor: High";
+    CVSS Temporal Score : 5.5";
 
   script_description(desc);
   script_summary("Check for the Version of Ruby on Rails");


Property changes on: trunk/openvas-plugins/scripts/gb_ruby_rails_auth_bypass_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_108985_03.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_108985_03.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_108985_03.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855406);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:37:58 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "108985-03");
   script_name( "Solaris Update for /usr/sbin/in.rshd 108985-03");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-108985-03-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-108985-03-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of /usr/sbin/in.rshd");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_108985_03.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_109223_11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_109223_11.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_109223_11.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855661);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"cvss_base", value:"9.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUNSolve", value: "109223-11");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-109223-11-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-109223-11-1";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of kpasswd, libgss.so.1 and libkadm5clnt.so.1");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_109223_11.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_110389_05.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_110389_05.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_110389_05.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855593);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:19:17 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "110389-05");
   script_name( "Solaris Update for cvc CPU signature 110389-05");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-110389-05-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-110389-05-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of cvc CPU signature");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_110389_05.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_111313_06.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_111313_06.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_111313_06.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855134);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:19:17 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "111313-06");
   script_name( "Solaris Update for Viper Library 111313-06");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-111313-06-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-111313-06-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of Viper Library");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_111313_06.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_114242_53.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_114242_53.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_114242_53.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855789);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-13 15:16:45 +0200 (Tue, 13 Oct 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "114242-53");
   script_name("Solaris Update for ldap library 114242-53");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114242-53-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114242-53-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of ldap library");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_114242_53.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_114587_04.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_114587_04.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_114587_04.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855778);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-13 15:16:45 +0200 (Tue, 13 Oct 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "114587-04");
   script_name("Solaris Update for bzip 114587-04");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114587-04-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114587-04-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of bzip");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_114587_04.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_114637_04.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_114637_04.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_114637_04.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855199);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:24:08 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "114637-04");
   script_name( "Solaris Update for kcms_server and kcms_configure 114637-04");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114637-04-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-114637-04-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of kcms_server and kcms_configure");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_114637_04.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_116308_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_116308_01.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_116308_01.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855091);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "116308-01");
   script_name( "Solaris Update for CDE 1.5 116308-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116308-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116308-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of CDE 1.5");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_116308_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_116669_37.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_116669_37.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_116669_37.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855818);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-03 13:24:57 +0100 (Wed, 03 Feb 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "116669-37");
   script_name("Solaris Update for md 116669-37");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116669-37-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116669-37-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of md");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_116669_37.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_116974_07.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_116974_07.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_116974_07.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855531);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:28:12 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUNSolve", value: "116974-07");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116974-07-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-116974-07-1";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of Apache");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_116974_07.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_119758_16.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_119758_16.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_119758_16.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855767);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-10-13 15:16:45 +0200 (Tue, 13 Oct 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUNSolve", value: "119758-16");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-119758-16-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-119758-16-1";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of Samba");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_119758_16.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_122675_03.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_122675_03.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_122675_03.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855637);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "122675-03");
   script_name("Solaris Update for SunFreeware samba man pages 122675-03");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122675-03-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-122675-03-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of SunFreeware samba man pages");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_122675_03.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_127548_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_127548_01.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_127548_01.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855522);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:31:50 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "127548-01");
   script_name( "Solaris Update for librpcsvc 127548-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-127548-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-127548-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of librpcsvc");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_127548_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_137138_09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_137138_09.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_137138_09.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855353);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:34:39 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"cvss_base", value:"6.9");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "137138-09");
@@ -46,10 +48,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-137138-09-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-137138-09-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of kernel");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_137138_09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_138105_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_138105_01.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_138105_01.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855347);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-03 12:34:39 +0200 (Wed, 03 Jun 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "138105-01");
   script_name( "Solaris Update for snoop 138105-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-138105-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-138105-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of snoop");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_138105_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_141765_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_141765_01.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_141765_01.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855647);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-23 10:48:35 +0200 (Wed, 23 Sep 2009)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "141765-01");
   script_name("Solaris Update for fasttrap 141765-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-141765-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-141765-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of fasttrap");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_141765_01.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_solaris_143506_01.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_solaris_143506_01.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_solaris_143506_01.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(855825);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-02-03 13:24:57 +0100 (Wed, 03 Feb 2010)");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUNSolve", value: "143506-01");
   script_name("Solaris Update for GNOME 2.6.0 143506-01");
@@ -44,10 +46,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://sunsolve.sun.com/search/document.do?assetkey=1-21-143506-01-1
+  http://sunsolve.sun.com/search/document.do?assetkey=1-21-143506-01-1";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of GNOME 2.6.0");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_solaris_143506_01.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2007_014.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2007_014.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_suse_2007_014.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850070);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-01-28 13:40:10 +0100 (Wed, 28 Jan 2009)");
   script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "SUSE-SA", value: "2007-014");
@@ -57,10 +59,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www.novell.com/linux/security/advisories/2007_14_bind.html
+  http://www.novell.com/linux/security/advisories/2007_14_bind.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of bind");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2007_014.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2007_032.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2007_032.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_suse_2007_032.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850110);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-01-28 13:40:10 +0100 (Wed, 28 Jan 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUSE-SA", value: "2007-032");
@@ -101,10 +103,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www.novell.com/linux/security/advisories/2007_32_php.html
+  http://www.novell.com/linux/security/advisories/2007_32_php.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of php4,php5");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2007_032.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2008_003.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2008_003.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_suse_2008_003.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850025);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-01-23 16:44:26 +0100 (Fri, 23 Jan 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUSE-SA", value: "2008-003");
@@ -66,10 +68,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www.novell.com/linux/security/advisories/xorg_sec_prob.html
+  http://www.novell.com/linux/security/advisories/xorg_sec_prob.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of Xorg and XFree");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2008_003.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_suse_2008_012.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_suse_2008_012.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_suse_2008_012.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(850046);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-01-23 16:44:26 +0100 (Fri, 23 Jan 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "SUSE-SA", value: "2008-012");
@@ -57,10 +59,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  http://www.novell.com/linux/security/advisories/2008_12_cups.html
+  http://www.novell.com/linux/security/advisories/2008_12_cups.html";
 
-  Risk factor : Critical";
-
   script_description(desc);
   script_summary("Check for the Version of cups");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_suse_2008_012.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_tomcat_49147.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_tomcat_49147.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_tomcat_49147.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,10 +27,12 @@
 if (description)
 {
  script_id(103199);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-08-16 15:29:48 +0200 (Tue, 16 Aug 2011)");
  script_bugtraq_id(49147);
  script_cve_id("CVE-2011-2481");
  script_tag(name:"cvss_base", value:"4.6");
- script_version("1.0-$Revision$");
 
  script_name("Apache Tomcat CVE-2011-2481 Information Disclosure Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_tomcat_49147.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_trillian_mult_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_trillian_mult_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_trillian_mult_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800205);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-12-17 15:03:38 +0100 (Wed, 17 Dec 2008)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2008-5401", "CVE-2008-5402", "CVE-2008-5403");
@@ -65,8 +67,7 @@
 
   CVSS Score:
     CVSS Base Score     : 10.0 (AV:N/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.4
-  Risk factor: Critical";
+    CVSS Temporal Score : 7.4";
 
   script_description(desc);
   script_summary("Check for the version of Trillian Messenger");


Property changes on: trunk/openvas-plugins/scripts/gb_trillian_mult_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_twiki_csrf_vuln_sep10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_twiki_csrf_vuln_sep10.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_twiki_csrf_vuln_sep10.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_twiki_csrf_vuln_sep10.nasl 10995 2010-09-09 12:12:12Z sep $
+# $Id$
 #
 # TWiki Cross-Site Request Forgery Vulnerability Sep-10
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(801281);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-10 16:37:50 +0200 (Fri, 10 Sep 2010)");
   script_cve_id("CVE-2009-4898");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");


Property changes on: trunk/openvas-plugins/scripts/gb_twiki_csrf_vuln_sep10.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_typo3_49882.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_typo3_49882.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_typo3_49882.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103291);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-10-06 13:32:57 +0200 (Thu, 06 Oct 2011)");
  script_bugtraq_id(49882);
- script_version ("1.0-$Revision$");
 
  script_name("TYPO3 'download.php' Local File Disclosure Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_typo3_49882.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1027_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1027_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1027_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840548);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-12-23 07:38:58 +0100 (Thu, 23 Dec 2010)");
   script_tag(name:"cvss_base", value:"6.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "1027-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1027_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1209_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1209_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1209_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840750);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-23 16:39:49 +0200 (Fri, 23 Sep 2011)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "1209-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1209_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_410_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_410_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_410_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840167);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:55:18 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "410-1");
@@ -52,10 +54,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-January/000469.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-January/000469.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of kdegraphics, koffice, poppler vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_410_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_438_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_438_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_438_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840104);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:55:18 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "438-1");
@@ -48,10 +50,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-March/000506.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2007-March/000506.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of inkscape vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_438_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_562_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_562_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_562_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840216);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"5.0");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "562-1");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-January/000648.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-January/000648.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of opal vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_562_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_577_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_577_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_577_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840266);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "577-1");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-February/000664.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-February/000664.html";
 
-  Risk factor: High";
-
   script_description(desc);
   script_summary("Check for the Version of linux-source-2.6.17/20/22 vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_577_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_608_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_608_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_608_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840303);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"4.6");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "608-1");
@@ -49,10 +51,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-May/000698.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-May/000698.html";
 
-  Risk factor: Medium";
-
   script_description(desc);
   script_summary("Check for the Version of kdelibs vulnerability");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_608_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_645_3.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_645_3.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_645_3.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840352);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-23 10:59:50 +0100 (Mon, 23 Mar 2009)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_xref(name: "USN", value: "645-3");
@@ -100,10 +102,8 @@
   Fix: Please Install the Updated Packages.
 
   References:
-  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-September/000753.html
+  https://lists.ubuntu.com/archives/ubuntu-security-announce/2008-September/000753.html";
 
-  Risk factor: Critical";
-
   script_description(desc);
   script_summary("Check for the Version of firefox-3.0, xulrunner-1.9 regression");
   script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_645_3.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_944_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_944_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_944_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,7 +26,9 @@
 if(description)
 {
   script_id(840435);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-05-28 10:00:59 +0200 (Fri, 28 May 2010)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "944-1");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_944_1.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_974_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_974_2.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_974_2.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,8 +26,10 @@
 if(description)
 {
   script_id(840486);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-08-30 16:59:25 +0200 (Mon, 30 Aug 2010)");
   script_tag(name:"cvss_base", value:"7.2");
- script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "974-2");
   script_cve_id("CVE-2010-2240", "CVE-2010-2803", "CVE-2010-2959");


Property changes on: trunk/openvas-plugins/scripts/gb_ubuntu_USN_974_2.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_vbulletin_48106.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_vbulletin_48106.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_vbulletin_48106.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103171);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-06-06 13:42:32 +0200 (Mon, 06 Jun 2011)");
  script_bugtraq_id(48106);
- script_version ("1.0-$Revision$");
 
  script_name("vBulletin vBExperience 'sortorder' Parameter Cross Site Scripting Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_vbulletin_48106.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_vlc_media_player_intgr_bof_vuln_lin.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_vlc_media_player_intgr_bof_vuln_lin.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_vlc_media_player_intgr_bof_vuln_lin.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_vlc_media_player_intgr_bof_vuln_lin.nasl 585 2008-12-04 15:15:20Z dec $
+# $Id$
 #
 # VLC Media Player Buffer Overflow Vulnerability (Linux)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800077);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-12-09 13:27:23 +0100 (Tue, 09 Dec 2008)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2008-5276");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.9
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.9";
 
   script_description(desc);
   script_summary("Check for the Version of VLC Media Player");


Property changes on: trunk/openvas-plugins/scripts/gb_vlc_media_player_intgr_bof_vuln_lin.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_vlc_media_player_mem_crptn_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_vlc_media_player_mem_crptn_vuln_win.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_vlc_media_player_mem_crptn_vuln_win.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_vlc_media_player_mem_crptn_vuln_win.nasl 0341 2008-10-17 11:09:50Z oct $
+# $Id$
 #
 # VLC Media Player XSPF Playlist Memory Corruption Vulnerability (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(800112);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2008-10-17 14:35:03 +0200 (Fri, 17 Oct 2008)");
   script_tag(name:"cvss_base", value:"8.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2008-4558");
@@ -62,8 +64,7 @@
 
   CVSS Score:
     CVSS Base Score     : 8.3 (AV:N/AC:M/Au:NR/C:P/I:P/A:C)
-    CVSS Temporal Score : 6.5
-  Risk factor: Critical";
+    CVSS Temporal Score : 6.5";
 
   script_description(desc);
   script_summary("Check for the Version of VLC Media Player");


Property changes on: trunk/openvas-plugins/scripts/gb_vlc_media_player_mem_crptn_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wordpress_49259.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wordpress_49259.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_wordpress_49259.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(103218);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-08-22 16:04:33 +0200 (Mon, 22 Aug 2011)");
  script_bugtraq_id(49259);
- script_version ("1.0-$Revision$");
 
  script_name("WordPress UnGallery 'source_vuln.php' Local File Disclosure Vulnerability");
 


Property changes on: trunk/openvas-plugins/scripts/gb_wordpress_49259.nasl
___________________________________________________________________
Name: svn:keywords
   - Id Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl 16590 2011-08-11 12:15:15Z aug $
+# $Id$
 #
 # WordPress UPM Polls Plugin 'qid' Parameter SQL Injection Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(802032);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-18 14:57:45 +0200 (Thu, 18 Aug 2011)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_name("WordPress UPM Polls Plugin 'qid' Parameter SQL Injection Vulnerability");


Property changes on: trunk/openvas-plugins/scripts/gb_wordpress_upm_polls_plugin_sql_inj_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/gb_xitami_web_server_if_modified_since_bof_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_xitami_web_server_if_modified_since_bof_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/gb_xitami_web_server_if_modified_since_bof_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: gb_xitami_web_server_if_modified_since_bof_vuln.nasl 15527 2011-06-09 11:30:34Z jun $
+# $Id$
 #
 # Xitami Web Server If-Modified-Since Buffer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(802025);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-13 15:28:04 +0200 (Mon, 13 Jun 2011)");
   script_bugtraq_id(25772);
   script_cve_id("CVE-2007-5067");
   script_tag(name:"cvss_base", value:"7.5");


Property changes on: trunk/openvas-plugins/scripts/gb_xitami_web_server_if_modified_since_bof_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200402_04.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200402_04.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200402_04.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54522);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200402-04 (Gallery)";
  script_name(name);
@@ -47,10 +49,8 @@
     # emerge '>=app-misc/gallery-1.4.1_p1'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200402-04
-http://bugs.gentoo.org/show_bug.cgi?id=39638
+http://bugs.gentoo.org/show_bug.cgi?id=39638";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200402-04 (Gallery)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200402_04.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200404_17.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200404_17.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200404_17.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(54556);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(10172);
  script_cve_id("CVE-2004-0403");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200404-17 (ipsec-utils)";
@@ -60,10 +62,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200404-17
 http://bugs.gentoo.org/show_bug.cgi?id=48847
-http://ipsec-tools.sourceforge.net/
+http://ipsec-tools.sourceforge.net/";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200404-17 (ipsec-utils)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200404_17.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200408_06.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200408_06.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200408_06.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54636);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200408-06 (SpamAssassin)";
  script_name(name);
@@ -48,10 +50,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200408-06
 http://bugs.gentoo.org/show_bug.cgi?id=59483
-http://marc.theaimsgroup.com/?l=spamassassin-announce&m=109168121628767&w=2
+http://marc.theaimsgroup.com/?l=spamassassin-announce&m=109168121628767&w=2";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200408-06 (SpamAssassin)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200408_06.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200408_19.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200408_19.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200408_19.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54649);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200408-19 (courier-imap)";
  script_name(name);
@@ -50,10 +52,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200408-19
 http://bugs.gentoo.org/show_bug.cgi?id=60865
-http://www.idefense.com/application/poi/display?id=131&type=vulnerabilities&flashstatus=true
+http://www.idefense.com/application/poi/display?id=131&type=vulnerabilities&flashstatus=true";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200408-19 (courier-imap)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200408_19.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200410_18.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200410_18.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200410_18.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(54709);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(11285);
  script_cve_id("CVE-2004-0967");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200410-18 (Ghostscript)";
@@ -60,10 +62,8 @@
     # emerge '>=app-text/ghostscript-7.05.6-r2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200410-18
-http://bugs.gentoo.org/show_bug.cgi?id=66357
+http://bugs.gentoo.org/show_bug.cgi?id=66357";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200410-18 (Ghostscript)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200410_18.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200410_27.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200410_27.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200410_27.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54718);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200410-27 (mpg123)";
  script_name(name);
@@ -46,10 +48,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200410-27
 http://bugs.gentoo.org/show_bug.cgi?id=68343
-http://www.barrossecurity.com/advisories/mpg123_getauthfromurl_bof_advisory.txt
+http://www.barrossecurity.com/advisories/mpg123_getauthfromurl_bof_advisory.txt";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200410-27 (mpg123)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200410_27.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200412_12.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200412_12.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200412_12.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(54771);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2004-1152");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200412-12 (acroread)";
@@ -48,10 +50,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200412-12
 http://bugs.gentoo.org/show_bug.cgi?id=74406
-http://www.adobe.com/support/techdocs/331153.html
+http://www.adobe.com/support/techdocs/331153.html";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200412-12 (acroread)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200412_12.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200505_10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200505_10.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200505_10.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,7 +27,9 @@
 if(description)
 {
  script_id(54942);
- script_version ("$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200505-10 (phpBB)";
  script_name(name);
@@ -47,10 +49,8 @@
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200505-10
 http://bugs.gentoo.org/show_bug.cgi?id=90213
 http://www.securityfocus.com/bid/13344/info/
-http://securitytracker.com/id?1013918
+http://securitytracker.com/id?1013918";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200505-10 (phpBB)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200505_10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200506_10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200506_10.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200506_10.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(54962);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(13863);
  script_cve_id("CVE-2005-1879");
- script_version ("$");
  script_tag(name:"cvss_base", value:"2.1");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200506-10 (LutelWall)";
@@ -48,10 +50,8 @@
     # emerge --ask --oneshot --verbose '>=net-firewall/lutelwall-0.98'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200506-10
-http://bugs.gentoo.org/show_bug.cgi?id=95378
+http://bugs.gentoo.org/show_bug.cgi?id=95378";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200506-10 (LutelWall)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200506_10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200511_20.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200511_20.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200511_20.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(55916);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(15409);
  script_cve_id("CVE-2005-3570");
- script_version ("$");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200511-20 (horde)";
@@ -50,10 +52,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200511-20
 http://bugs.gentoo.org/show_bug.cgi?id=112491
-http://lists.horde.org/archives/announce/2005/000231.html
+http://lists.horde.org/archives/announce/2005/000231.html";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200511-20 (horde)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200511_20.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200604_11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200604_11.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200604_11.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,9 +27,11 @@
 if(description)
 {
  script_id(56678);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_bugtraq_id(16883);
  script_cve_id("CVE-2006-1010");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.4");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200604-11 (Crossfire)";
@@ -48,10 +50,8 @@
     # emerge --ask --oneshot --verbose '>=games-server/crossfire-server-1.9.0'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200604-11
-http://bugs.gentoo.org/show_bug.cgi?id=126169
+http://bugs.gentoo.org/show_bug.cgi?id=126169";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200604-11 (Crossfire)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200604_11.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200605_13.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200605_13.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200605_13.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(56728);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-1516", "CVE-2006-1517");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200605-13 (MySQL)";
@@ -47,10 +49,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200605-13
 http://bugs.gentoo.org/show_bug.cgi?id=132146
-http://www.derkeiler.com/Mailing-Lists/securityfocus/bugtraq/2006-05/msg00041.html
+http://www.derkeiler.com/Mailing-Lists/securityfocus/bugtraq/2006-05/msg00041.html";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200605-13 (MySQL)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200605_13.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200608_24.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200608_24.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200608_24.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(57874);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-4089");
- script_version ("$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Gentoo Security Advisory GLSA 200608-24 (AlsaPlayer)";
@@ -49,10 +51,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200608-24
 http://bugs.gentoo.org/show_bug.cgi?id=143402
-http://cve.mitre.org/cgi-bin/cvename.cgi?name=2006-4089
+http://cve.mitre.org/cgi-bin/cvename.cgi?name=2006-4089";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200608-24 (AlsaPlayer)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200608_24.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200705_22.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200705_22.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200705_22.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58300);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-2754");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200705-22 (freetype)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=media-libs/freetype-2.3.4-r2'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200705-22
-http://bugs.gentoo.org/show_bug.cgi?id=179161
+http://bugs.gentoo.org/show_bug.cgi?id=179161";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200705-22 (freetype)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200705_22.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200708_07.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200708_07.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200708_07.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58542);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-3770");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200708-07 (terminal)";
@@ -47,10 +49,8 @@
     # emerge --ask --oneshot --verbose '>=xfce-extra/terminal-0.2.6_p25931'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200708-07
-http://bugs.gentoo.org/show_bug.cgi?id=184886
+http://bugs.gentoo.org/show_bug.cgi?id=184886";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200708-07 (terminal)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200708_07.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200710_09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200710_09.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200710_09.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(58657);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-1861");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200710-09 (nx, nxnode)";
@@ -53,10 +55,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200710-09
 http://bugs.gentoo.org/show_bug.cgi?id=192712
-http://www.gentoo.org/security/en/glsa/glsa-200607-02.xml
+http://www.gentoo.org/security/en/glsa/glsa-200607-02.xml";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200710-09 (nx, nxnode)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200710_09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200802_10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200802_10.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200802_10.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(60447);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2006-7228");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200802-10 (python)";
@@ -48,10 +50,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200802-10
 http://bugs.gentoo.org/show_bug.cgi?id=198373
-http://www.gentoo.org/security/en/glsa/glsa-200711-30.xml
+http://www.gentoo.org/security/en/glsa/glsa-200711-30.xml";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200802-10 (python)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200802_10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200804_10.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200804_10.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200804_10.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(60810);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-5333", "CVE-2007-5342", "CVE-2007-5461", "CVE-2007-6286", "CVE-2008-0002");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.4");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200804-10 (tomcat)";
@@ -53,10 +55,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200804-10
 http://bugs.gentoo.org/show_bug.cgi?id=196066
-http://bugs.gentoo.org/show_bug.cgi?id=203169
+http://bugs.gentoo.org/show_bug.cgi?id=203169";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200804-10 (tomcat)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200804_10.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200805_16.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200805_16.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200805_16.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if(description)
 {
  script_id(61050);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-09-24 21:14:03 +0200 (Wed, 24 Sep 2008)");
  script_cve_id("CVE-2007-4770", "CVE-2007-4771", "CVE-2007-5745", "CVE-2007-5746", "CVE-2007-5747", "CVE-2008-0320");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200805-16 (openoffice openoffice-bin)";
@@ -53,10 +55,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200805-16
 http://bugs.gentoo.org/show_bug.cgi?id=218080
-http://www.gentoo.org/security/en/glsa/glsa-200803-20.xml
+http://www.gentoo.org/security/en/glsa/glsa-200803-20.xml";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200805-16 (openoffice openoffice-bin)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200805_16.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200903_32.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200903_32.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200903_32.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(63616);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-20 00:52:38 +0100 (Fri, 20 Mar 2009)");
  script_cve_id("CVE-2008-4096", "CVE-2008-4775", "CVE-2007-5977", "CVE-2006-6942", "CVE-2008-5621");
- script_version ("$");
  script_tag(name:"cvss_base", value:"8.5");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Gentoo Security Advisory GLSA 200903-32 (phpmyadmin)";
@@ -53,10 +55,8 @@
 http://bugs.gentoo.org/show_bug.cgi?id=237781
 http://bugs.gentoo.org/show_bug.cgi?id=244914
 http://bugs.gentoo.org/show_bug.cgi?id=246831
-http://bugs.gentoo.org/show_bug.cgi?id=250752
+http://bugs.gentoo.org/show_bug.cgi?id=250752";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200903-32 (phpmyadmin)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200903_32.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200903_41.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200903_41.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200903_41.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(63738);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-06 20:58:11 +0200 (Mon, 06 Apr 2009)");
  script_cve_id("CVE-2008-5983", "CVE-2009-0314");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.9");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200903-41 (gedit)";
@@ -55,10 +57,8 @@
     # emerge --ask --oneshot --verbose '>=app-editors/gedit-2.24.3'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200903-41
-http://bugs.gentoo.org/show_bug.cgi?id=257004
+http://bugs.gentoo.org/show_bug.cgi?id=257004";
 
-Risk factor: High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200903-41 (gedit)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200903_41.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200904_20.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200904_20.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200904_20.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(63892);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-28 20:40:12 +0200 (Tue, 28 Apr 2009)");
  script_cve_id("CVE-2009-0146", "CVE-2009-0147", "CVE-2009-0163", "CVE-2009-0164", "CVE-2009-0166");
- script_version ("$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200904-20 (cups)";
@@ -50,10 +52,8 @@
     # emerge --ask --oneshot --verbose '>=net-print/cups-1.3.10'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200904-20
-http://bugs.gentoo.org/show_bug.cgi?id=263070
+http://bugs.gentoo.org/show_bug.cgi?id=263070";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200904-20 (cups)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200904_20.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200907_09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200907_09.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200907_09.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(64431);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-07-29 19:28:37 +0200 (Wed, 29 Jul 2009)");
  script_cve_id("CVE-2009-0688");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  name = "Gentoo Security Advisory GLSA 200907-09 (cyrus-sasl)";
@@ -50,10 +52,8 @@
     # emerge --ask --oneshot --verbose '>=dev-libs/cyrus-sasl-2.1.23'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200907-09
-http://bugs.gentoo.org/show_bug.cgi?id=270261
+http://bugs.gentoo.org/show_bug.cgi?id=270261";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "Gentoo Security Advisory GLSA 200907-09 (cyrus-sasl)";


Property changes on: trunk/openvas-plugins/scripts/glsa_200907_09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_200909_04.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_200909_04.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_200909_04.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,8 +30,10 @@
 if(description)
 {
  script_id(64873);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-09-15 22:46:32 +0200 (Tue, 15 Sep 2009)");
  script_cve_id("CVE-2008-6680", "CVE-2009-1270", "CVE-2009-1371", "CVE-2009-1372");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("Gentoo Security Advisory GLSA 200909-04 (clamav)");
@@ -50,10 +52,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20200909-04
 http://bugs.gentoo.org/show_bug.cgi?id=264834
-http://bugs.gentoo.org/show_bug.cgi?id=265545
+http://bugs.gentoo.org/show_bug.cgi?id=265545";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("Gentoo Security Advisory GLSA 200909-04 (clamav)");


Property changes on: trunk/openvas-plugins/scripts/glsa_200909_04.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/glsa_201101_06.nasl
===================================================================
--- trunk/openvas-plugins/scripts/glsa_201101_06.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/glsa_201101_06.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -30,10 +30,12 @@
 if(description)
 {
  script_id(69042);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2011-03-09 05:54:11 +0100 (Wed, 09 Mar 2011)");
  script_tag(name:"cvss_base", value:"4.3");
  script_cve_id("CVE-2009-3024");
  script_tag(name:"risk_factor", value:"Medium");
- script_version ("$Revision$");
  script_name("Gentoo Security Advisory GLSA 201101-06 (IO::Socket::SSL)");
 
  desc = "The remote host is missing updates announced in
@@ -49,10 +51,8 @@
     # emerge --ask --oneshot --verbose '>=dev-perl/IO-Socket-SSL-1.26'
 
 http://www.securityspace.com/smysecure/catid.html?in=GLSA%20201101-06
-http://bugs.gentoo.org/show_bug.cgi?id=276360
+http://bugs.gentoo.org/show_bug.cgi?id=276360";
 
-Risk factor : Medium";
-
  script_description(desc);
 
  script_summary("Gentoo Security Advisory GLSA 201101-06 (IO::Socket::SSL)");


Property changes on: trunk/openvas-plugins/scripts/glsa_201101_06.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/horde_help_xss.nasl
===================================================================
--- trunk/openvas-plugins/scripts/horde_help_xss.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/horde_help_xss.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -24,7 +24,9 @@
 
 if (description) {
   script_id(15605);
-  script_version ("$Revision$"); 
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
   script_tag(name:"risk_factor", value:"Medium");
 
   script_tag(name:"cvss_base", value:"4.3");
@@ -41,9 +43,7 @@
 help subsystem is vulnerable to a cross site scripting attack since
 information passed to the help window is not properly sanitized.
 
-Solution : Upgrade to Horde version 2.2.7 or later.
-                                                                                
-Risk factor: Medium";
+Solution : Upgrade to Horde version 2.2.7 or later.";
   script_description(desc);
  
   summary = "Checks for Help Subsystem XSS flaw in Horde";

Modified: trunk/openvas-plugins/scripts/interspect_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/interspect_detect.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/interspect_detect.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,6 +26,8 @@
 {
  script_id(15614);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"None");
  
  name = "CheckPoint InterSpect";
@@ -37,10 +39,8 @@
 an internet security gateway. 
 
 The OpenVAS host is liked to have been put in quarantine, 
-its activity will be dropped for 30 minutes by default.
+its activity will be dropped for 30 minutes by default.";
 
-Risk factor : None";
-
  script_description(desc);
  
  summary = "Detect CheckPoint InterSpect";

Modified: trunk/openvas-plugins/scripts/leafnode_version.nasl
===================================================================
--- trunk/openvas-plugins/scripts/leafnode_version.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/leafnode_version.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -25,9 +25,11 @@
 if(description)
 {
  script_id(11517);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_cve_id("CVE-2002-1661");
  script_bugtraq_id(6490);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
 

Modified: trunk/openvas-plugins/scripts/mdksa_2009_011.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_011.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/mdksa_2009_011.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(63198);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-01-20 22:42:09 +0100 (Tue, 20 Jan 2009)");
  script_cve_id("CVE-2008-5256");
- script_version ("$");
  script_tag(name:"cvss_base", value:"4.4");
  script_tag(name:"risk_factor", value:"Medium");
  name = "Mandrake Security Advisory MDVSA-2009:011 (virtualbox)";
@@ -51,10 +53,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:011
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:011";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  summary = "Mandrake Security Advisory MDVSA-2009:011 (virtualbox)";


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_011.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_096.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_096.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/mdksa_2009_096.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(63874);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-28 20:40:12 +0200 (Tue, 28 Apr 2009)");
  script_cve_id("CVE-2007-6725", "CVE-2009-0583", "CVE-2009-0584", "CVE-2009-0792");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Mandrake Security Advisory MDVSA-2009:096 (printer-drivers)";
@@ -63,10 +65,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:096
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:096";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Mandrake Security Advisory MDVSA-2009:096 (printer-drivers)";


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_096.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/mdksa_2009_146_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/mdksa_2009_146_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/mdksa_2009_146_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(66554);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-30 21:58:43 +0100 (Wed, 30 Dec 2009)");
  script_cve_id("CVE-2008-5005", "CVE-2008-5006", "CVE-2008-5514");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("Mandriva Security Advisory MDVSA-2009:146-1 (imap)");
@@ -77,10 +79,8 @@
 To upgrade automatically use MandrakeUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:146-1
+https://secure1.securityspace.com/smysecure/catid.html?in=MDVSA-2009:146-1";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("Mandriva Security Advisory MDVSA-2009:146-1 (imap)");


Property changes on: trunk/openvas-plugins/scripts/mdksa_2009_146_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/msdns-server-hostname-disclosure.nasl
===================================================================
--- trunk/openvas-plugins/scripts/msdns-server-hostname-disclosure.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/msdns-server-hostname-disclosure.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,6 +28,8 @@
 {
 	script_id(100950);
 	script_version("$Revision$");
+	script_tag(name:"last_modification", value:"$Date$");
+	script_tag(name:"creation_date", value:"2009-07-10 19:42:14 +0200 (Fri, 10 Jul 2009)");
     script_tag(name:"risk_factor", value:"Low");
 	name = "Microsoft DNS server internal hostname disclosure detection";
 	script_name(name);
@@ -42,9 +44,7 @@
 http://support.microsoft.com/default.aspx?id=198410
 
 See also:
-http://www.openvas.org/blog.php?id=31
-
-Risk factor: Low";
+http://www.openvas.org/blog.php?id=31";
 	script_description(desc);
 	summary = "Determines whether Microsoft DNS server is accessible and whether it discloses the internal hostname";
 	script_summary(summary);


Property changes on: trunk/openvas-plugins/scripts/msdns-server-hostname-disclosure.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/netscape_server_default_files.nasl
===================================================================
--- trunk/openvas-plugins/scripts/netscape_server_default_files.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/netscape_server_default_files.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(12077);
-  script_version ("$Revision$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
   script_tag(name:"risk_factor", value:"Medium");
 
  name = "Netscape Enterprise Server default files ";

Modified: trunk/openvas-plugins/scripts/notftp_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/notftp_detect.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/notftp_detect.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -32,14 +32,14 @@
   in PHP. 
 
  See also:
-  http://sourceforge.net/projects/notftp/
+  http://sourceforge.net/projects/notftp/";
 
- Risk factor : None";
-
 if (description)
 {
  script_id(100160);
- script_version ("1.0");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-24 20:04:08 +0200 (Fri, 24 Apr 2009)");
  script_tag(name:"risk_factor", value:"None");
 
  script_name("NotFTP Detection");  


Property changes on: trunk/openvas-plugins/scripts/notftp_detect.nasl
___________________________________________________________________
Name: svn:keywords
   - ID
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ovcesa2009_1107.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ovcesa2009_1107.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/ovcesa2009_1107.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,8 +26,10 @@
 if(description)
 {
  script_id(64272);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-23 15:49:15 +0200 (Tue, 23 Jun 2009)");
  script_cve_id("CVE-2009-0023", "CVE-2009-1955", "CVE-2009-1956");
- script_version ("$");
  script_tag(name:"cvss_base", value:"7.8");
  script_tag(name:"risk_factor", value:"High");
  name = "CentOS Security Advisory CESA-2009:1107 (apr-util)";
@@ -44,10 +46,8 @@
 
 http://www.securityspace.com/smysecure/catid.html?in=CESA-2009:1107
 http://www.securityspace.com/smysecure/catid.html?in=RHSA-2009:1107
-https://rhn.redhat.com/errata/RHSA-2009-1107.html
+https://rhn.redhat.com/errata/RHSA-2009-1107.html";
 
-Risk factor : High";
-
  script_description(desc);
 
  summary = "CentOS Security Advisory CESA-2009:1107 (apr-util)";


Property changes on: trunk/openvas-plugins/scripts/ovcesa2009_1107.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/perlIS_dll_bufferoverflow.nasl
===================================================================
--- trunk/openvas-plugins/scripts/perlIS_dll_bufferoverflow.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/perlIS_dll_bufferoverflow.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,8 +26,10 @@
 if(description)
 {
  script_id(10811);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(3526);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_cve_id("CVE-2001-0815");
@@ -47,10 +49,8 @@
 click on the Configuration... button, highlight the .plx item,
 click Edit, and then check Check that file exists.
 
-More Information: http://www.securityfocus.com/bid/3526
+More Information: http://www.securityfocus.com/bid/3526";
 
-Risk factor : High";
-
  script_description(desc);
  
  summary = "Determines if arbitrary commands can be executed thanks to ActivePerl's perlIS.dll";

Modified: trunk/openvas-plugins/scripts/phorum_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/phorum_detect.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/phorum_detect.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -32,14 +32,14 @@
   forum software.
 
  See also:
-  http://www.phorum.org/
+  http://www.phorum.org/";
 
- Risk factor : None";
-
 if (description)
 {
  script_id(100108);
- script_version ("1.0");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-06 18:10:45 +0200 (Mon, 06 Apr 2009)");
  script_tag(name:"risk_factor", value:"None");
 
  script_name("phorum Detection");  


Property changes on: trunk/openvas-plugins/scripts/phorum_detect.nasl
___________________________________________________________________
Name: svn:keywords
   - Id
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/phpWebThings_detect.nasl
===================================================================
--- trunk/openvas-plugins/scripts/phpWebThings_detect.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/phpWebThings_detect.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -32,14 +32,14 @@
   Content Management System. 
 
  See also:
-  http://www.phpwebthings.nl/
+  http://www.phpwebthings.nl/";
 
- Risk factor : None";
-
 if (description)
 {
  script_id(100219);
- script_version ("1.0");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-14 17:19:03 +0200 (Sun, 14 Jun 2009)");
  script_tag(name:"risk_factor", value:"None");
 
  script_name("phpWebThings Detection");  


Property changes on: trunk/openvas-plugins/scripts/phpWebThings_detect.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/poptop_negative_read.nasl
===================================================================
--- trunk/openvas-plugins/scripts/poptop_negative_read.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/poptop_negative_read.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -25,8 +25,10 @@
 if (description)
 {
  script_id(11540);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(7316);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_name("PPTP overflow");
@@ -44,10 +46,8 @@
 
 Solution : The vendor has released updated releases of 
 PPTP server which address this issue. Users are advised 
-to upgrade as soon as possible. 
+to upgrade as soon as possible. ";
 
-Risk factor : High";
-
  script_description(desc);
  script_summary("Determine if a remote PPTP server has remote buffer overflow vulnerability");
  script_category(ACT_ATTACK);

Modified: trunk/openvas-plugins/scripts/powerportal_path_disclosure.nasl
===================================================================
--- trunk/openvas-plugins/scripts/powerportal_path_disclosure.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/powerportal_path_disclosure.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,9 +29,11 @@
 if(description)
 {
  script_id(12292);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_cve_id("CVE-2004-0662", "CVE-2004-0664");
  script_bugtraq_id(10622);
- script_version("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  
@@ -48,8 +50,7 @@
 under. An attacker may use this flaw to gain more knowledge about the setup
 of the remote host, and therefore prepare better attacks.
 
-Solution : Upgrade to the latest version of this software.
-Risk factor: Medium";
+Solution : Upgrade to the latest version of this software.";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/sambar_admin_xss.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sambar_admin_xss.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sambar_admin_xss.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,8 +27,10 @@
 if (description)
 {
  script_id(18364);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(13722);
- script_version ("$Revision$");
  script_tag(name:"risk_factor", value:"Low");
 
  script_name("Sambar Server Administrative Interface multiple XSS");
@@ -41,8 +43,7 @@
 With a specially crafted URL, an attacker can use the remote host to perform
 a cross site scripting against a third party.
 
-Solution: Upgrade at least to version 6.2.1
-Risk factor : Low";
+Solution: Upgrade at least to version 6.2.1";
 
  script_description(desc);
  script_summary("Determine if Sambar server is prone to xss attack");

Modified: trunk/openvas-plugins/scripts/secpod_dotproject_sql_inj_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_dotproject_sql_inj_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_dotproject_sql_inj_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_dotproject_sql_inj_vuln.nasl 17054 2011-09-22 16:05:33Z sep $
+# $Id$
 #
 # dotProject 'index.php' SQL Injection Vulnerability.
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902731);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-09-23 16:39:49 +0200 (Fri, 23 Sep 2011)");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_name("dotProject 'index.php' SQL Injection Vulnerability");


Property changes on: trunk/openvas-plugins/scripts/secpod_dotproject_sql_inj_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_e_xoopport_samsara_sql_inj_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_e_xoopport_samsara_sql_inj_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_e_xoopport_samsara_sql_inj_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_e_xoopport_samsara_sql_inj_vuln.nasl 11237 2010-09-27 15:15:15Z sep $
+# $Id$
 #
 # E-Xoopport - Samsara SQL Injection Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(901159);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-29 09:26:02 +0200 (Wed, 29 Sep 2010)");
   script_cve_id("CVE-2010-3467");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");


Property changes on: trunk/openvas-plugins/scripts/secpod_e_xoopport_samsara_sql_inj_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_hp_data_protector_mult_code_exec_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_hp_data_protector_mult_code_exec_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_hp_data_protector_mult_code_exec_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_hp_data_protector_mult_code_exec_vuln.nasl 15876 2011-06-07 21:20:33Z jun $
+# $Id$
 #
 # HP Data Protector Multiple Remote Code Execution Vulnerabilities
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902454);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-07-01 16:09:45 +0200 (Fri, 01 Jul 2011)");
   script_tag(name:"cvss_base", value:"10.0");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2011-1865", "CVE-2011-1514", "CVE-2011-1515", "CVE-2011-1866");


Property changes on: trunk/openvas-plugins/scripts/secpod_hp_data_protector_mult_code_exec_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_igss_odbc_server_dos_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_igss_odbc_server_dos_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_igss_odbc_server_dos_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_igss_odbc_server_dos_vuln.nasl 14493 2011-03-28 11:10:17Z mar $
+# $Id$
 #
 # IGSS ODBC Server Multiple Uninitialized Pointer Denial of Service Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900276);
-  script_version("$Revision:1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-04-01 15:39:52 +0200 (Fri, 01 Apr 2011)");
   script_tag(name:"cvss_base", value:"8.5");
   script_tag(name:"risk_factor", value:"Critical");
   script_name("IGSS ODBC Server Multiple Uninitialized Pointer Denial of Service Vulnerability");


Property changes on: trunk/openvas-plugins/scripts/secpod_igss_odbc_server_dos_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_irfanview_int_overflow_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_irfanview_int_overflow_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_irfanview_int_overflow_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_irfanview_int_overflow_vuln.nasl 3004 2009-06-19 15:17:24Z jun $
+# $Id$
 #
 # IrfanView Integer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900377);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-24 07:17:25 +0200 (Wed, 24 Jun 2009)");
   script_tag(name:"cvss_base", value:"6.8");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-2118");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 6.8 (AV:N/AC:M/Au:NR/C:P/I:P/A:P)
-    CVSS Temporal Score : 5.0
-  Risk factor: High";
+    CVSS Temporal Score : 5.0";
 
   script_description(desc);
   script_summary("Check for the version of IrfanView");


Property changes on: trunk/openvas-plugins/scripts/secpod_irfanview_int_overflow_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_macosx_packagekit_format_string_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_macosx_packagekit_format_string_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_macosx_packagekit_format_string_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_macosx_packagekit_format_string_vuln.nasl 16496 2011-08-22 11:29:14 aug $
+# $Id$
 #
 # Apple Mac OS X PackageKit Format String Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902715);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-08-23 07:05:00 +0200 (Tue, 23 Aug 2011)");
   script_cve_id("CVE-2010-4013");
   script_bugtraq_id(45693);
   script_tag(name:"cvss_base", value:"6.8");


Property changes on: trunk/openvas-plugins/scripts/secpod_macosx_packagekit_format_string_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_moxa_device_manager_bof_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_moxa_device_manager_bof_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_moxa_device_manager_bof_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_maxo_device_manager_bof_vuln.nasl 13931 2011-02-25 17:25:24Z feb $
+# $Id$
 #
 # MOXA Device Manager MDM Tool Buffer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902345);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-28 11:12:07 +0100 (Mon, 28 Feb 2011)");
   script_cve_id("CVE-2010-4741");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");


Property changes on: trunk/openvas-plugins/scripts/secpod_moxa_device_manager_bof_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms11-004.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms11-004.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_ms11-004.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms11-004.nasl 13618 2011-02-09 12:12:12Z feb $
+# $Id$
 #
 # Internet Information Services (IIS) FTP Service Remote Code Execution Vulnerability (2489256)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(901183);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-02-09 17:14:46 +0100 (Wed, 09 Feb 2011)");
   script_cve_id("CVE-2010-3972");
   script_bugtraq_id(45542);
   script_tag(name:"cvss_base", value:"10.0");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms11-004.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms11-015.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms11-015.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_ms11-015.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms11-015.nasl 14209 2011-03-09 10:10:10Z mar $
+# $Id$
 #
 # Microsoft Windows Media Remote Code Execution Vulnerabilities (2510030)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(901193);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-03-09 15:35:07 +0100 (Wed, 09 Mar 2011)");
   script_cve_id("CVE-2011-0032", "CVE-2011-0042");
   script_bugtraq_id(46682,46680);
   script_tag(name:"cvss_base", value:"9.3");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms11-015.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms11-026.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms11-026.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_ms11-026.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms11-026.nasl 2011-04-13 11:11:11Z apr $
+# $Id$
 #
 # Windows MHTML Information Disclosure Vulnerability (2503658)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902409);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-04-13 17:05:53 +0200 (Wed, 13 Apr 2011)");
   script_cve_id("CVE-2011-0096");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");


Property changes on: trunk/openvas-plugins/scripts/secpod_ms11-026.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_ms11-045.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_ms11-045.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_ms11-045.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_ms11-045.nasl 15637 2011-06-15 09:16:09Z jun $
+# $Id$
 #
 # Microsoft Office Excel Remote Code Execution Vulnerabilities (2537146)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902378);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-06-15 15:55:00 +0200 (Wed, 15 Jun 2011)");
   script_cve_id("CVE-2011-1272", "CVE-2011-1273", "CVE-2011-1274", "CVE-2011-1275",
                 "CVE-2011-1276", "CVE-2011-1277", "CVE-2011-1278", "CVE-2011-1279");
   script_bugtraq_id(48158, 48159, 48157, 48160, 48161, 48162, 48163, 48164);


Property changes on: trunk/openvas-plugins/scripts/secpod_ms11-045.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_nakid_cms_rfi_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_nakid_cms_rfi_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_nakid_cms_rfi_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ##############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_nakid_cms_rfi_vuln.nasl 9821 2010-06-23 15:33:29 jun $
+# $Id$
 #
 # Nakid CMS 'core[system_path]' Parameter Remote File Inclusion Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902082);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-25 16:56:31 +0200 (Fri, 25 Jun 2010)");
   script_tag(name:"cvss_base", value:"5.1");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2010-2358");


Property changes on: trunk/openvas-plugins/scripts/secpod_nakid_cms_rfi_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_openssl_ca_cert_bypass_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_openssl_ca_cert_bypass_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_openssl_ca_cert_bypass_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_openssl_ca_cert_sec_bypass_vuln.nasl 1061 2009-02-25 12:10:29Z feb $
+# $Id$
 #
 # OpenSSL CA Certificate Security Bypass Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900464);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-03-02 16:07:07 +0100 (Mon, 02 Mar 2009)");
   script_tag(name:"cvss_base", value:"6.4");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2009-0653");
@@ -57,8 +59,7 @@
 
   CVSS Score:
     CVSS Base Score     : 6.4 (AV:N/AC:L/Au:NR/C:N/I:P/A:P)
-    CVSS Temporal Score : 5.5
-  Risk factor: High";
+    CVSS Temporal Score : 5.5";
 
   script_description(desc);
   script_summary("Check for the version of OpenSSL");


Property changes on: trunk/openvas-plugins/scripts/secpod_openssl_ca_cert_bypass_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_php_sec_bypass_vuln_aug09.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_php_sec_bypass_vuln_aug09.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_php_sec_bypass_vuln_aug09.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_php_sec_bypass_vuln_aug09.nasl 4136 2009-08-28 21:30:29Z aug $
+# $Id$
 #
 # PHP Security Bypass Vulnerability - Aug09
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900835);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-09-02 09:58:59 +0200 (Wed, 02 Sep 2009)");
   script_tag(name:"cvss_base", value:"7.2");
   script_tag(name:"risk_factor", value:"High");
   script_cve_id("CVE-2008-7002");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 7.2 (AV:L/AC:L/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 6.4
-  Risk factor: High";
+    CVSS Temporal Score : 6.4";
 
   script_description(desc);
   script_summary("Check for the version of PHP");


Property changes on: trunk/openvas-plugins/scripts/secpod_php_sec_bypass_vuln_aug09.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_rhinosoft_serv-u_sftp_dos_vuln_900113.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_rhinosoft_serv-u_sftp_dos_vuln_900113.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_rhinosoft_serv-u_sftp_dos_vuln_900113.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -27,10 +27,12 @@
 if(description)
 {
  script_id(900113);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2008-08-22 10:29:01 +0200 (Fri, 22 Aug 2008)");
  script_cve_id("CVE-2008-3731");
  script_bugtraq_id(30739);
  script_copyright("Copyright (C) 2008 SecPod");
- script_version("Revision: 1.1 ");
  script_tag(name:"cvss_base", value:"6.3");
  script_tag(name:"risk_factor", value:"High");
  script_category(ACT_GATHER_INFO);
@@ -63,8 +65,7 @@
 
  CVSS Score:
         CVSS Base Score     : 6.3 (AV:N/AC:M/Au:SI/C:N/I:N/A:C)
-        CVSS Temporal Score : 4.7 
- Risk factor: High"; 
+        CVSS Temporal Score : 4.7 ";
 
  script_description(desc);
  script_dependencies("secpod_reg_enum.nasl", "find_service.nes");


Property changes on: trunk/openvas-plugins/scripts/secpod_rhinosoft_serv-u_sftp_dos_vuln_900113.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_skype_insecure_lib_load_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_skype_insecure_lib_load_vuln_win.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_skype_insecure_lib_load_vuln_win.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_skype_insecure_lib_load_vuln_win.nasl 10867 2010-08-31 15:53:17Z aug $
+# $Id$
 #
 # Skype Insecure Library Loading Vulnerability (Windows)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(902238);
-  script_version("$Revision$:1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-09-01 09:34:36 +0200 (Wed, 01 Sep 2010)");
   script_cve_id("CVE-2010-3136");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");


Property changes on: trunk/openvas-plugins/scripts/secpod_skype_insecure_lib_load_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_symantec_sygate_personal_firewall_bof_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_symantec_sygate_personal_firewall_bof_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_symantec_sygate_personal_firewall_bof_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_symantec_sygate_personal_firewall_bof_vuln.nasl 9702 2010-06-18 11:11:11Z jun $
+# $Id$
 #
 # Symantec Sygate Personal Firewall ActiveX Buffer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(901125);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2010-06-22 14:43:46 +0200 (Tue, 22 Jun 2010)");
   script_cve_id("CVE-2010-2305");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");


Property changes on: trunk/openvas-plugins/scripts/secpod_symantec_sygate_personal_firewall_bof_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_winamp_genff_bof_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_winamp_genff_bof_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_winamp_genff_bof_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_winamp_genff_bof_vuln.nasl 2479 2009-06-01 13:26:38Z june $
+# $Id$
 #
 # Winamp gen_ff.dll Buffer Overflow Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900552);
-  script_version("$Revision: 1.0 $");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-06-04 10:49:28 +0200 (Thu, 04 Jun 2009)");
   script_tag(name:"cvss_base", value:"9.3");
   script_tag(name:"risk_factor", value:"Critical");
   script_cve_id("CVE-2009-1831");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 9.3 (AV:N/AC:M/Au:NR/C:C/I:C/A:C)
-    CVSS Temporal Score : 7.3
-  Risk factor: Critical ";
+    CVSS Temporal Score : 7.3";
 
   script_description(desc);
   script_summary("Check for the version of Winamp");


Property changes on: trunk/openvas-plugins/scripts/secpod_winamp_genff_bof_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl 6340 2009-12-23 12:13:45Z dec $
+# $Id$
 #
 # Wireshark IPMI Dissector Denial of Service Vulnerability (Win)
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900988);
-  script_version("$Revision$: 1.0");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2009-12-24 14:01:59 +0100 (Thu, 24 Dec 2009)");
   script_tag(name:"cvss_base", value:"4.3");
   script_tag(name:"risk_factor", value:"Medium");
   script_cve_id("CVE-2009-4378");
@@ -61,8 +63,7 @@
 
   CVSS Score:
     CVSS Base Score     : 4.3 (AV:N/AC:M/Au:NR/C:N/I:N/A:P)
-    CVSS Temporal Score : 3.2
-  Risk factor: Medium";
+    CVSS Temporal Score : 3.2";
 
   script_description(desc);
   script_summary("Check for the version of Wireshark");


Property changes on: trunk/openvas-plugins/scripts/secpod_wireshark_ipmi_dissector_dos_vuln_win.nasl
___________________________________________________________________
Name: svn:keywords
   - Revision
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -1,6 +1,6 @@
 ###############################################################################
 # OpenVAS Vulnerability Test
-# $Id: secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl 14509 2011-03-28 20:16:16Z mar $
+# $Id$
 #
 # WordPress BackWPup Plugin 'wpabs' Parameter Remote PHP Code Execution Vulnerability
 #
@@ -27,7 +27,9 @@
 if(description)
 {
   script_id(900277);
-  script_version("$Revision: 1.0$");
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2011-04-01 15:39:52 +0200 (Fri, 01 Apr 2011)");
   script_tag(name:"cvss_base", value:"9.7");
   script_tag(name:"risk_factor", value:"Critical");
   script_name("WordPress BackWPup Plugin 'wpabs' Parameter Remote PHP Code Execution Vulnerability");


Property changes on: trunk/openvas-plugins/scripts/secpod_wordpress_backwpup_plugin_code_exec_vuln.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles10_cifs-mount0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles10_cifs-mount0.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles10_cifs-mount0.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65923);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_cve_id("CVE-2008-1105");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES10: Security update for Samba");
@@ -60,10 +62,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES10: Security update for Samba");


Property changes on: trunk/openvas-plugins/scripts/sles10_cifs-mount0.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles10_xpdf1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles10_xpdf1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles10_xpdf1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65958);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-13 18:25:40 +0200 (Tue, 13 Oct 2009)");
  script_cve_id("CVE-2007-4352", "CVE-2007-5392", "CVE-2007-5393");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES10: Security update for xpdf");
@@ -48,10 +50,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("SLES10: Security update for xpdf");


Property changes on: trunk/openvas-plugins/scripts/sles10_xpdf1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles11_cdparanoia.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles11_cdparanoia.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles11_cdparanoia.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(66351);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-12-03 22:10:42 +0100 (Thu, 03 Dec 2009)");
  script_cve_id("CVE-2009-3026", "CVE-2009-3025", "CVE-2009-3083", "CVE-2009-3084", "CVE-2009-3085", "CVE-2009-3615");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("SLES11: Security update for pidgin");
@@ -59,10 +61,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("SLES11: Security update for pidgin");


Property changes on: trunk/openvas-plugins/scripts/sles11_cdparanoia.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles11_freetype2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles11_freetype2.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles11_freetype2.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -29,8 +29,10 @@
 if(description)
 {
  script_id(65663);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-11 22:58:51 +0200 (Sun, 11 Oct 2009)");
  script_cve_id("CVE-2009-0946");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES11: Security update for freetype2");
@@ -50,10 +52,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  script_summary("SLES11: Security update for freetype2");


Property changes on: trunk/openvas-plugins/scripts/sles11_freetype2.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5010264.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5010264.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5010264.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65289);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2005-2701", "CVE-2005-2702", "CVE-2005-2703", "CVE-2005-2704", "CVE-2005-2705", "CVE-2005-2706", "CVE-2005-2707");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for Mozilla");
@@ -59,10 +61,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for Mozilla");


Property changes on: trunk/openvas-plugins/scripts/sles9p5010264.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5014967.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5014967.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5014967.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65581);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2005-3353", "CVE-2005-3389", "CVE-2005-3390", "CVE-2005-3391", "CVE-2005-3392", "CVE-2005-3883");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for PHP4");
@@ -64,10 +66,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for PHP4");


Property changes on: trunk/openvas-plugins/scripts/sles9p5014967.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5015753.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5015753.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5015753.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65366);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2006-4790");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"5.0");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("SLES9: Security update for IBM Java2 JRE and SDK");
@@ -50,10 +52,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for IBM Java2 JRE and SDK");


Property changes on: trunk/openvas-plugins/scripts/sles9p5015753.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5018026.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5018026.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5018026.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,7 +28,9 @@
 if(description)
 {
  script_id(65337);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for clamav");
 
@@ -45,10 +47,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for clamav");


Property changes on: trunk/openvas-plugins/scripts/sles9p5018026.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5018082.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5018082.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5018082.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65362);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2005-0085");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"6.8");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for htdig");
@@ -49,10 +51,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for htdig");


Property changes on: trunk/openvas-plugins/scripts/sles9p5018082.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5019007.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5019007.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5019007.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,7 +28,9 @@
 if(description)
 {
  script_id(65479);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for cyrus-imapd");
 
@@ -45,10 +47,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for cyrus-imapd");


Property changes on: trunk/openvas-plugins/scripts/sles9p5019007.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5039718.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5039718.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5039718.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65244);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2008-5314");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("SLES9: Security update for ClamAV");
@@ -49,10 +51,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for ClamAV");


Property changes on: trunk/openvas-plugins/scripts/sles9p5039718.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5046186.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5046186.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5046186.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65452);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2009-0115");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.2");
  script_tag(name:"risk_factor", value:"High");
  script_name("SLES9: Security update for multipath-tools");
@@ -49,10 +51,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : High";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for multipath-tools");


Property changes on: trunk/openvas-plugins/scripts/sles9p5046186.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/sles9p5047860.nasl
===================================================================
--- trunk/openvas-plugins/scripts/sles9p5047860.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/sles9p5047860.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(65449);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-10-10 16:11:46 +0200 (Sat, 10 Oct 2009)");
  script_cve_id("CVE-2009-0163", "CVE-2009-0165", "CVE-2009-0166", "CVE-2009-0146", "CVE-2009-0147", "CVE-2009-0799", "CVE-2009-0800", "CVE-2009-1179", "CVE-2009-1180", "CVE-2009-1181", "CVE-2009-1182", "CVE-2009-1183");
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  script_name("SLES9: Security update for CUPS");
@@ -52,10 +54,8 @@
 
 Solution:
 
-Please install the updates provided by SuSE.
+Please install the updates provided by SuSE.";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  script_summary("SLES9: Security update for CUPS");


Property changes on: trunk/openvas-plugins/scripts/sles9p5047860.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/source_routed.nasl
===================================================================
--- trunk/openvas-plugins/scripts/source_routed.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/source_routed.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -34,6 +34,8 @@
 {
  script_id(11834);
  script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"risk_factor", value:"Low");
  
  name = "Source routed packets";
@@ -46,12 +48,9 @@
 and exploit another flaw. However, it is not dangerous by itself.
 
 Solution : drop source routed packets on this host or on other ingress 
-routers or firewalls.  
+routers or firewalls.  ";
 
 
-Risk factor : Low";
-
-
  script_description(desc);
  
  summary = "Send loose source routed IP packets";

Modified: trunk/openvas-plugins/scripts/squid_34277.nasl
===================================================================
--- trunk/openvas-plugins/scripts/squid_34277.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/squid_34277.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if (description)
 {
  script_id(100084);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-03-28 19:13:00 +0100 (Sat, 28 Mar 2009)");
  script_bugtraq_id(34277);
- script_version ("1.0");
  script_tag(name:"risk_factor", value:"Medium");
 
  script_name("Squid Proxy Cache ICAP Adaptation Denial of Service Vulnerability");
@@ -55,10 +57,8 @@
   http://www.squid-cache.org/
 
  Solution:
-  Upgrade to newer Version if available.
+  Upgrade to newer Version if available.";
 
- Risk factor : Medium";
-
  script_description(desc);
  script_summary("Determine if version of Squid is < 3.1.6");
  script_category(ACT_GATHER_INFO);


Property changes on: trunk/openvas-plugins/scripts/squid_34277.nasl
___________________________________________________________________
Name: svn:keywords
   - Id
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/suse_sa_2009_022.nasl
===================================================================
--- trunk/openvas-plugins/scripts/suse_sa_2009_022.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/suse_sa_2009_022.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(63847);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-04-20 23:45:17 +0200 (Mon, 20 Apr 2009)");
  script_cve_id("CVE-2009-1044", "CVE-2009-1169");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "SuSE Security Advisory SUSE-SA:2009:022 (MozillaFirefox)";
@@ -67,10 +69,8 @@
 Update your system with the packages as indicated in
 the referenced security advisory.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=SUSE-SA:2009:022
+https://secure1.securityspace.com/smysecure/catid.html?in=SUSE-SA:2009:022";
 
-Risk factor: Critical";
-
  script_description(desc);
 
  summary = "SuSE Security Advisory SUSE-SA:2009:022 (MozillaFirefox)";


Property changes on: trunk/openvas-plugins/scripts/suse_sa_2009_022.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ubuntu_698_3.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ubuntu_698_3.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/ubuntu_698_3.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64164);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-05 18:04:08 +0200 (Fri, 05 Jun 2009)");
  script_cve_id("CVE-2008-5027", "CVE-2008-5028", "CVE-2007-2739", "CVE-2008-5033", "CVE-2008-4933", "CVE-2008-5025", "CVE-2007-2865", "CVE-2007-5728", "CVE-2008-5587", "CVE-2008-2383", "CVE-2008-3443", "CVE-2008-5029", "CVE-2009-0022", "CVE-2006-7236", "CVE-2008-2382");
- script_version ("$");
  script_tag(name:"cvss_base", value:"9.3");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Ubuntu USN-698-3 (nagios2)";
@@ -62,10 +64,8 @@
 After a standard system upgrade you need to restart Nagios to effect
 the necessary changes.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=USN-698-3
+https://secure1.securityspace.com/smysecure/catid.html?in=USN-698-3";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Ubuntu USN-698-3 (nagios2)";


Property changes on: trunk/openvas-plugins/scripts/ubuntu_698_3.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ubuntu_719_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ubuntu_719_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/ubuntu_719_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64166);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-05 18:04:08 +0200 (Fri, 05 Jun 2009)");
  script_cve_id("CVE-2009-0360", "CVE-2009-0361", "CVE-2007-3996", "CVE-2007-5900", "CVE-2008-3658", "CVE-2008-3659", "CVE-2008-3660", "CVE-2008-5557", "CVE-2008-5624", "CVE-2008-5625", "CVE-2008-5658", "CVE-2007-5625", "CVE-2007-6420", "CVE-2008-1232", "CVE-2008-1947", "CVE-2008-2364", "CVE-2008-2370", "CVE-2008-2938", "CVE-2008-2939");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Ubuntu USN-719-1 (libpam-krb5)";
@@ -62,10 +64,8 @@
 In general, a standard system upgrade is sufficient to effect the
 necessary changes.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=USN-719-1
+https://secure1.securityspace.com/smysecure/catid.html?in=USN-719-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Ubuntu USN-719-1 (libpam-krb5)";


Property changes on: trunk/openvas-plugins/scripts/ubuntu_719_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ubuntu_720_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ubuntu_720_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/ubuntu_720_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64167);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-06-05 18:04:08 +0200 (Fri, 05 Jun 2009)");
  script_cve_id("CVE-2007-3996", "CVE-2007-5900", "CVE-2008-3658", "CVE-2008-3659", "CVE-2008-3660", "CVE-2008-5557", "CVE-2008-5624", "CVE-2008-5625", "CVE-2008-5658", "CVE-2007-5625", "CVE-2007-6420", "CVE-2008-1232", "CVE-2008-1947", "CVE-2008-2364", "CVE-2008-2370", "CVE-2008-2938", "CVE-2008-2939");
- script_version ("$");
  script_tag(name:"cvss_base", value:"10.0");
  script_tag(name:"risk_factor", value:"Critical");
  name = "Ubuntu USN-720-1 (php5)";
@@ -72,10 +74,8 @@
 In general, a standard system upgrade is sufficient to effect the
 necessary changes.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=USN-720-1
+https://secure1.securityspace.com/smysecure/catid.html?in=USN-720-1";
 
-Risk factor : Critical";
-
  script_description(desc);
 
  summary = "Ubuntu USN-720-1 (php5)";


Property changes on: trunk/openvas-plugins/scripts/ubuntu_720_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/ubuntu_808_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/ubuntu_808_1.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/ubuntu_808_1.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,8 +28,10 @@
 if(description)
 {
  script_id(64572);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2009-08-17 16:54:45 +0200 (Mon, 17 Aug 2009)");
  script_cve_id("CVE-2009-0696");
- script_version ("$");
  script_tag(name:"cvss_base", value:"4.3");
  script_tag(name:"risk_factor", value:"Medium");
  script_name("Ubuntu USN-808-1 (bind9)");
@@ -63,10 +65,8 @@
 In general, a standard system upgrade is sufficient to effect the
 necessary changes.
 
-https://secure1.securityspace.com/smysecure/catid.html?in=USN-808-1
+https://secure1.securityspace.com/smysecure/catid.html?in=USN-808-1";
 
-Risk factor: Medium";
-
  script_description(desc);
 
  script_summary("Ubuntu USN-808-1 (bind9)");


Property changes on: trunk/openvas-plugins/scripts/ubuntu_808_1.nasl
___________________________________________________________________
Name: svn:keywords
   + Author Date Id Revision

Modified: trunk/openvas-plugins/scripts/wsftp_multiple_flaws.nasl
===================================================================
--- trunk/openvas-plugins/scripts/wsftp_multiple_flaws.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/wsftp_multiple_flaws.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -28,10 +28,12 @@
 if(description)
 {
   script_id(14598);
+  script_version("$Revision$");
+  script_tag(name:"last_modification", value:"$Date$");
+  script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
   script_cve_id("CVE-2004-1848","CVE-2004-1883","CVE-2004-1884","CVE-2004-1885",
     "CVE-2004-1886");
   script_bugtraq_id(9953);
-  script_version ("$Revision$");
   script_tag(name:"cvss_base", value:"7.5");
   script_tag(name:"risk_factor", value:"High");
   script_name("WS FTP server multiple flaws");
@@ -47,10 +49,8 @@
 
   OpenVAS only checked the version number in the server banner.
 
-  Solution : Upgrade to the latest version of this software.
+  Solution : Upgrade to the latest version of this software.";
 
-  Risk factor : High";
-
   script_description(desc);
   script_summary("Check WS_FTP server version");
   script_category(ACT_GATHER_INFO);

Modified: trunk/openvas-plugins/scripts/www_too_long_useragent.nasl
===================================================================
--- trunk/openvas-plugins/scripts/www_too_long_useragent.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/www_too_long_useragent.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -38,8 +38,10 @@
 if(description)
 {
  script_id(11069);
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_bugtraq_id(3443, 3449, 7054);
- script_version ("$Revision$");
  script_tag(name:"cvss_base", value:"7.5");
  script_tag(name:"risk_factor", value:"High");
  script_cve_id("CVE-2001-0836");
@@ -52,8 +54,7 @@
 A cracker may exploit this vulnerability to make your web server
 crash continually or even execute arbirtray code on your system.
 
-Solution : upgrade your software or protect it with a filtering reverse proxy
-Risk factor : High";
+Solution : upgrade your software or protect it with a filtering reverse proxy";
 
  script_description(desc);
  

Modified: trunk/openvas-plugins/scripts/xst_http_trace.nasl
===================================================================
--- trunk/openvas-plugins/scripts/xst_http_trace.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/xst_http_trace.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -60,7 +60,9 @@
 if(description)
 {
  script_id(11213);
- script_version ("$Revision$");
+ script_version("$Revision$");
+ script_tag(name:"last_modification", value:"$Date$");
+ script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
  script_tag(name:"cvss_base", value:"5.8");
  script_tag(name:"risk_factor", value:"High");
  name = "http TRACE XSS attack";

Modified: trunk/openvas-plugins/scripts/zebra_dos.nasl
===================================================================
--- trunk/openvas-plugins/scripts/zebra_dos.nasl	2011-11-08 18:18:07 UTC (rev 12054)
+++ trunk/openvas-plugins/scripts/zebra_dos.nasl	2011-11-08 18:22:55 UTC (rev 12055)
@@ -26,8 +26,10 @@
 if(description)
 {
         script_id(11925);
+        script_version("$Revision$");
+        script_tag(name:"last_modification", value:"$Date$");
+        script_tag(name:"creation_date", value:"2005-11-03 14:08:04 +0100 (Thu, 03 Nov 2005)");
         script_bugtraq_id(9029);
-        script_version("$Revision$");
         script_tag(name:"cvss_base", value:"5.0");
         script_tag(name:"risk_factor", value:"Medium");
   	script_xref(name:"RHSA", value:"RHSA-2003:307-01");
@@ -45,8 +47,7 @@
 This affects all versions from 0.90a to 0.93b.
 
 Solution: Quagga Version 0.96.4.
-Also see: http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=107140
-Risk factor: Medium";
+Also see: http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=107140";
         script_description(desc);
         summary = "Attempts to crash the remote service Zebra and/or Quagga";
         script_summary(summary);



More information about the Openvas-commits mailing list