[Openvas-commits] r11582 - in trunk/openvas-plugins: . scripts

scm-commit@wald.intevation.org scm-commit at wald.intevation.org
Wed Sep 7 14:41:15 CEST 2011


Author: reinke
Date: 2011-09-07 14:40:54 +0200 (Wed, 07 Sep 2011)
New Revision: 11582

Modified:
   trunk/openvas-plugins/ChangeLog
   trunk/openvas-plugins/scripts/deb_2231_1.nasl
   trunk/openvas-plugins/scripts/deb_2236_1.nasl
   trunk/openvas-plugins/scripts/deb_2248_1.nasl
   trunk/openvas-plugins/scripts/deb_2257_1.nasl
   trunk/openvas-plugins/scripts/deb_2271_1.nasl
   trunk/openvas-plugins/scripts/deb_2272_1.nasl
   trunk/openvas-plugins/scripts/deb_2276_1.nasl
   trunk/openvas-plugins/scripts/deb_2276_2.nasl
   trunk/openvas-plugins/scripts/deb_2281_1.nasl
   trunk/openvas-plugins/scripts/deb_2283_1.nasl
   trunk/openvas-plugins/scripts/deb_945_1.nasl
   trunk/openvas-plugins/scripts/freebsd_asterisk142.nasl
   trunk/openvas-plugins/scripts/freebsd_bind96.nasl
   trunk/openvas-plugins/scripts/freebsd_bind98.nasl
   trunk/openvas-plugins/scripts/freebsd_ejabberd1.nasl
   trunk/openvas-plugins/scripts/freebsd_linux-flashplugin15.nasl
   trunk/openvas-plugins/scripts/freebsd_postfix0.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_0918-01_curl.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl
   trunk/openvas-plugins/scripts/gb_RHSA-2011_1160-01_dhcp.nasl
   trunk/openvas-plugins/scripts/gb_aphpkb_47097.nasl
   trunk/openvas-plugins/scripts/gb_bugzilla_49042.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_5812_mediawiki_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_7551_kernel_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_7801_jabberd_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_7823_kernel_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_8586_curl_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_8612_NetworkManager_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_8640_curl_fc14.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_9639_glpi_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_9831_cifs-utils_fc15.nasl
   trunk/openvas-plugins/scripts/gb_fedora_2011_9847_cifs-utils_fc14.nasl
   trunk/openvas-plugins/scripts/gb_tomcat_49143.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1158_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1163_1.nasl
   trunk/openvas-plugins/scripts/gb_ubuntu_USN_1190_1.nasl
   trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_lin_jun11.nasl
   trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_win_jun11.nasl
   trunk/openvas-plugins/scripts/gb_wordpress_wp_custom_pages_plugin_dir_trav.nasl
   trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_lin_jun11.nasl
   trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_win_jun11.nasl
Log:
cvss and risk tag updates

Modified: trunk/openvas-plugins/ChangeLog
===================================================================
--- trunk/openvas-plugins/ChangeLog	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/ChangeLog	2011-09-07 12:40:54 UTC (rev 11582)
@@ -1,3 +1,49 @@
+2011-09-07 Thomas Reinke <reinke at securityspace.com>
+
+	* scripts/deb_2231_1.nasl,
+	scripts/deb_2236_1.nasl,
+	scripts/deb_2248_1.nasl,
+	scripts/deb_2257_1.nasl,
+	scripts/deb_2271_1.nasl,
+	scripts/deb_2272_1.nasl,
+	scripts/deb_2276_1.nasl,
+	scripts/deb_2276_2.nasl,
+	scripts/deb_2281_1.nasl,
+	scripts/deb_2283_1.nasl,
+	scripts/deb_945_1.nasl,
+	scripts/freebsd_asterisk142.nasl,
+	scripts/freebsd_bind96.nasl,
+	scripts/freebsd_bind98.nasl,
+	scripts/freebsd_ejabberd1.nasl,
+	scripts/freebsd_linux-flashplugin15.nasl,
+	scripts/freebsd_postfix0.nasl,
+	scripts/gb_RHSA-2011_0918-01_curl.nasl,
+	scripts/gb_RHSA-2011_0926-01_bind.nasl,
+	scripts/gb_RHSA-2011_1160-01_dhcp.nasl,
+	scripts/gb_aphpkb_47097.nasl,
+	scripts/gb_bugzilla_49042.nasl,
+	scripts/gb_fedora_2011_5812_mediawiki_fc14.nasl,
+	scripts/gb_fedora_2011_7551_kernel_fc14.nasl,
+	scripts/gb_fedora_2011_7801_jabberd_fc15.nasl,
+	scripts/gb_fedora_2011_7823_kernel_fc15.nasl,
+	scripts/gb_fedora_2011_8586_curl_fc15.nasl,
+	scripts/gb_fedora_2011_8612_NetworkManager_fc14.nasl,
+	scripts/gb_fedora_2011_8640_curl_fc14.nasl,
+	scripts/gb_fedora_2011_9639_glpi_fc15.nasl,
+	scripts/gb_fedora_2011_9831_cifs-utils_fc15.nasl,
+	scripts/gb_fedora_2011_9847_cifs-utils_fc14.nasl,
+	scripts/gb_tomcat_49143.nasl,
+	scripts/gb_ubuntu_USN_1158_1.nasl,
+	scripts/gb_ubuntu_USN_1163_1.nasl,
+	scripts/gb_ubuntu_USN_1190_1.nasl,
+	scripts/gb_vmware_prdts_mult_vuln_lin_jun11.nasl,
+	scripts/gb_vmware_prdts_mult_vuln_win_jun11.nasl,
+	scripts/gb_wordpress_wp_custom_pages_plugin_dir_trav.nasl,
+	scripts/secpod_google_chrome_mult_vuln_lin_jun11.nasl,
+	scripts/secpod_google_chrome_mult_vuln_win_jun11.nasl:
+	Updated cvss/risk tags as per nist changes in last 24 hours.
+
+
 2011-09-07  Michael Meyer <michael.meyer at greenbone.net>
 
 	* scripts/avaya_switches.nasl,

Modified: trunk/openvas-plugins/scripts/deb_2231_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2231_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2231_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,9 @@
 {
  script_id(69729);
  script_cve_id("CVE-2011-1518");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"4.3");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2231-1 (otrs2)");
 
  desc = "The remote host is missing an update to otrs2
@@ -55,7 +56,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202231-1
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2236_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2236_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2236_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -30,7 +30,8 @@
  script_id(69735);
  script_cve_id("CVE-2011-1407");
  script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"cvss_base", value:"7.5");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2236-1 (exim4)");
 
  desc = "The remote host is missing an update to exim4

Modified: trunk/openvas-plugins/scripts/deb_2248_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2248_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2248_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,9 @@
 {
  script_id(69955);
  script_cve_id("CVE-2011-1753");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2248-1 (ejabberd)");
 
  desc = "The remote host is missing an update to ejabberd
@@ -60,7 +61,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202248-1
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2257_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2257_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2257_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,9 @@
 {
  script_id(69964);
  script_cve_id("CVE-2011-2194");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Critical");
+ script_tag(name:"cvss_base", value:"9.3");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2257-1 (vlc)");
 
  desc = "The remote host is missing an update to vlc
@@ -57,7 +58,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202257-1
 
-Risk factor : High";
+Risk factor : Critical";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2271_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2271_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2271_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,9 @@
 {
  script_id(69972);
  script_cve_id("CVE-2011-2192");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"4.3");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2271-1 (curl)");
 
  desc = "The remote host is missing an update to curl
@@ -61,7 +62,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202271-1
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2272_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2272_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2272_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,9 @@
 {
  script_id(69979);
  script_cve_id("CVE-2011-2464");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2272-1 (bind9)");
 
  desc = "The remote host is missing an update to bind9
@@ -55,7 +56,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202272-1
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2276_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2276_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2276_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,9 @@
 {
  script_id(69982);
  script_cve_id("CVE-2011-2529", "CVE-2011-2535");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2276-1 (asterisk)");
 
  desc = "The remote host is missing an update to asterisk
@@ -68,7 +69,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202276-1
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2276_2.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2276_2.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2276_2.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,9 @@
 {
  script_id(69985);
  script_cve_id("CVE-2011-2529", "CVE-2011-2535");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2276-2 (asterisk)");
 
  desc = "The remote host is missing an update to asterisk
@@ -47,7 +48,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202276-2
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2281_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2281_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2281_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -28,9 +28,9 @@
 if(description)
 {
  script_id(69990);
- script_tag(name:"cvss_base", value:"9.3");
+ script_tag(name:"cvss_base", value:"7.2");
  script_cve_id("CVE-2011-2489", "CVE-2011-2490", "CVE-2010-1938");
- script_tag(name:"risk_factor", value:"Critical");
+ script_tag(name:"risk_factor", value:"High");
  script_version ("$Revision$");
  script_name("Debian Security Advisory DSA 2281-1 (opie)");
 
@@ -61,7 +61,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%202281-1
 
-Risk factor : Critical";
+Risk factor : High";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/deb_2283_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_2283_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_2283_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -30,7 +30,8 @@
  script_id(70057);
  script_cve_id("CVE-2011-1526");
  script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"cvss_base", value:"6.5");
+ script_version("$Revision$");
  script_name("Debian Security Advisory DSA 2283-1 (krb5-appl)");
 
  desc = "The remote host is missing an update to krb5-appl

Modified: trunk/openvas-plugins/scripts/deb_945_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/deb_945_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/deb_945_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,8 @@
  script_bugtraq_id(16278);
  script_cve_id("CVE-2005-3126");
  script_version ("$");
- script_tag(name:"cvss_base", value:"2.1");
- script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"1.9");
+ script_tag(name:"risk_factor", value:"Low");
  name = "Debian Security Advisory DSA 945-1 (antiword)";
  script_name(name);
 
@@ -56,7 +56,7 @@
 Solution:
 https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20945-1
 
-Risk factor: Medium";
+Risk factor : Low";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsd_asterisk142.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_asterisk142.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/freebsd_asterisk142.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -30,8 +30,9 @@
 {
  script_id(69996);
  script_cve_id("CVE-2011-2529", "CVE-2011-2535", "CVE-2011-2536");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$");
  script_name("FreeBSD Ports: asterisk14");
 
  desc = "The remote host is missing an update to the system
@@ -76,7 +77,7 @@
 http://downloads.asterisk.org/pub/security/AST-2011-011.html
 http://www.vuxml.org/freebsd/40544e8c-9f7b-11e0-9bec-6c626dd55a41.html
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsd_bind96.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_bind96.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/freebsd_bind96.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -30,8 +30,9 @@
 {
  script_id(69993);
  script_cve_id("CVE-2011-2464");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$");
  script_name("FreeBSD Ports: bind96");
 
  desc = "The remote host is missing an update to the system
@@ -55,7 +56,7 @@
 https://www.isc.org/software/bind/advisories/cve-2011-2464
 http://www.vuxml.org/freebsd/fd64188d-a71d-11e0-89b4-001ec9578670.html
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsd_bind98.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_bind98.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/freebsd_bind98.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -30,8 +30,9 @@
 {
  script_id(69994);
  script_cve_id("CVE-2011-2465");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"2.6");
+ script_version("$Revision$");
  script_name("FreeBSD Ports: bind98");
 
  desc = "The remote host is missing an update to the system
@@ -53,7 +54,7 @@
 https://www.isc.org/software/bind/advisories/cve-2011-2465
 http://www.vuxml.org/freebsd/4ccee784-a721-11e0-89b4-001ec9578670.html
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsd_ejabberd1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_ejabberd1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/freebsd_ejabberd1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -30,8 +30,9 @@
 {
  script_id(69997);
  script_cve_id("CVE-2011-1753");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Medium");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$");
  script_name("FreeBSD Ports: ejabberd");
 
  desc = "The remote host is missing an update to the system
@@ -54,7 +55,7 @@
 http://www.ejabberd.im/ejabberd-2.1.7
 http://www.vuxml.org/freebsd/01d3ab7d-9c43-11e0-bc0f-0014a5e3cda6.html
 
-Risk factor : High";
+Risk factor : Medium";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsd_linux-flashplugin15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_linux-flashplugin15.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/freebsd_linux-flashplugin15.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -30,8 +30,9 @@
 {
  script_id(69749);
  script_cve_id("CVE-2011-2110");
- script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"risk_factor", value:"Critical");
+ script_tag(name:"cvss_base", value:"10.0");
+ script_version("$Revision$");
  script_name("FreeBSD Ports: linux-flashplugin");
 
  desc = "The remote host is missing an update to the system
@@ -55,7 +56,7 @@
 http://www.adobe.com/support/security/bulletins/apsb11-18.html
 http://www.vuxml.org/freebsd/55a528e8-9787-11e0-b24a-001b2134ef46.html
 
-Risk factor : High";
+Risk factor : Critical";
 
  script_description(desc);
 

Modified: trunk/openvas-plugins/scripts/freebsd_postfix0.nasl
===================================================================
--- trunk/openvas-plugins/scripts/freebsd_postfix0.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/freebsd_postfix0.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -31,7 +31,8 @@
  script_id(69770);
  script_cve_id("CVE-2011-1720");
  script_tag(name:"risk_factor", value:"High");
- script_version ("$Revision$");
+ script_tag(name:"cvss_base", value:"6.8");
+ script_version("$Revision$");
  script_name("FreeBSD Ports: postfix, postfix-base");
 
  desc = "The remote host is missing an update to the system

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_0918-01_curl.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_0918-01_curl.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_0918-01_curl.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(870452);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"4.3");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "RHSA", value: "2011:0918-01");
   script_cve_id("CVE-2011-2192");
   script_name("RedHat Update for curl RHSA-2011:0918-01");

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_0926-01_bind.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(870451);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "RHSA", value: "2011:0926-01");
   script_cve_id("CVE-2011-2464");
   script_name("RedHat Update for bind RHSA-2011:0926-01");

Modified: trunk/openvas-plugins/scripts/gb_RHSA-2011_1160-01_dhcp.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_RHSA-2011_1160-01_dhcp.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_RHSA-2011_1160-01_dhcp.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,7 +26,8 @@
 if(description)
 {
   script_id(870466);
-  script_version("$Revision$: 1.0");
+  script_tag(name:"cvss_base", value:"7.8");
+ script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "RHSA", value: "2011:1160-01");
   script_cve_id("CVE-2011-2748", "CVE-2011-2749");

Modified: trunk/openvas-plugins/scripts/gb_aphpkb_47097.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_aphpkb_47097.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_aphpkb_47097.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -28,7 +28,7 @@
 {
  script_id(103135);
  script_bugtraq_id(47097);
- script_tag(name:"cvss_base", value:"6.5");
+ script_tag(name:"cvss_base", value:"7.5");
   script_cve_id("CVE-2011-1546");
  script_version ("1.0-$Revision$");
 

Modified: trunk/openvas-plugins/scripts/gb_bugzilla_49042.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_bugzilla_49042.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_bugzilla_49042.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,7 +29,8 @@
  script_id(103215);
  script_bugtraq_id(49042);
  script_cve_id("CVE-2011-2379","CVE-2011-2380","CVE-2011-2381","CVE-2011-2976","CVE-2011-2977","CVE-2011-2978","CVE-2011-2979");
- script_version ("1.0-$Revision$");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("1.0-$Revision$");
 
  script_name("Bugzilla Multiple Security Vulnerabilities");
 

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_5812_mediawiki_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_5812_mediawiki_fc14.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_5812_mediawiki_fc14.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -27,8 +27,8 @@
 {
   script_id(863068);
   script_version("$Revision$: 1.0");
-  script_tag(name:"cvss_base", value:"5.8");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"4.3");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-5812");
   script_cve_id("CVE-2011-0047", "CVE-2011-0003", "CVE-2010-2787", "CVE-2010-2788", "CVE-2011-1578", "CVE-2011-1579", "CVE-2011-1580");
   script_name("Fedora Update for mediawiki FEDORA-2011-5812");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_7551_kernel_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_7551_kernel_fc14.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_7551_kernel_fc14.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -27,7 +27,7 @@
 {
   script_id(863279);
   script_version("$Revision$: 1.0");
-  script_tag(name:"cvss_base", value:"7.2");
+  script_tag(name:"cvss_base", value:"7.8");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-7551");
   script_cve_id("CVE-2011-1770", "CVE-2011-1494", "CVE-2011-1495", "CVE-2011-1745", "CVE-2011-1746", "CVE-2010-4668", "CVE-2010-4073", "CVE-2010-4072", "CVE-2010-3880", "CVE-2010-2962", "CVE-2010-3698", "CVE-2010-2963", "CVE-2010-3904");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_7801_jabberd_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_7801_jabberd_fc15.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_7801_jabberd_fc15.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(863276);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-7801");
   script_cve_id("CVE-2011-1755");
   script_name("Fedora Update for jabberd FEDORA-2011-7801");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_7823_kernel_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_7823_kernel_fc15.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_7823_kernel_fc15.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -27,8 +27,8 @@
 {
   script_id(863138);
   script_version("$Revision$: 1.0");
-  script_tag(name:"cvss_base", value:"4.9");
-  script_tag(name:"risk_factor", value:"Medium");
+  script_tag(name:"cvss_base", value:"7.8");
+  script_tag(name:"risk_factor", value:"High");
   script_xref(name: "FEDORA", value: "2011-7823");
   script_cve_id("CVE-2011-1770", "CVE-2011-1577");
   script_name("Fedora Update for kernel FEDORA-2011-7823");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_8586_curl_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_8586_curl_fc15.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_8586_curl_fc15.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(863312);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"4.3");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-8586");
   script_cve_id("CVE-2011-2192");
   script_name("Fedora Update for curl FEDORA-2011-8586");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_8612_NetworkManager_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_8612_NetworkManager_fc14.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_8612_NetworkManager_fc14.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(863418);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"2.1");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-8612");
   script_cve_id("CVE-2011-2176");
   script_name("Fedora Update for NetworkManager FEDORA-2011-8612");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_8640_curl_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_8640_curl_fc14.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_8640_curl_fc14.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(863333);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"4.3");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-8640");
   script_cve_id("CVE-2011-2192");
   script_name("Fedora Update for curl FEDORA-2011-8640");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_9639_glpi_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_9639_glpi_fc15.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_9639_glpi_fc15.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(863392);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-9639");
   script_cve_id("CVE-2011-2720");
   script_name("Fedora Update for glpi FEDORA-2011-9639");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_9831_cifs-utils_fc15.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_9831_cifs-utils_fc15.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_9831_cifs-utils_fc15.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -27,7 +27,7 @@
 {
   script_id(863406);
   script_version("$Revision$: 1.0");
-  script_tag(name:"cvss_base", value:"2.1");
+  script_tag(name:"cvss_base", value:"2.6");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-9831");
   script_cve_id("CVE-2011-2724", "CVE-2010-0547");

Modified: trunk/openvas-plugins/scripts/gb_fedora_2011_9847_cifs-utils_fc14.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_fedora_2011_9847_cifs-utils_fc14.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_fedora_2011_9847_cifs-utils_fc14.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -27,7 +27,7 @@
 {
   script_id(863410);
   script_version("$Revision$: 1.0");
-  script_tag(name:"cvss_base", value:"2.1");
+  script_tag(name:"cvss_base", value:"2.6");
   script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "FEDORA", value: "2011-9847");
   script_cve_id("CVE-2011-2724", "CVE-2010-0547");

Modified: trunk/openvas-plugins/scripts/gb_tomcat_49143.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_tomcat_49143.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_tomcat_49143.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,7 +29,8 @@
  script_id(103202);
  script_bugtraq_id(49143);
  script_cve_id("CVE-2011-2729");
- script_version ("1.0-$Revision$");
+ script_tag(name:"cvss_base", value:"5.0");
+ script_version("1.0-$Revision$");
 
  script_name("Apache Commons Daemon 'jsvc' Information Disclosure Vulnerability");
 

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1158_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1158_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1158_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -27,8 +27,8 @@
 {
   script_id(840685);
   script_version("$Revision$: 1.0");
-  script_tag(name:"cvss_base", value:"7.5");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"4.3");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "1158-1");
   script_cve_id("CVE-2011-2192", "CVE-2010-0734", "CVE-2009-2417");
   script_name("Ubuntu Update for curl USN-1158-1");

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1163_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1163_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1163_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,8 +26,9 @@
 if(description)
 {
   script_id(840694);
-  script_version("$Revision$: 1.0");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"5.0");
+ script_version("$Revision$: 1.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_xref(name: "USN", value: "1163-1");
   script_cve_id("CVE-2011-2464");
   script_name("Ubuntu Update for bind9 USN-1163-1");

Modified: trunk/openvas-plugins/scripts/gb_ubuntu_USN_1190_1.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_ubuntu_USN_1190_1.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_ubuntu_USN_1190_1.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -26,7 +26,8 @@
 if(description)
 {
   script_id(840722);
-  script_version("$Revision$: 1.0");
+  script_tag(name:"cvss_base", value:"7.8");
+ script_version("$Revision$: 1.0");
   script_tag(name:"risk_factor", value:"High");
   script_xref(name: "USN", value: "1190-1");
   script_cve_id("CVE-2011-2748", "CVE-2011-2749");

Modified: trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_lin_jun11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_lin_jun11.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_lin_jun11.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,8 @@
   script_id(801949);
   script_version("$Revision: 1.0 $");
   script_cve_id("CVE-2011-1787", "CVE-2011-2146");
-  script_tag(name:"cvss_base", value:"8.6");
-  script_tag(name:"risk_factor", value:"Critical");
+  script_tag(name:"cvss_base", value:"6.9");
+  script_tag(name:"risk_factor", value:"High");
   script_name("VMware Products Multiple Vulnerabilities (Linux) -june11");
   desc = "
   Overview: The host is installed with VMWare product(s) which are vulnerable

Modified: trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_win_jun11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_win_jun11.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_vmware_prdts_mult_vuln_win_jun11.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,8 @@
   script_id(801948);
   script_version("$Revision: 1.0$");
   script_cve_id("CVE-2011-1787", "CVE-2011-2146");
-  script_tag(name:"cvss_base", value:"8.6");
-  script_tag(name:"risk_factor", value:"Critical");
+  script_tag(name:"cvss_base", value:"6.9");
+  script_tag(name:"risk_factor", value:"High");
   script_name("VMware Products Multiple Vulnerabilities (Win) - jun 11");
   desc = "
   Overview: The host is installed with VMWare product(s) which are vulnerable

Modified: trunk/openvas-plugins/scripts/gb_wordpress_wp_custom_pages_plugin_dir_trav.nasl
===================================================================
--- trunk/openvas-plugins/scripts/gb_wordpress_wp_custom_pages_plugin_dir_trav.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/gb_wordpress_wp_custom_pages_plugin_dir_trav.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -29,8 +29,8 @@
   script_id(802013);
   script_version("$Revision: 1.0$");
   script_cve_id("CVE-2011-1669");
-  script_tag(name:"cvss_base", value:"7.5");
-  script_tag(name:"risk_factor", value:"High");
+  script_tag(name:"cvss_base", value:"5.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_name("WordPress WP Custom Pages Plugin 'url' Parameter Directory Traversal Vulnerability");
   desc = "
   Overview:

Modified: trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_lin_jun11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_lin_jun11.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_lin_jun11.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -31,8 +31,8 @@
   script_cve_id("CVE-2011-2345", "CVE-2011-2346", "CVE-2011-2347", "CVE-2011-2348",
                 "CVE-2011-2349", "CVE-2011-2350", "CVE-2011-2351");
   script_bugtraq_id(48479);
-  script_tag(name:"cvss_base", value:"9.3");
-  script_tag(name:"risk_factor", value:"Critical");
+  script_tag(name:"cvss_base", value:"5.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_name("Google Chrome Multiple Vulnerabilities (Linux) - June 11");
   desc = "
   Overview: This host is installed with Google Chrome and is prone to multiple

Modified: trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_win_jun11.nasl
===================================================================
--- trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_win_jun11.nasl	2011-09-07 11:49:07 UTC (rev 11581)
+++ trunk/openvas-plugins/scripts/secpod_google_chrome_mult_vuln_win_jun11.nasl	2011-09-07 12:40:54 UTC (rev 11582)
@@ -31,8 +31,8 @@
   script_cve_id("CVE-2011-2345", "CVE-2011-2346", "CVE-2011-2347", "CVE-2011-2348",
                 "CVE-2011-2349", "CVE-2011-2350", "CVE-2011-2351");
   script_bugtraq_id(48479);
-  script_tag(name:"cvss_base", value:"9.3");
-  script_tag(name:"risk_factor", value:"Critical");
+  script_tag(name:"cvss_base", value:"5.0");
+  script_tag(name:"risk_factor", value:"Medium");
   script_name("Google Chrome Multiple Vulnerabilities (Windows) - June 11");
   desc = "
   Overview: This host is installed with Google Chrome and is prone to multiple



More information about the Openvas-commits mailing list