[Openvas-devel] Bug Beta 2

Vlatko Kosturjak kost at linux.hr
Thu Nov 27 08:56:32 CET 2008


I see you're using Backtrack with OpenVAS. Backtrack comes with broken
libgpgme library, so you need to compile your own libgpgme library. You
can read about it here:
http://forums.remote-exploit.org/showthread.php?t=18325

But, to be short, we have made lzm package of beta 2 which you can
download here (together with the working libgpgme library):
http://www.openvas.org/openvas-bt.html

Hope it helps!

greg drap wrote:
> Hello,
> 
> Thanks for your very good product but I have few problems since this
> morning.
> 
> I realized a scan,it works perfectly and after that I update my server
> by using the command openvas-nvt-sync
> 
> Since that update my server doesn't work and show me this error.
> 
> Did I do something wrong?
> 
> Thanks
> 
> bt ~ # openvasd -D
> Loading the plugins... 102 (out of 11969)[3136]()
> gpgme_engine_check_version failed: GPGME/Invalid crypto engine
> Segmentation fault
> bt ~ # openvasd -d
> This is OpenVAS 2.0.0 for Linux 2.6.21.5 <http://2.6.21.5>
> compiled with gcc version 4.1.2
> Current setup :
>         openvas-libnasl                : 2.0.0.beta2
>         openvas-libraries              : 2.0.0.beta2
>         SSL is used for client / server communication
>         Running as euid                : 0
> 
> 
> Include these infos in your bug reports
> bt ~ #                                  
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Openvas-devel mailing list
> Openvas-devel at wald.intevation.org
> http://lists.wald.intevation.org/mailman/listinfo/openvas-devel


More information about the Openvas-devel mailing list