[Openvas-devel] [openvas-Bugs][972] openvas-libnasl segfault with gpgme-1.1.6

openvas-bugs@wald.intevation.org openvas-bugs at wald.intevation.org
Mon Apr 20 13:21:49 CEST 2009


Bugs item #972, was opened at 2009-04-20 11:21
Status: Open
Priority: 3
Submitted By: Henrik Teichmann (henrik)
Assigned to: Nobody (None)
Summary: openvas-libnasl segfault with gpgme-1.1.6 
Resolution: None
Severity: None
Version: None
Component: None
Operating System: None
Product: None
Hardware: None
URL: 


Initial Comment:

On a SLES10 SP2 System with selfcompiled gpgme-1.1.6 openvasd crashes with a segfault:

$ gpgme-config --version
$ 1.1.6

$ openvasd
Loading the plugins... 1020 (out of 10678)[23837]() gpgme_engine_check_version_foo failed: GPGME/Invalid crypto engine
Segmentation fault

with gpgme-1.1.8 it works fine.

See http://www.linux.hr/openvas/archive/index.php?d=2009-04-20#msg12700

prev. Bugreport: 
http://wald.intevation.org/tracker/?func=detail&atid=220&aid=825&group_id=29

----------------------------------------------------------------------

You can respond by visiting: 
http://wald.intevation.org/tracker/?func=detail&atid=220&aid=972&group_id=29


More information about the Openvas-devel mailing list