[Openvas-devel] OAP: what's wrong with this modify_user command?

Hartmut Goebel h.goebel at goebel-consult.de
Sun May 2 14:07:38 CEST 2010


Hi,

when sending this OAP command to the administator, I only get "internal
error". I tried several combinations but always the same result.

<modify_user>
  <name>test3</name>
  <password modify="0">XXXX</password>
  <role>Administrator</role>
  <hosts allow="0">1.2.3.4></hosts>
</modify_user>

opaenvasad logging is set to 128 but the log only shows "Shook hands
with peer"

What's going wrong here?

-- 
Schönen Gruß - Regards
Hartmut Goebel
Dipl.-Informatiker (univ.), CISSP, CSSLP

Goebel Consult
Spezialist für IT-Sicherheit in komplexen Umgebungen
http://www.goebel-consult.de

Monatliche Kolumne: http://www.cissp-gefluester.de/
Goebel Consult mit Mitglied bei http://www.7-it.de

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4732 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.wald.intevation.org/pipermail/openvas-devel/attachments/20100502/1b5cf728/smime.bin


More information about the Openvas-devel mailing list