[Openvas-discuss] Problem with remote host not using thegoodversions of the Nessus prorocol

Copenhaver, Walter A wcopenhaver at utep.edu
Fri Apr 17 22:07:21 CEST 2009


It is now working.  Thank you for your help.

-----Original Message-----
From: Michael Wiegand [mailto:michael.wiegand at intevation.de] 
Sent: Friday, April 17, 2009 12:20 AM
To: Copenhaver, Walter A
Cc: openvas-discuss at wald.intevation.org
Subject: Re: RE: [Openvas-discuss] Problem with remote host not using thegoodversions of the Nessus prorocol

* Copenhaver, Walter A [16. Apr 2009]:
> Ok I downgraded to 1.0.2, here are the versions:
> 
> openvas-libnasl 1.0.1-1
> openvas-libraries 1.0.3-1
> openvas-plugins 1.0.6-1
> openvas-server 1.0.2-1
> 
> When I run the Windows XP client it successfully connects to the 
> server, but when it start receiving the plugins it crashes (the window 
> closes without any errors).  This seems to happen when it gets to 
> plugin 8000.  I looked at the log on the server

There was a bug in the openvas-plugins 1.0.6 release which may be responsible for this crash. Did you run openvas-nvt-sync after you installed the openvas-plugins module? Doing so will fix this specific bug.

> Is there a log for the client? I looked at the windows logs and 
> couldn't find anything related to the client.

The client will complain to stdout and stderr, not sure how that works on Windows.

Keep in mind that the 1.0.x series modules of server and client are becoming more and more outdated, especially the Windows client. Since the 1.0.x series is more or less on its way out, I'd recommend using the Linux client or waiting for the 2.0.x series Windows client.

Regards,

Michael

--
Michael Wiegand | OpenPGP: D7D049EC | Intevation GmbH - www.intevation.de
Neuer Graben 17, 49074 Osnabrück, Germany   |    AG Osnabrück, HR B 18998
Geschäftsführer: Frank Koormann,  Bernhard Reiter,  Dr. Jan-Oliver Wagner


More information about the Openvas-discuss mailing list