[Openvas-discuss] Error in secpod_ms_win_xp_spi_dos_vuln.nasl

Chris Kolb chris at gdsx.com
Sun Aug 9 23:07:45 CEST 2009


It seems that from my experience and taking a peek at the code in the
secpod_ms_win_xp_spi_dos_vuln.nasl plugin that it will indicate an alert
for any XP system that does not have SP4 installed.  Since SP4 does not
exist, an alert is triggered for every XP system.  Am I misinterpreting
something, or can anyone confirm that this is accurate?

 

Chris Kolb
Manager of Information Security

GDSX, Ltd. 
Phone: 972-612-7121
Fax: 972-612-7021

 

Come see us this summer at NBTA in San Diego August 23 - 26! Booth #3019


Confidentiality Notice:  This e-mail contains information that is
confidential.  It is intended for the exclusive use of the individual or
entity to whom it is addressed.  If you are not the named recipient,
disclosure or distribution of the information transmitted herewith is
strictly prohibited and may be subject to legal restriction or sanction.
Please notify the sender, by return e-mail or telephone, of any
unintended recipients and delete the original message without making any
copies.

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20090809/bb034a90/attachment.html>


More information about the Openvas-discuss mailing list