[Openvas-discuss] OpenVAS Scanner 3.1.0

Matthew Coene mcoene at Bacardi.com
Tue Aug 3 19:33:46 CEST 2010


Ran into another little problem, even though I managed to sort of work
around it...

Seems there were two header files being called with the same
declaration/definition.

(Embedded image moved to file: pic19779.gif)

If I tried to change the contents
of /usr/local/include/openvas/base/pidfile.h

I ended up with significantly more ongoing problems...  So I actually got
it to work by commenting out the line with the same variable or whatever in

/usr/include/libutil.h

At this point, OpenVAS Scanner 3.1.0 actually compiled and installed fine..
I have since returned the original /usr/include/libutil.h to its original
form...

The question now is... Despite the fact the scanner is compiled and
installed, will it cause any issues going forward for the fact I took a
dirty workaround ???

Cheers,

Matt

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pic19779.gif
Type: image/gif
Size: 55335 bytes
Desc: not available
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20100803/d88bcd90/attachment.gif>


More information about the Openvas-discuss mailing list