[Openvas-discuss] openvas manager 1.0.2 - "Could not determine openvas-libraries version"

Michael Wiegand michael.wiegand at greenbone.net
Thu Aug 19 08:15:13 CEST 2010


Am Mittwoch, 18. August 2010 17:20:45 schrieb Cristian Iconaru:
> i have run into an issue when installing openvas manager. After I run cmake
> I got this message: # cmake .
> CMake Error at CMakeLists.txt:217 (message):
>   Could not determine openvas-libraries version.
>
> I saw that this was already fixed on 2010-07-22/v1.0.0. I have the main
> components (libs, scanner and client) installed (from atomic rep) and they
> are working ok. I have tried multiple versions but the result is the same.
> Has anyone run into this issue before?

Is libopenvas-config available in your path?

Regards,

Michael

-- 
Michael Wiegand |  Greenbone Networks GmbH  |  http://www.greenbone.net/
Neuer Graben 17, 49074 Osnabrück, Germany | AG Osnabrück, HR B 202460
Executive Directors: Lukas Grunwald, Dr. Jan-Oliver Wagner




More information about the Openvas-discuss mailing list