[Openvas-discuss] Can't use SMB credentials

Jean Mouric j.mouric at gmail.com
Wed Aug 25 18:12:02 CEST 2010


Hi everyone !

I'm having somewhat of a weird problem. Here goes : I'm trying to automate
OpenVAS by having scripts run omp-cli. For the config, I have a template
file that I modify and feed to omp-cli.

I tried putting ssh and smb credentials (all in clear text) in it and ssh
works but smb doesn't. I tried to use <create_lsc_credential> to integrate
in the target instead of changing the config, and the same thing happened :
ssh worked and smb failed.

Furthermore, I have tried these same changes (altering the config or using
lsc_credentials) with gsa, and everything worked just fine, so I'm quite
puzzled here. Has anyone else experienced this?

For info, I'm running this on an Ubuntu 9.10, with the most recent sources
downloaded from the frontpage.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20100825/1d3f9ea8/attachment.html>


More information about the Openvas-discuss mailing list