[Openvas-discuss] openvas 3.1 -> 4 update database error

Thibaut PIRONNEAU thibaut.pironneau at univ-bpclermont.fr
Mon Mar 7 16:06:10 CET 2011


Hello,

I updated my openvas system (openvaslib, openvassd, openvasmd,
openvasad, gsad) from 3.1 to 4. Install worked fine, but I have an error
when I start openvamd :

md   main:MESSAGE:2011-03-07 14h54.01 utc:10626: init_manage: database
version of database: 21

md   main:MESSAGE:2011-03-07 14h54.01 utc:10626: init_manage: database
version supported by manager: 41

md   main:CRITICAL:2011-03-07 14h54.01 utc:10626:
update_or_rebuild_nvt_cache: database is wrong version

My database is wrong version... How to solve this problem ? I want to
keep my data...

Regards.
-- 
Thibaut PIRONNEAU




More information about the Openvas-discuss mailing list