[Openvas-discuss] Still problems with local checks

Brad Alexander storm16 at gmail.com
Tue Mar 15 15:57:28 CET 2011


I know it is bad form to respond to one's email, but in checking the auth
log on the target box, it appears that the login was successful:

Mar 15 09:58:56 target sshd[15944]: Accepted publickey for ovas from
172.16.1.199 port 46009 ssh2
Mar 15 09:59:12 target sshd[15946]: Received disconnect from 172.16.1.199:
11: disconnected by user
Mar 15 10:00:48 target sshd[15988]: Accepted publickey for ovas from
172.16.1.199 port 46010 ssh2
Mar 15 10:00:51 target sshd[15990]: Received disconnect from 172.16.1.199:
11: disconnected by user

If the connection is being made, why is it telling me no credentials were
supplied?

Thanks,
--b

On Tue, Mar 15, 2011 at 10:30 AM, Brad Alexander <storm16 at gmail.com> wrote:

> I posted a couple of weeks ago about having problems with Debian local
> checks, and since then, I have tried looking online and doing some testing
> myself. I have verified all of the settings are correct according to the the
> compendium, tried moving the cert and pubkey out of .ssh, and having seen
> online that some success was had
>
> No SSH crendentials were supplied.
> Hence local security checks are not enabled.
>
> Is this still a problem with the version of libgnutls? Even with DSA keys?
> Is there anything else I can do to enable local checks? Downgrading
> libgnutls is not an option...Can someone suggest a fix for this?
>
> Thanks,
> --b
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20110315/f2f824cc/attachment.html>


More information about the Openvas-discuss mailing list