[Openvas-discuss] Slave issue

Alicia Smith asmith at neospire.net
Fri Mar 18 16:07:22 CET 2011


Yes, they are identical. They are both running on a Xen installation with the same image. 
I compiled the same sqlite3 source for both prior to the installation of the manager and all packages are matching.

I have an idea tho, I'm going to make new VM's from a snapshot of vas1 as it is now, and change the hostnames and network information and then they will definitely all be identical.
Then I'll test again :)

Thanks!


Alicia 




-----Original Message-----
From: matthew.mundell at greenbone.net [mailto:matthew.mundell at greenbone.net] 
Sent: Friday, March 18, 2011 12:30 AM
To: Alicia Smith
Cc: openvas-discuss at wald.intevation.org
Subject: Re: [Openvas-discuss] Slave issue

> Yep, Right machine and update did run, but when I run the sqlite command you gave earlier, I get nada
> 
> [root at neo-vas2 openvas]# /opt/sqlite/bin/sqlite3 /var/lib/openvas/mgr/tasks.db "select oid, name from nvts"
> [root at neo-vas2 openvas]#
> 
> Does that mean there's an issue with the sqlite? Should I recompile maybe?

Maybe.  I suspect the Manager update is failing silently.  Could you check
the Manager log after the update?

Strange the the other slave worked.  Are they identical?

--
Greenbone Networks GmbH
Neuer Graben 17, 49074 Osnabrueck, Germany | AG Osnabrueck, HR B 202460
Executive Directors: Lukas Grunwald, Dr. Jan-Oliver Wagner


More information about the Openvas-discuss mailing list