[Openvas-discuss] openvas 4.0 runs smooth out of the box on

Michael Wiegand michael.wiegand at greenbone.net
Wed Mar 23 10:53:24 CET 2011


* Dan The Man [22. Mar 2011]:
>    So are you going to update your site letting folks know that CentOS 5.5
>    and RHEL 5.5 do not work with 4.0 from packages so we don't waste lots of
>    time like I have last and part of this week?
> 
>    Might be prudent, or at least someone should acknowledge the CentOS and
>    Red Hat Enterprise Linux issues and provide a fix.
> 
>    Thanks. Let me know if I can provide any more information than I have to
>    the list already.

As you have surely read on the OpenVAS website, the
openvas-distro at wald.intevation.org list is the correct list if you are
having issues with packages built by third parties.

The openvas-discuss list is intended for discussion of OpenVAS and may
help you once you have successfully installed OpenVAS. But most
subscribers of openvas-discuss may have installed OpenVAS from different
sources on different platforms and are unlikely to be able to help you.

Additionaly, not all package maintainers are subscribed to
openvas-discuss (and they should not have to), but they are subscribed
to the openvas-distro list.

So a good first step towards solving this issue would be mentioning it
to the people who could actually do something about it.

Regards,

Michael


-- 
Michael Wiegand | OpenPGP: D7D049EC | Intevation GmbH - www.intevation.de
Neuer Graben 17, 49074 Osnabrück, Germany   |    AG Osnabrück, HR B 18998
Geschäftsführer: Frank Koormann,  Bernhard Reiter,  Dr. Jan-Oliver Wagner



More information about the Openvas-discuss mailing list