[Openvas-discuss] GSA Problem

lucone lucacerpy at gmail.com
Thu Mar 24 10:14:25 CET 2011


iptables is turned off but i can't login to webgui (and i continue to see
login mask)
2011/3/23 Alicia Smith <asmith at neospire.net>

> Ensure iptables is set to accept for all or at least configure it for the
> required IP’s, the default RH firewall rules will block the connection.
>
>
>
>
>
> *From:* openvas-discuss-bounces at wald.intevation.org [mailto:
> openvas-discuss-bounces at wald.intevation.org] *On Behalf Of *Dan The Man
> *Sent:* Wednesday, March 23, 2011 3:16 PM
> *To:* lucone; openvas-discuss at wald.intevation.org
> *Cc:* openvas-distro at wald.intevation.org
> *Subject:* Re: [Openvas-discuss] GSA Problem
>
>
>
> Same problem here. Considering the beta version of 4 worked on both my RHEL
> 5.5 and CentOS 5.5 and broke when I upgraded, it has been suggested that
> it's a package issue.
>
> I was told to send an e-mail to openvas-distro at wald.intevation.org which
> I'm Cc-ing on this e-mail.
>
> -Dan
>
>
> ------------------------------
>
> *From:* lucone <lucacerpy at gmail.com>
> *To:* openvas-discuss at wald.intevation.org
> *Sent:* Wed, March 23, 2011 1:26:12 PM
> *Subject:* [Openvas-discuss] GSA Problem
>
> i've just installed , via atomic repository, Openvas with GSA on a 64 bit
> RHEL5 (on VMWARE)
> i configured GSAD to listen on server ip instead of localhost ip
> i set users to accept all LAN request
> but when i attempt to login to web interfaces respond me "Login failed."
>
> can you help me? Thanks
>
>
>
>



-- 
"Noi vogliamo libertà con ogni mezzo necessario,Noi vogliamo giustizia con
ogni mezzo necessario,Noi vogliamo uguaglianza con ogni mezzo necessario"
Malcom X
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20110324/6ba6c555/attachment.html>


More information about the Openvas-discuss mailing list