[Openvas-discuss] OPENVAS 4 on Fedora from Atomic pkgs

Stephan Kleine bitdealer at gmail.com
Wed Mar 30 21:50:14 CEST 2011


On Wednesday March 30 2011 19:26:37 Mike Disley wrote:
> On 2011-03-30 10:24 AM, "Mike Disley" <disleym99 at gmail.com> wrote:
> > Greetings, I too am having similar
> > issues with packages obtained from Atomic. I'm running Fedora Core 10.

Out of curiosity: why exactly do you people play with security tools and on 
the same time insist on running some distro version that went EOL quite some 
longer time ago than just several months?

> > 
> > I get the following errors;
> > 
> > Step 4: Checking Greenbone Security Assistant (GSA) ... ERROR: No
> 
> Greenbone
> 
> > Security Assistant (gsad) found. FIX: Please install Greenbone Security
> > Assistant. ERROr OpenVas 4 installation is not yet complete!
> > 
> > <snip>
> > 
> > [root at localhost]# which gsad /usr/sbin/gsad [root at localhost]#
> 
> /usr/sbin/gsad
> 
> > (process:2821): gsad main-CRITICAL **: gsad_init: libgcrypt version
> 
> mismatch
> 
> > (process:2821): gsad main-CRITICAL **: main: Initialization failed!
> > Exiting... Yet I seem to have libgcrypt installed..... [root at localhost]#
> 
> rpm
> 
> > -qa|grep libgcrypt libgcrypt-1.4.4-1.fc10.i386
> > libgcrypt-devel-1.4.4-1.fc10.i386
> > 
> > Any assistance is much appreciated.
> > 
> > Mike



More information about the Openvas-discuss mailing list