[Openvas-discuss] GSD not installed

Goeber, Daniel daniel.goeber at logica.com
Wed Nov 2 17:05:36 CET 2011

Hi Randy,


According to the OpenVAS homepage GSD is not supported on CentOS :


As you can see in the table on :





Von: openvas-discuss-bounces at wald.intevation.org
[mailto:openvas-discuss-bounces at wald.intevation.org] Im Auftrag von
Randy Dover
Gesendet: Mittwoch, 2. November 2011 16:58
An: openvas-discuss at wald.intevation.org
Betreff: [Openvas-discuss] GSD not installed


I ran "openvas-check-setup" on my box and saw a message: 
Error: No Greenbone Security Desktop (gsd) found or too old. 
FIX: Please install Greenbone Security Desktop 1.1.0 

So I ran "yum install gsd" and it ran through several lines then
Error: Package: gsd-1.2.0-1.el6.art.i686 (atomic) 
        Requires: libQtWebKit.so.4 
You could try using --skip-broken to work around the problem 
You could try running: rpm -Va --nofiles --nodigest 

I tried looking up how to install the gsd on OpenVAS's site, but
couldn't find it. 

Can someone help me get gsd installed? 

Randy Dover 

Think green - keep it on the screen.

This e-mail and any attachment is for authorised use by the intended recipient(s) only. It may contain proprietary material, confidential information and/or be subject to legal privilege. It should not be copied, disclosed to, retained or used by, any other party. If you are not an intended recipient then please promptly delete this e-mail and any attachment and all copies and inform the sender. Thank you.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20111102/134ee617/attachment.htm

More information about the Openvas-discuss mailing list