[Openvas-discuss] Sorry guys, I am leaving.

ArkanoiD ark at eltex.net
Tue Nov 8 12:25:26 CET 2011


On Tue, Nov 08, 2011 at 11:37:40AM +0100, Michael Meyer wrote:
> *** ArkanoiD <ark at eltex.net> wrote:
> 
> > OpenVAS: 20 high severity and 47 medium severity FPs on the report
> 
> Do you have a list of these FPs? Please send it to this list.

1.3.6.1.4.1.25623.1.0.100458
1.3.6.1.4.1.25623.1.0.100362
1.3.6.1.4.1.25623.1.0.900842
1.3.6.1.4.1.25623.1.0.900499
1.3.6.1.4.1.25623.1.0.900841
1.3.6.1.4.1.25623.1.0.900107
1.3.6.1.4.1.25623.1.0.800373
1.3.6.1.4.1.25623.1.0.100409
1.3.6.1.4.1.25623.1.0.800110
1.3.6.1.4.1.25623.1.0.900871
1.3.6.1.4.1.25623.1.0.900184

etc etc

OpenVAS is just unusable in RHEL-dominated environment :-(

> > OpenVAS: report generation errors, I was unable to get pdf report
> 
> You didn't read the manual?

Yes, and proposed fix did not work.

> > OpenVAS: Installation problems, gsad does not support https from atomic distro
> 
> And you was not able to fix that on your own?

Actually I gave up chasing dependencies. .spec files from atomic are really
scary: damn too much configuration tweaks!



More information about the Openvas-discuss mailing list