[Openvas-discuss] Remote web server is vulnerable to the too long

Vitaly Liashchuk larinus at gmail.com
Wed Nov 30 13:48:35 CET 2011


Hi,
	I scanned my servers by OpenVas scanner and I got an error:
"Remote web server is vulnerable to the too long URL vulnerability. It
might be possible to gain remote access using buffer overflow"

What's mean? How I can fix this issue? I didn't found any answer in
google. Maybe somebody can help me to fix this issue?



More information about the Openvas-discuss mailing list