[Openvas-discuss] gsad won't start - MHD HTTPS problem

Steve Fluegel steve at fluegel.com
Sun Sep 18 03:19:45 CEST 2011


Greetings,

 

I'm trying to install openvas 4 on Centos 5 (32-bit). Everything seems to go
fine, but the gsad service won't start. It gives this message:

 

Starting greenbone-security-assistant: MHD HTTPS option 8 passed to MHD
compiled without HTTPS support

 

According to "cat /etc/redhat-release" I'm running "CentoOS release 5.7
(Final)".

"uname -r -v -m -p -i" returns "2.6.18-274.3.1.el5 #1 SMP Tue Sep 6 20:14:03
EDT 2011 i686 i686 i386"

 

Any help would be greatly appreciated.

 

Thanks,

Steve

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20110917/a1643f47/attachment.html>


More information about the Openvas-discuss mailing list