[Openvas-discuss] Wanted: Reports of specific distro versions where OpenVAS installs easily ...

Whit Blauvelt whit at transpect.com
Mon Aug 6 22:14:19 CEST 2012


On Mon, Aug 06, 2012 at 09:49:16PM +0200, Marek Wichtowski wrote:

> I am successfully running openvas with GSAD for a couple of years on
> Gentoo. Every time compiling from source (emerge handles everything,
> so it should not be a problem even if you are unfamiliar with
> gentoo). On my last update I had to downgrade gnutls to version
> 2.10.4, because of problems with newer versions of gnutls.

Thanks Marek. Used to use Gentoo a lot. I may well try that. 

Whit



More information about the Openvas-discuss mailing list