[Openvas-discuss] My luck continues

Alan Tu 8libra at gmail.com
Tue Aug 7 22:35:27 CEST 2012


Whit, I do have OpenVAS working on Ubuntu 12.04. Two points. It is
true that for Greenbone Security Assistant (the web UI) I'm only
running it on HTTP only mode, no TLS. However, my OpenVAS is still
using the gnutls for internal communication. And I am doing scans,
etc.

What UI are you trying to use? I only have experience with GSA.

And are you using OpenVAS 5 downloaded after August 3?

Alan


On 8/7/12, Whit Blauvelt <whit at transpect.com> wrote:
>> I know there's a lot of discussion of the gnutls problem. Was hoping to
>> avoid the need to downgrade a library.
>
> It also looks on first glance like downgrading that library will require a
> total reinstallation of OpenVAS. At least when I look at the advice here:
>
>   http://hackertarget.com/install-openvas-5-in-ubuntu-12-04/
>
> the first step of removing libgnutls26 takes away a score other packages.
> So
> the wiser person will downgrade that lib before compiling any OpenVAS
> components ... or use another distro version. There must be some
> significant
> difference on what the Amazon Cloud provides as 12.04 (where this is all
> reported to work without downgrade) and a stock 12.04, such as I'm seeing
> this problem on.
>
> Whit
> _______________________________________________
> Openvas-discuss mailing list
> Openvas-discuss at wald.intevation.org
> http://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
>



More information about the Openvas-discuss mailing list