[Openvas-discuss] gsd (desktop client) : Not able to save any report (it used to work)

Morgan Cox morgancoxuk at gmail.com
Thu Feb 9 14:09:42 CET 2012


Hi.

For the last few months I have not been get into the web gui
(https:ip:9392) - so we have been using the gsd (desktop) client to control
openvas.

I now can't save any report - in any format ...

- I can choose directory, etc - however when I save nothing happens.


I have had issue since starting openvas 4.x (openvas 3.x just worked all
the time..) I am sure it has to be server related as I have tried using gsd
on an old desktop that previously worked and the same thing occurs (i.e I
have tried 2 different machines with different os's with gsd client - same
thing happens..)

I can't see any logs (for this or the web based gui) can any one help me
sort this out - i.e where can I debug/see logs ?

Regards


<https://193.200.81.43:9392/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20120209/60ba049b/attachment.html>


More information about the Openvas-discuss mailing list