[Openvas-discuss] Openvas-Client: Unable to establish a connection to the remote host using the specified protocol version!

ramaro ramaro at student.dei.uc.pt
Wed Feb 22 12:44:37 CET 2012


Hi guys,

I'm trying to run OpenVas Client on OpenVas4 but it keeps giving me the
message: "Unable to establish a connection to the remote host using the
specified protocol version!"

My versions are:
Libopenvas4
OpenVAS Scanner is present in version 3.2.5.
OpenVAS Manager is present in version 2.0.4.
OpenVAS Administrator is present in version 1.1.1.
OpenVAS-Client (OpenVAS-Client) 2.0.5 for Linux

OK: Greenbone Security Assistant is present in version 2.0.1.
OK: Greenbone Security Desktop is present in Version 1.2.1.
OK: OpenVAS CLI version 1.1.4.SVN.

On the OpenVas-Client, Protocol Version I just have the option "OTP 1.0"

Following in attach the log file in /tmp/openvas-check-setup.log

Do anyone knows what is missing in order to run it?

Thank you in advance for the attention and concern,
Best Regards
-------------- next part --------------
A non-text attachment was scrubbed...
Name: openvas-check-setup.log
Type: text/x-log
Size: 21855 bytes
Desc: not available
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20120222/88f300fe/attachment.log>


More information about the Openvas-discuss mailing list