[Openvas-discuss] Install Error Message OpenVAS-4 for Fedora 15 on a Virtual Machine using Yum!

Jan Muhammad janmuhd at yahoo.com
Wed May 2 16:53:26 CEST 2012


Hi Group,

I'm trying to follow these steps (http://openvas.org/install-packages-v4.html#openvas4_fedora_atomic) to install OpenVAS on a Fedora core 15 Virtual Machine (My Host is using Windows 7). When I run the command as root:

In the 
Step 1: Configure Atomicorp Repository
I used the same command:

# wget -q -O - http://www.atomicorp.com/installers/atomic |sh

Step 2: Quick-Install OpenVAS

# yum install openvasI get the error message: "No Package openvas is available"

However, when I do search via Yum (# yum search cache openvas), I can see openvas-scanner.i686,openvas-client.i686 and other libraries etc.

Can any one suggest which way should I follow? Or do I need to download the Binary or Source code and do the manual install? 


I was preferring yum over source or binary downloads, to avoid any dependency issues...

-Jan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20120502/1fb43dc8/attachment.html>


More information about the Openvas-discuss mailing list