[Openvas-discuss] Install Error Message OpenVAS-5 using Fedora 15 on a Virtual Machine!

Jan-Oliver Wagner Jan-Oliver.Wagner at greenbone.net
Thu May 3 17:04:12 CEST 2012


On Mittwoch 02 Mai 2012, Jan Muhammad wrote:
> I am new to OpenVAS and struggling to install OpenVAS version5. Wonder is there any easy way to install/configure OpenVAS components. I am testing OpenVAS on a Fedora Core 15 Virtual Machine, host is based on Windows 7.
> 
> I tried to download source from (http://openvas.org/install-source.html). For each of component in the relevant directory when I read through the INSTALL instructions, there are various dependencies. I installed dependencies using Yum in one terminal and when I run the command:
> # cmake .
> 
> I get long list of missing dependencies (but I already installed them, wonder how to specify the path as they were installed via Yum). Packages such as libxml, libxslt, libmicrohttpd are installed. For example when I check with rpm -qa command:

you need the development packages. Usually suffixed "-dev" or "-devel".

-- 
Dr. Jan-Oliver Wagner |  ++49-541-335084-0  |  http://www.greenbone.net/
Greenbone Networks GmbH, Neuer Graben 17, 49074 Osnabrück | AG Osnabrück, HR B 202460
Geschäftsführer: Lukas Grunwald, Dr. Jan-Oliver Wagner



More information about the Openvas-discuss mailing list