[Openvas-discuss] ssh credentials fail:

Tim Webster tim at gossamer-threads.com
Mon May 28 01:13:48 CEST 2012



I have tried every combination of autogen, password, key pair with and 
without passphrase,

libssh 0.5.2
gnutls 2.8.5
openvas-libraries 5.0.1


I have tested the authentication manual, and it is successful.

All fail with the same error.


event task:MESSAGE:2012-05-27 22h46.20 UTC:27401: Status of task tim 
autogen (840001d4-bc82-48e9-815b-26459f46a1cb) has changed to Requested
event task:MESSAGE:2012-05-27 22h46.20 UTC:27401: Task 
840001d4-bc82-48e9-815b-26459f46a1cb has been requested to start
lib  serv:WARNING:2012-05-27 22h46.20 UTC:27401:    Failed to 
gnutls_bye: Error in the push function.



---------
I have tried
gnutls 2.12.18

however this version does not allow authentication with gsa. greenbone 
security assistance

should I try?
gnutls 3.0.{18,19}

If this is a know issue. I will gladly help with development.

Your reply is appreciated.

regards
Tim




More information about the Openvas-discuss mailing list