[Openvas-discuss] The remote host (172...) is dead when run Task

Nguyen Thanh Tung (FSB.CLOUD) TungNT9 at fsoft.com.vn
Mon Dec 2 04:31:50 CET 2013


Hi MIcha

Where is portscanners? How can I config that? I installed OpenVAS on RHEL 6. 

On the openvassd.dump file i've got a debug message:

hg_get_name_from_ip: resolved to name sin01s15-in-f23.1e100.net
SSH-DEBUG: Host 173.194.117.55: no extended credentials configuration.

Thanks for your helps!

Tung

-----Original Message-----
From: Openvas-discuss [mailto:openvas-discuss-bounces at wald.intevation.org] On Behalf Of Michael Meyer
Sent: Friday, November 29, 2013 6:15 PM
To: openvas-discuss at wald.intevation.org
Subject: Re: [Openvas-discuss] The remote host (172...) is dead when run Task

*** Nguyen Thanh Tung (FSB.CLOUD) wrote:
> I installed OpenVAS-6 in a RHEL6 box recently, openvas scanner always say "remote host is dead", but actually the host is alive.
> 
> [Fri Nov 29 08:38:49 2013][4125] user om starts a new scan. Target(s) 
> : google.com.vn, with max_hosts = 30 and max_checks = 10 [Fri Nov 29 
> 08:38:49 2013][4125] user om : testing 173.194.117.55 
> (::ffff:173.194.117.55) [4143] [Fri Nov 29 08:38:49 2013][4143] user 
> om : new KB will be saved as 
> /var/lib/openvas/users/om/kbs/173.194.117.55
> [Fri Nov 29 08:39:00 2013][4143] user om : The remote host 
> (173.194.117.55) is dead [Fri Nov 29 08:39:01 2013][4143] Finished 
> testing 173.194.117.55. Time : 12.10 secs [Fri Nov 29 08:39:01 
> 2013][4125] user om : test complete [Fri Nov 29 08:39:01 2013][4125] 
> Total time to scan all hosts : 26 seconds [Fri Nov 29 08:39:01 
> 2013][4125] user om : Kept alive connection [Fri Nov 29 08:39:01 
> 2013][4125] Communication closed by client

For me it works. 173.194.117.55 is not marked as dead from here.                                                                 

> How can I fix that!

The ping_host.nasl has some options. You could also disable there that hosts are marked as dead. To do that edit the config, go to portscanners and edit the options of ping host.

> I have install nmap 5.51 but seem this is not problem!

I've used 6.01 for my test against 173.194.117.55

nmap -sP 173.194.117.55                                        

Starting Nmap 6.01 ( http://nmap.org ) at 2013-11-29 12:09 CET Nmap scan report for 173.194.117.55 Host is up (0.26s latency).
Nmap done: 1 IP address (1 host up) scanned in 13.27 seconds

MIcha

-- 
Michael Meyer                            OpenPGP Key: 52A6EFA6
http://www.greenbone.net/
Greenbone Networks GmbH, Neuer Graben 17, 49074 Osnabrück | AG Osnabrück, HR B 202460
Geschäftsführer: Lukas Grunwald, Dr. Jan-Oliver Wagner _______________________________________________
Openvas-discuss mailing list
Openvas-discuss at wald.intevation.org
https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss



More information about the Openvas-discuss mailing list