[Openvas-discuss] Restoring an OpenVAS Instance

Matthew Mundell matthew.mundell at greenbone.net
Mon May 5 12:05:11 CEST 2014


> Bump?  No more ideas?

Do the Manager logs for the create_task give any clue?  Perhaps there's an
error logged there.

>
> -G
>
>
>
> On 2014-04-30 15:00, G Galitz wrote:
> > On 2014-04-29 19:29, Matthew Mundell wrote:
> >>> Hmm.. the UUIDs do seem to still match up, but the tasks are still
> >>> missing.
> >>
> >> You could do an OMP GET_TASKS to see if the Manager is sending the
> >> tasks.
> >> And/Or add xml=1 to the URL and check that.
> >
> > ---------------------------
> >
> > [ggalitz at prod-securityworker01.ma01 ~]$  omp -u ggalitz -w XXXXX
> > --xml="<get_tasks/>"
> > <get_tasks_response status="200"
> > status_text="OK"><apply_overrides>0</apply_overrides><filters
> > id="0"><term></term></filters><sort><field>name<order>ascending</order></field></sort><tasks
> > start="1"
> > max="-1"></tasks><task_count>0<filtered>0</filtered><page>0</page></task_count></get_tasks_response>
> >
> > ---------------------------
> >
> > I don't see any tasks there.  Also, I just tried creating a new task
> > as a test, and the new task also does not show up.  I cannot even
> > create new tasks.
> >
> > -G
> >
> >
> > _______________________________________________
> > Openvas-discuss mailing list
> > Openvas-discuss at wald.intevation.org
> > https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
> _______________________________________________
> Openvas-discuss mailing list
> Openvas-discuss at wald.intevation.org
> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
>
--
Greenbone Networks GmbH
Neuer Graben 17, 49074 Osnabrueck, Germany | AG Osnabrueck, HR B 202460
Executive Directors: Lukas Grunwald, Dr. Jan-Oliver Wagner



More information about the Openvas-discuss mailing list