[Openvas-discuss] Issue while executing command openvas-certdata-sync

BALAJI J balajij10 at gmail.com
Thu May 29 13:14:04 CEST 2014


Hi,

I tried opening port 873 but no luck

iptables -A INPUT -p tcp --dport 873 -j ACCEPT
service iptables save

there is no firewall config. its not working. I am using centos.

Please help me

My server is not behind web proxy.

Thanks,

J.Balaji



On 28 May 2014 20:56, Jason Garin <j_garin5 at yahoo.com> wrote:

> You could also be behind a web proxy which may be interfering.
>
>
>   On Wednesday, May 28, 2014 5:54 AM, Scott Damron <sdamron at gmail.com>
> wrote:
>
>
> You possibly have a firewall blocking RSYNC port.
>
>
> On Tue, May 27, 2014 at 12:03 PM, BALAJI J <balajij10 at gmail.com> wrote:
>
> Hi All,
>
> I am new to openVAS while executing  openvas-certdata-sync i see below
> issue please help me
>
> [i] This script synchronizes a CERT advisory directory with the OpenVAS
> one.
> [i] CERT dir: /var/lib/openvas/cert-data
> [i] Will use rsync
> [i] Using rsync: /usr/bin/rsync
> [i] Configured CERT data rsync feed: rsync://feed.openvas.org:/cert-data
> rsync: failed to connect to feed.openvas.org: Connection timed out (110)
> rsync error: error in socket IO (code 10) at clientserver.c(124)
> [receiver=3.0.6]
> Error: rsync failed. Your CERT data might be broken now.
>
> Thanks,
> J.Balaji
>
> _______________________________________________
> Openvas-discuss mailing list
> Openvas-discuss at wald.intevation.org
> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
>
>
>
> _______________________________________________
> Openvas-discuss mailing list
> Openvas-discuss at wald.intevation.org
> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20140529/6383dbbd/attachment.html>


More information about the Openvas-discuss mailing list