[Openvas-discuss] Problem with migration of Manager Database

Kilian Röhner roehner at fs.tum.de
Sat Feb 21 14:52:48 CET 2015


Hi all,

I'm trying to execute an openvasmd --migrate.
Old Manager version was 3.0.4, new version is 5.0.8.

However, it aborts and in the openvasmd.log I see the error:
md   main:WARNING:2015-02-21 13h37.27 utc:5841: sql: no such table: ovaldefs

Can anybody help me with this? Is it even possible to update directly
from 3.0.4 to 5.0.8 or do I have to take 4.x.y inbetween?

Thank you!

Best,
Kilian



More information about the Openvas-discuss mailing list