[Openvas-discuss] updating scap data fails

Alexander Rau alexander at rau.ca
Mon Feb 23 22:06:03 CET 2015


Hi:

I am running openvas-scapdata-sync during initial install and am getting
the following error

[i] Updating /usr/local/var/lib/openvas/scap-data/nvdcve-2.0-2011.xml
Killed
-:1217905: parser error : AttValue: ' expected
        <cpe-lang:fact-ref name="c
                                  ^
-:1217905: parser error : attributes construct error
        <cpe-lang:fact-ref name="c
                                  ^
-:1217905: parser error : Couldn't find end of Start Tag fact-ref line
1217905
        <cpe-lang:fact-ref name="c
                                  ^
-:1217905: parser error : Premature end of data in tag logical-test line
1215810
        <cpe-lang:fact-ref name="c
                                  ^
-:1217905: parser error : Premature end of data in tag
vulnerable-configuration line 1215809
        <cpe-lang:fact-ref name="c
                                  ^
-:1217905: parser error : Premature end of data in tag entry line 1215808
        <cpe-lang:fact-ref name="c
                                  ^
-:1217905: parser error : Premature end of data in tag nvd line 2
        <cpe-lang:fact-ref name="c
                                  ^
unable to parse -
[e] Update of CVEs failed at file
'/usr/local/var/lib/openvas/scap-data/nvdcve-2.0-2011.xml': xsltproc exited
with code 137

This is for OpenVAS 8 on Debian 7

Thanks

Alex
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20150223/038a86d8/attachment.html>


More information about the Openvas-discuss mailing list