[Openvas-discuss] updating scap data fails

Alexander Rau alexander at rau.ca
Tue Feb 24 00:14:16 CET 2015


I restarted the machine and and now seems to complete.

Thanks

Alex

On Mon, Feb 23, 2015 at 4:58 PM, Kent Fritz <KFritz at shoretel.com> wrote:

>  I saw a similar parsing problem on OpenVAS 7.  I did not see it after I
> bumped my VM from 512M/1-CPU to 2G/2-CPU.  Lack of memory or CPU may not
> have been the problem, but when I re-ran after this, I did not see a
> problem.
>
>
>
> *From:* Openvas-discuss [mailto:
> openvas-discuss-bounces at wald.intevation.org] *On Behalf Of *Alexander Rau
> *Sent:* Monday, February 23, 2015 1:06 PM
> *To:* openvas-discuss at wald.intevation.org
> *Subject:* [Openvas-discuss] updating scap data fails
>
>
>
> Hi:
>
>
>
> I am running openvas-scapdata-sync during initial install and am getting
> the following error
>
>
>
> [i] Updating /usr/local/var/lib/openvas/scap-data/nvdcve-2.0-2011.xml
>
> Killed
>
> -:1217905: parser error : AttValue: ' expected
>
>         <cpe-lang:fact-ref name="c
>
>                                   ^
>
> -:1217905: parser error : attributes construct error
>
>         <cpe-lang:fact-ref name="c
>
>                                   ^
>
> -:1217905: parser error : Couldn't find end of Start Tag fact-ref line
> 1217905
>
>         <cpe-lang:fact-ref name="c
>
>                                   ^
>
> -:1217905: parser error : Premature end of data in tag logical-test line
> 1215810
>
>         <cpe-lang:fact-ref name="c
>
>                                   ^
>
> -:1217905: parser error : Premature end of data in tag
> vulnerable-configuration line 1215809
>
>         <cpe-lang:fact-ref name="c
>
>                                   ^
>
> -:1217905: parser error : Premature end of data in tag entry line 1215808
>
>         <cpe-lang:fact-ref name="c
>
>                                   ^
>
> -:1217905: parser error : Premature end of data in tag nvd line 2
>
>         <cpe-lang:fact-ref name="c
>
>                                   ^
>
> unable to parse -
>
> [e] Update of CVEs failed at file
> '/usr/local/var/lib/openvas/scap-data/nvdcve-2.0-2011.xml': xsltproc exited
> with code 137
>
>
>
> This is for OpenVAS 8 on Debian 7
>
>
>
> Thanks
>
>
> Alex
>
> ------------------------------
>
> This e-mail and any attachments are confidential. If it is not intended
> for you, please notify the sender, and please erase and ignore the contents.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20150223/0617c550/attachment.html>


More information about the Openvas-discuss mailing list