[Openvas-discuss] OpenVAS / gsad hang

Eero Volotinen eero.volotinen at iki.fi
Thu Jul 9 10:45:27 CEST 2015


is it working with omp-cli? what omp (cli) says about task status?

--
Eero

2015-07-08 15:39 GMT+03:00 Islam Moursy <Islam.Moursy at bibalex.org>:

>  The only error shown on openvassd.dump
>
>
>
> “lib  kb_redis-CRITICAL **: get_redis_ctx: redis connection error: No such
> file or directory”
>
> I made sure that gsad and openvasmd are running well , but still the same
> problem
>
>
>
>
>
> BR,
>
> Islam Moursy
>
>
>
> *From:* eero.t.volotinen at gmail.com [mailto:eero.t.volotinen at gmail.com] *On
> Behalf Of *Eero Volotinen
> *Sent:* Wednesday, July 8, 2015 2:21 PM
> *To:* Islam Moursy
> *Cc:* openvas-discuss at wald.intevation.org
> *Subject:* Re: [Openvas-discuss] OpenVAS / gsad hang
>
>
>
> Check out openvas logs?
>
> Eero
>
> 8.7.2015 3.16 ip. "Islam Moursy" <Islam.Moursy at bibalex.org> kirjoitti:
>
>
>
>
>
> There was a task running for an unexpected long time, when I tried to stop
> the task , it succeeded however when initiated a rerun for the task , it
> seems as if gsad waiting forever for the web request to fullfill
>
> No errors are shown on the logs
>
> Pelase advise
>
>
>
> BR,
>
> Islam Moursy
>
>
>
>
> _______________________________________________
> Openvas-discuss mailing list
> Openvas-discuss at wald.intevation.org
> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20150709/fc082f9a/attachment.html>


More information about the Openvas-discuss mailing list