[Openvas-discuss] OpenVAS / gsad hang

Islam Moursy Islam.Moursy at bibalex.org
Sun Jul 12 08:17:56 CEST 2015


Any idea how I can proceed further troubleshooting this issue?



BR,
Islam Moursy

From: Islam Moursy
Sent: Thursday, July 9, 2015 2:15 PM
To: 'Eero Volotinen'; 'openvas-discuss at wald.intevation.org'
Subject: RE: [Openvas-discuss] OpenVAS / gsad hang

Yes , it’s conf file has :
unixsocket /var/lib/redis/redis.sock
unixsocketperm 777

This also matches kb_location in /etc/openvas/openvassd.conf

The log show that server starts ok , and I tested it with redis-cli , ping , and I got pong well.  Is there anything I can test with further ?





BR,
Islam Moursy

From: Eero Volotinen [mailto:eero.volotinen at iki.fi]
Sent: Thursday, July 9, 2015 2:09 PM
To: Islam Moursy; openvas-discuss at wald.intevation.org<mailto:openvas-discuss at wald.intevation.org>
Subject: Re: [Openvas-discuss] OpenVAS / gsad hang


Is redis-server working and configured correctly?

Eero

ke 8. heinäkuuta 2015 15.16 Islam Moursy <Islam.Moursy at bibalex.org<mailto:Islam.Moursy at bibalex.org>> kirjoitti:


There was a task running for an unexpected long time, when I tried to stop the task , it succeeded however when initiated a rerun for the task , it seems as if gsad waiting forever for the web request to fullfill
No errors are shown on the logs
Pelase advise

BR,
Islam Moursy

_______________________________________________
Openvas-discuss mailing list
Openvas-discuss at wald.intevation.org<mailto:Openvas-discuss at wald.intevation.org>
https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20150712/14e92474/attachment.html>


More information about the Openvas-discuss mailing list