[Openvas-discuss] Problems installing openVas in Kali - newbie here

Rodney Nunya redheadedrod at hotmail.com
Mon Jul 13 19:47:22 CEST 2015


I am sorry if there is somewhere that answers this issue but I am pretty new to Kali and its related utilities and I am trying to get ready for a red team event I am a participant in. 

Here is what I have done so far... 

Installed and updated latest Kali VM on 7/12/2015. Started PostgreSQL daemon and the Metasploit daemon and enabled them to start up automatically. 

I have also installed the latest version of Nessus and made its daemon auto start as well. 

I ran the initial start up script for OpenVAS and waited the half hour to hour for it to install all of the packages and such. 
I ran the check startup script first from the kali gui then from the command line. I only resolved the installation of rpm, nsis and alien and manually started the openVas daemons by typing their names in at the CLI. after doing this the check startup script only gives a couple warnings. One about password profiles and another can't recall from memory but don't believe it is related to my issue.

At this point it appears that it should be running but when I go to https://localhost:9692 or https://127.0.0.1:9692  the session times out with no result.  (Again doing the port number from memory so might be off slightly.)

So I guess at this point with my being a newbie I am guessing I am missing something very simple and hoping I can find the answer here. 

Thanks for any help that is provided.

Rodney 


 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20150713/b6f7caa8/attachment.html>


More information about the Openvas-discuss mailing list