[Openvas-discuss] Problems installing openVas in Kali - newbie here

Jan-Oliver Wagner Jan-Oliver.Wagner at greenbone.net
Tue Jul 28 12:38:02 CEST 2015


On Montag, 13. Juli 2015, Rodney Nunya wrote:
> I ran the initial start up script for OpenVAS and waited the half hour to hour for it to install all of the packages and such. 
> I ran the check startup script first from the kali gui then from the command line. I only resolved the installation of rpm, nsis and alien and manually started the openVas daemons by typing their names in at the CLI. after doing this the check startup script only gives a couple warnings. One about password profiles and another can't recall from memory but don't believe it is related to my issue.
> 
> At this point it appears that it should be running but when I go to https://localhost:9692 or https://127.0.0.1:9692  the session times out with no result.  (Again doing the port number from memory so might be off slightly.)
> 
> So I guess at this point with my being a newbie I am guessing I am missing something very simple and hoping I can find the answer here.

The Kali packages are third party packages and it makes sense to ask this question in
the Kali community as well.

From OpenVAS side I can only recommend to use the openvas-check-setup script
to see whether this check finds any base issue:

  http://www.openvas.org/setup-and-start.html



-- 
Dr. Jan-Oliver Wagner |  +49-541-335084-0  |  http://www.greenbone.net/
Greenbone Networks GmbH, Neuer Graben 17, 49074 Osnabrück | AG Osnabrück, HR B 202460
Geschäftsführer: Lukas Grunwald, Dr. Jan-Oliver Wagner



More information about the Openvas-discuss mailing list