[Openvas-discuss] how to restart a stopped task in omp cli

Shreyas M R shreyas7394 at gmail.com
Fri Oct 7 10:28:36 CEST 2016


Hi,
I have tried both before and it didnt yield any value for me.

I'm getting bogus command, status=400

regards,
Shreyas



[image: --]

Shreyas M R
[image: http://]about.me/shreyasmrs
<http://about.me/shreyasmrs?promo=email_sig>


On Fri, Oct 7, 2016 at 1:18 PM, Gaurav Sharma <gvsharma at gmail.com> wrote:

> There are 2 things you can do
>
> Restart - Start again and Resume - start from point of pause.
>
>  omp -u <userID> -w <password> --xml='<start_task task_id="taskid"/>'
>
>  omp -u <userID> -w <password> --start-task '<task-id>
>
> Regards,
> Gaurav
>
>
> On Fri, Oct 7, 2016 at 12:30 PM, Shreyas M R <shreyas7394 at gmail.com>
> wrote:
>
>> Hi,
>>
>> I want to know the command to restart omp cli to restart the task either
>> in xml or in omp normal format
>>
>> Thanks and regards,
>>
>>
>> [image: --]
>>
>> Shreyas M R
>> [image: http://]about.me/shreyasmrs
>> <http://about.me/shreyasmrs?promo=email_sig>
>>
>>
>> _______________________________________________
>> Openvas-discuss mailing list
>> Openvas-discuss at wald.intevation.org
>> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/o
>> penvas-discuss
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20161007/a3170dba/attachment.html>


More information about the Openvas-discuss mailing list