[Openvas-discuss] OpenVAS Error

Jeremiah Pabiona jeremiah.pabiona at rise.ph
Mon Oct 10 10:19:21 CEST 2016


Dear Madame/Sir,

Good day. I am trying to setup OpenVAS in a Ubuntu Server. Upon executing
the command *./openvas-check-setup --server*, I stumbled upon the *ERROR:
No OpenVAS Manager database found. (Tried: /var/lib/openvas/mgr/tasks.db)*.

To fix this it suggested this line: *FIX: Run 'openvasmd --rebuild' while
OpenVAS Scanner is running.*

So, I run that command and still the same error appears.

Also attached is the log-file under (/tmp/openvas-check-setup.log)


Looking forward for your response. Thank you.


Cheers,
Jeremiah C. Pabiona
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20161010/2ab385f5/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: OpenVAS Log file
Type: application/octet-stream
Size: 3962 bytes
Desc: not available
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20161010/2ab385f5/attachment.obj>


More information about the Openvas-discuss mailing list