[Openvas-discuss] OpenVAS 9 - Failed to execute /usr/sbin/openvas-nvt-sync

TN TN mpm7018 at gmail.com
Sat Jan 14 07:29:48 CET 2017


Hi, have you tried to issue the command greenbone-nvt-sync instead? Thanks,
TN

On 13 January 2017 at 05:21, Christian Fischer <
christian.fischer at greenbone.net> wrote:

> Hi,
>
> On 13.01.2017 11:05, kir.blood at gmail.com wrote:
> > I don't know how report a bug.
> > When I exec sync_feed command through omp, manager don't update feeds.
> > In log there is
> > Failed to execute /usr/sbin/openvas-nvt-sync: Failed to execute child
> > process "/usr/sbin/openvas-nvt-sync" (No such file or directory)
> >
> > Symlink solve this issue, but I think it's bug.
>
> this was indeed a bug, was already fixed and needs a new release of the
> manager for OpenVAS9 including this fix:
>
> https://lists.wald.intevation.org/pipermail/openvas-commits/
> 2016-November/026695.html
>
> Regards,
>
> --
>
> Christian Fischer | PGP Key: 0x54F3CE5B76C597AD
> Greenbone Networks GmbH | http://greenbone.net
> Neuer Graben 17, 49074 Osnabrück, Germany | AG Osnabrück, HR B 202460
> Geschäftsführer: Lukas Grunwald, Dr. Jan-Oliver Wagner
> _______________________________________________
> Openvas-discuss mailing list
> Openvas-discuss at wald.intevation.org
> https://lists.wald.intevation.org/cgi-bin/mailman/listinfo/openvas-discuss
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/openvas-discuss/attachments/20170114/3c87fb9a/attachment.html>


More information about the Openvas-discuss mailing list