[Openvas-discuss] GSAD: unable to create new target

Erik Anderson erikerik at gmail.com
Thu Apr 12 20:24:02 CEST 2018


OK, well this is resolved. The long and short of it is that adding a
target did not work when using the Safari browser, but works just fine
when using Chrome.

-erik

On Thu, Apr 12, 2018 at 11:02 AM, Erik Anderson <erikerik at gmail.com> wrote:
> Hello all -
>
> I'm running OpenVAS v7.0.3-1 on an Ubuntu 16.04 host. Here are package
> version details:
>
> $ dpkg -l | grep openvas
> ii  libopenvas9                         9.0.2-1
>             amd64        remote network security auditor - shared
> libraries
> ii  openvas9                            7.0.3-1
>             amd64        remote network security auditor - metapackage
> ii  openvas9-cli                        1.4.5-1xenial
>             amd64        remote network security auditor - cli
> ii  openvas9-gsa                        7.0.3-1
>             amd64        remote network security auditor - web
> interface
> ii  openvas9-manager                    7.0.3-1
>             amd64        remote network security auditor - manager
> ii  openvas9-scanner                    5.1.2-1
>             amd64        remote network security auditor - scanner
>
> I'm signed into GSA via the default "admin" account, and whenever I
> try to add a new target, I get an "Unknown error" in the web GUI. No
> logs appear is *any* of the OpenVAS/GSA-related logs when this
> happens. I'm running GSAD with "--verbose". I've ruled out things like
> disk space and/or RAM issues.
>
> At this point, I'm unsure how to proceed with troubleshooting. Can you
> point me in the right direction?
>
> Thank you!
> -Erik


More information about the Openvas-discuss mailing list