[Gpg4win-users-en] Can not create new key

Jean-Paul j.p.geerets at amc.nl
Mon Sep 18 18:45:14 CEST 2006

Hi bernhard, all,

I have tried the commandline option.
It tells me several times: you should run 'diskperf -y' to enable the

.../gnupg\trustdb.gpg: invalid trustdb
Perhaps this one is important for you?
Thanks for your time...


On Mon, 2006-09-18 at 15:45 +0200, Bernhard Reiter wrote:
> Hi Jean-Paul!
> On Wednesday 13 September 2006 14:12, Jean-Paul Geerets wrote:
> > A fw days ago I installed gpg4win.
> > The system tells me to create a new key.
> > When I gived it some information it needed, the system stopt while making
> > the new key...
> Did you machine crash or freeze?
> I am asking because generating enough randomness (aka entropy) to create
> keys can make the key generation pause for quite a while, which is normal.
> > I have tried to install gpg4win on a different machine and this works
> > great. Also the making of the key...
> >
> > Perhaps someone can tell me what to do/check to get stuff working.
> You could try the key creation on the command line and see
> if this gives you more error message.
> gpg --gen-key
> Bernhard
> _______________________________________________
> Gpg4win-users-en mailing list
> Gpg4win-users-en at wald.intevation.org
> http://lists.wald.intevation.org/mailman/listinfo/gpg4win-users-en

More information about the Gpg4win-users-en mailing list