[Gpg4win-users-en] decrypting via Kleopatra or CMD-line

Emanuel Schütze emanuel at intevation.de
Thu Nov 25 13:54:48 CET 2010

Hi Jan,

On 2010-11-21 20:34, Jan Vercruysse wrote:
> I am using
> 1. kleopatra version 2.1.0-svn1167864 (2010-08-11) using KDE 4.1.4
> 2. Gpg4win Version 2.1.0-beta1
> I tried to decrypt the file main20101111.pdf.asc but got the next
> message:decryption failed: No data.
> Then I tried to decrypt through the MSDOS CMD line:
> "gpg -d -o main20101111.pdf main20101111.pdf.asc"
> and this worked wonderfully well.
> See attachment for more information.

I tested with gpg4win 2.1.0-beta1:
* sign+encrypt (OpenPGP) a file via Kleopatra (+ ASCII armor)
* decrypt+verify the *.asc file via Kleopatra
=> works successfully

Can you try it again and create a gpg-log while you try to decrypt the file 
with Kleopatra? That could help to analyze the problem.
Set debug level to e.g. "advanced" for "GPG for OpenPGP" in the GnuPG system 
config dialog: see http://gpg4win.de/doc/en/gpg4win-compendium_29.html#id4
Then decrypt your file again via Kleoaptra.


Emanuel Schütze  |  ++49-541-33 50 83 - 746  |  http://www.intevation.de/
Intevation GmbH, Neuer Graben 17, 49074 Osnabrück | AG Osnabrück, HR B 18998
Geschäftsführer: Frank Koormann, Bernhard Reiter, Dr. Jan-Oliver Wagner
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.wald.intevation.org/pipermail/gpg4win-users-en/attachments/20101125/39e8bffa/attachment.sig>

More information about the Gpg4win-users-en mailing list