[Gpg4win-users-en] decrypting via Kleopatra or CMD-line

Jan Vercruysse jvc at option.com
Sun Nov 21 20:34:16 CET 2010

I am using 
1. kleopatra version 2.1.0-svn1167864 (2010-08-11) using KDE 4.1.4
2. Gpg4win Version 2.1.0-beta1
I tried to decrypt the file main20101111.pdf.asc but got the next
message:decryption failed: No data.
Then I tried to decrypt through the MSDOS CMD line:
"gpg -d -o main20101111.pdf main20101111.pdf.asc"
and this worked wonderfully well.
See attachment for more information.
Best Regards,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/gpg4win-users-en/attachments/20101121/7cc25ba6/attachment.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: Via-CMDline.txt
URL: <http://lists.wald.intevation.org/pipermail/gpg4win-users-en/attachments/20101121/7cc25ba6/attachment.txt>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Via-Kleopatra(2).jpg
Type: image/jpeg
Size: 14444 bytes
Desc: Via-Kleopatra(2).jpg
URL: <http://lists.wald.intevation.org/pipermail/gpg4win-users-en/attachments/20101121/7cc25ba6/attachment.jpg>

More information about the Gpg4win-users-en mailing list