[Gpg4win-users-en] Copy-paste deactivated in Gpg4win 2.2.2

PrivacyDefence webmaster at privacydefence.org
Mon Oct 27 19:32:01 CET 2014

Hi Bernhard
I installed the full version of Gnupg4win 2.2.2 (not using the wizard)
and noticed that pinentry-qt4.exe was now in the GnuPG folder. I then
opened Thunderbird and ran the Enigmail Setup Wizard. This time, no
problem! Copy and paste worked!

For the sake of double-checking I tried again while including all
components but with Gnupg4win 2.2.2 installed via the Enigmail Setup
Wizard. Copy-paste was deactivated as previously described (on the exact
same virtual PC). And again pinentry-qt4.exe was missing.

So the issue only occurs when Gnupg4win is installed as part of the
Enigmail Setup Wizard. However, I cant tell which Gnupg4win is installed
in each scenario, the full or the light edition.

I hope this information is useful.

Kind regards

Public key:

On 27-10-2014 15:16, Bernhard Reiter wrote:
> On Saturday 25 October 2014 at 17:11:54, PrivacyDefence wrote:
>> If so, or if I can assist with this issue in any way, please let me know.
> If you have the chance to: Please try installing a full Gpg4win install
> and try pinentry-qt4.exe to see if this using pinentry-qt4.exe would solve 
> your issue. We believe it would, but be cannot be sure, unless someone 
> confirms.
> The path to the better future then is:
> a) we hope for 2.3 for so later that we find a way to decouple some parts of 
> Gpg4win or other products that depend on it.
> b) in the meantime, Enigmail should by default recommend to install the full 
> Gpg4win with pinentry-qt4.exe.
> Thanks,
> Bernhard

More information about the Gpg4win-users-en mailing list