[Gpg4win-users-en] gpg4win and Yubikey NEO

Eddie McCreary lists at heorot.org
Wed Jan 28 02:40:28 CET 2015

Thanks for the suggestions.  I don't have easy access to an XP system, but
tried on Windows 8.1 64-bit and noticed the same behavior.

I tried downgrading the cap file to a prebuilt 1.0.8 release from the
yubico website instead of my locally built one, and also tried restarting
the Smart Card service, even though I had rebooted several times.  To my
surprise it worked, even after a reboot.

However, after hibernating I noticed the old behavior was back where the
card was not found, even after rebooting.  Since then it's been
intermittent, and I haven't been able to characterize under what
circumstances it works and doesn't.

When I get a bit more free time I'll try the mentioned debug option and try
gather more details.


On Mon, Jan 26, 2015 at 12:59 PM, Werner Koch <wk at gnupg.org> wrote:

> On Fri, 23 Jan 2015 17:27, lists at heorot.org said:
> > reader-port "Yubico Yubikey NEO OTP+CCID 0"
> > log-file reader.log
> > verbose
> > debug-level guru
> Add
>   debug 2048
> to see the communication between scdaemon and the token.
> Shalom-Salam,
>    Werner
> --
> Die Gedanken sind frei.  Ausnahmen regelt ein Bundesgesetz.

Eddie McCreary                 Outside of a dog, a book is a man's best
http://www.heorot.org          friend.  Inside of a dog, it's too dark
                               to read. -Groucho Marx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/gpg4win-users-en/attachments/20150127/3d9532a1/attachment.html>

More information about the Gpg4win-users-en mailing list